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Overview

What is HP Display Assistant?
Monitor performance can vary due to the graphics cards, host computers, lighting conditions, and other
environmental factors. To get the best image on a monitor, you must adjust it for your unique setting.
Using the manual controls to adjust the image can often be challenging. In most cases, even simple
adjustments to brightness or contrast require navigation of the multi-level, on-screen display (OSD)
menus that can be difficult to understand. Furthermore, there is no feedback to help you correctly adjust
the monitor settings.
HP Display Assistant is a software utility that allows you to quickly and accurately adjust the display
settings and save the configurations that are best suited for you and your environment. The utility guides
you through the monitor adjustment process with easy-to-understand instructions and background
patterns designed for each adjustment so that you can obtain the best overall picture quality. You can
save multiple display settings to files called “presets” that can be quickly loaded for multiple users or a
single user working under various environmental conditions.
HP Display Assistant allows for monitor adjustment and color tuning using the Display Data Channel
Command Interface (DDC/CI) protocol. All adjustments to the display are controlled by software,
eliminating the need to use the monitor on-screen display (OSD) manual controls.
HP Display Assistant supports Microsoft Windows 98SE, Me, 2000, Windows NT, XP Home, XP
Professional, and Vista.

Installing HP Display Assistant
1.

Insert the Software and Documentation CD included with your monitor into a CD or DVD drive on
your computer. The CD will automatically run and display the HP Monitors Software and
Documentation window.

2.

Select a language from the drop-down list and click the >> button.

3.

Click Install HP Display Assistant Utility.

4.

Select a language from the drop-down list and click the OK button.

5.

Follow the instructions in the InstallShield Wizard to complete the installation.

What is HP Display Assistant?
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Uninstalling HP Display Assistant
HP Display Assistant can be uninstalled from either Add/Remove Programs or the Start menu.
Follow the steps below to uninstall HP Display Assistant from Add/Remove Programs:
1.

From the Start menu, select Settings, then select Control Panel. (For Windows XP, select
Control Panel from the Start menu).

2.

In the Control Panel, click the Add/Remove Programs icon.

3.

From the Add/Remove Programs window, click HP Display Assistant to highlight it.

4.

Click the Remove button to uninstall the program.

5.

Click the Yes button to begin uninstalling HP Display Assistant.

6.

Wait until Windows shows the dialog box to confirm a successful uninstall.

7.

Once the uninstall is complete, you will be prompted to restart your system.

8.

Click the Yes button to complete the uninstall.

Follow the steps below to uninstall HP Display Assistant from the Start menu:
1.

From the Start menu, select All Programs > HP Display Assistant > Uninstall HP Display
Assistant.

2.

Click the Yes button to begin uninstalling HP Display Assistant.

3.

Once the uninstall is complete, you will be prompted to restart your system.

4.

Click the Yes button to complete the uninstall.

Opening HP Display Assistant
HP Display Assistant runs in the background and can be accessed through any of the following methods.
●

Click the HP Display Assistant icon in the task tray. (This method can be turned on or off in the
Options tab.)

●

Right-click on the desktop and select Tune Display. (This method can be turned on or off in the
Options tab.)

●

Double-click the HP Display Assistant shortcut icon on the desktop.

●

From the Start menu, select All Programs > HP Display Assistant > HP Display Assistant.

Wizard and OSD Modes
HP Display Assistant has two modes of operation: Wizard mode and OSD mode.
The recommended mode of operation is Wizard mode, which takes you through a step-by-step process
to accurately calibrate all the monitor settings.
OSD mode allows you to make changes to any single monitor setting without the need to go through a
predefined sequence of steps for all settings. This method is less accurate than Wizard mode, but allows
you to quickly adjust any monitor setting.
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Common Controls
The following are common controls used to adjust many of the monitor settings.
?: Opens the online help file in the default browser window.
X: Closes HP Display Assistant.
+/-: Increases or decreases the monitor value by one unit for the current adjustment pane.
Slider: Increases or decreases the monitor value for the current adjustment pane.
Pattern: Displays the adjustment image used to tune the display in OSD mode. To close the adjustment
image, click the Pattern button again.
Undo: Restores the monitor value for the active adjustment pane to its previous setting.
Reset: Restores the monitor value for the active adjustment pane to its factory setting.

Common Controls

3

2

OSD Mode

Adjust Tab
OSD mode provides quick access to adjust any of the of the monitor settings. The adjustment controls
for OSD mode are located on the Adjust tab. Each button on the left side of the tab opens an adjustment
pane for that setting. The center section of the tab provides instructions for adjusting the selected setting.
The right side of the tab provides adjustment controls.

Adjusting the Settings
Click on a settings button on the left side of the tab to open the adjustment pane for that setting.
Brightness: Opens the Brightness adjustment pane. Click the Pattern button to load the adjustment
image then use the slider or the +/- buttons to adjust the brightness.
Contrast: Opens the Contrast adjustment pane. Click the Pattern button to load the adjustment image
then use the slider or the +/- buttons to adjust the contrast.
Focus: (This settings button is not available if you are using the digital connection of your graphics card
and monitor.) Opens the Focus adjustment pane. Click the Pattern button to load the adjustment image,
then click the Auto Setup button to use the manufacturer's recommended settings. If there still appears
to be movement in the patterns, use the Pitch slider to reduce any noise on the screen. Then use the
Phase slider to completely eliminate residual noise.
Resolution: Opens the Resolution adjustment pane. Click the Preferred button to set the display to the
manufacturer's recommended settings. If your display is any resolution other than the preferred setting,
the clarity of fonts and graphics will be compromised.
NOTE:
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The Color Calibration feature requires the display to be set to the preferred resolution.
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Position: (This settings button is not available if you are using the digital connection of your graphics
card and monitor.) Opens the Position adjustment pane. Click the Pattern button to load the adjustment
image then click the control buttons on the monitor graphic above the Pattern button to position the grid
so that all edges are visible.
RGB: Opens the RGB color adjustment pane. Click the Pattern button to load the adjustment image,
then use the red, green, and blue color sliders to increase or decrease the corresponding primary colors.
The top three sliders control RGB gain (the amount of white in the color), and the bottom three sliders
control black level (the amount of black in the color).
White Point: Opens the White Point adjustment pane. The display is capable of white points for sRGB,
6500, and 9300. Click the Auto Color button to automatically set the color adjustments to the optimal
setting. You can also click the Pattern button to load the adjustment image then click the white point
value buttons above the slider to find the white point value that matches a piece of white paper.
NOTE: After making adjustments to the settings, you can save your settings as a preset. On the
File tab, highlight the name in the Enter Preset name box, enter a new name, then click the Save button
to save the preset. For more information, refer to the Presets on page 10 section.

Adjusting the Settings
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Wizard Mode

Wizard Tab
Wizard mode guides you through a predefined step-by-step process with instructions and patterns for
adjusting each monitor setting. Select the Wizard tab to make adjustments in Wizard mode.

To run the Wizard, click the Start Wizard button and follow the instructions in the Wizard to adjust the
display settings.

Wizard Mode Adjustment Sequence
The Wizard will guide you through the adjustments in the following sequence. Click the right arrow button
on the bottom right corner of the Wizard to advance to the next window in the adjustment sequence.
Resolution: Opens the Resolution adjustment pane. Click the Preferred button to set the display to the
manufacturer's recommended settings. If your display is in any resolution other than the preferred
setting, the clarity of fonts and graphics will be compromised.
NOTE:

The Color Calibration feature requires the display to be set to the preferred resolution.

Focus: (This adjustment is not available if you are using the digital connection of your graphics card
and monitor.) Opens the Focus adjustment pane. Click the Auto Setup button to use the manufacturer
recommended settings. If there still appears to be movement in the patterns, use the Pitch slider to
reduce any noise on the screen. Then use the Phase slider to completely eliminate residual noise.
Brightness: Opens the Brightness adjustment pane. Use the slider or the +/- buttons to adjust the
brightness.
Contrast: Opens the Contrast adjustment pane. Use the slider or the +/- buttons to adjust the contrast.
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Position: (This adjustment is not available if you are using the digital connection of your graphics card
and monitor.) Opens the Position adjustment pane. Click the control buttons on the monitor graphic to
position the grid so that all edges are visible.
White Point: Opens the White Point adjustment pane. Click the Reset button then select a white point
value (sRGB, 6500, or 9300). Use a white point value that makes the display match a piece of white
paper.
NOTE: Once the adjustment process is complete, The File tab will be displayed where you can save
the settings as a preset. Highlight the name in the Enter Preset name box, enter a new name, then
click the Save button to save the preset. For more information, refer to the Presets on page 10 section.

Wizard Mode Adjustment Sequence
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Options

Options Tab
The Options tab includes preference settings, online help, signal inputs, and a link to software updates.

Click on a button on the left side of the tab to open the pane for that option.
Preferences: Opens the Preferences pane. To turn on or off any preference, click the check box next
to the preference to add a check mark or clear the check mark. You can select the following preferences:
●

Enable menu when right-clicking on desktop: Puts HP Display Assistant options at the bottom
of the desktop's right-click context sensitive menu.

To access the HP Display Assistant context sensitive menu, right-click on any vacant area of the
desktop and select one of the following:

●
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❑

HP Display Assistant: Shows the version number of HP Display Assistant.

❑

Select Preset: Provides a list of predefined presets for immediate use.

❑

Tune Display: Opens the HP Display Assistant control panel.

Enable task tray menu: Shows a complete list of menu items for HP Display Assistant when rightclicking on the HP Display Assistant icon in the task tray. If this feature is disabled, only the Exit
option will be available in the menu.

Chapter 4 Options

❑

Help: Opens the online help user manual in the default browser window.

❑

Technical Support: Opens a link to the automated online Technical Support form (requires
an Internet connection to work).

❑

Check for Update: Opens a link to http://www.portrait.com/prodCurrent.html and
automatically checks for the latest available version (requires an Internet connection to work).

❑

About: Displays the HP Display Assistant product version and copyright information.

❑

Exit: Closes HP Display Assistant and turns off background color calibration.

●

Run at system start-up: Launches HP Display Assistant automatically when you turn on your
system.

●

Set Transparency: Allows the HP Display Assistant interface to be semi-opaque. Transparency
set to 0% is fully opaque, and transparency set at 100% is minimally visible.

●

Select Language: HP Display Assistant can support up to 10 languages. The drop-down menu
allows you to switch between the installed language and English.

Help: Opens the Help pane. The User Manual button displays the online help user manual for HP
Display Assistant. The Tech. Support button opens a link to an automated online Technical Support
form that can be sent to Portrait Displays for resolution of a problem. The Tech. Support button requires
an Internet connection to work.
Update: Opens the Update pane. The Check Update button opens a link to http://www.portrait.com/
prodCurrent.html and automatically checks for the latest available version of HP Display Assistant. The
Check Update button requires an Internet connection to work.
Asset ID: Opens the Asset ID pane, which provides manufacturing data for the monitor.
Version: Opens the Version pane, which displays the HP Display Assistant version number and
copyright information.
Input: Opens the Input pane for selecting either Analog In (analog VGA mode) or Digital In (digital
mode) as the input source for the display. Some displays do not have both inputs. Selecting a source
that is not available will have no affect.

Options Tab
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Presets

File Tab
Selecting the File tab opens the File pane for managing presets. A preset is a file that captures all the
monitor settings. You can create multiple presets that can be loaded at any time from the desktop or
set to automatically load each time the computer is restarted. Presets can be saved for any combination
of adjustments made with HP Display Assistant. You can load the factory default preset to restore the
monitor to the manufacturer recommended settings or select a customized preset that you have created.

Customized and Factory Default Presets
Customized presets allow you to save all monitor settings to a user-defined file. Customized presets
can be based on multi-user configurations, content specific material, application requirements, and
changes in the work environment.
In addition to the customized presets, HP Display Assistant has a Factory Default Preset that is already
configured. Loading this preset will reset the display to the recommended factory settings. The Factory
Default Preset provides an easy way to restore the image if the monitor is poorly adjusted.
NOTE:
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The Factory Default Preset can not be deleted or modified.
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Creating Presets
After making adjustments to the settings in either OSD mode or Wizard mode, you can save your settings
as a preset. The preset dialog options are available on the File tab.
1.

Adjust the settings in OSD mode or Wizard mode.

2.

Click the File tab and enter a new file name by highlighting the current file name in the Enter Preset
name box and typing a new name. The file name that was highlighted and typed over will not be
overwritten or deleted.

3.

Click the Save button. The new file name will be added to the Select Preset name drop-down list.

4.

If you want to make the new preset the default preset, click the Make this Preset the default check
box so that a check mark appears in the box.

Modifying Presets
Each time you adjust a setting and close HP Display Assistant you will be prompted to save your settings
as a preset. You can create a new preset or modify an existing one. To modify an existing preset:
1.

Adjust the settings in OSD mode or Wizard mode.

2.

Click the File tab and select the preset you want to modify from the Select Preset name dropdown list.

3.

Click the Save button.

4.

When prompted with a message asking if you want to overwrite the existing preset, click the Yes
button.

NOTE:

The Factory Default Preset can not be modified.

Loading Presets
There are two ways to load a saved preset: from within HP Display Assistant or from the desktop.
To load a preset from within HP Display Assistant, click the File tab, select a preset from the Select
Preset name drop-down menu and click the Use Preset button.
To load a preset from the desktop, right-click on a vacant area of the desktop to display the context
sensitive menu, highlight Select Preset, then select the preset name from the hierarchical menu.
NOTE: The desktop context sensitive menu can be turned on or off in the Preferences pane on the
Options tab.

Deleting Presets
To delete a preset, select the file name from the Select Preset name drop-down menu on the File tab
and click the Delete button.
NOTE: Once a preset has been deleted, it can not be restored. The Factory Default Preset can not
be deleted.

Creating Presets
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Plug-Ins

Plug-ins Tab
The Plug-ins tab contains optional modules that can be installed on an HP Display Assistant-compatible
system. A plug-in provides additional functionality beyond the standard OSD replacement functions
associated with HP Display Assistant. The version of HP Display Assistant installed on your system may
have all plug-ins, some plug-ins, or no plug-ins. Asset Management and Theft Deterrence are available
on select models.

To use a plug-in feature, click on the desired button on the left side of the tab.

Asset Management
NOTE:

The Asset Management feature is available on select models.

Asset Management provides the IT Manager the necessary components to remotely view and control
the monitor. It supports WMI, TCP/IP, and SNMP protocols. This feature is available on select models.
To verify that Asset Management is installed correctly on the client, click the Asset Management button
and verify that Asset Management Status is set to Enabled.
NOTE: If Asset Management Status is set to Disabled, the asset management service failed to load
due to a network problem or it was not selected for installation during the installation process.
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Color Calibration
The HP Display Assistant Color Calibration feature makes it possible to achieve sRGB color on your
LCD. sRGB color is used to display images from Web sites and specifies a color matching technique to
provide consistent monitor and output device color. HP Display Assistant color calibration is done
through an interactive series of targets used to “dial in” the high, mid, and low tone colors. Once the
process is complete, you will experience more accurate color.
NOTE: Selecting the Factory Default Preset in the File tab will disable color calibration. To enable
color calibration, click the Color Calibration button in the Plug-ins tab and check the Enable color
calibration box.

Using HP Display Assistant Color Calibration
The color calibration will take about ten minutes to complete. The process goes through a series of steps
to produce sRGB color on your LCD.
1.

Click the Color Calibration button on the Plug-Ins tab.

2.

Ensure that the Enable color calibration box is checked.
NOTE: Before proceeding, it is recommended that you click the Show Me button to run the color
calibration tutorial so that you become familiar with the process.

3.

Click the Start button to launch the color calibration window.

4.

Adjust the display's height and tilt for normal viewing. Comfortably position yourself at the distance
and viewing angle as you would for every day use. Do not change your viewing angle during the
calibration process.

5.

Look at the middle square in the color ring. It should appear neutral of any color. If the square
appears to have color other than gray present, slowly drag the square toward the same color of
the outer color ring until the tint is removed. For example, if the square has blue tint, click on the
square and slowly drag it toward the outer blue portion of the ring. This will remove blue tint from
the square.

Color Calibration
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6.

Once the square appears to be neutral, move the slider up and down until the square blends into
the background. Some targets will not allow the square to completely vanish into the background.
Get as close to blending the foreground square into the background gray as possible. Alternate
between removing tint from the square and using the slider to get the optimal results.

7.

Click the Next button to move to the next target in the series. Repeat steps 5 and 6 for each target.

8.

Once the process is complete, the File tab will be displayed. Enter a name in the Enter Preset
name box and click the Save button to save the settings as a preset.

HP Display Assistant provides a color target to assist in verifying that color calibration was successful.
To launch the color targets:
1.

Click the Color Calibration button on the Plug-ins tab.

2.

Click the Quick View button. HP Display Assistant will load the color target.

3.

Click the View Test Image button for gray scale or the View Test Photo button for color.

4.

Click the View Uncalibrated button from the target (this will turn color calibration off).

5.

Click the View Calibrated button from the target (this will turn color calibration on).

Calibrated Target
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Uncalibrated Target

Color Calibration

15

Theft Deterrence
NOTE:

The Theft Deterrence feature is available on select models.

The Theft Deterrence feature should only be used with a single-monitor and computer configuration.
Dual-monitor use is not supported.
The HP Display Assistant's Theft Deterrence feature minimizes theft or unauthorized relocation of the
display. Theft deterrence does not prevent the display from being stolen, but hinders the operation of
the display once it is removed from the host computer.
Setting Up Theft Deterrence
1.

Click the Theft Deterrence button on the Plug-ins tab.

2.

Click the Enable Theft Deterrence button.

3.

Enter a personal identification number (PIN) in both PIN boxes.
NOTE: The PIN number must be between 1000 and 999999999. Non-numerical characters are
not permitted.

4.

Use the slider to set a timer value between five and sixty minutes. The timer value is the number
of minutes allowed for normal operation of the monitor after a theft condition occurs and before
displaying the theft warning message.

5.

Click the Accept button. Follow the instructions (below) to register your PIN to a secured Web site.

NOTE: HP strongly recommends that you register your PIN number. In the event that you lose,
misplace, or forget your PIN, HP will not have access to this information. Loss of the PIN is not
considered an HP Service event and is not covered under the product warranty. You must ensure that
a careful record of your PIN number is maintained.
Registering Your PIN Number
HP Display Assistant software provides a mechanism for creating and storing the PIN to a secured
Portrait Displays Web site for safe keeping. You should also keep your PIN information in a secure area
away from your display for future reference. If you have forgotten your PIN and it is registered on the
secured Web site, you can retrieve it through e-mail.
To change your PIN or get a reminder, you must be connected to the Internet. Access the Portrait
Displays website below and follow the instructions for changing or retrieving your PIN.
https://pinreg.portrait.com/index.php
Triggering Theft Deterrence Mode
The following actions must occur for the theft timer to be activated:
●

Both the power and display cables must be removed.

●

The display is attached to a different computer.

Once both actions occur, the monitor detects theft and begins a countdown based upon the time value
established by the user (in Step 4 above). If the correct PIN is not entered, the display will enter theft
mode and a large warning message will appear on the screen.
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NOTE: If Theft Deterrence is enabled and you want to move your monitor to a different computer, you
must either disable Theft Deterrence to completely avoid triggering a theft condition or install HP Display
Assistant on the new computer and enter your PIN when prompted the first time you turn on power to
the computer.
Overriding Theft Deterrence Mode
To override Theft Deterrence, press the + and – buttons on the front panel of the monitor at the same
time and hold the buttons down for ten seconds. This effectively cancels your PIN number. To reestablish
Theft Deterrence, you must go through the process described above for “Setting Up Theft Deterrence.”

Theft Deterrence

17

7

Tips & Troubleshooting

HP Display and Graphics Card Compatibility
HP Display Assistant is a Windows-based software utility designed for select HP displays that support
the Display Data Channel/Command Interface (DDC/CI) communications channel defined by the Video
Electronics Standards Association (VESA). HP Display Assistant does not function on non-HP displays
(including non-HP displays that support DDC/CI), and does not function on HP displays that do not
support DDC/CI. For a list of leading graphics cards that support HP Display Assistant:
1.

Open HP Display Assistant.

2.

Click the Options tab.

3.

Click the Help button.

4.

Click the Tech. Support button to open the HP Display Assistant online support Web page.

5.

Click the Compatibility link on the Web page.

NOTE: You can also open the HP Display Assistant online support Web page by right-clicking on the
HP Display Assistant icon in the task tray then clicking the Technical Support option in the task tray
menu.

HP Display Assistant Software Update
Software updates for HP Display Assistant ensure that you have the latest features and the widest range
of compatibility with graphics cards. To determine if a software update is available:
1.

Open HP Display Assistant.

2.

Click the Options tab.

3.

Click the Update button.

4.

Click the Check Update button to open the HP Display Assistant online support Web page.

NOTE: You can also check for software updates on the HP Display Assistant online support Web page
by right-clicking on the HP Display Assistant icon in the task tray then clicking the Check for Update
option in the task tray menu.
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Asset Management (Select HP Display Models Only)
HP Display Assistant’s Asset Management feature allows supported HP display models to be tracked
and controlled within a large business or enterprise. By default, the Asset Management plug-In is not
automatically installed with HP Display Assistant. To install this feature, check the Plug-In Asset
Management box during the HP Display Assistant installation process. The optional Asset Management
plug-in can also be added to your HP Display Assistant configuration at a later time by repeating the
installation process. If Asset Management is installed, you can view your individual “client” status by
clicking the Plug-ins tab then clicking the Asset Management button.

Cautions for Theft Deterrence Function Operation (Select
HP Display Models Only)
Select HP display models include a Theft Deterrence function to deter unauthorized third-party removal
or theft of the display. If your HP display model includes the Theft Deterrence function, be sure to
remember your password (PIN) to lock or unlock the display to your computer. You can change your
PIN or receive a reminder by going to the following Web page:
https://pinreg.portrait.com/index.php

If HP Display Assistant Is Not Working
In some cases, HP Display Assistant may only allow access to the Support tab. If you just installed HP
Display Assistant and it is not working, confirm that your HP display model and graphics card are
compatible with HP Display Assistant. If you have confirmed compatibility, try the following steps:
1.

Check the video cable to be sure it is tightly secured to the graphics card and display. If possible,
use the video cable supplied with the display.

2.

Power cycle the display by turning it off and then unplugging the power cord for at least 30 seconds.
Reconnect the power cord and turn the display on.

3.

Confirm that you are using the latest graphics card display driver. Driver updates are typically
available online from most graphics card manufacturers.

4.

Reinstall the HP Display Assistant software.

If HP Display Assistant was previously working but no longer allows access to the tabs, perform the
following steps to correct the problem:
1.

Right-click on the HP Display Assistant icon in the task tray.

2.

Click the Exit option in the task tray menu.

3.

Double-click on the HP Display Assistant desktop icon to open the application and establish
communication with the display.

If HP Display Assistant was installed using a supported HP display model and you switch the display,
you may have problems running HP Display Assistant on the replacement display. Confirm that HP
Display Assistant is compatible with the replacement display (this should be an HP display model) and
then try the following steps:
1.

Click on the Microsoft Windows Start button.

2.

Select Programs, then HP Display Assistant.

Asset Management (Select HP Display Models Only)
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3.

Click on Diagnostics to open the Display Diagnostic Utility.

4.

Click on the Clean Registry button to remove the old display information from the Microsoft
Windows registry files.

5.

The computer will restart and store the new display information in the Microsoft Windows registry
files.

Laptop Users
If HP Display Assistant is installed on your laptop and you plug in a compatible HP display model, you
should exit the HP Display Assistant application and then re-launch it.
1.

Right-click on the HP Display Assistant icon in the task tray.

2.

Click the Exit option in the task tray menu.

3.

Double-click on the HP Display Assistant desktop icon to open the application and establish
communication with the display.

Technical Support
If you still have questions, technical support for HP Display Assistant is available online. To open the
technical support Web page:
1.

Open HP Display Assistant.

2.

Click the Options tab.

3.

Click the Help button.

4.

Click the Tech. Support button to open the HP Display Assistant online support Web page. In
order to provide optimal technical support, it is recommended that you let HP Display Assistant
automatically complete your system information when you submit the technical support form.

NOTE: You can also open the HP Display Assistant online support Web page by right-clicking on the
HP Display Assistant icon in the task tray then clicking the Technical Support option in the task tray
menu.
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