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1  Quick Start 

Many features are available to help you organize and monitor 

network device information. 

These features are available for starting the application, 

discovering devices, and getting familiar with the user interface. 

Starting and Logging in 

1. Open the application. 

 

2. If you have administrator rights, your last saved 

workspace appears and you can proceed with your tasks. 

If you have administrator rights, and you are starting the 

application for the first time, proceed to step 4. 

 

3. If you do not have administrator rights, the network 

administrator must set up a user login password for you. 

If no password has been set up, the application does not 

start, and an access error message appears. 

Type your password in the login text box, and click 

Submit. A password is a maximum of 32 characters. A 

blank password is allowed. 

If your submitted password is accepted, your last saved 
workspace appears, unless it is your first time starting the 
application. If it is the first time, proceed to step 4. 

If the password is not correct, the application displays the 

dialog box and asks you to enter the password again. If 

you incorrectly enter the password three times, an error 

message appears, and the application does not start. If 

this happens, see the network administrator about your 

password. 

4. If you just installed the application, and it is the first time 

you are starting it, a dialog box appears after you have 

started and successfully logged in. You are asked to 

specify a workspace file. After you specify your 

workspace file, the application opens and displays the 

Add Device wizard to help you search for network 

devices and create the device list. 

Editing Authentication Options 

If a user does not have administrator rights on the computer with 

the application installed, the network administrator can set up a 
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user login password. If no password has been set up for a user 

without administrator rights, the application does not start, and an 

access error message appears. 

1. In the menu bar at the top left of the screen, click Edit > 

Options. In the Options dialog box, click 

Authentication. 

 

2. Select Enable local password. 

 

3. In the New password text box, type a password for a 

local user. A password is a maximum of 32 characters. A 

blank password is allowed.  

 

4. In Confirm password, type the password again.  

 

5. Click OK to save the password. 

Device Discovery 

Discovery is a process that checks networks for printing devices. 

If new devices are found, then the application updates its 

database with information about the device. This process can be 

performed manually for single or multiple devices, or it can be 

scheduled to run automatically according to a set schedule. It is 

also possible to exclude devices from being discovered. 

When the application is launched for the first time, or when a new 

workspace is opened, the Add Device wizard automatically 

launches. 

Adding Devices 
You can use the Add Device wizard to add devices to the view 

list. 

1. Click Device > Discovery > Add Devices. 

 

2. In the Add Device wizard, select a method for adding 

devices: 

Express 

Uses predefined communication settings to find 
devices in the local network. 

Custom 

Lets you select settings to find devices on any 
network. 

3. For the selected method, complete the wizard and click 

Finish to begin discovery. 
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Custom Options for Adding Devices 

Custom options are available when Custom is selected in the 

Add Device wizard. You can select the discovery process to run 

on your local network, a specific IP address, or a range of IP 

addresses. Continue through the wizard to select the following 

options: 

On your local network 

Select discovery type, TCP/IP port, SNMP options, SSL 
options, and discovery start time. 

By IP address 

Type specific IPv4 or IPv6 addresses or host names and click 
Add to add them to the Selected targets list. You can also 
click Import to search for a valid IP address list (.CSV or 
.TXT). An entry can be removed from the Selected targets 
list by selecting it and clicking Remove. Click Next to 
continue through the wizard and select TCP/IP port, SNMP 
options, SSL options, and discovery start time. 

By IP address range 

Type valid starting and ending IPv4 addresses and click Add 
to add them to the Selected network segments list. An entry 
can be removed from the Selected network segments list by 
selecting it and clicking Remove. Click Next to continue 
through the wizard and select TCP/IP port, SNMP options, 
SSL options, and discovery start time. 

Automatic Device Discovery 
You can set up a regular schedule for performing the discovery 

process. If devices are frequently added to or removed from the 

network, performing discovery on a regular basis will keep the 

device database up to date. 

Scheduling Automatic Device Discovery 

You can set a schedule for device discovery. 

1. Click Device > Discovery  > Automatic 
Discovery. The Scheduled Discovery dialog 
box opens. 
 

2. If there is an existing discovery mode you would 
like to edit, select it and click Properties, make 
your selections in each window to set up a 
recurring schedule and click Apply changes. 
 

3. Click Add to create a new discovery mode. In the 
Add Device wizard, make your selections in 
each window to set up a recurring schedule. On 
the Confirm Discovery page, click Finish to 
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save your changes. 
 

4. The new discovery mode is added to the list. 
Click Close to save your changes and close the 
Scheduled Discovery dialog box.  

Excluded Devices 
A printing device can be deleted, which excludes the device from 

the discovery process. This may be done if the device is not 

managed by the IT department, or if the device is to be made not 

visible for security reasons. 

Devices can be restored to the device list from the Excluded 

Devices window. 

Excluding a Device from Discovery 

This option removes the device from the device list, and displays 

it in the Excluded Devices window. Information about the device 

is not deleted from the application. 

1. In the device list, select the device to exclude. 

 

2. Right-click on the selected device, and click Delete 

Device. 

Including a Device 

A printing device that was deleted can be included again. When a 

device is included, it is available to be found the next time 

Discovery is performed. 

1. Click Device > Discovery > Excluded Devices.  

 

2. In the list, select an excluded device to include.  

 

3. Click Include device. 

User Interface 

The user interface is designed to help you quickly get the 

information you need about your network devices. 

The screen is divided between left and right panes. On the left 

pane, you can select which view appears in the device list in the 

right pane. A view is a specified organization of columns and rows 

(list), or a layout (map) of the device data. 

The application offers two types of views: custom views that are 

listed under the My Views heading, and standard views defined 

by the application that are listed under Default Views. 

The device list in the right pane displays all devices found during 

network discovery. There is one row of information per device. 
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There is one row of information per Account when Accounts 

View is selected in the left pane. 

Main Menu 

The main menu is located in the upper left corner of the screen. 

Basic operations that affect the application are in this menu. The 

main menu operates like a standard Microsoft Windows main 

menu. 

My Views Pane 
My Views are located in the left pane of the screen. My Views 

are lists or maps you can create from Default Views or other My 

Views. This lets you customize the type of information you want 

to see. My Views are organized in a tree structure that displays 

folders and My Views nodes. When you select a My Views node, 

the application displays the view (list or map) in the right pane. 

You can create folders to organize and manage My Views. Add 

information to My Views by clicking View > Add Dynamic View, 

or View > Add Manual View Using Selection. 

Default Views Pane 
Default Views are located in the left pane of the screen. Default 

Views are standard list or map views shipped with the application. 

Under Default Views, six standard Device views and two 

standard Account views are available that cannot be removed. 

When you select a particular default view, the application displays 

the view (list or map) in the right pane. 

Device List Pane 
The device list is located in the right pane of the screen. It 

provides device information in a customizable list or in a map 

format. Information can be organized and sorted to the user’s 

preference. Each row represents a device and columns represent 

categories. Each device row can be expanded to display more 

information.  

Identifying Status Icons 

In the device list, status icons provide quick information about the 

condition of each device. Click the triangle icon to expand the row 

and see a description of the condition. For further information, 

refer to the Operation Guide. 

Ready 
Green icon with a white check mark. This icon indicates that 
the device is ready to print, or is in the process of printing. 

Error 
Red icon with white ―X‖. This icon means the device is 
unable to print and needs immediate attention. 
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Warning  
Yellow icon with a white exclamation mark. This icon 
indicates that the device can print, but is approaching error 
status. 

Disconnected 
Orange icon with a white broken circuit. This icon means 
the application is unable to communicate with the device. 

Busy 
Gray clock icon. This icon indicates that the device is 
operational, but occupied with a task. 

Customizing the Device List 

The application provides the ability to arrange the information in 

the device list to suit your needs. Changes made to My Views are 

saved with the view. You can update changes to My Views by 

clicking Update View in the toolbar. Changes made to Default 

Views are not saved after you leave the view. 

Showing or Hiding Columns 

Find the column to the right of where you want a new column to 

appear. Right-click on the column heading to open the selection 

list of columns. A column that appears in the view has a check 

mark next to it in the selection list. Select a new column for the 

view by clicking on the desired column name. The column will 

now appear in the view.  

To hide a column from the view, click any column heading to open 

the selection list of columns. Click on a column name that has a 

check mark next to it that you want to hide. The column will no 

longer appear in the view.  

Changing the Width of a Column 

To adjust the width of a column, position the cursor over the 

column divider until you see the double-headed arrow. Left-click, 

and then drag the arrow left or right until you have the desired 

column size. Release the mouse button. 

Changing the Position of a Column 

To move a column to another position in the view, left-click on the 

desired column heading, and then drag the cursor to a column 

heading name that is to the left or right of where you want the 

moved column to appear. Release the mouse button.  

Sorting Rows in the Device List 

You can sort the information in the device list. Click the column 

heading to change the sort order of the rows in the view, using the 

data in that column as the sort criteria. An upward triangle 
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indicates rows sorted in ascending order; a downward triangle 

indicates rows sorted in a descending order. 

Expanding a Row in the Device List 

You can expand a row in the device list to reveal more information 

about a device. Click the right-pointing triangle icon in the row of 

the device for which you want to see additional information. The 

row expands to display a 3–D picture of the device with all 

installed options. Other information about the device is also 

displayed, such as model, status, IP address, and print speed. 

To collapse the row back to regular device list size, click the 

triangle icon again. 

Closing the Application Window 

You can close just the application window so that the device list is 

no longer visible on the screen, but the application continues to 

run in the system tray. This is useful if you want to reduce the 

number of open windows on your desktop, or if you are running a 

task that does not need visual monitoring. In the menu bar at the 

top left of the screen, click File > Close Window. To reopen the 

window, double-click the icon in the system tray; or right-click the 

icon, and then click Restore. 

To exit the application, click File > Exit. The application saves the 

currently displayed workspace before exiting. This saved 

workspace appears the next time the same user opens the 

application. 
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2  View Management 

The application offers two types of views: custom views that are 

listed under the My Views heading, and eight standard views defined 

by the application that are listed under Default Views. The default 

views are: 

Device: 

General View, Capability View, Counter View, Firmware View, 

Asset View, Map View 

Account: 

Accounting Devices View, Accounts View 

You can create, change, or delete views in My Views. In the Default 

Views, you can customize the appearance of the lists, but the 

changes are not saved after you leave the view. You cannot make 

permanent changes to the views in Default Views. 

View As 

You can switch to a different view by using the View As feature in 

the View menu. Select the view you want to change, click View > 

View As, and click the new view from the list. 

If the original view is under Default Views, the view switches to 
the selected default view. 

If the original view is under My Views, the view itself changes to 
the selected view. To save the view, click Update View. 

This feature is not available for Accounting Devices View, 

Accounts View, or custom account views under My Views. 

Default Views 

The application provides eight standard views under Default Views 

that cannot be removed or edited. Display Name, IP Address and 

Host Name are included in all views except Map View and 

Accounts View. 

In any view except Map View, you can add or remove columns from 

the table temporarily. Right-click on the column heading and select or 

clear the desired item or items. The modified views are not saved 

when you switch to a different view. 
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The following default Device views are available: 

General View 

Displays general information, such as display name, IP address, 
host name, toner level, description, location, and model name. 

Capability View 

Displays support for various device capabilities, such as color or 
black & white, print speed, duplex, total memory, hard disk, scan, 
FAX, staple, punch, address book, document box, user list, and 
job log. 

Counter View 

Displays the device counters for total printed pages, copier 
printed pages, printer printed pages, FAX/i-FAX printed pages, 
black & white printed pages, single color printed pages, full color 
printed pages, total scanned pages, copier scanned pages, FAX 
scanned pages, and other scanned pages. 

Firmware View 

Displays firmware information, including system firmware, engine 
firmware, scanner firmware, FAX firmware (Ports 1 and 2), panel 
firmware, and NIC firmware version. 

Asset View 

Displays asset information, including MAC address, serial 
number, and asset number. 

Map View 

Displays printing devices on a background map of your office. 

The following default Account views are available: 

Accounting Devices View 

Displays general information and counters for devices that 
support accounting. 

Accounts View 

Displays account information for managed devices, such as 
counter totals for print, copy, FAX, and scan. 
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Map View 

 
Use Map View to display printing devices on a background map of 

your office. Printing device properties can be viewed and managed 

from Map View. The use of an office map helps to visualize the 

location of devices throughout an office. 

Under Default Views, click Map View. The initial map view displays 

all devices as icons against a white background. You can import an 

image of your office layout to appear in the background, then click 

and drag each device icon to its office location. The map is shared by 

all map views in the current workspace. 

Information about a device can be viewed by moving the pointer over 

the icon. 

Importing a Map Background 

You can import an image of your office layout to appear in the map 

view background. After an image is imported, you can replace it with 

another image by following the same procedure. 

1. Under Default Views, select Map View. 
 

2. Click Device > Import Map Background. 
 

3. Click Browse to select an image file (.BMP or .JPG). 
 

4. Click OK in the Import Map Background dialog box. 

Adjusting the Map Size 

You can change the size of the map image within the view window.  

Use any of the following methods to change the image size: 

Click Zoom In to increase the size of the image one step. 

Click Zoom Out to decrease the size of the image one step. 

Click Zoom to Fit to place the entire image within the screen. If 

you change the screen size, click Zoom to Fit again. 

Type a percentage between 50% and 300% in the Zoom box 

and press Enter. 

Clearing a Map Background 

You can remove the background image from the map view. All 

device icons will retain their position after the map image is removed. 

In the Device menu, click Clear Map Background. 
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My Views 

You can set up custom views in addition to the default views. Custom 

views appear on the left side of the screen under My Views. 

Dynamic or manual views can be created or deleted. If desired, 

views can be placed in folders. 

My Views lets you customize the devices or accounts being 

displayed, as well as column order, number of columns, and other 

view settings. To save the view, click Update View. 

Adding a New Folder to My Views 

You can create folders under My Views so that custom views can be 

placed in folders. 

1. In the menu bar at the top left of the screen, click File > New 
Folder. A folder with the temporary name of New Folder is 
created in the My Views pane for the active workspace. 
 

2. Click in the text box, and type a name for the folder. The 
name cannot be the same as that of an already existing 
folder. 
 

3. To save the new folder name, click outside the text box, or 
press Enter. 

Renaming a Folder or View 
You can change the name of a folder or view in My Views. 

In the My Views pane at the left of the screen, click to highlight the 

view or folder you want to rename. 

 

1. In the menu bar at the top left of the screen, click Edit > 

Rename. 

2. Type the new name, replacing the old name in the text box.  

3. To save the new name, click outside the text box, or press 

Enter. 

Removing a Device or Account from View 
You can remove a device or account so that it does not appear in a 

custom view under My Views. This does not delete the item from the 

database. Only devices or accounts in a manual view can be 

removed from view. 

1. Select a custom view under My Views. 

 

2. Select a device or account to be removed from view. Multiple 

items can be selected by pressing Ctrl or Shift + click. 
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3. In the menu bar at the top of the screen, click Edit > 

Remove From View. 

Note: There is no confirmation dialog box after you click Remove 

From View. 

Searches 

Two types of searches are available for finding devices and accounts 

with particular characteristics. Search searches data in the currently 

displayed view. Search entries are not saved when you move from 

view to view, or change to Advanced Search. Advanced Search 

searches all devices or accounts in the database for the values 

selected in the search dialog box. 

Search 
The Search feature is located in the upper right of the screen. The 

Search Text box accepts input in all supporting languages. The 

search can find exact matches for full or partial terms in the following 

columns in the Map View. 

Device search: Display name, IP Address, Host name, Model 
name  

Account search: Account ID  

The data is searched even if columns have been removed from view. 

Note: Search does not search the text in the expanded information 
areas of the devices. Search results are not saved when you move 
from view to view, or perform an Advanced Search. 

1. Type an alphanumeric search term (64 character maximum) 

in the text box. As you type, the search examines the data of 

all the devices or accounts in the original view.  

 

2. To clear the search term, click the icon next to the Search 

Text box. This removes any text in the text box, and restores 

the view to the original list of devices or accounts before the 

search. 

Advanced Searching 
The Advanced Search feature is available for Default Views. It 

finds all printing devices or accounts in the database that match the 

selected criteria. Up to six properties can be defined for the search. 

The search results are displayed until you change to another view, or 

perform another Advanced Search. 
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1. Select a default view. 

 

2. Click Edit > Advanced Search, or click the Advanced 

Search icon in the application toolbar above the device list. 

The Advanced Search dialog box opens. 

 

3. Select a search logic: 

Match all criteria 

This option searches for devices or accounts that meet all 
the search terms specified under Criteria. 

Match any criteria 

This option searches for devices that meet at least one of 
the search terms specified under Criteria. 

4. Under Criteria, select device features or properties to find in 

the search. 

Left column 

Select one device property per property list. There are six 
property lists available. Properties vary by device model. 

Middle column 

Available conditions depend on the selected property.  

Right column 

Type a value in the box. 

5. Click OK. The application searches through all devices or 

accounts, and displays those that match the selected 

Criteria. In Map View, the search result devices appear in 

their saved position in the office map. 

Dynamic View 

A dynamic view is a copy of a default or custom view that you create 

under My Views. A dynamic view will match the current display in the 

right pane: 

Device 

General View, Capability View, Counter View, Firmware 
View, Asset View, Map View 
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Account 

Accounting Devices View, Accounts View 

Once created, you can name and modify the dynamic view as 

desired. 

A dynamic view cannot be created when a manual view is selected 

under My Views. 

Adding a Dynamic View 

You can modify an existing view and save it as a custom view under 

My Views. 

1. Select a view under Default Views or My Views, except a 

manual view. 

 

2. Modify the view as desired, then click View > Add Dynamic 

View. 

 

3. Type the name of the new view, up to 64 characters. 

Manual View 

A manual view is a custom view that includes devices or accounts 

selected from an existing view. A manual view will match the current 

view in the right pane: 

Device:  

General View, Capability View, Counter View, Firmware 
View, Asset View, Map View 

Account:  

Accounting Devices View, Accounts View 

Once created, you can name and modify the manual view as desired. 

Advanced Search is unavailable for a manual view. A device or 

account can be added to a manual view by selecting it in another 

view and dragging it to the manual view. 

Adding a Manual View Using Selection 
You can create a view of selected devices or accounts and save it 

under My Views. 

1. With any view displayed, select one or more devices or 

accounts from the list or map. Press Ctrl or Shift + click to 
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select multiple devices. 

 

2. Click View > Add Manual View Using Selection. 

 

3. Type the name of the new view, up to 64 characters. 

 

4. If desired, modify the view, then click Update View. 

Folder Reports 

Folder reports provide detailed information about accounts or 

accounting devices for all views in a custom folder. The folder must 

contain custom views created from Accounting Devices View or 

Accounts View. Once a folder report is created, it can be exported 

and saved in .CSV or .XML format. 

An accounts report can be created if the folder contains at least 
one accounts view. Only the accounts selected in the Accounts 
Folder Report dialog box are included in the exported report. 

An accounting devices report can be created if the folder 
contains at least one accounting devices view. Only the devices 
selected in the Accounting Devices Folder Report dialog box 
are included in the exported report. 

Creating and Exporting a Folder Report 
After creating a folder under My Views and adding custom views 

from Accounting Devices View or Accounts View, you can create 

and export an accounts or accounting devices report. 

1. Right-click on the desired folder and select Folder Report, 

then select Accounts or Accounting Devices. 

 

2. In the Accounts Folder Report or Accounting Devices 

Folder Report dialog box, select one or more accounts or 

devices to include in the report. 

 

3. Click Export to open the Export View to CSV / XML dialog 

box. 

 

4. Select the format type, name the report, and click Save to 

save the file. 
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Updating a View 

When any view under My Views is changed, an asterisk appears 

after its name in the title bar until it is saved. You can save the 

updated view by clicking View  > Update View. Use this feature after 

any of the following: 

Modifying the displayed devices or accounts with Search or 
Advanced Search. 

Changing the column width or column order, adding or removing 
columns. 

Using View  > View As to change the view type. 

Sorting the information in list columns. 

Duplicating a View 

You can create a copy of a view in My Views. This is useful if you 

want to create a new view that is only slightly different from an 

existing view. 

1. Under My Views, select the view to be copied.  

 

2. Click the arrow button next to My Views, and click 

Duplicate. 

 

3. Type the new name, up to 64 characters, replacing the old 

name in the text box. 

 

4. To save the new name, click outside the text box, or press 

Enter.  

 

5. Modify the new view as needed. 

Renaming a View 

You can change the name of a view in My Views. Default views 

cannot be renamed.  

1. Under My Views, select the view to be renamed. 

 

2. Click Edit > Rename. 
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3. Type the new name, up to 64 characters, replacing the old 

name in the text box. 

 

4. To save the new name, click outside the text box, or press 

Enter. 

Deleting a View 

You can delete a custom view from My Views. A deleted view cannot 

be restored. Default views cannot be deleted. 

1. Under My Views, select the view to be deleted. 

 

2. Click Edit > Delete View. There is no confirmation dialog 

box after you click Delete View.  

Resizing the View Areas 

If many views have been saved under My Views, or if your views 

have long names, you can see the view list more easily by changing 

the size of the viewing area in the left pane. 

To change the width of the left pane, click the border between 
the left and right panes and drag it right or left. 

To change the height of the My Views area, click the top of the 
Default Views border and drag it up or down.  

Refresh 

Printing device information, such as counters and toner levels, is 

automatically updated according to the polling schedule. At any time, 

you can manually update this information for one or more devices. 

The following Refresh options are available: 

Refresh Device 

Select one or more devices and click View > Refresh Device to 

update the selected devices.  

Refresh All  

Click View > Refresh All to update all displayed devices.  
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3  Device 

The Device menu is used for finding devices and managing device 

settings. 

Device Properties 

The Properties dialog box displays settings and status information 

about the selected device. To open device properties, select a 

device, and click the Properties icon. Alternatively, right-click on the 

device, and then in the context menu click Properties. Settings may 

differ depending on your selected device. The settings can include: 

Basic device settings 

This area shows the Display name, Model, Status, IP address, 

Host name, Location, and Description of the printing device. The 

Panel message box shows the information currently displayed on 

the device operation panel. Display name, Location, and 

Description can be edited. 

Device alert 

This area describes alerts that are currently occurring, and any 

troubleshooting measures that can be taken. 

Media input 

This area shows the trays and cassettes that are currently installed, 

their capacity, and roughly how much paper they currently contain. 

Capabilities 

This area shows some of the key specifications of the currently 

selected device. 

Counters 

This area shows a variety of counters for different types of paper or 

media and output. 

Firmware versions 

This area lists the versions of firmware for various parts of the 

system. 
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Memory 

This area shows the space available on the hard disk, memory card, 

optional ROM, and in the RAM disk. 

Asset 

This area shows the MAC address of the network adapter in the 

device, the Serial number of the device itself, and the Asset 

number which may be assigned by your organization. 

Displaying Device Properties 
1. You can view the properties of a printing device. 

 

2. Select a device in the view pane. 

 

3. Click the Properties icon to display information about the 

selected device. Alternatively, right-click on the device, and 

then in the context menus click Properties. 

 

4. Click Refresh to update any settings that might have been 

changed on the device while this dialog box was open. 

Displaying Device Home Page 

Printing devices that contain web servers can display a web page 

containing information about the device's current status and settings. 

The layout and information shown on this page differs by printing 

device model. Click Device > Device Home Page to display this web 

page. Alternatively, click the Device Home Page icon, or right-click 

on the device, and then in the context menu click Device Home 

Page. 

Administrator Login 

For some models, administrator authentication is required to access 

selected features in the Device and Account menus. Available 

features vary by model. When you select the feature from a menu or 

context menu, you are prompted to type one of the following in the 

Administrator Login dialog box: 

Command Center password 

Administrator Login and Administrator Password (with 
optional Use local authentication) 

Accounting administrator code 
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Operations on multiple devices do not prompt for the administrator 

login. Login options must be selected in the Login section of the 

Communication Settings dialog box. 

Address Book 

The Address Book is a list of individuals and their contact 

information that is stored on the device. Each entry for an individual 

is called a Contact, and Contacts can be organized into Groups. This 

contact and Group information is stored on the device, and is used 

for faxing and scanning operations. 

To open the address book, select a device in the device list, and 

select Device > Address Book. 

Note: If authentication is set, accessing the address book requires 

the correct Login user name and Password in the Communication 

Settings for the device. If authentication on the device is not set, the 

login dialog box does not appear so a user name and password is 

not needed. 

The information that can be stored for each includes: 

Name (and furigana, if applicable) 

Cover page (recipient, company, department). This information is 

transmitted on a Network FAX. 

E-mail 

FTP (File Transfer Protocol) 

SMB (Server Message Block) 

FAX Number 

Internet FAX Address 

Adding Contacts 
You can add individuals to the address book stored on a device. 

1. In the menu bar at the top left of the Address Book, click 

Add Contact. The Contact Settings dialog box appears. 

 

2. Enter the name of the contact in the Name box. This 

information is required. 

 

3. Enter other information that is needed. 
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4. Click OK to save the new address book entry. 

Adding Groups 
Contacts in the address book can be organized into groups. This is 

useful when the device sends out notifications of certain types of 

events, for example. 

1. In the menu bar at the top left of the Address Book, click 

Add Group. The Group Settings dialog box appears. 

 

2. Enter the name of the new group. The name does not have 

to be unique. 

 

3. Click OK to send the information to the device. 

Adding a Contact to a Group 
You can search for contacts and add them to an existing group. Each 

step requires communication with the device, which may be slow 

depending on network conditions. 

1. Double-click on an existing group to open the Group 

Settings dialog box. Alternatively, select the group, then 

click the Properties icon to open the dialog box. 

 

2. In the menu bar at the top left of the dialog box, click Add 

members. The user list is downloaded from the device and 

appears in the dialog box. 

 

3. Select one or more users to add, and click Add. 

 

4. Click OK in the Add Group Members and Group Settings 

dialog boxes. 

Deleting a Contact From a Group 
Contacts can be deleted from a group when they are no longer 

needed. 

1. Double-click on an existing group to open the Group 

Settings dialog box. Alternatively, select the group, then 

click the Properties icon to open the dialog box. 

 

2. Select one or more contacts to delete. 

 

3. In the menu bar at the top left of the dialog box, click 

Remove members, then click Yes to confirm. 
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Deleting Contacts and Groups 
Contacts and groups can be deleted from the address book when 

they are no longer needed. 

1. Select one or more contacts or groups. 

 

2. In the menu bar at the top left of the dialog box, click Delete, 

then click Yes to confirm. 

The updated information is sent to the device. 

Editing Contacts and Groups 
The information saved in the Address Book dialog box for each 

contact or group can be edited if necessary. 

Select a contact or group item. 

Right-click and select Properties. The Contact Settings or Group 

Settings dialog box for the selected contact or group opens. 

Edit the information in the dialog box, and click OK to save the 

changes. 

Copying Contacts and Groups 
Contacts and groups can be copied. This can save time when 

creating address book entries that are very similar to existing entries. 

Note: When performing this copy and paste operation, you should be 

aware that the modifications will be applied after the Paste 

command. 

1. Select the contact or group to copy, and click the Copy icon. 

 

2. Click the Paste icon. 

 

3. Modify the new contact or group as needed. 

Each time a contact or group is copied, the name is changed as 

follows: 

First time: "Copy" is added to the name. 

Second time: "Copy 2" is added to the list. 

Third time: "Copy 3" is added to the list. 

The naming continues to follow this pattern. 
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Searching the Address Book 
You can search the device address book in order to update contact 

or group information. Address book information can be searched by 

Number, Name, E-mail, FTP, SMB, FAX number or Internet FAX 

address. 

1. In the Searchable fields drop-down list box, choose the field 

to search. 

 

2. Enter the name or part of a name (or furigana, if applicable) 

to find in the adjacent Quick Search Text box. 

 

3. To clear the search results and display the entire address 

book again, click the Clear Search icon. 

One Touch Keys 
This feature lets you access Address Book entries for contacts or 

groups by pressing one key on the printing system’s operation panel.  

The number of One Touch Keys that can be created for each 

address book varies according to printing system model. 

 
Adding One Touch Keys 

You can create a list of One Touch Keys for an Address Book. 

1. In any Device view, select a printing system with an address 

book. 

 

2. Click Device > Address Book. 

 

3. In the Address Book dialog box, click Show One Touch 

Keys > Add One Touch Key. 

4. In the Add One Touch Key dialog box, select settings. 

Name 
 
Type a name (maximum of 24 characters). 
 
Number 
 
Select a specific number or select Auto to assign the next 
available number. 
 
Destination 
 
Click Add destination, and select a user or group. 
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5. Click OK in all dialog boxes. 

To delete an entry from the One Touch Keys dialog box, select it in 

the list and click Delete in the toolbar. 

Viewing and Editing One Touch Key Properties 

You can view and edit information about One Touch Keys for users 

and groups by double-clicking on an existing group. 

1. In any Device view, select a printing system with an address 

book. 

 

2. Click Device > Address Book.  

 

3. In the Address Book dialog box, click Show One Touch 

Keys. 

 

4. In the One Touch Key dialog box, select a list item and click 

One Touch Key Properties to view the One Touch Key 

details. 

 

5. In the One Touch Key Properties dialog box, you can edit 

the Name and and click Edit destination. 

 

6. Click OK in all dialog boxes. 

 
Searching One Touch Keys 

In the One Touch Key dialog box, you can search by Number, 

Name, Address Number and Address Type. In the One Touch 

Key Destination dialog box, you can search by Number, Address 

Type, Name, and Destination. 

1. In the Searchable fields list, select the field to search. 

 

2. Type a full or partial search string in the adjacent Quick 

Search Text box. 

 

3. To clear the search results and display the entire list again, 

click the Clear Search icon. 
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Device Users 

Device users who are authorized to use a device are on a user list 

with their login information and passwords. When user authentication 

is set, only users who are administrators on the device are able to 

use the various functions of the device. 

Note: To access the user list of a device, the correct Login user 

name and Password must be in Communication Settings for the 

device. Regardless of the authentication setting on the device, the 

user has to log in for authentication. If an administrator password is 

set for the device, then only an administrator can change the user 

list. 

Adding Device Users 
You can add users to the user list located on the device. The Device 

User List can be used to control which users are able to operate or 

access the device. 

1. Select a device. 

 

2. Click Device > Users. 

 

3. In the Users dialog box, click the Add User icon. 

 

4. Type information about the user in the dialog box. 

 

5. Click Select to choose from available Account IDs. 

 

6. Select Allow administrator access to give the user 

permission to change device settings. When cleared, the 

user only has user access. 

 

7. Click Advanced to select additional options: 

Language 

Select the default operation panel language for the user. 

Default screen 

Select the default operation panel screen for the user. If 
Send or FAX is selected, choose the Default screen for 
Send/FAX. 

ID card information 
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Enter the alphanumeric information from the ID card. 

Authorization 

Select permissions for each available printing feature. 

8. Click OK to create the new device user. 

You can edit a device user by selecting it from the list and clicking 

Properties. 

You can delete a device user by selecting it from the list and clicking 

Delete User. 

Setting a Simple Login Key 

You can select simple login settings for your device. 

1. Select a device. 

 

2. Click Device > Users. 

 

3. In the Users dialog box, click Show Simple Login keys. 

 

4. In the Simple Login Keys dialog box, click Add Simple 

Login Key. 

 

5. In the Add Simple Login Key dialog box, select a Specific 

number (from 1 to 20); or select Next available number to 

set the number automatically. 

 

6. Select an icon and type a name (maximum of 32 characters). 

 

7. Select local or network authorization. 

If local authorization is selected, click Select from user 
list, and select a login user name. 

If network authorization is selected, type a login name and 
password. 

8. Click Add to create the simple login key. 

You can edit a simple login key by selecting it and clicking 

Properties. 

You can remove a simple login key from the list by selecting it and 

clicking Delete Simple Login Key. 
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Searching the Device User List 
You can search the User list in order to update device user 

information. User list information can be searched by Login user 

name or User name. 

1. In the Searchable fields drop-down menu, select Login user 

name or User name. 

 

2. Enter the name or part of a name to search in the adjacent 

Quick Search Text box. 

 

3. To clear the resulting list, click the Clear Search icon. 

Jobs 

The Jobs command opens the Jobs dialog box, where you can view 

information about jobs currently in the queue for the device. Job logs 

show information about recent jobs that were processed.  

Three types of status are available: Print Jobs Status, Send 
Job Status, Store Job Status, and Scheduled Job Status. 

Three types of job logs are available: Print Job Log, Send 
Job Log, and Store Job Log. 

Showing Job Detail 
You can view detailed information about a particular job. The types of 

information displayed depend on the type of job. 

1. Select a device. 

 

2. Select Device > Jobs. 

 

3. In View As, select a job status or job log. 

 

4. In the job list, select a job. 

 

5. Select Properties.  A Job Detail dialog box appears. 

Exporting the Job Log 
Job logs can be exported to files for use in other applications. 

1. In the menu bar at the top of the Jobs dialog box, click 

Export. 
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2. From the drop-down list, select a job log to export. 

 

3. Click Browse to select the file name and location to save the 

file. 

 

4. In Maximum entries, select or enter the number of lines to 

save in the log. 

 

5. Click OK to save the log. 

Searching a Job List 
You can search a Jobs list by Job name or User name to find a 

specific job. 

1. In the Searchable fields drop-down list, select Job name or 

User name. 

 

2. Enter the name or part of a name in the adjacent Search 

Text box. 

 

3. After viewing the job information, click the Clear Search 

icon. 

Stored Jobs 

The Stored Jobs command opens the Stored Jobs dialog box, 

where you can view Temporary and Permanent print jobs stored on 

the hard disk. Stored print jobs can be printed or deleted from hard 

disk memory. You can also print a list of stored jobs. This feature is 

supported for some models with a hard disk installed. 

Viewing Stored Jobs 
You can view information about Temporary or Permanent print jobs 

stored on the hard disk. 

1. Select a device. 

 

2. Select Device > Stored Jobs. The Stored Jobs dialog box 

opens. 

 

3. At any time, click Refresh to update the view. 

Printing Stored Jobs 
You can print selected Temporary or Permanent jobs stored on the 

hard disk. 
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1. Select a device. 

 

2. Select Device > Stored Jobs. The Stored Jobs dialog box 

opens. 

 

3. Select a job to print. Press Ctrl or Shift + click to select 

multiple jobs. 

 

4. Click Print and select Print Selected Jobs. 

 

5. In the confirmation dialog box, click Yes to print. 

Printing a Stored Job List 
You can print a list of Temporary or Permanent jobs stored on the 

hard disk. 

 

1. Select a device. 

 

2. Select Device > Stored Jobs. The Stored Jobs dialog box 

opens. 

 

3. Click Print and select Print Temporary Job List or Print 

Permanent Job List. 

Deleting Stored Jobs 
You can delete one or more Temporary or Permanent print jobs 

from hard disk memory. 

1. Select a device. 

 

2. Select Device > Stored Jobs. The Stored Jobs dialog box 

opens. 

 

3. Select a delete option: 

Select a print job from the list. Press Ctrl or Shift + click to 
select multiple print jobs. Click Delete > Delete Selected 
Jobs. 

To delete all Temporary jobs, select Delete > Delete 
Temporary Jobs. 

To delete all Permanent jobs, select Delete > Delete 
Permanent Jobs. 
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To delete all jobs stored in the device, select Delete All 
Jobs. 

4. Click Yes in the confirmation dialog box to finish. 

Document Box 

A Document Box is a type of virtual mailbox on a device. It is used 

by individuals and groups to manage files that are stored on the 

device. 

To check if a device supports the Document Box feature, switch to 

the Capability View and look in the Document Box column in the 

device list. 

Note: If authentication is set, accessing the document box requires 

the correct Login user name and Password in the Communication 

Settings for the device. If authentication on the device is not set, the 

login dialog box does not appear so a user name and password is 

not needed. 

Viewing and Editing a Document Box 
You can view and edit information about jobs stored in document 

boxes on the hard disk. 

1. Select a device. 

 

2. Select Device > Document Box to view the number, name, 

and owner for all document boxes. 

 

3. To search the list, select a Searchable fields option and 

type all or part of a value in the Quick Search Text box. 

 

4. To clear the search results and display the entire list again, 

click the Clear Search icon. At any time, click Refresh to 

update the view. 

 

5. To view detailed information, select a box and click Box 

properties. In the Properties dialog box, you can edit 

selected information: 

Name  

Type the new box name. 

Number  

Select an available box number. 

Owner  
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If available, select a new owner from the list. 

Owner setting  

Select the type of owner from the list. 

Restrict usage (MB)  

When available, set the value from 1 to 30000 MB. 

Automatic file deletion delay (days)  

When available, select the time the file is saved in device 

memory, from 1 to 31 days. 

Shared  

Select to enable the box for multiple users. 

Password change  

Set a password for the box, if desired. 

Overwrite setting  

Select to permit a new document to replace an existing 

document with the same name. 

Sub address  

Type the sub-address. Available with FAX boxes. 

Adding a Document Box 

If supported by the device, a new document box can be created. 

1. Select a device. 

 

2. Select Device > Document Box.  

 

3. Click on the Add box icon. 

 

4. Specify the Name for the new box. This information is 

required. 

 

5. The default box type is Custom. Some devices also support 

a FAX box for receiving faxes. The FAX option only appears 

when it is supported. 

 

6. Specify the password, if you want to create a password-

protected document box. 
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7. Specify values or use the default values for the other 

settings. 

 

8. Click OK to add the new box. 

You can delete a document box by selecting it from the list and 

clicking Delete box. 

Deleting a Document Box 
If a document box is no longer needed, it can be deleted, even if it 

contains files. 

1. In the Document Box dialog box, select the document box. 

 

2. Click Delete box. Alternatively, right-click on the document 

box in the list, and select Delete box. 

Exporting a Document Box List 
You can save the document box list in your computer or network. 

Once saved, it can be imported into a printer driver.  

1. Select a device. 

 

2. Select Device > Document Box. The Document Box dialog 

box opens. 

 

3. Select a box from the list. Press Ctrl or Shift + click to select 

multiple boxes. 

 

4. Click Export. 

 

5. Name and save the file. 

Document Properties 
Select a document in the document box and click Document 

properties to display information about the document, such as the 

name, number of pages, and document size. 

You can change the name of the document in the Properties dialog 

box. 

Document Views 

An image of a document in the document box can be displayed as a 

thumbnail, or in a preview pane by selecting a document and clicking 

on the View icon. When a document is displayed in the preview 

pane, you can zoom and rotate the image of each page, one page at 
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time. You can use the arrows or the menu to move to the next or the 

previous page. 

Downloading a Document 
You can download a document from a document box to your local 

computer. 

1. Select a document to download. 

 

2. Click the Download document icon, or right-click on the file 

and click Download document in the context menu. 

 

3. In the Save As dialog box, select a location to save the file 

to, type a file name, select PDF, TIFF, JPG, or XPS file type, 

and click OK. 

Searching a Document Box 

In a document box, you can search by name to find a specific file. 

1. In the Searchable fields drop-down list box, choose the field 

to search. 

 

2. Enter the name or part of a name to find in the adjacent 

Quick Search Text box.  

 

3. To clear the search results and display the entire list again, 

click the Clear Search icon. 

Moving Documents Between Document Boxes 
You can drag and drop documents between document boxes on the 

same device. 

In the left-side tree view, select the document box containing the file 

to move. 

Select one or more files, and move them by dragging from the right-

side view to the destination document box. A confirmation dialog box 

appears. 

Click Yes in the confirmation dialog box to finish. 

Virtual Mailbox 

The Virtual Mailbox dialog box lets you view the details of virtual 

mailboxes created on the hard disk. 

This feature is supported for some models with a hard disk installed. 

A maximum of 255 virtual mailboxes can be created. 
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Viewing Virtual Mailboxes 
You can view information about virtual mailboxes on the hard disk. 

1. Select a device. 

 

2. Select Device > Virtual Mailbox to view the ID, name, 

password, job, and size information for all virtual mailboxes. 

 

3. To search the list, enter the name or part of a name to find in 

the adjacent Quick Search Text box. 

 

4. To clear the search results and display the entire virtual 

mailbox list again, click the Clear Search icon. 

 

5. At any time, click Refresh All to update the view. 

Deleting Virtual Mailboxes 
You can delete a virtual mailbox from hard disk memory. Only one 

virtual mailbox can be deleted at a time. 

1. Click to select a device from the device list. 

 

2. Select Device > Virtual Mailbox. The Virtual Mailbox 

dialog box opens. 

 

3. Select a virtual mailbox from the list. 

 

4. Click Delete Mailbox, then click Yes to confirm. If a 

password was set, type the password. If the typed password 

is not correct, the virtual mailbox is not deleted. 

Exporting a Virtual Mailbox List 
You can save the virtual mailbox list to your computer or network. 

Once saved, it can be imported into the printer driver. 

1. Select a device. 

 

2. Select Device > Virtual Mailbox. The Virtual Mailbox 

dialog box opens. 

 

3. Select a virtual mailbox from the list. Press Ctrl or Shift + 

click to select multiple mailboxes. 
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4. Click Export List. 

 

5. Name and save the file. 

Advanced Virtual Mailbox Options 

You can change the following virtual mailbox settings if you have 

administrator privileges: 

Maximum VMB size 

A numerical value, varying by model, can be set from 0 to 9999 
MB. Select "0" to prevent use of the virtual mailbox. 

Change Master Password 

A numerical value can be set from 1 to 65535, or the password 
can be removed. An administrator can use the master password 
to override or change virtual mailbox passwords. 

Delete all virtual mailboxes 

Erases all virtual mailbox data from the hard disk. 

Selecting Advanced Virtual Mailbox Options 

You can change selected virtual mailbox options. 

1. Select a device. 

 

2. Select Device > Virtual Mailbox. The Virtual Mailbox 

dialog box opens. 

 

3. Click Advanced. If a password has been set, enter the 

password and click OK. 

 

4. Select the desired settings: 

Maximum VMB size 

Enter a value for virtual mailbox size; or click the up or down arrow 

buttons to select the value. 

Change Master Password 

Click Password, then enter the old and new passwords, and reenter 

the new password. To remove the password, leave the New 

password and Confirm new password boxes blank. 

Delete all virtual mailboxes 
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1. Click Delete all, then click Yes to confirm. 
 

2. Click OK in the Advanced dialog box. 
 

3. Click Close in the Virtual Mailbox dialog box. 

Adding a New Virtual Mailbox 

You can create a new virtual mailbox on the hard disk. A maximum of 

255 virtual mailboxes is supported. 

1. Select a device. 

 

2. Select Device > Virtual Mailbox. The Virtual Mailbox 

dialog box opens. 

 

3. Click New Mailbox. 

 

4. Enter a new ID, name, new password, confirm the password, 

and click OK. The same name cannot be used for two virtual 

mailboxes. 

Editing a Virtual Mailbox 

You can set the name and password of a virtual mailbox stored on 

the hard disk. If you click Refresh All with one virtual mailbox 

selected, all virtual mailboxes are refreshed. 

1. Select a device. 

 

2. Select Device > Virtual Mailbox. The Virtual Mailbox 

dialog box opens. 

 

3. Select a virtual mailbox and click Properties. The 

Properties dialog box opens. 

 

4. Type a new Name, and type a password (from 1 to 65535). 

In Confirm new password, type the password again. 

 

5. Click OK. 

Device Notification Settings 
The Notification feature is used to inform users of changes in the 

status of the printing device. There are three types of notifications 
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available: a pop-up window, opening of the Windows event log, or an 

e-mail to a specified list of e-mail addresses. 

To send e-mail notifications TCP port 25 must be available and not 

blocked by a firewall or virus scanner. Also, the e-mail sending 

feature must be configured. If it is not configured, then e-mail 

notifications are unavailable. 

Several types of events can trigger a device notification, depending 

on the model. For example, a paper jam can be set to trigger a 

notification. 

Setting a Device Notification  

You can select devices from the device list for displaying alerts about 

printing device activity. The Notification Settings dialog box 

provides the alert option for the selected devices. 

1. Select a device. To set the same notifications for more than 

one device, press Ctrl or Shift + click to select devices. 

 

2. In the menu at the top of the screen, click Device > 

Notification Settings. The Notifications Settings dialog 

box opens. You can also open the dialog box by right-clicking 

on the selected devices in the device list, then selecting 

Notifications Settings from the list. 

 

3. Under Actions, select how the notification will be 

communicated. 

 

4. If you select Send e-mail, enter one or more e-mail 

addresses, to a maximum of three. 

 

5. Under Notifications, select the events that will trigger a 

notification. 

 

6. To save your selections and close the dialog box, click OK. 

Advanced Menu 
In the Device menu, click Advanced. You can also right-click on a 

device and select Advanced. The following selections appear: 

Set Multiple Devices 

This sends configuration parameters to multiple devices at the 
same time.  
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Upgrade Firmware 

This wizard guides you in installing the most current firmware on 
devices.  

Device Default Settings 

This sets the default settings of the selected device, such as 
duplex, print quality, paper input and output; plus copy, scan, and 
FAX settings. Only one device may be selected at a time. 
Settings vary by model. 

Device System Settings 

This sets the default settings of the selected device, such as 
operation panel language, timer settings, and panel lock. Only 
one device may be selected at a time. Settings vary by model. 

Device Network Settings 

This sets the network settings of the selected device, such as IP 
address, e-mail settings, SNMP settings, FTP and SMB client 
settings, and protocol settings. Only one device may be selected 
at a time. Settings vary by model. 

Authentication Settings 

This sets the authentication settings of the selected device, such as 

user login and LDAP settings, and permitting jobs with unknown IDs. 

Only one device may be selected at a time. Settings vary by model. 

Network Groups 

This manages certain user access properties for an entire group of 

devices. 

TCP Send Data 

This sends data directly to the interface of one or more selected 

devices. 

Authentication Settings 
Authentication Settings provide a convenient way for 

administrators to manage user authentication and network user 

properties. Only one Authentication Settings dialog can be opened 

per device. A maximum of three dialogs can be open (for three 

different devices) at the same time.  

Setting User Authentication 

With Authentication Settings, an administrator can configure some 

MFP devices to require a user login before it is accessed. If you 

select Use local authentication, the device uses the Device User 
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List to authenticate the login user. If you select Use network 

authentication, the device uses the domain server to authenticate 

the login user. If authentication settings are unavailable, the selected 

device does not support authentication. Support varies by model. 

1. Click to select a device in the device list. 

 

2. In the menu bar at the top of the screen, click Device > 

Advanced > Authentication Settings. 

 

3. If you want to set user authentication as a device setting, 

click Enable user login. 

 

4. Select one of the options for authentication: Use local 

authentication or Use network authentication.  

 

5. If you selected Enable user login, you can proceed through 

the rest of the dialog box, or you can click OK to save your 

settings and close the dialog box. 

 

If you selected Use network authentication, the related text 

boxes below it become available. Only ASCII characters are 

allowed in the text boxes. 

 

 

6. Type a domain name in the Domain name text box 

(maximum length is 254 characters). 

 

7. Select a Server type from the list.  

 

8. Type a server name or IP address in the Host name text box  

(maximum length is 62 characters). 

 

9. You can proceed through the rest of the dialog box, or you 

can click OK to save your settings and close the dialog box. 

Setting Network User Properties 

An administrator can set network user properties as a device setting. 

Settings for user properties vary by model.  

1. Click to select a supported MFP in the device list. 
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2. In the menu bar at the top of the screen, click Device > 

Advanced > Authentication settings.  

 

3. Click Network user properties. 

 

4. If you want to get the network user properties, select the 

Obtain network user properties check box. 

 

5. Type the server name in the Server name text box. The 

maximum is 64 characters. 

 

6. Select the Port number from the list. Available port numbers 

range from 1 to 65535. 

 

7. Select the Search timeout (seconds) from the list. Available 

numbers of seconds range from 5 to 255. 

 

8. Select Encryption from the list. The LDAP encryption can be 

saved to SSL/TLS, STARTTLS, or it can be set to Off. 

 

9. The device uses the Acquisition of user information 

settings for search and retrieval of login user information 

from the LDAP server. 

 

Type a valid username in the Name 1 text box. The 

maximum length is 32 characters. 

 

Type another valid username in the Name 2 text box. The 

maximum length is 32 characters. 

 

Type a valid e-mail address in the E-mail address text box. 

The maximum length is 32 characters. 

10. Click OK, and click OK again in the Authentication Settings 

dialog box to save your settings and close the dialog box. 

Permitting Jobs with Unknown IDs 

If you want a device to have no user restrictions and accept print jobs 

without a user login and password, you can select the Permit jobs 

with unknown IDs check box. The check box is cleared by default. 

1. Select a device in the device list. In the menu bar at the top 

of the screen, click Device > Advanced > Authentication 



 

KMnet Viewer  5.2  41 

Settings. The Authentication Settings dialog box opens. 

 

2. At the bottom of the dialog box select the Permit jobs with 

unknown IDs check box. Click OK to save all your settings.  

If you want to restrict the device with a user login, clear the Permit 

jobs with unknown IDs check box. In the printer driver for the 

device, you must also click Device Settings > Administrator, and 

select User login. Type the user name and password for a specific 

user, or choose to have the device prompt for the user name. 

Enabling Simple Login 

You can enable simple login for a printing system. 

1. In any Device view, select a printing system. 

 

2. Click Device > Advanced > Authentication Settings. If 

authentication is required, enter a login and password. 

 

3. Select the Simple login check box. 

 

4. Click OK. 

Setting ID Card Login 

You can select ID card login settings for your device. ID card login 

varies by model and is available when an ID card authentication kit is 

activated. Support for this feature varies by model. 

1. In any Device view, select a printing system. 

 

2. Click Device > Advanced > Authentication Settings. If 

authentication is required, enter login and password 

information. 

 

3. Under ID card login settings, select Allow keyboard login 

to enable login. Clear the check box to disable this feature.  

4. Select Password login to require a password. Clear the 

check box to disable this feature 

Network Groups 
You can add, delete, edit, authorize, and search for groups. The 

maximum number of groups that can be added to the list is 20. 
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Network Groups List 

The device display name and IP address appearing in the title at the 

top of the Network Groups dialog box represent the selected 

printing system. Below the title, a toolbar with icons lets you to add, 

delete, edit, authorize, and search for groups. The list of groups can 

be refreshed to show the latest additions and deletions. The number 

of groups currently selected and the total number of groups is shown 

at the bottom left of the dialog box. The dialog box can be resized 

horizontally and vertically, minimized, maximized, or restored. 

The Network Groups list occupies most of the dialog box. It contains 

up to 20 groups, plus the Other group which is needed by the 

application. The information for this group is displayed in bold font, 

and represents standard authorization. The columns in the list 

contain the ID and Name assigned to each of your groups when 

added or last edited. The list can be sorted by either column in 

ascending or descending order by clicking one of the column 

headers. 

Adding or Editing a Network Group 

You can add a new network group, or edit the information of an 

existing group. You can also edit the Job authorization settings of 

the group named Other that is used by the application. 

1. In the menu bar at the top of the screen, click Device > 

Advanced > Network Groups. Alternatively, right-click on 

the device, and then in the context menus click Advanced > 

Network Groups. 

 

2. To add a group, in the Network Groups toolbar, click Add 

Group. 

  

3. To edit a group, in the Network Groups list, click to select 

one group. In the Network Groups toolbar, click Properties.  

 

4. The Add Group dialog box and the Edit Group dialog box 

contain the same settings. For the group named Other, the 

Group ID and Group name cannot be edited, but the 

Access level and Job authorization settings can be 

edited. 

 

5. In the Group information section, in the Group ID text box, 

type an identifying number (up to 10 numeric characters). 
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6. In the Group name text box, type a name for the group 

(maximum number of alphanumeric characters is 32). 

 

7. For Access level, select either User or Administrator. The 

default is User. 

 

8. In the Job authorization settings, there is a list of printing 

system properties. You can select to either Permit or 

Prohibit each of the properties. If you want to permit all the 

properties, click Permit all at the top of the list. If you want to 

prohibit all the properties, click Prohibit all at the top of the 

list. 

 

9. Click OK at the bottom of the dialog box to save all of your 

changes. The new group will be added to the group list for 

the selected device, or your edits will be saved to the existing 

group. If you want to discard the added or edited information, 

click Cancel. 

You can delete a Network Group by selecting it in the list and 

clicking Delete Group. The group named Other is used by the 

application and cannot be deleted 

Deleting Network Groups 

You can delete one or more groups at a time from the Network 

Groups list. However, the group named Other is used by the 

application and cannot be deleted. 

1. Click to select one device in the device list. 

 

2. In the menu bar at the top of the screen, click Device > 

Advanced > Network Groups. Alternatively, right-click on 

the device, and then in the context menu click Advanced > 

Network Groups. 

 

3. In the Network Groups list, select the desired group for 

deletion. Press Ctrl or Shift + click to select multiple network 

groups. Click the Delete Group icon. The Confirm delete 

dialog box appears. 

 

4. In the dialog box, click Yes to delete. The selected groups 

are removed from the Network Groups list.  
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Setting Group Authorization 

Group Authorization means all users can operate within 

permissions set for the group. You can activate or deactivate Group 

Authorization for all groups listed in the Network Groups dialog 

box. 

1. In the menu bar at the top of the screen, click Device > 

Advanced > Network Groups. Alternatively, right-click on 

the device, and then in the context menus click Advanced > 

Network Groups. 

 

2. In the toolbar, click the Authorize Groups icon. 

 

3. Click On to activate group authorization. Click Off to 

deactivate group authorization. Click OK to save your choice. 

Searching the Group List 

You can search for groups in the Network Groups list. 

1. Click to select one device in the device list.  

 

2. In the menu bar at the top of the screen, click Device > 

Advanced > Network Groups. Alternatively, right-click on 

the device, and then in the context menu, click Advanced > 

Network Groups. 

 

3. In the Network Groups toolbar, click the Searchable fields 

text box. In the list, select the column or columns you want to 

search.  

4. In the Quick Search Text box, type the text for the search. 

 

5. Records that match the Quick Search Text appear in the 

Network Groups list. 

 

6. Click the Clear Search icon to clear the Quick Search Text. 

 

TCP Send Data 
 

TCP Send Data lets you send data (files, text, or device commands) 

directly to the interface of one or more selected devices. 
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Warning: This is an advanced feature. Incorrect use can cause the 

device to become inoperable. 

Sending TCP Data 

To send data to the device interface: 

1. In the device list, select a device. To set the same 

notifications for more than one device, press Ctrl or Shift + 

click to select devices. 

 

2. In the menu at the top of the screen, click Device > 

Advanced > TCP Send Data. 

 

3. In the TCP Send Data dialog box, select the TCP port or 

IPPS path. You can select the default or a specific TCP port 

on the device. The port number must match that of one of the 

Logical Printers defined in the Command Center for the 

device. The range is 1-65535. 

 

4. To send data from a file, click the Browse button and select 

the file. Use this option to send macros or printable files, 

such as PDF or PRN. 

 

5. To send data as text, type the text in the box. Use this option 

to send PRESCRIBE commands. Click History to retrieve a 

previously sent text string. The History retains up to 10 

previously sent text strings. 

 

6. Click Send to send the data.  
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4  Account 

The Account menu is used to find accounts and manage account 

settings. 

Administrator Login 

For some models, administrator authentication is required to access 

selected features in the Device and Account menus. Available 

features vary by model. When you select the feature from a menu or 

context menu, you are prompted to type one of the following in the 

Administrator Login dialog box: 

Command Center password 

Administrator Login and Administrator Password (with 
optional Use local authentication) 

Accounting administrator code 

Login options must be selected in the Login section of the 

Communication Settings dialog box. 

Adding Account Devices 

You can add network devices to an existing account. Only managed 

devices can be added. 

1. In Accounts View, select an account. 

 

2. In the Account menu, select Add Devices to Account. 

 

3. In the Add Devices to Account dialog box, select one or 

more available devices. 

 

4. Click OK to add the device. 

Creating a New Account 

You can create an account for a device. 

1. In Accounting Devices View, select one or more managed 

devices. 
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2. In the Account menu, click New Account. 

 

3. In the Add New Account dialog box, type an Account ID 

(up to 8 digits) and an Account name (up to 32 characters). 

If applicable, type furigana (up to 32 characters).  

 

4. Click OK, then click Yes to confirm. 

Account Properties 

The Account Properties dialog box contains information about 

counters and usage restrictions for an account. To view the dialog 

box, click Account > View Accounts on this Device, and then 

select Account Properties. Alternatively, right-click in the Device 

Accounts view, click on View Accounts on this Device, then right 

click on an account and select Properties.  

General  

Account ID: ID number of the account 

Account name (and furigana, if applicable): Name of the account 

Counters by Function 

Counters for number of pages printed, copied, or faxed. 

Counters by Media 

Counters for number of pages used of various media types.  

Counters by Duplex/Combine 

Counters for duplex, simplex, and combined printing (none, 2 in 1 
and 4 in 1).  

Counters for Scanned pages 

Counters for number of pages scanned for the copy, FAX, or 
other functions.  

Counters for FAX Transmission 

Counters for number of pages transmitted, and the total 
transmission time. 

Timestamp 

The date and time when the counters were last updated. 
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Usage Restriction by Print 

Enables limiting the number of pages allowed for printing in full 
color or single color.  

Usage Restriction by Copy 

Enables limiting the number of pages allowed for copying in full 
color or single color.  

Usage Restriction by Scan  

Enables limiting the number of pages allowed for scanning.  

Usage Restriction by FAX 

Enables limiting the number of pages allowed for sending by 
FAX. 

Reset Counters 

Resets all of the above counters to zero. 

Usage Restrictions 

Restrictions can be placed on individual accounts on a given device 

to limit the number of pages that can be output. Restrictions can be 

specified for each function of the device, such as printing and 

copying, and limited to the number of full color or single color pages 

output, or to the total number of pages output.  

Each Usage Restriction has three settings:  

Off 

The restriction is not applied. 

Counter limit  

A count is kept of the number of pages output or scanned by the 
associated function. When the limit is reached, the user cannot 
use the function until the counter is reset by the administrator. 

Reject usage 

The user cannot use this function. 

Device Accounts 

To view the Device Accounts, select Accounting Devices View, 

right click on a device, and select View Accounts on this Device. 
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This dialog displays information about accounts associated with this 

device. Accounts can be created on the device, and existing 

accounts can be added or deleted. Reports can be made about this 

account with information regarding account IDs, counters, or general 

account information. A Search Text box is also available to search 

the list of printing devices.  

Account Devices 

To view the Account Devices dialog box, select the Accounts 

View, right click on an account, and select View Devices for this 

Account.  

The dialog box displays a list of the various devices that are 

associated with this account. The information shown includes the 

model name of each device, its network information and counter 

information. Devices can be added to or removed from this account. 

Reports can be made about this account with information regarding 

account IDs, counters, or general account information. (See: File 

menu > Export > Accounts.). A Search box is also available to search 

the list of printing devices.  

Viewing Accounts and Devices 

You can view the accounts on each device and the devices 

associated with each account. Only managed devices can be 

displayed. 

1. Select a device or account: 

In Accounts View, select an account. 

In Accounting Devices View, select a managed device. 

2. In the Account menu, select View Devices for this 

Account or View Accounts on this Device. 

Counter Reports 

Counter reports provide detailed information drawn from printing 

system counters. Counter reports can be scheduled to send this 

information by e-mail to one or more recipients. Counter reports are 

available when the Mail Settings have been set up in Edit > 

Options. 

A counter report is created for a view. The report contains the same 

printer system and counter information that is shown in the view. 

Each view can have one counter report, and a total of 5 counter 

reports can be created. 
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The counter report has a user-specified name, and can be sent to the 

e-mail addresses specified in a list. The report can be sent daily, 

weekly, or monthly. The time of day, day of the week, or day of the 

month to send the report can be specified. The e-mail can contain a 

user-specified message in the subject line. The attached file can be 

in CSV or XML format. 

Automatic Counter Reset 
This function resets the counters on a printing system to zero when a 

counter report is successfully sent. If the counter report is not 

successfully sent, the reset is not performed. 

Creating a Counter Report 
To create a counter report for a selected Account view, follow these 

steps: 

1. In the My Views panel, highlight an Account view for which 

to create a counter report and select Account > Add 

Counter Report. Alternatively, right-click the view icon and 

select Add Counter Report. The Add Counter Report 

dialog box appears, already populated with the default 

settings. 

 

2. Change the default settings as needed. 

 

3. Click OK. 

Viewing and Changing Counter Report Settings 
You can view and change counter report settings as needed. 

1. In the My Views pane, select an Account view. 

 

2. In the main menu, click Account > Counter Reports. 

 

3. In the Counter Reports dialog box, select a report and click 

Properties. 

 

4. In the Counter Report Properties dialog box, change any 

settings as needed. 

 

To change the content or layout of the report, change the 

content and layout of the view itself. 

 

5. Click OK. 



 

KMnet Viewer  5.2  51 

Manage Device 

When an accounting device is managed, you can use notification and 

reporting features, create and view accounts, and reset counters. An 

unmanaged device can only use a limited set of features. 

Managing an Account Device 
To manage an accounting device, follow these steps: 

1. In Accounting Devices View, select an unmanaged device. 

 

2. In the Account menu, click Manage Device. 

 

To unmanage a device, select a managed device, click Accounts > 

Don’t Manage Device, then click Yes to confirm. 

Hiding or Showing Unmanaged Devices 
In Accounting Devices View, you can view all account devices or 

view only the managed devices. 

In the toolbar, click Hide Unmanaged Devices to remove 
unmanaged devices from view. 

In the toolbar, click Show Unmanaged Devices to view 
unmanaged devices. 

Reset Counters 

The job accounting counters of one or more devices can be reset to 

zero. To use this feature, the device must be set as managed in 

Accounting Devices View.  

Resetting Job Accounting Counters 

You can reset job accounting counters. 

1. In Accounts View or Accounting Devices View, select one 

or more accounts or managed devices respectively. 

 

2. In the Account menu, click Reset Counters, then click Yes 

to confirm. 

Alternatively, in Accounts View, access the Account Devices 

dialog, right-click on a device and select Reset Counters from the 

context menu. 
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Accounting Notification Settings 

The Notification Settings feature is used to inform users of changes 

in the counter status of the printing device. The types of notifications 

include opening a pop-up window or Windows event log, or sending 

an e-mail to a designated e-mail list. To send e-mail notifications, 

TCP port 25 must be available and not blocked by a firewall or virus 

scanner. The e-mail sending feature must be configured. If it is not 

configured, then e-mail notifications appear as unavailable. 

Setting an Accounting Notification  
You can select devices from the account list for displaying alerts 

about printing device activity. The Notification Settings dialog box 

provides the alert option for the selected devices. 

1. In Accounting Devices View, select a managed device. 

To set the same notifications for more than one 

managed device, press Ctrl or Shift + click to select 

managed devices. 

 

2. In the menu at the top of the screen, click Device > 

Notification Settings. The Notifications Settings 

dialog box opens. You can also open the dialog box by 

right-clicking on the selected managed devices in the 

device list, then selecting Notifications Settings from 

the list. 

 

3. Under Actions, select how the notification will be 

communicated. 

 

4. If you select Send e-mail, enter one or more e-mail 

addresses to a maximum of three, in the adjacent box. 

 

5. Under Notifications, select the events that will trigger a 

notification. 

 

6. To save your selections and close the dialog box, click 

OK. 

Device Accounting Settings 

The Device Accounting Settings dialog box provides options for 

controlling or monitoring a device. To connect to the selected device, 

either the Login user name and Password must be set correctly, or 

the Accounting administrator code must be set correctly, 

depending on the type of authorization method used by the device. 
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Information is read from the device and displayed at the top of the 

dialog box under General. This list of information is open by default 

when the dialog box is opened. It is not available for editing. The 

other lists of settings are closed by default. Click on the list name row 

to open and close the list of options. 

Model 

IP address/Host name 

Number of accounts 

Base unit of counter limit 

Available maximum counter limit 

Options can then be specified for Job Accounting, Media Type, 

Error Handling, Permit processing job without account ID, and 

Copy counter setting. If a property is not supported by the selected 

device, it is shown as unavailable.  

Accessing Device Accounting Settings 
You can open a dialog box that provides options for controlling and 

monitoring devices. 

1. In Accounting Devices View, right-click on a managed 

device, and in the context menu, click Device Accounting 

Settings. The Device Accounting Settings dialog box 

opens. It can also be opened by clicking the Device 

Accounting Settings icon in the Device Accounts dialog 

box. 

 

2. For the selected device you can select options for: 

Job Accounting 

Media Type 

Error Handling 

Permit processing job without account ID 

Copy counter setting 

Enabling or Disabling Job Accounting 
You can enable or disable Job Accounting settings to keep count of 

certain functions on a selected device. 
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1. In the Device Accounting Settings dialog box, click Job 

Accounting. The list of options is expanded. 

 

2. Select to enable Job Accounting, and enable or disable 

counts for the following printing system functions:  

Job accounting for copying 

Job accounting for printing 

Job accounting for scanning 

Job accounting for FAX 

3. If you are finished selecting Job Accounting options, you 

can select other options in the dialog box, or you can save all 

your selections by clicking OK. If you do not want to save 

any of your selections, click Cancel. The dialog box closes 

and the application returns to the Accounting Devices View 

or Device Accounts dialog box. 

Selecting Media Type Counters 

You can select counters to track the number of pages by size and 

type of media for a device. 

1. In the Device Accounting Settings dialog box, click Media 

Type. The list of options is expanded. 

 

2. For each desired counter, select a page Size and Type from 

the lists. 

 

3. If you are finished selecting Media Type options, you can 

select other options in the dialog box, or you can save all 

your selections by clicking OK. If you do not want to save 

any of your selections, click Cancel. The dialog box closes 

and the application returns to the Accounting Devices View 

or Device Accounts dialog box. 

Handling Errors 
You can select how to handle the job when an error has occurred. 

1. In the Device Accounting Settings dialog box, click Error 

Handling. The list of options is expanded. 

 

2. You can print reports for one or both of the following errors: 

Print report on illegal account error 
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Print report on exceeded counter limit 

3. You can cancel the job, or issue a warning, for the following 

errors: 

Cancel job on illegal account error 

Cancel job on exceeded counter limit 

From each of the lists, select Cancel, Cancel Immediately, 

or Warning only. 

4. If you are finished selecting Error Handling options, you can 

select other options in the dialog box, or you can save all 

your selections by clicking OK. If you do not want to save 

any of your selections, click Cancel. The dialog box closes 

and the application returns to the Accounting Devices View 

or Device Accounts dialog box. 

Setting Permit Processing and Copy Counter 
You can permit or prohibit processing jobs without an Account ID. 

1. In the Device Accounting Settings dialog box, click 

Additional. The list of options is expanded. 

 

2. If you want to require that an account ID be submitted before 

job processing, select Reject from the Permit processing 

job without account ID list. If you want to allow job 

processing without an account ID, select Permit. 

 

3. If you want the count of copy pages separate from the count 

of print pages, select Individual from the Copy counter 

setting list. If you want the count of copy and print pages 

added together, select Total. 

 

4. If you are finished selecting Additional options, you can 

select other options in the dialog box, or you can save all 

your selections by clicking OK. If you do not want to save 

any of your selections, click Cancel. The dialog box closes 

and the application returns to the Accounting Devices View 

or Device Accounts dialog box. 

Accounting Multi-Set 

Accounting Multi-Set lets you send configuration parameters for 

device accounting to multiple devices simultaneously.  
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Setting Multiple Accounting Devices 
To start the accounting Multi-Set, follow these steps: 

1. In the device list, select the devices that will receive settings 

by pressing the Ctrl key, and clicking on the devices. You 

can also select groups of devices by pressing the Shift key 

and clicking the first and last of adjacent devices in the list. 

 

2. In the menu bar at the top of the window, click Device > 

Advanced > Set Multiple Accounting Devices. 

Alternatively, you can right-click on a selected device, and 

select Set Multiple Accounting Devices from the context 

menu. 

 

The Multi-Set wizard opens. 

3. In the Device Group page, the application has filtered the 

selected devices by those Multi-Set supports. The devices 

are organized by product group. 

 

4. Select one group to apply settings to, and click Next. 

Selecting Accounting Settings in Multi-Set 
The following options may vary on the Settings page, depending 

upon the destination device: 

Device Accounting Settings 

These are settings for job accounting, media type, error handling, 
permitting job processing without an account ID, and copy 
counter. 

Account List 

This is a list of device accounts with information about print, 
copy, scan and FAX counts. 

On the Settings page, select the category of settings to copy to the 

destination devices. Only one category of settings can be selected 

for each Multi-Set process. Click Next. 

Selecting Accounting Source Settings 

You can select different ways to create settings for your destination 

device. 

Warning: When Account List is selected in Settings, if the check 

box labeled Overwrite settings on target device at the bottom of 

the Method page is selected, the source device settings will be 
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copied over the destination device settings. Clear this check box to 

preserve the destination device settings 

Creating Settings From a Device 

You can copy settings from the source device. 

1. On the Method page, click Create from device. Click Next. 

 

2. Click on one source device from the list. Click Next. 

 

3. The Confirmation page shows a list of the settings you have 

made. You can click Edit settings to open a dialog box to 

make changes to the settings. If you want to save your 

settings to a file, click Save to file. The settings are saved to 

a file with the extension .XML. Click Finish.  

If the process completes successfully, the properties or settings are 

copied from the source device to the destination device. Click Close.  

If the process does not complete successfully, you can click Details 

to see a list of the errors. If you want to save the error list, click 

Export to open a dialog box for saving to a log file. Browse or type a 

file name with an extension of .CSV. Click Save, and then click 

Close. 

Creating Settings From a File 

You can create a settings template from an existing file. 

1. On the Method page, click Create from file. Click Next. 

 

2. Type a File path, or click Browse to locate and select a file 

you want to use. You have the option to open the following 

format: Multi-Set template from the current software version 

(.XML)  

3. Click Open, and then click Next. 

 

4. The Confirmation page shows a list of the settings you have 

made. You can click Edit settings to open a dialog box to 

make changes to the settings. If you want to save your 

settings to a file, click Save to file. The file is saved in .XML 

format. 

 

5. Click Finish. 
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If the process completes successfully, the properties or settings are 

copied from the file to the destination device. Click Close.  

If the process does not complete successfully, you can click Details 

to see a list of the errors. If you want to save the error list, click 

Export to open a dialog box for saving to a log file. Browse or type a 

file name with an extension of .CSV. Click Save, and then click 

Close. 

Creating New Settings 

You can create a new settings template. 

1. On the Method page, click Create new. Click Next. 

A dialog box opens containing settings for the option you 

selected on the Settings page. Make your changes to the 

settings. 

 

2. When you are done making settings, click OK or Close to 

save your changes. 

 

3. The Confirmation page shows a list of the settings you have 

made. You can click Edit settings to open a dialog box to 

make changes to the settings. If you want to save your 

settings to a file, click Save to file. The settings are saved to 

a file with the extension .XML. 

 

4. Click Finish.  

If the process completes successfully, the new properties or settings 

are copied to the destination device. Click Close.  

If the process does not complete successfully, you can click Details 

to see a list of the errors. If you want to save the error list, click 

Export to open a dialog box for saving to a log file. Browse or type a 

file name with an extension of .CSV. Click Save, and then click 

Close. 

Export 

When viewing device accounts or account devices, the displayed 

information can be exported and saved to a .CSV or .XML file in your 

computer or network. The following export options are available: 

Account IDs: Displays the Account ID list. This file can be 

imported into a printer driver. 

Counters: Displays job accounting counters by Account ID. 
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Information: Displays all accounting counters. 

Exporting Accounting Information 

You can export a device’s accounting information to a .CSV or .XML 

file. 

1. Under My Views or Default Views, select an account or a 

device that supports accounting: 

Accounts View: select the desired account 

Account Devices View: select a managed device 

2. Depending on the selection in step 1, in the Account menu, 

select View Devices for this Account or View Accounts 

on this Device. 

 

3. Select one or more devices or accounts. 

 

4. In the toolbar, click Export > Accounts > Information. 

 

5. Select .CSV or .XML as the file type. 

 

6. Name and save the file. 

Exporting Counter Information 

You can export a device’s counter information to a .CSV or .XML file. 

1. Under My Views or Default Views, select an account or a 

device that supports accounting: 

Accounts View: select the desired account 

Accounting Devices View: select a managed device 

2. Depending on the selection in step 1, in the Account menu, 

select View Devices for this Account or View Accounts 

on this Device. 

 

3. Select one or more devices or accounts. 

 

4. In the toolbar, click Export > Accounts > Counters. 

 

5. Select .CSV or .XML as the file type. 
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6. Name and save the file. 

Exporting Account ID List 
You can export a device’s account ID list to a .CSV file. 

1. In My Views or Default Views, select an account or select a 

device that supports accounting: 

Accounts View: select the desired account 

Accounting Devices View: select a managed device 

2. Depending on the selection in step 1, in the Account menu, 

select View Devices for this Account or View Accounts 

on this Device. 

 

3. Select one or more devices or accounts. 

 

4. In the toolbar, click Export > Accounts > Account IDs. 

 

5. Name and save the file. 
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5  Communication Settings 

Communication Settings control the network communications with 

each device. Available settings vary depending on the model and can 

include Network interface settings, Secure protocol settings, 

Login, and Account Polling Settings, and Device Polling 

Settings. 

If authentication is enabled, the Login user name and Password 

must be set correctly in order to access several functions of the 

device, such as Address Book, Users, or Document Box. 

Setting Device Communications 

You can change the various communications-related settings in the 

Communication Settings dialog box for the selected device. 

1. In any Device view or in Accounting Devices View, select a 

device. 

 

2. In the menu bar at the top of the screen, click Device > 

Communication Settings. Alternatively, right-click on your 

chosen device, and then in the context menu click 

Communication Settings. 

 

3. In the field next to the communication setting to be changed, 

enter the new value. You may be able to use a selector or 

drop-down menu if available. 

 

4. Click OK to save the updated value. There is no confirmation 

message; the changes are saved immediately. 

TCP/IP Port 

Some operations send a command or command file via a logical 

printer port. The default logical printer port numbers begin with 9100. 

The valid range for port numbers is 1024 to 65534. The number must 

match the port number of one of the Logical Printers defined for a 

device. To determine the port number, see the Logical Printers web 

page in the Command Center or the device home page. 

Setting the Port Number in Command Center 
1. To access the Command Center, select a device. 
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2. Click Device > Device Home Page in the menu bar.  

 

3. Login to the device from the Command Center, and click the 

Advanced tab at the top of the page. 

 

4. To the left of the page, under Protocols, select TCP/IP and 

then select Logical Printers. The TCP/IP port is displayed 

for each logical printer. One of these logical printer ports 

must match the port number entered in Communication 

Settings. 

A restart may be required for logical printer changes to take effect. 

Use the Reset page in the Command Center Basic tab. 

Note: In older models, set the port number from the device home 

page. Select Networking > Logical Printers. To restart, select 

General > Reset. 

Communication Timeout 

Enter the number of seconds the server should wait for the printing 

device to respond to an SNMP or SOAP request. The available 

range is from 5 to 120 seconds. 

SNMP Communication Retries 

Enter the number of times, after an initial failure, the application 

should attempt to establish SNMP communication with the printing 

device. The available range is from 0 to 5 retries. A higher number 

will increase network traffic, while a lower number can improve 

performance.  

Secure Protocol Settings 

Secure Sockets Layer (SSL) is a cryptographic protocol that provides 

security for network communications. SSL support varies by network 

interface model. 

Select SSL to use HTTPS for device communication. 

Clear SSL to use HTTP for device communication. 

Login Settings 

The Login section lets you set user login information. The feature can 

be set if at least one selected device supports the User Login feature. 
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For an account device, select whether to use Apply same user 
information as Device Management (available when user 
information is stored in Communication Settings) or Use another 
user’s information. If Use another user’s information is 
selected, enter the Login user name and Password for the 
device. 

For some models, select whether to use local or device 
authentication. 

Account Polling Settings 

Printing devices are interrogated at specific intervals to check for 

account counter information. When a device is selected from an 

Accounting Devices View, the following polling mode is provided. 

Account counter polling 

Information is gathered about the counters for each account, 
including total number of prints, copies, FAX, scans, page sizes, 
duplex pages, and pages per sheet. Select an interval, a day or 
date, and time of day. 

Device Polling Settings 

Printing devices are interrogated at specific intervals to check for 

error conditions, operational status, and low toner levels. When a 

device is selected from a Device view, the following polling modes 

are provided. 

Status polling  

Information is gathered about the current operational state of the 
device, such as error conditions, panel messages, and operating 
mode. The available range is between 5 and 300 seconds. 

Counter polling 

Information is gathered about the values held by various 
counters in the device, such as number of color pages printed, 
number of black and white pages, number of faxes received, and 
so on. The available range is between 1 and 10000 minutes. 

Toner level polling 

Information is gathered about the current level of toner in the 
device. The available range is between 1 and 10000 minutes.  
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6 Multi-Set 

Multi-Set lets you send configuration parameters to multiple devices 

simultaneously. 

Setting Multiple Devices 

To start the Multi-Set wizard, follow these steps: 

1. In the device list, select the devices that will receive settings 

by pressing the Ctrl key, and clicking on the devices. You 

can also select groups of devices by pressing the shift key 

and clicking the first and last of adjacent devices in the list. 

 

2. On the menu bar at the top of the screen, click Device > 

Advanced > Set Multiple Devices. Alternatively you can 

open the wizard by right-clicking on one of the selected 

devices in the device list. In the context menu, click 

Advanced > Set Multiple Devices. 

 

3. In the Device Group page, the application has filtered the 

selected devices by those Multi-Set supports. The devices 

are organized by product group. 

 

Select one group to apply settings to, and click Next. 

Selecting Settings in Multi-Set 

You can select available settings on the Settings page of the Multi-

Set wizard. 

Note: If local authentication is on, an administrator must type a 

Login user name and password in Device > Communication 

Settings > Login. All settings and passwords for the source and 

destination devices must be correct in Communication Settings for 

a successful Multi-Set completion. 

The following options may vary on the Settings page, depending 

upon the destination device: 

Device System Settings 

Basic device settings including operation panel language, timers, 
and security options including panel and interface locks. Some 
functions may require the printing system to be restarted. 

Device Network Settings 
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Basic settings for TCP/IP, security and network configurations. 
Some functions may require the printing system or the network to 
be restarted. 

Device Default Settings 

Settings that define default behavior for print, copy, scan and 
FAX jobs including paper size, print and scan quality, and default 
media types. 

Authentication Settings 

Settings that define local or network authorization for accessing a 
device. These settings vary by device. 

Device User List 

Login user name, user name (and furigana, if applicable), 
password, e-mail address, account name, account ID on the 
device, and administrator access permission. 

Device Address Book 

Number, name, furigana (if applicable), e-mail, FTP address, 
SMB address, FAX, Internet FAX addresses, and address 
groups. 

Device Document Box 

Users' Custom and FAX boxes. 

Device Network Groups 

Creation of groups used for group authorization, and 
enabling/disabling of groups. The availability of these settings 
depends upon the device. 

Device Virtual Mailbox 

Virtual mailboxes, including ID, name, and maximum VMB size 
are included. 

To select source device settings to copy, follow these steps: 

On the Settings page, select the category of settings to copy to 

the destination devices. Only one group of settings can be 

selected for each Multi-Set process. 

 

Click Next. 

Creating Settings From a Device 
You can copy settings from the source device. 
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1. On the Method page, click Create from device. Click Next. 

 

2. Click on one source device from the list. Click Next. 

 

3. The Confirmation page shows a list of the settings you have 

made. You can click Edit settings to open a dialog box to 

make changes to the settings. If you want to save your 

settings to a file, click Save to file. The settings are saved to 

a file with the extension .XML. 

 

4. Click Finish.  

If the process completes successfully, the properties or settings are 

copied from the source device to the destination device. Click Close.  

If the process does not complete successfully, you can click Details 

to see a list of the errors. If you want to save the error list, click 

Export to open a dialog box for saving to a log file. Browse or type a 

file name with an extension of .CSV. Click Save, and then click 

Close. 

Creating Settings From a File 
You can create a settings template from an existing file. 

1. On the Method page, click Create from file. Click Next. 

 

2. Type a file path, or click Browse to locate and select a file 

you want to use. You have the option to open the following 

formats: 

Multi-Set template from the current software version (.XML) 

Address Editor data file (.AED) 

Address Editor for FAX data file (.FED) 

Address Book export file from the previous software version 

(.ADF or .CSV) 

User list export file (.CSV) 

3. Click Open, and then click Next. 

The Confirmation page shows a list of the settings you have 

made. You can click Edit settings to open a dialog box to 

make changes to the settings. If you want to save your 

settings to a file, click Save to file. The file is saved in .XML 

format. 
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4. Click Finish. 

If the device must be restarted to save the settings, a message 

appears. Click OK to close. 

If the process completes successfully, the properties or settings are 

copied from the file to the destination device. Click Close.  

If the process does not complete successfully, you can click Details 

to see a list of the errors. If you want to save the error list, click 

Export to open a dialog box for saving to a log file. Browse or type a 

file name with an extension of .CSV. Click Save, and then click 

Close. 

Creating New Settings 

You can create a new settings template. 

1. On the Method page, click Create new. Click Next. 

 

2. When you are done making settings, click OK or Close to 

save your changes. 

 

3. The Confirmation page shows a list of the settings you have 

made. You can click Edit settings to open a dialog box to 

make changes to the settings. If you want to save your 

settings to a file, click Save to file. The settings are saved to 

a file with the extension .XML. 

 

4. Click Finish.  

If the process completes successfully, the new properties or 

settings are copied to the destination device. Click Close.  

If the process does not complete successfully, you can click 

Details to see a list of the errors. If you want to save the 

error list, click Export to open a dialog box for saving to a log 

file. Browse or type a file name with an extension of .CSV. 

Click Save, and then click Close. 

Overwriting Settings 
You can overwrite settings on the destination device. On the Method 

page, select the Overwrite settings on target device check box, 

which appears when you have selected any of these options on the 

Settings page: 

Device User List 

Device Address Book 
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Device Document Box 

Device Network Groups 

Device Virtual Mailbox 

If this check box is selected, the setting template will be copied over 

the destination device settings. Clear this check box to ensure that 

only settings that do not overlap with existing settings are written. 
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7 Firmware Upgrade 

The Firmware Upgrade Wizard provides a quick and easy means of 

installing the most current firmware on devices. The upgrade will be 

performed only on models that match the selected master firmware 

file. The master firmware file must be obtained from the administrator 

in advance. 

Firmware Upgrade is not available for all models. For a list of 

supported models, see the Readme file. 

Before performing a firmware upgrade, TCP ports 800-810 must be 

available and not blocked by a firewall. 

Firmware Upgrade Risks 

There are potential risks associated with using the Firmware 

Upgrade wizard. Before you select any options for the upgrade, the 

beginning page in the upgrade wizard requires that you 

acknowledge, understand, and accept the potential risk. When 

preparing a firmware upgrade, review the process with your dealer or 

service organization and establish contingency plans.  

Warning: If a device is turned off or loses power at a critical point 

during the upgrade, the device could become inoperable and require 

servicing to replace damaged components. 

Risks and recovery options can differ depending on the type of 

upgrade. The Firmware Upgrade Risks and Recovery Options 

section describes some of the issues involved. 

Firmware Upgrade Risks and Recovery Options 
The following sections describe different states of the system when 

errors can occur and their recovery options for the device and the 

warning or an action to be taken. 

Danger period during an upgrade 

Any Device 

Do not turn off the device when the Status in Firmware View 
displays the device as Upgrading. Check for the new firmware 
version in the Firmware View to ensure the device has completed 
the upgrade. 

System/FAX 

Do not turn off the device when the device operation panel 
displays Erasing, Writing, or Downloading. For the System, 
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processing time is about 3 to 5 minutes; for FAX, processing time 
is 1 to 2 minutes. 

IB-2x 

No indication of the upgrade is displayed on the device operation 
panel. Check for the new firmware version in Firmware View to 
ensure whether the upgrade has completed for each device. 
Processing time is about 30 seconds. 

Upgrade completion indicators 

Any device 

Use any of the following methods: 

Check the log file. 

Look for the appropriate firmware in Firmware View. If the new 
firmware version appears, the upgrade is complete. 

To open the device home page, right-click on the device in the 
list. Select Device Home Page from the context menu. If the new 
firmware version appears on the home page, the upgrade is 
complete. 

System/FAX 

The device operation panel displays the new version number, or 
the word Completed. 

Upgrade error indicators 

Any device 

The result of the device upgrade is recorded in the log file as 
Failed. 

System 

The device does not pass the power-on self-test. 

FAX 

Faxing does not operate. 

IB-2x 

No link light appears, and Option (or on some models Network) 
does not appear on the Interface menu on the operation panel. 
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Upgrade error recovery 

System 

The DIMM in the device must be replaced. The old DIMM, 
however, is not physically damaged, and can be erased and 
reloaded using a DIMM writer. 

FAX 

The FAX board must be replaced. 

IB-2x 

There is a special recovery mode for the IB-2x called Boot 
Loader mode. The IB-2x is set to Boot Loader mode with a 
jumper setting: SW1 on IB-20/21 and IB-21E, or J2-1 on IB-22. 
Once in Boot Loader mode, a special Windows utility named 
IBVERUP can be used to load a new firmware file. 

Performing Firmware Upgrade 

The Firmware Upgrade Wizard initiates the firmware upgrade. The 

upgrade wizard guides you with step-by-step instructions.  

There are several ways you can start the upgrade wizard: 

Right-click on a device. On the menu that appears, click Advanced > 

Upgrade Firmware. 

To continue the wizard process, in each page, click Next. To go back 

to the previous page, click Back. To cancel the wizard and return to 

the device, click Cancel. 

Acknowledgement of Risks 
The first page of the wizard contains cautionary statements and 

requires an acknowledgement of the risks. To continue to the 

selection pages, select the acknowledgement check box, then click 

Next. If you do not select the acknowledgement check box, the Next 

button remains unavailable, and the wizard will not continue. To exit 

the wizard at this point and return to the Device view, click Cancel. 

Selecting a Firmware Upgrade File 
The Firmware Upgrade Wizard lets you access a firmware file that 

matches the model being upgraded. In the case of a group, there 

must be at least one matching model in the group. When multiple 

devices are selected for a firmware upgrade, any devices in that set 

that do not match the selected firmware files will not be upgraded. 

Type the path for the firmware file, or browse to find the file on your 

local system. Click Next. 
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Note: Firmware files are not provided with this application. Consult 

your dealer. 

Confirming Selected Firmware 
When upgrading multiple devices, the process bypasses any devices 

that do not match the model(s) for the selected firmware. If there are 

no matching devices that require a version upgrade, the wizard 

displays an error message. 

If the selected firmware file version is lower than the currently 

installed version in a single device, then the installed firmware will be 

downgraded. If the selected firmware file version is the same as the 

currently installed version, then the firmware will be installed again. 

After confirming the selected firmware, click Upgrade.  

Verifying Upgrade Settings 
When upgrading multiple devices, the process bypasses any devices 

that do not match the models for the selected firmware. If the 

firmware cannot be validated for any of the devices you have 

selected, you will receive a message informing you. 

The Firmware Information page displays a summary of the settings 

you have chosen for the firmware upgrade before the upgrade 

begins. The summary can include: 

Firmware Information 

Displays the firmware type for the upgrade and the version of the 
new firmware. 

Model List 

Displays the device model being upgraded.  

Review the summary of settings for accuracy and completeness. 

Click Back and return to the page of your choice if there is 
anything in the settings you want to change. 

Click Cancel if you want to start the wizard over from the 
beginning and reenter settings. 

Click Upgrade if the summary of settings is correct. 

Authorizing Firmware Upgrade 

The firmware upgrade cannot be performed without proper login 

authorization for each device. Login authorization must be provided 

before the firmware upgrade process is started.  
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Authorization depends on the type of user name and password 

available on the printing system.  

For some print systems, the correct Login user name and 
Password must be set in Communication Settings. 

For other print systems, the correct Command Center 
administrator password must be set in Communication 
Settings. 

For multi-function devices, the user must be registered in the 
Device User List, with administrator privileges. Alternatively, the 
master Login user name and Password must be provided. 

Beginning Firmware Upgrade 

If there is anything in the settings you want to change, click Back and 

return to the page of your choice. If you want to start the wizard over 

from the beginning and reenter settings, click Cancel. If you are sure 

you want to start the upgrade process, click Upgrade. 

Once you click the Upgrade button the upgrade process begins on 

the target device.  

Note: The Start of Job String must be blank for the logical printer 

used for the firmware upgrade. 

 

Warning: If a device is turned off or loses power at a critical point 

during the upgrade, the device could become inoperable and require 

a service visit to replace damaged components. 

Canceling Firmware Upgrade 

You have the option to abort the upgrade process between actual 

device upgrades. If there are no devices remaining to be upgraded 

after the one currently processing, a warning message directs you to 

try again later. 

Note: Aborting an active upgrade session does not stop upgrades 

that are currently processing, for example, downloading firmware to a 

device. Therefore, aborting an upgrade may take several minutes 

until downloading to the current device or devices is completed. 

Saving the Firmware Upgrade Export File 

All firmware upgrade information is displayed. The export file 

contains the results for each device. If the upgrade for that device 

failed, the reason for the failure is noted. The firmware versions 
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before and after the upgrade are also recorded. In the case of 

failures, the Firmware Version box will be blank. 
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8 Workspaces 

A workspace is a collection of files including device information and 

view settings. The workspace data appears in the device list or map, 

and the left pane of the screen. 

A workspace is identified with a user name and password. When a 

user opens the application, the last workspace from that user's 

history is automatically opened. When the user closes the 

application, the workspace is automatically saved. Normally a user 

needs only one workspace, but if there is more than one location, 

with a list of different devices, additional workspaces can be defined. 

You can import a file into a workspace, or export a workspace to a 

file. A workspace can also be exported to another filename for 

backup purposes. A list (current view) can be exported to a file, and 

current workspace devices can be exported to a file. 

Adding a New Workspace 

You can create a new workspace on your computer or network. 

1. In the menu bar at the top left of the screen, click File > New 

Workspace. 

 

2. Browse to the desired location for the new workspace folder.  

 

3. Select an existing folder or click Make New Folder. 

 

4. Type a name for the new folder, and click OK. The current 

workspace is saved and closed before opening the new 

workspace. 

Opening an Existing Workspace 

You can open a workspace that has been created on your computer 

or network. A workspace created for an older version of the 

application (5.x) is converted for the newer version and cannot be 

changed back. 

1. In the menu bar at the top left of the screen, click File > 

Open Workspace. 

 

2. Browse to the location of an existing workspace and click 

that workspace folder. 
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3. Click OK. The current workspace is saved and closed before 

opening the selected workspace. 

Import and Export Workspaces 

A workspace is a collection of files including device and UI 

information. You can bring in a workspace from a different version of 

the application or from another user.  

The file extension of a workspace imported from version 4.x is 
.KV3. 

The file extension of a workspace imported from version 5 or 
later is .KVX. 

The file extension of a workspace imported from KM-NET for 
Accounting is .XML. 

To make it possible to reuse the device data and UI information 

created in the older version, you can import and convert the older 

workspace to the new workspace. 

You can also share a workspace with another user. To protect the 

integrity of the data, a user—even an administrator—cannot access 

another user's workspace. To copy a workspace to another user, you 

must export the workspace, then the other user must import it. A 

workspace is identified with a user name and password, but personal 

information is not exported with the file. 

Importing a File to a New Workspace 
You can bring in a workspace exported from another user or from the 

4.x version of the application. You can also import from a KM-NET 

for Accounting database. 

1. In the menu bar at the top left of the screen, click File > 

Import to New Workspace. The Import To New 

Workspace dialog box opens. 

 

2. Under File, type a file path or click Browse to select a 

workspace file. The file must have an extension of .KVX, 

.XML, or .KV3. 

 

3. Under Workspace folder, type a file path or click Browse to 

select a folder to save the workspace file in. 

 

4. Click OK. The application automatically saves the previous 

workspace, and opens the imported one. 
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Exporting a Workspace to a File 
You can copy a workspace from a user or from the application 

version 5.x to a file that can be imported to another user or a newer 

version. 

1. In the menu bar at the top left of the screen, click File > 

Export > Workspace.  

 

2. Specify a destination for the export.  

 

3. Click Save. Click OK. 

Exporting a View to a File 

You can select a view and save all view information to a file. 

1. In the menu bar at the top left of the screen, click File > 

Export > View. The Export View to CSV / XML dialog box 

opens. 

 

2. Select XML Files or CSV Files as the file type. 

 

3. Specify a destination for the export.  

 

4. Click Save. 

Exporting a List, Devices, or Account Information to a 
File 

You can specify a file and export current device information (all 

available data) to it. 

Selectable items are different depending on whether the currently 

displayed view is under Device or Account. 

1. In the menu bar at the top of the screen, click File > Export. 

 

2. Click one of the following information export types: 

If a Device view is displayed: 

List 
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This option exports current view device information to a 
.CSV or .XML file. The .CSV export uses UTF-8 
encoding.  

Devices 

This option exports current information for all workspace 
devices to a .CSV or .XML file. The .CSV export uses 
UTF-8 encoding.  

If an Account view is displayed: 

List 

This option exports the current view device data to a 
.CSV or .XML file. The .CSV export uses UTF-8 
encoding. 

Accounts 

Account IDs 

Exports the Device Account ID List to a .CSV or .XML 
file. 

Counters 

Exports device counter information to a .CSV or .XML 
file. 

Information 

Exports device accounting information to a .CSV or 
.XML file. 

3. The Export dialog box opens. Type or select a file path. The 

file must have an extension of .CSV or .XML. 

 

4. Click Save. 

Viewing Recent Workspaces 

You can view and use recently opened workspaces. The last five 

workspaces are displayed in the list. 

1. In the menu bar at the top left of the screen, click File > 

Open Recent. 
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2. Select the desired workspace from the list. If another 

workspace was already open, the application automatically 

saves and closes it before opening the selected workspace. 
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9  Options 

You can choose settings for certain system authentication and 

communications options. You can set or change a local password for 

users who do not have administrator rights on a computer. You can 

configure the application to send e-mail notifications to users about 

certain device conditions. The application also lets you set default 

device or account polling settings for new devices. You can also 

choose settings for the trap server, the SNMP trap packet receiver 

which runs in the application. 

Editing Device Polling Options 

The application lets you set default device polling settings for new 

devices. These settings determine the initial values of the 

Communication Settings when a device is added. The settings do 

not affect devices that already have been added. 

1. In the menu bar at the top left of the screen, click Edit > 

Options.  

 

2. In the Options dialog box, click Default Device Polling 

Settings. 

 

3. Select Status polling, if you want to track the condition of 

devices, such as whether a device is offline, or has a cover 

open. Type the number of seconds or click the up and down 

arrows to select a polling Interval (seconds). The available 

range is between 5 and 300 seconds. The default value is 60 

seconds. 

 

4. Select Counter polling, if you want to count pages, such as 

total printed pages, or printed color pages. Type the number 

of minutes or click the up and down arrows to select a polling 

Interval (minutes). The available range is between 1 and 

10000 minutes. The default value is 60 minutes. 

 

5. Select Toner level polling, if you want to track the amount 

of toner available in the devices. The toner level column in 

the device lists shows the relative amount of toner in a 

rectangular icon. If the toner is empty, an exclamation mark 

shows in the icon. Toner level polling shows the amount of 

black toner for black and white devices. For color devices the 

polling shows the amounts of black, cyan, magenta, and 

yellow toners. 
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Type the number of minutes or click the up and down arrows 

to select a polling Interval (minutes). The available range is 

between 1 and 10000 minutes. The default value is 1440 

minutes. 

6. To save your settings and close the Options dialog box, click 

OK. 

Editing Account Polling Options 

You can specify settings for default account counter polling for new 

devices. 

1. In the menu bar at the top of the window, click Edit > 

Options.  

 

2. In the Options dialog box, click Default Account Polling 

Settings. 

 

3. Select the Default account counter polling for new 

devices check box. 

 

4. For the Account counter polling interval, select Daily, 

Weekly or Monthly from the list.  

 

5. In the Time text box, type a valid time that you want polling 

to occur, or use the up-and-down arrows to select a time. 

 

6. If you selected Weekly for the Account counter polling 

interval, select the day of the week you want polling to occur 

from the Day list. 

 

7. If you selected Monthly for the Account counter polling 

interval, select the numeric day of the month you want 

polling to occur from the Date list. 

 

8. Select a Warning level. The polling action issues a warning 

when either 60% or more of available accounts are counted, 

or 80% or more of available accounts are counted. The 

default is 60%. 

 

9. Click OK to save your account polling settings. If you do not 

want to save the settings you just made, click Cancel. 
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Editing SNMP Trap Options 

The SNMP protocol is used for providing and transferring 

management information within the network environment. Should an 

error occur, such as Add paper, the device automatically generates 

a trap. The trap sends an error message to one or two predetermined 

trap recipients. The trap server is the SNMP trap packet receiver 

which runs in the application. To receive trap packets, the user has to 

start the trap server and then configure the SNMP trap on the device 

as described in the device documentation. TCP port 162 must be 

available and not blocked by a firewall. 

1. In the menu bar at the top left of the screen, click Edit > 

Options. The Options dialog box opens. 

 

2. In the Options list, click Trap. 

 

3. Server Status shows whether the trap server is running or 

not. If the trap server is not running, you can click Start. The 

server status will change to indicate it is running. 

A message will appear if the start of the trap server is not 

successful. See the log file under the log folder for an error 

message as to why the trap server failed to start. Correct the 

error, and try again to start the trap server. 

If the trap server is running, you can click Stop to halt it. The 

server status will change to indicate it is not running. 

4. If you want to allow the receipt of SNMP trap packets that 

have the same community name as the trap community 

(which is stored in the application), type the trap community 

name in the Trap Community text box. The default is public.  

 

5. If you want to start the trap server whenever the application 

is started, select Automatically run trap server when the 

program starts. The default is for the option to be cleared: 

to not allow the trap server to start automatically. 

 

6. To save your settings and close the Options dialog box, click 

OK. 

Editing E-mail Options 

You can configure the application to send e-mail notifications to 

users about certain device or counter conditions, such as cover 

open, paper jam, or counter exceeding the limit. You can set the mail 
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server, authentication, and sender for the notifications. 

 

1. In the menu bar at the top left of the screen, click Edit > 

Options. The Options dialog box opens. 

 

2. In the Options list, click Mail Settings. 

 

3. In the Host text box, type the SMTP (e-mail) server name, 

and in Port, type the port number. 

 

4. To use authentication, select Require Authentication. In the 

User Name text box, type the user name needed to log in to 

the SMTP server, and in Password, type the user password 

needed to log in to the SMTP server. 

 

5. In the Sender Name text box, type the name to show who 

the e-mail is from, and in Sender Address, type the e-mail 

address to show what address the e-mail is from. 

 

6. To test the connection to the SMTP server, click Test 

Connection. A message appears to indicate whether the 

application was able to successfully connect to the SMTP 

server. If necessary, correct the host name and port number 

and test the connection again.  

Note: Test Connection does not check the validity of the 

user name and password. 

7. To save your settings and close the Options dialog box, click 

OK. 

Editing Authentication Options 

If a user does not have administrator rights on the computer with the 

application installed, the network administrator can set up a user 

login password. If no password has been set up for a user without 

administrator rights, the application does not start, and an access 

error message appears. 

1. In the menu bar at the top left of the screen, click Edit > 

Options. In the Options dialog box, click Authentication. 

 

2. Select Enable local password. 
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3. In the New password text box, type a password for a local 

user. A password is a maximum of 32 characters. A blank 

password is allowed.  

 

4. In Confirm password, type the password again.  

 

5. Click OK to save the password.  
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