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Product notice

This user guide describes features that are
common to most models. Some features
may not be available on your computer.



Safety warning notice

/A WARNING! To reduce the possibility of heat-related injuries or of overheating the computer, do not
place the computer directly on your lap or obstruct the computer air vents. Use the computer only on a
hard, flat surface. Do not allow another hard surface, such as an adjoining optional printer, or a soft
surface, such as pillows or rugs or clothing, to block airflow. Also, do not allow the AC adapter to contact
the skin or a soft surface, such as pillows or rugs or clothing, during operation. The computer and the
AC adapter comply with the user-accessible surface temperature limits defined by the International
Standard for Safety of Information Technology Equipment (IEC 60950).
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1 Features

Identifying hardware

Components included with the computer may vary by region and model. The illustrations in this chapter
identify the standard features on most computer models.

To see a list of hardware installed in the computer:
A Select Start > Control Panel > System and Security > Device Manager.

You can also add hardware or modify device configurations using Device Manager.

B NOTE: Windows® includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing applications, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

Top components

TouchPad
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Component Description

(1) Pointing stick (select models only)* Moves the pointer and selects or activates items on the screen.
(2) Left pointing stick button (select models only)* Functions like the left button on an external mouse.

(3) TouchPad* Moves the pointer and selects or activates items on the screen.
(4) Left TouchPad button* Functions like the left button on an external mouse.

(5) Right pointing stick button (select models only)*  Functions like the right button on an external mouse.

(6) TouchPad scroll zone Scrolls up or down.

(7) Right TouchPad button* Functions like the right button on an external mouse.

*This table describes factory settings. To view or change pointing device preferences, select Start > Devices and Printers.
Then, right-click the device representing your computer, and select Mouse settings.
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Lights

Bf NOTE: Refer to the illustration that most closely matches your computer.

DO®S

Component

Description

()

Wireless lights (2)*

Blue: An integrated wireless device (select models only), such
as a wireless local area network (WLAN) device, the HP
Mobile Broadband Module, and/or a Bluetooth® device, is on.

Amber: All wireless devices are off.

()

Power lights (2)t

On: The computer is on.
Blinking: The computer is in the Sleep state.

Off: The computer is off or in Hibernation.

()

Battery light

Amber: A battery is charging.
Turquoise: A battery is close to full charge capacity.

Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins blinking
rapidly.

Off: If the computer is plugged into an external power source,
the light turns off when all batteries in the computer are fully
charged. If the computer is not plugged into an external power
source, the light stays off until the battery reaches a low
battery level.
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Component Description

(4) Drive light e  Blinking turquoise: The hard drive or optical drive (select
models only) is being accessed.

e  Amber: HP 3D DriveGuard has temporarily parked the hard
drive.

(5) QuickLook light e  On: The computer is on or HP QuickLook is in use.

e  Blinking: When the QuickLook button is pressed, the light
blinks 5 times, and then HP QuickLook opens.

NOTE: To use HP QuickLook when the computer is off, HP
QuickLook must be enabled in Computer Setup.

(6) QuickWeb light e  On: The computer is on or the default Web browser is in use.

e  Blinking: When the QuickWeb button is pressed, the light
blinks 5 times, and then the default Web browser opens.

NOTE: To use HP QuickWeb when the computer is off, HP
QuickWeb must be enabled in Computer Setup.

(7) Caps lock light On: Caps lock is on.
(8) Num lock light On: Num lock is on or the embedded numeric keypad is enabled.
9) Volume mute light e  Turquoise: Speaker sound is on.

e  Amber: Speaker sound is off.

(10) Volume down light Blinking: The volume down button is being used to decrease the
speaker volume.

(11) Volume up light Blinking: The volume up button is being used to increase the
speaker volume.

*The 2 wireless lights display the same information. The light on the wireless button is visible only when the computer is open.
The wireless light on the front of the computer is visible whether the computer is open or closed.

TThe 2 power lights display the same information. The light on the power button is visible only when the computer is open. The
power light on the front of the computer is visible whether the computer is open or closed.
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Component Description

(1) Wireless lights (2)* e  Blue: Anintegrated wireless device (select models only), such
as a wireless local area network (WLAN) device, the HP
Mobile Broadband Module, and/or a Bluetooth® device, is on.

° Amber: All wireless devices are off.

(2) Power lights (2)f e  On: The computer is on.
° Blinking: The computer is in the Sleep state.

e  Off: The computer is off or in Hibernation.

(3) Battery light e  Amber: A battery is charging.
e  Turquoise: A battery is close to full charge capacity.

e  Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins blinking
rapidly.

e  Off: If the computer is plugged into an external power source,
the light turns off when all batteries in the computer are fully
charged. If the computer is not plugged into an external power
source, the light stays off until the battery reaches a low
battery level.
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Component Description

(4) Drive light e  Blinking turquoise: The hard drive or optical drive (select
models only) is being accessed.

e  Amber: HP 3D DriveGuard has temporarily parked the hard
drive.

(5) QuickLook light e  On: The computer is on or HP QuickLook is in use.

e  Blinking: When the QuickLook button is pressed, the light
blinks 5 times, and then HP QuickLook opens.

NOTE: To use HP QuickLook when the computer is off, HP
QuickLook must be enabled in Computer Setup.

(6) QuickWeb light e  On: The computer is on or the default Web browser is in use.

e  Blinking: When the QuickWeb button is pressed, the light
blinks 5 times, and then the default Web browser opens.

NOTE: To use HP QuickWeb when the computer is off, HP
QuickWeb must be enabled in Computer Setup.

(7) Caps lock light On: Caps lock is on.
(8) Num lock light On: Num lock is on or the embedded numeric keypad is enabled.
9) Volume mute light e  Turquoise: Speaker sound is on.

e  Amber: Speaker sound is off.

(10) Volume down light Blinking: The volume down button is being used to decrease the
speaker volume.

(11) Volume up light Blinking: The volume up button is being used to increase the
speaker volume.

(12) Calculator light On: The Windows calculator function is on.

*The 2 wireless lights display the same information. The light on the wireless button is visible only when the computer is open.
The wireless light on the front of the computer is visible whether the computer is open or closed.

TThe 2 power lights display the same information. The light on the power button is visible only when the computer is open. The
power light on the front of the computer is visible whether the computer is open or closed.

Buttons and fingerprint reader (select models only)

EBf NOTE: Refer to the illustration that most closely matches your computer.
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Component

Description

()

Power button

When the computer is off, press the button to turn on
the computer.

When the computer is on, press the button to shut
down the computer.

When the computer is in the Sleep state, press the
button briefly to exit Sleep.

When the computer is in Hibernation, press the
button briefly to exit Hibernation.

If the computer has stopped responding and Windows
shutdown procedures are ineffective, press and hold the
power button for at least 5 seconds to turn off the
computer.

To learn more about your power settings, select Start >
Control Panel > System and Security > Power
Options.

()

QuickLook button

When the computer is off, press the button to open
HP QuickLook.

When the computer is on, press the button to open
Software Setup.

NOTE: If Software Setup is not available, the default
Web browser opens.

()

QuickWeb button

When the computer is off, press the button to open
HP QuickWeb.

When the computer is on, press the button to open
the default Web browser.
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Component

Description

(4)

Wireless button

Turns the wireless feature on or off but does not establish
a wireless connection.

5

Volume mute button

Mutes and restores speaker sound.

(6)

Volume down button

Decreases computer volume.

@)

Volume up button

Increases computer volume.

(8)

Fingerprint reader (select models only)

Allows a fingerprint logon to Windows, instead of a
password logon.

OO VOHO®

<am

Component

Description

0

Power button

e  When the computer is off, press the button to turn on
the computer.

e  When the computer is on, press the button to shut
down the computer.

e  When the computer is in the Sleep state, press the
button briefly to exit Sleep.

e  When the computer is in Hibernation, press the
button briefly to exit Hibernation.

If the computer has stopped responding and Windows
shutdown procedures are ineffective, press and hold the
power button for at least 5 seconds to turn off the
computer.
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Component

Description

To learn more about your power settings, select Start >
Control Panel > System and Security > Power
Options.

()

QuickLook button

When the computer is off, press the button to open
HP QuickLook.

When the computer is on, press the button to open
Software Setup.

NOTE: If Software Setup is not available, the default
Web browser opens.

(&)

QuickWeb button

When the computer is off, press the button to open
HP QuickWeb.

When the computer is on, press the button to open
the default Web browser.

(4)

Wireless button

Turns the wireless feature on or off but does not establish
a wireless connection.

(%)

Volume mute button

Mutes and restores speaker sound.

(6)

Volume down button

Decreases computer volume.

@)

Volume up button

Increases computer volume.

(8)

Calculator button

Opens the Windows calculator function.

(9

Fingerprint reader (select models only)

Allows a fingerprint logon to Windows, instead of a
password logon.

Identifying hardware 9



Keys

Bf NOTE: Refer to the illustration that most closely matches your computer.

Component Description

(1) esc key Displays system information when pressed in combination with the
fn key.

(2) fn key Executes frequently used system functions when pressed in
combination with a function key or the esc key.

3) Windows logo key Displays the Windows Start menu.

(4) Windows applications key Displays a shortcut menu for items beneath the pointer.

(5) Embedded numeric keypad keys Can be used like the keys on an external numeric keypad.

(6) Function keys Execute frequently used system functions when pressed in

combination with the fn key.
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Component Description

(1) esc key Displays system information when pressed in combination with the
fn key.

(2) fn key Executes frequently used system functions when pressed in

combination with a function key or the esc key.

(3)

Windows logo key

Displays the Windows Start menu.

(4)

Windows applications key

Displays a shortcut menu for items beneath the pointer.

®)

Integrated numeric keypad keys

Can be used like the keys on an external numeric keypad.

(6)

Function keys

Execute frequently used system functions when pressed in
combination with the fn key.

Front components

DODE®

Component

Description

()

Webcam light (select models only)

On: The webcam is in use.

)

Display release latch

Opens the computer.

Identifying hardware
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Component

Description

3) Wireless light

Blue: An integrated wireless device (select models only), such
as a wireless local area network (WLAN) device, the HP
Mobile Broadband Module, and/or a Bluetooth® device, is on.

Amber: All wireless devices are off.

(4) Power light

On: The computer is on.
Blinking: The computer is in the Sleep state.

Off: The computer is off or in Hibernation.

(5) Battery light

Amber: A battery is charging.
Turquoise: A battery is close to full charge capacity.

Blinking amber: A battery that is the only available power
source has reached a low battery level. When the battery
reaches a critical battery level, the battery light begins blinking
rapidly.

Off: If the computer is plugged into an external power source,
the light turns off when all batteries in the computer are fully
charged. If the computer is not plugged into an external power
source, the light stays off until the battery reaches a low
battery level.

(6)  Drive light

Blinking turquoise: The hard drive or optical drive (select
models only) is being accessed.

Amber: HP 3D DriveGuard has temporarily parked the hard
drive.

(7) Speaker

Produces sound.

Right-side components

Bf NOTE: Refer to the illustration that most closely matches your computer.

©
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Component

Description

()

Media Card Reader

Supports the following optional digital card formats:
e  Memory Stick

e  Memory Stick Pro

e  Memory Stick Duo (adapter required)

e  Memory Stick Duo Pro (adapter required)

e  MultiMediaCard

e  MultiMediaCard Plus

e  Secure Digital (SD) Memory Card

e  SD High Capacity Memory Card

e  microSD Memory Card (adapter required)

e xD-Picture Card

)

Upgrade bay

Supports an optical drive or a hard drive.

(&)

USB port

Connects an optional USB device.

(4)

1394 port

Connects an optional IEEE 1394 or 1394a device, such as a
camcorder.

©)

RJ-11 (modem) jack

Connects a modem cable.

(6)

Security cable slot

Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but
it may not prevent the computer from being mishandled or stolen.

e

Component

Description

()

Media Card Reader

Supports the following optional digital card formats:
e  Memory Stick

e  Memory Stick Pro

e  Memory Stick Duo (adapter required)

e Memory Stick Duo Pro (adapter required)
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Component

Description

e  MultiMediaCard

e  MultiMediaCard Plus

e  Secure Digital (SD) Memory Card

e  SD High Capacity Memory Card

e  microSD Memory Card (adapter required)

e  xD-Picture Card

)

Upgrade bay

Supports an optical drive or a hard drive.

(&)

USB port

Connects an optional USB device.

(4)

1394 port

Connects an optional IEEE 1394 or 1394a device, such as a
camcorder.

5

Serial port

Connects an optional device such as a serial modem, mouse, or
printer.

Left-side components

Component

Description

(1

ExpressCard slot

Supports optional ExpressCards.

(2) Vent Enables airflow to cool internal components.
NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

(3) DisplayPort Connects an optional digital display device such as a high-
performance monitor or projector.

(4) USB ports (2) Connect optional USB devices.

(5) eSATA/USB port Connects a high-performance eSATA component, such as an

eSATA external hard drive, or connects an optional USB device.
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Component Description

(6) Audio-in (microphone) jack Connects an optional computer headset microphone, stereo array
microphone, or monaural microphone.

(7) Audio-out (headphone) jack Produces sound when connected to optional powered stereo
speakers, headphones, ear buds, a headset, or television audio.

NOTE: When a device is connected to the headphone jack, the
computer speakers are disabled.

Rear components

Bf NOTE: Refer to the illustration that most closely matches your computer.

BER

Component Description

(1) RJ-45 (network) jack Connects a network cable.

(2) External monitor port Connects an external VGA monitor or projector.
(3) Power connector Connects an AC adapter.

@C @BEO

Component Description

(1) Security cable slot Attaches an optional security cable to the computer.

NOTE: The security cable is designed to act as a deterrent, but it
may not prevent the computer from being mishandled or stolen.

(2) RJ-11 (modem) jack Connects a modem cable.

(3) RJ-45 (network) jack Connects a network cable.

(4) External monitor port Connects an external VGA monitor or projector.
(5) Power connector Connects an AC adapter.

Identifying hardware 15



Bottom components

Component Description

(1) SIM slot Contains a wireless subscriber identity module (SIM) (select
models only). The SIM slot is located inside the battery bay.

(2) Battery release latch Releases the battery from the battery bay.

(3) Battery bay Holds the battery.

(4) Accessory battery connector Connects an optional accessory battery.

(5) Docking connector Connects an optional docking device.

(6) Vents (6) Enable airflow to cool internal components.
NOTE: The computer fan starts up automatically to cool internal
components and prevent overheating. It is normal for the internal
fan to cycle on and off during routine operation.

(7) Hard drive bay Holds the hard drive.

(8) Memory module compartment Contains an expansion memory module slot.

9) Bluetooth compartment Contains a Bluetooth device.

(10) Upgrade bay Supports an optical drive or a hard drive.

(11) Wireless compartment Contains an HP Mobile Broadband Module (select models only)

and a WLAN module (select models only).
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Component

Description

NOTE: To preventan unresponsive system, replace the wireless
module only with a wireless module authorized for use in the
computer by the governmental agency that regulates wireless
devices in your country or region. If you replace the module and
then receive a warning message, remove the module to restore
computer functionality, and then contact technical support through
Help and Support.

Display components

Bf NOTE: Your computer may look slightly different from the illustration in this section.

Component

Description

(1) Internal microphones (2)

Record sound.

NOTE: If there is a microphone icon next to each microphone
opening, your computer has internal microphones.

(2) Webcam light (select models only)

On: The webcam is in use.

(3) Webcam (select models only)

Records video and captures still photographs.

(4) Internal display switch

Turns off the display or initiates Sleep if the display is closed while
the power is on.

NOTE: The display switch is not visible from the outside of the
computer.
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Wireless antennas (select models only)

B NOTE: Your computer may look slightly different from the illustration in this section.

Component Description

(1) WWAN antennas (2)* Send and receive wireless signals to communicate with wireless
wide-area networks (WWAN).

(2) WLAN antennas (2)* Send and receive wireless signals to communicate with wireless
local area networks (WLAN).

*The antennas are not visible from the outside of the computer. For optimal transmission, keep the areas immediately around
the antennas free from obstructions.

To see wireless regulatory notices, refer to the section of the Regulatory, Safety and Environmental
Notices that applies to your country or region. These notices are located in Help and Support.
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Additional hardware components

o —

B_

-~

Component Description

(1) Power cord* Connects an AC adapter to an AC outlet.

(2) AC adapter Converts AC power to DC power.

(3) Battery* Powers the computer when the computer is not plugged into

external power.

*Batteries and power cords vary in appearance by region and country.

Identifying the labels

The labels affixed to the computer provide information you may need when you troubleshoot system
problems or travel internationally with the computer.

e  Serial number label—Provides important information, including the following:

?

[ [ X000
Serial: J000000CC IV IHRN AR

—Produd: X000000C | IMNMMEMNINNNmm
L Warranty: 1yly0y

| Mo

o

Component

(1) Product name
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Component

(2) Serial number

(3) Product number

(4) Warranty period

(5) Model description (select models only)

Have this information available when you contact technical support. The serial number label is
affixed to the bottom of the computer.

e Microsoft® Certificate of Authenticity—Contains the Windows Product Key. You may need the
Product Key to update or troubleshoot the operating system. This certificate is located inside the
battery bay.

e Regulatory label—Provides regulatory information about the computer. The regulatory label is
located inside the battery bay.

e  Wireless certification label(s) (select models only)—Provide information about optional wireless
devices and the approval markings of some of the countries or regions in which the devices have
been approved for use. An optional device may be a wireless local area network (WLAN) device,
the HP Mobile Broadband Module (select models only), or an optional Bluetooth® device. If your
computer model includes one or more wireless devices, one or more certification labels are
included with your computer. You may need this information when traveling internationally.Wireless
certification labels are affixed to the bottom of the computer or inside the battery bay.

e  SIM (subscriber identity module) label (select models only)—Provides the ICCID (Integrated Circuit
Card Ildentifier) of your SIM. This label is located inside the battery bay.

e HP Mobile Broadband Module serial number label (select models only)—Provides the serial
number of your HP Mobile Broadband Module. This label is affixed to the bottom of the
computer.

e Modem approval label—Provides regulatory information about the modem and lists the agency
approval markings required by some of the countries or regions in which the modem has been
approved for use. You may need this information when traveling internationally. The modem
approval label is located inside the battery bay.
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2 Wireless, modem, and local area
network

Using wireless devices (select models only)

Wireless technology transfers data across radio waves instead of wires. Your computer may be
equipped with one or more of the following wireless devices:

e  Wireless local area network (WLAN) device—Connects the computer to wireless local area
networks (commonly referred to as Wi-Fi networks, wireless LANs, or WLANS) in corporate offices,
your home, and public places such as airports, restaurants, coffee shops, hotels, and universities.
In a WLAN, each mobile wireless device communicates with a wireless router or a wireless access
point.

e HP Mobile Broadband Module—A wireless wide area network (WWAN) device that provides
access to information wherever mobile network operator service is available. In a WWAN, each
mobile device communicates to a mobile network operator’s base station. Mobile network operators
install networks of base stations (similar to cell phone towers) throughout large geographic areas,
effectively providing coverage across entire states, regions, or even countries.

e Bluetooth® device—Creates a personal area network (PAN) to connect to other Bluetooth-enabled
devices such as computers, phones, printers, headsets, speakers, and cameras. In a PAN, each
device communicates directly with other devices, and devices must be relatively close together—
typically within 10 meters (approximately 33 feet) of each other.

Computers with WLAN devices support one or more of the following IEEE industry standards:

e 802.11b, the first popular standard, supports data rates of up to 11 Mbps and operates at a
frequency of 2.4 GHz.

e 802.11g supports data rates of up to 54 Mbps and operates at a frequency of 2.4 GHz. An 802.11g
WLAN device is backward compatible with 802.11b devices, so they can operate on the same
network.

e 802.11a supports data rates of up to 54 Mbps and operates at a frequency of 5 GHz.

B NOTE: 802.11ais not compatible with 802.11b and 802.11g.

e 802.11n supports data rates of up to 450 Mbps and may operate at 2.4 GHz or 5 GHz, making it
backward compatible with 802.11a, b, and g.

For more information on wireless technology, refer to the information and Web site links provided in
Help and Support.
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Identifying wireless and network icons

Icon Name Description
Wireless (connected) Identifies the location of the wireless lights and the wireless button on
({ I J} the computer. Also identifies the Wireless Assistant software on the

computer and indicates that one or more of the wireless devices are on.

({ } Wireless Identifies the Wireless Assistant software on the computer and indicates
I (disconnected) that all of the wireless devices are off.
P, Y HP Connection Opens HP Connection Manager, which enables you to create a

Manager connection with an HP Mobile Broadband device (select models only).

Wired network Indicates that one or more of your network drivers are installed and one
(connected) or more network devices are connected to the network.

Network Indicates that one or more of your network drivers are installed and
(disconnected) wireless connections are available, but no network devices are
connected to a wired or wireless network.

more network devices are connected to a wireless network, and one or
more network devices may be connected to a wired network.

Network (disabled/ Indicates that one or more of your network drivers are installed, no

disconnected) wireless connections are available or all wireless network devices are
disabled by the wireless button or Wireless Assistant, and no network
devices are connected to a wired network.

Wired network Indicates that one or more of your network drivers are installed, all
(disabled/ network devices or all wireless devices are disabled in Windows Control
disconnected) Panel, and no network devices are connected to a wired network.

m Network (connected) Indicates that one or more of your network drivers are installed, one or

Using the wireless controls
You can control the wireless devices in your computer using these features:
e  Wireless button
e  Wireless Assistant software (select models only)
e HP Connection Manager software (select models only)

e  Operating system controls

Using the wireless button
The computer has a wireless button, one or more wireless devices, and two wireless lights. All of the

wireless devices on your computer are enabled at the factory, so the wireless lights are on (blue) when
you turn on the computer.
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The wireless lights indicate the overall power state of your wireless devices, not the status of individual
devices. If the wireless lights are blue, at least one wireless device is on. If the wireless lights are amber,
all wireless devices are off.

Because the wireless devices are enabled at the factory, you can use the wireless button to turn on or
turn off the wireless devices simultaneously. Individual wireless devices can be controlled through
Wireless Assistant software (select models only) or through Computer Setup.

B NOTE: Ifthe wireless devices are disabled by Computer Setup, the wireless button will not work until
you reenable your devices.

Using Wireless Assistant software (select models only)

A wireless device can be turned on or off using the Wireless Assistant software. If a wireless device is
disabled by Computer Setup, it must be reenabled by Computer Setup before it can be turned on or off
using Wireless Assistant.

Bf NOTE: Enabling or turning on a wireless device does not automatically connect the computer to a
network or a Bluetooth-enabled device.

To view the state of the wireless devices, click the Show hidden icons icon, the arrow at the left of the
notification area, and position the cursor over the wireless icon.

If the wireless icon is not displayed in the notification area, complete the following steps to change the
Wireless Assistant properties:

1.
2.

5.
6.

Select Start > Control Panel > Hardware and Sound > Windows Mobility Center.

Click the wireless icon in the Wireless Assistant tile, which is located in the bottom row of Windows®
Mobility Center.

Click Properties.

Select the check box next to HP Wireless Assistant icon in notification area.
Click Apply.

Click Close.

For more information, refer to the Wireless Assistant software Help:

1.
2.

Open Wireless Assistant by clicking the wireless icon in Windows Mobility Center.

Click the Help button.

Using HP Connection Manager (select models only)

You can use HP Connection Manager to connect to WWANS using the HP Mobile Broadband device in
your computer (select models only).

A

To start Connection Manager, click the Connection Manager icon in the notification area, at the
far right of the taskbar.

Select Start > All Programs > HP > HP Connection Manager.

For more details about using Connection Manager, refer to the Connection Manager software Help.
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Using operating system controls

Some operating systems also offer a way to manage integrated wireless devices and the wireless
connection. For example, Windows provides the Network and Sharing Center that allows you to set up
a connection or network, connect to a network, manage wireless networks, and diagnose and repair
network problems.

To access the Network and Sharing Center, select Start > Control Panel > Network and Internet >
Network and Sharing Center.

For more information, refer to Help and Support. Select Start > Help and Support.
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Using a WLAN device (select models only)

With a WLAN device, you can access a wireless local area network (WLAN), which is composed of other
computers and accessories that are linked by a wireless router or a wireless access point.

B NOTE: The terms wireless router and wireless access point are often used interchangeably.

e Alarge-scale WLAN, such as a corporate or public WLAN, typically uses wireless access points
that can accommodate a large number of computers and accessories and can separate critical
network functions.

e A home or small office WLAN typically uses a wireless router, which allows several wireless and
wired computers to share an Internet connection, a printer, and files without requiring additional
pieces of hardware or software.

B NOTE: To use the WLAN device in your computer, you must connect to a WLAN infrastructure
(provided through a service provider or a public or corporate network).

Setting up a WLAN

To set up a WLAN and connect to the Internet, you need the following equipment:

e Abroadband modem (either DSL or cable) (1) and high-speed Internet service purchased from an
Internet service provider (ISP)

e A wireless router (purchased separately) (2)
e The wireless computer (3)

The following illustration shows an example of a wireless network installation that is connected to the

Internet.
9
S
. _.ﬁﬁ\,

As your network grows, additional wireless and wired computers can be connected to the network to
access the Internet.

For help in setting up your WLAN, refer to the information provided by your router manufacturer or your
ISP.

Protecting your WLAN

Because the WLAN standard was designed with only limited security capabilities—basically to foil casual
eavesdropping rather than more powerful forms of attack—it is essential to understand that WLANSs are
vulnerable to well-known and well-documented security weaknesses.

WLAN:S in public areas, or “hotspots,” like coffee shops and airports may not provide any security. New
technologies are being developed by wireless manufacturers and hotspot service providers that make
the public environment more secure and anonymous. If you are concerned about the security of your

computer in a hotspot, limit your network activities to noncritical e-mail and basic Internet surfing.
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When you set up a WLAN or access an existing WLAN, always enable security features to protect your
network from unauthorized access. The common security levels are Wi-Fi Protected Access (WPA) and
Wired Equivalent Privacy (WEP). Because wireless radio signals travel outside the network, other WLAN
devices can pick up unprotected signals and either connect to your network (uninvited) or capture
information being sent across it. However, you can take precautions to protect your WLAN:

Use a wireless transmitter with built-in security.

Many wireless base stations, gateways, and routers provide built-in security features such as
wireless security protocols and firewalls. With the correct wireless transmitter, you can protect your
network from the most common wireless security risks.

Work behind a firewall.

A firewall is a barrier that checks both data and requests for data that are sent to your network and
then discards any suspicious items. Firewalls are available in many varieties, both software and
hardware. Some networks use a combination of both types.

Use wireless encryption.

A variety of sophisticated encryption protocols is available for your WLAN. Find the solution that
works best for your network security:

o Wired Equivalent Privacy (WEP) is a wireless security protocol that uses a WEP key to
encode or encrypt all network data before it is transmitted. Usually, you can allow the network
to assign the WEP key. Alternatively, you can set up your own key, generate a different key,
or choose other advanced options. Without the correct key, others will not be able to use the
WLAN.

o WPA (Wi-Fi Protected Access), like WEP, uses security settings to encrypt and decrypt data
that is transmitted over the network. However, instead of using one static security key for
encryptions as WEP does, WPA uses temporal key integrity protocol (TKIP) to dynamically
generate a new key for every packet. It also generates different sets of keys for each computer
on the network.

Connecting to a WLAN

To connect to the WLAN, follow these steps:

1.

Be sure that the WLAN device is on. If it is on, the wireless lights are on (blue). If the wireless lights
are amber, press the wireless button.

Click the network icon in the notification area, at the far right of the taskbar.
Select your WLAN from the list.
Click Connect.

If the network is a security-enabled WLAN, you are prompted to enter a network security key, which
is a security code. Type the code, and then click OK to complete the connection.

NOTE: If no WLANSs are listed, you are out of range of a wireless router or access point.

NOTE: If you do not see the network you want to connect to, click Open Network and Sharing
Center, and then click Set up a new connection or network. A list of options is displayed. You
can choose to manually search for and connect to a network or to set up a new network connection.
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After the connection is made, place the mouse pointer over the network icon in the notification area, at
the far right of the taskbar, to verify the name and status of the connection.

Bf NOTE: The functional range (how far your wireless signals travel) depends on WLAN implementation,
router manufacturer, and interference from other electronic devices or structural barriers such as walls
and floors.

More information about using a WLAN is available through the following resources:

e Information from your ISP and the manufacturer's instructions included with your wireless router
and other WLAN equipment

e Information and Web site links provided in Help and Support

For a list of public WLANSs near you, contact your ISP or search the Web. Web sites that list public
WLANS include Cisco Internet Mobile Office Wireless Locations, Hotspotlist, and Geektools. Check with
each public WLAN location for cost and connection requirements.

For additional information on connecting your computer to a corporate WLAN, contact your network
administrator or IT department.

Roaming to another network

When you move your computer within range of another WLAN, Windows attempts to connect to that
network. If the attempt is successful, your computer is automatically connected to the new network. If
Windows does not recognize the new network, follow the same procedure you used initially to connect
to your WLAN.
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Using HP Mobile Broadband (select models only)

HP Mobile Broadband enables your computer to use wireless wide area networks (WWANSs) to access
the Internet from more places and over larger areas than it can by using WLANSs. Using HP Mobile
Broadband requires a network service provider (called a mobile network operator), which in most cases
is a mobile phone network operator. Coverage for HP Mobile Broadband is similar to mobile phone voice
coverage.

When used with mobile network operator service, HP Mobile Broadband gives you the freedom to stay
connected to the Internet, send e-mail, or connect to your corporate network whether you are on the
road or outside the range of Wi-Fi hotspots.

HP supports the following technologies:

e HSPA (High Speed Packet Access), which provides access to networks based on the Global
System for Mobile Communications (GSM) telecommunications standard.

e EV-DO (Evolution Data Optimized), which provides access to networks based on the code division
multiple access (CDMA) telecommunications standard.

You may need the HP Mobile Broadband Module serial number to activate mobile broadband service.
The serial number is printed on a label inside the battery bay of your computer.

Some mobile network operators require the use of a subscriber identity module (SIM). A SIM contains
basic information about you, such as a PIN (personal identification number), as well as network
information. Some computers include a SIM that is preinstalled in the battery bay. If the SIM is not
preinstalled, it may be provided in the HP Mobile Broadband information provided with your computer
or the mobile network operator may provide it separately from the computer.

For information on inserting and removing the SIM, refer to the “Inserting a SIM” and “Removing a SIM”
sections in this chapter.

For information on HP Mobile Broadband and how to activate service with a preferred mobile network
operator, refer to the mobile broadband information included with your computer. For additional
information, see the HP Web site at http://www.hp.com/go/mobilebroadband (US only).

Inserting a SIM

/A CAUTION: When inserting a SIM, position the card with the slanted corner as shown in the illustration.
If a SIM is inserted backwards or upside down, the battery may not snap into place properly and could
damage the SIM and the SIM connector.

To prevent damage to the connectors, use minimal force when inserting a SIM.

To insert a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the
computer on by pressing the power button. Then shut down the computer through the operating
system.

Close the display.
Disconnect all external devices connected to the computer.

Unplug the power cord from the AC outlet.

@ > 0 BN

Turn the computer upside down on a flat surface, with the battery bay toward you.
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6. Remove the battery.

7. Insert the SIM into the SIM slot, and gently push the SIM into the slot until it is firmly seated.

8. Replace the battery.

Bf NOTE: HP Mobile Broadband will be disabled if the battery is not replaced.

9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.

Removing a SIM
To remove a SIM:

1. Shut down the computer. If you are not sure whether the computer is off or in Hibernation, turn the
computer on by pressing the power button. Then shut down the computer through the operating
system.

Close the display.
Disconnect all external devices connected to the computer.
Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the battery bay toward you.

o o »~ 0N

Remove the battery.
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7. Pressin on the SIM (1), and then remove it from the slot (2).

8. Replace the battery.
9. Turn the computer right-side up, and then reconnect external power and external devices.

10. Turn on the computer.
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Using a Bluetooth wireless device

A Bluetooth device provides short-range wireless communications that replace the physical cable
connections that traditionally link electronic devices such as the following:

e Computers (desktop, notebook, PDA)

e Phones (cellular, cordless, smart phone)
e Imaging devices (printer, camera)

e Audio devices (headset, speakers)

Bluetooth devices provide peer-to-peer capability that allows you to set up a personal area network
(PAN) of Bluetooth devices. For information on configuring and using Bluetooth devices, refer to the
Bluetooth software Help.

Bluetooth and Internet Connection Sharing (ICS)

HP does not recommend setting up one computer with Bluetooth as a host and using it as a gateway
through which other computers may connect to the Internet. When two or more computers are connected
using Bluetooth, and Internet Connection Sharing (ICS) is enabled on one of the computers, the other
computers may not be able to connect to the Internet using the Bluetooth network.

The strength of Bluetooth is in synchronizing information transfers between your computer and wireless
devices including cellular phones, printers, cameras, and PDAs. The inability to consistently connect
two or more computers to share the Internet through Bluetooth is a limitation of Bluetooth and the
Windows operating system.
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Troubleshooting wireless connection problems

Some possible causes for wireless connection problems include the following:

Network configuration (SSID or security) has been changed.
Wireless device is not installed correctly or has been disabled.
Wireless device or router hardware has failed.

Wireless device encountered interference from other devices.

B NOTE: Wireless networking devices are included with select computer models only. If wireless
networking is not listed in the feature list on the side of the original computer package, you may add
wireless networking capability to the computer by purchasing a wireless networking device.

Before working your way through the sequence of possible solutions to your network connection
problem, be sure that device drivers are installed for all wireless devices.

Use the procedures in this chapter to diagnose and repair a computer that does not connect to the
network you want to use.

Cannot create a WLAN connection

If you have a problem connecting to a WLAN, confirm that the integrated WLAN device is properly
installed on your computer:

B NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

1.

Select Start > Control Panel > System and Security. Then in the System area, click Device
Manager.

Click the arrow next to Network adapters to expand the list to show all of the installed adapters.

Identify the WLAN device from the Network adapters list. The listing for a WLAN device may include
the term wireless, wireless LAN, WLAN, Wi-Fi, or 802.11.

If no WLAN device is listed, either your computer does not have an integrated WLAN device, or
the driver for the WLAN device is not properly installed.

For more information on troubleshooting WLANS, refer to the Web site links provided in Help and
Support.

Cannot connect to a preferred network

32

Windows can automatically repair a corrupted WLAN connection:

If there is a network icon in the notification area, at the far right of the taskbar, right-click the icon,
and then click Troubleshoot problems.

Windows resets your network device and attempts to reconnect to one of the preferred networks.
If there is no network icon in the notification area, follow these steps:
1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.

2. Click Troubleshoot problems and select the network you wish to repair.
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Network icon is not displayed

If the network icon is not displayed in the notification area after you configure the WLAN, the software
driver is either missing or corrupted. A Windows “Device not Found” error message may also be
displayed. The driver must be reinstalled.

To get the latest version of the WLAN device software for your computer, follow these steps:

1.
2.
3.

4,

Open your Web browser and go to http://www.hp.com/support.

Select your country or region.

Click the option for software and driver downloads, and then type your computer model number in
the search box.

Press enter, and then follow the on-screen instructions.

Bf NOTE: Ifthe WLAN device you are using was purchased separately, consult the manufacturer's Web
site for the latest software.

Current network security codes are unavailable

If you are prompted for a network key or a name (SSID) when connecting to a WLAN, the network is
protected by security. You must have the current codes to make a connection on a secure network. The
SSID and network key are alphanumeric codes that you enter into your computer to identify your
computer to the network.

For a network connected to your personal wireless router, review the router user guide for
instructions on setting up the same codes on both the router and the WLAN device.

For a private network, such as a network in an office or at a public Internet chat room, contact the
network administrator to obtain the codes, and then enter the codes when prompted to do so.

Some networks change the SSID or network keys used in their routers or access points on a regular
basis to improve security. You must change the corresponding code in your computer accordingly.

If you are provided with new wireless network keys and SSID for a network, and if you have previously
connected to that network, follow these steps to connect to the network:

1.
2,

Select Start > Control Panel > Network and Internet > Network and Sharing Center.
Click Manage wireless networks in the left panel.

A list showing the available WLANSs is displayed. If you are in a hotspot where several WLANs are
active, several will be displayed.

Select the network in the list, right-click the network, and then click Properties.

NOTE: If the network you want is not listed, check with the network administrator to be sure that
the router or access point is operating.

Click the Security tab, and then enter the correct wireless encryption data into the Network
security key field.

Click OK to save these settings.

Troubleshooting wireless connection problems 33


http://www.hp.com/support

WLAN connection is very weak

If the connection is very weak, or if your computer cannot make a connection to a WLAN, minimize
interference from other devices, as follows:

e Move your computer closer to the wireless router or access point.

e Temporarily disconnect other wireless devices such as a microwave, cordless phone, or cellular
phone to be sure that they are not interfering.

If the connection does not improve, try forcing the device to reestablish all connection values:
1. Select Start > Control Panel > Network and Internet > Network and Sharing Center.
2. Click Manage wireless networks in the left panel.

A list showing the available WLANS is displayed. If you are in a hotspot where several WLANs are
active, several will be displayed.

3. Click a network, and then click Remove.

Cannot connect to the wireless router

If you are trying to connect to the wireless router and are unsuccessful, reset the wireless router by
removing power from the router for 10 to 15 seconds.

If the computer still cannot make a connection to a WLAN, restart the wireless router. For details, refer
to the router manufacturer's instructions.
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Using the modem (select models only)

The modem must be connected to an analog telephone line using a 6-pin, RJ-11 modem cable
(purchased separately). In some countries or regions, a country- or region-specific modem cable adapter
(purchased separately) is also required. Jacks for digital PBX systems may resemble analog telephone
jacks, but they are not compatible with the modem.

/A WARNING! Connecting the internal analog modem to a digital line can permanently damage the
modem. Immediately disconnect the modem cable if you accidentally connect it to a digital line.

If the modem cable contains noise suppression circuitry (1), which prevents interference from TV and
radio reception, orient the circuitry end (2) of the cable toward the computer.

e o

Connecting a modem cable

/A WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a modem
cable (purchased separately) or telephone cable into the RJ-45 (network) jack.

To connect a modem cable:
1. Plug the modem cable into the modem jack (1) on the computer.

2. Plug the modem cable into the RJ-11 telephone wall jack (2).
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Connecting a country- or region-specific modem cable adapter

Telephone jacks vary by country or region. To use the modem and the modem cable (purchased
separately) outside the country or region in which you purchased the computer, you must obtain a
country- or region-specific modem cable adapter (purchased separately).

To connect the modem to an analog telephone line that does not have an RJ-11 telephone jack, follow
these steps:

1. Plug the modem cable into the modem jack (1) on the computer.
2. Plug the modem cable into the country- or region-specific modem cable adapter (2).

3. Plug the country- or region-specific modem cable adapter (3) into the telephone wall jack.
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Selecting a location setting

Viewing the current location selection
To view the current location setting for the modem, follow these steps:
1. Select Start > Control Panel.
2. Click Clock, Language, and Region.
3. Click Region and Language.
4

Click the Location tab to display your location.
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Adding new locations when traveling

By default, the only location setting available to the modem is a location setting for the country or region
in which you purchased the computer. As you travel to different countries or regions, set the internal
modem to a location setting that meets the operating standards of the country or region in which you
are using the modem.

As you add new location settings, they are saved by the computer so that you can switch among settings
at any time. You can add multiple location settings for any country or region.

/A CAUTION: To prevent losing your home country or region settings, do not delete your current modem
country or region settings. To enable modem use in other countries or regions while preserving your
home country or region configuration, add a new configuration for each location in which you will use
the modem.

CAUTION: To prevent configuring the modem in a way that violates the telecommunications
regulations and laws of the country or region you are visiting, select the country or region in which the
computer is located. The modem may not function properly if the correct country or region selection is
not made.

To add a location setting for the modem, follow these steps:
1. Select Start > Devices and Printers.

2. Right-click the device that represents your computer, and click Modem settings.

B NOTE: You must set up an initial (current) location area code before you can view the Dialing
Rules tab. If you do not have a location set up, you will be prompted to enter the location when you
click Modem settings.

Click the Dialing Rules tab.
Click New. (The New Location window is displayed.)

In the Location name box, type a name (such as “home” or “work”) for the new location setting.

o a M o«

Select a country or region from the Country/region drop-down list. (If you select a country or region
that is not supported by the modem, the Country/region selection for USA or UK is displayed by
default.)

7. Enter the area code, a carrier code (if necessary), and the number to access an outside line (if
necessary).

8. Next to Dial using, click Tone or Pulse.
9. Click OK to save your new location setting. (The Phone and Modem window is displayed.)
10. Do one of the following:

e To set your new location setting as the current location, click OK.

e To select another location setting as the current location setting, select your preference from
the settings in the Location list, and then click OK.

= NOTE: You can use the preceding procedure to add location settings for places within your own
country or region as well as in other countries or regions. For example, you could add a setting
named “Work” that includes dialing rules for accessing an outside line.
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Solving travel connection problems

If you experience modem connection problems when using the computer outside of the country or region
in which you purchased it, try the following suggestions.

e Check the telephone line type.

The modem requires an analog, not a digital, telephone line. A line described as a PBX line is
usually a digital line. A telephone line described as a data line, fax machine line, modem line, or
standard telephone line is usually an analog line.

e Check for pulse or tone dialing.

An analog telephone line supports one of 2 dialing modes: pulse dialing or tone dialing. These
dialing mode options are selected in the Phone and Modem settings. The dialing mode option
selected must match the dialing mode supported by the telephone line in your location.

To determine the dialing mode supported by a telephone line, dial a few digits on the telephone,
and then listen for clicks (pulses) or tones. Clicks indicate that the telephone line supports pulse
dialing. Tones indicate that the telephone line supports tone dialing.

To change the dialing mode in your current modem location setting, follow these steps:
1. Select Start > Devices and Printers.
Right-click the device that represents your computer, and click Modem settings.

Click the Dialing Rules tab.

2
3
4. Select your modem location setting.
5. Click Edit.

6. Click either Tone or Pulse.

7. Click OK twice.

e Check the telephone number you are dialing and the response of the remote modem.

Dial a telephone number, make sure there is a response from the remote modem, and then hang
up.

e Set the modem to ignore dial tones.

If the modem receives a dial tone it does not recognize, it does not dial and displays a “No Dial
Tone” error message.

To set the modem to ignore all dial tones before dialing, follow these steps:

1. Select Start > Devices and Printers.
Right-click the device that represents your computer, and click Modem settings.
Click the Modems tab.

2
3
4. Click the listing for the modem.
5. Click Properties.

6

Click Modem.
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7. Clear the check box for Wait for dial tone before dialing.

8. Click OK twice.

Connecting to a local area network (LAN)

Connecting to a local area network (LAN) requires an 8-pin, RJ-45 network cable (purchased
separately). If the network cable contains noise suppression circuitry (1), which prevents interference
from TV and radio reception, orient the circuitry end of the cable (2) toward the computer.

s o

To connect the network cable:
1. Plug the network cable into the network jack (1) on the computer.

2. Plug the other end of the cable into a network wall jack (2).

i
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/A WARNING! To reduce the risk of electric shock, fire, or damage to the equipment, do not plug a modem
or telephone cable into the RJ-45 (network) jack.
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3 Pointing devices and keyboard

Using pointing devices

Setting pointing device preferences

Use Mouse Properties in Windows® to customize settings for pointing devices, such as button
configuration, click speed, and pointer options.

To access Mouse Properties, select Start > Devices and Printers. Then, right-click the device
representing your computer, and select Mouse settings.

Using the TouchPad

To move the pointer, slide your finger across the TouchPad surface in the direction you want the pointer
to go. Use the TouchPad buttons like the corresponding buttons on an external mouse. To scroll up and
down using the TouchPad vertical scroll zone, slide your finger up or down over the lines.

B NOTE: If you are using the TouchPad to move the pointer, you must lift your finger off the TouchPad
before moving it to the scroll zone. Simply sliding your finger from the TouchPad to the scroll zone will
not activate the scrolling function.

Using the pointing stick (select models only)

Press the pointing stick in the direction you want to move the pointer on the screen. Use the left and
right pointing stick buttons as you would the left and right buttons on an external mouse.

Connecting an external mouse

You can connect an external USB mouse to the computer using one of the USB ports on the computer.
A USB mouse can also be connected to the system using the ports on an optional docking device.

Using the keyboard
Using hotkeys

Hotkeys are combinations of the fn key (1) and either the esc key (2) or one of the function keys (3).

The icons on the 3, f4, and f8 through 10 keys represent the hotkey functions. Hotkey functions and
procedures are discussed in the following sections.
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To use a hotkey command on the computer keyboard, follow either of these steps:

e Briefly press the fn key, and then briefly press the second key of the hotkey command.

e Press and hold down the fn key, briefly press the second key of the hotkey command, and then
release both keys at the same time.

Hotkey

Description

fn+esc

esc

Displays information about system hardware components and the system BIOS
version number.

fn+f3

C

Initiates Sleep, which stores your information in system memory. The screen clears,
and power is conserved. The power lights blink when the computer is in the Sleep
state.

To exit Sleep, briefly press the power button.

CAUTION: To reduce the risk of information loss, save your work before initiating
Sleep.

NOTE: If a critical battery level occurs while the computer is in the Sleep state, the
computer initiates Hibernation and the information stored in memory is saved to the
hard drive.

The function of the fn+f3 hotkey can be changed. For example, you can set the fn
+f3 hotkey to initiate Hibernation instead of Sleep.

NOTE: In all Windows operating system windows, references to the sleep button
apply to the fn+f3 hotkey.

fn+f4

i0l

Switches the screen image among display devices connected to the system. For
example, if a monitor is connected to the computer, fn+f4 alternates the screen
image from computer display to monitor display to simultaneous display on both the
computer and the monitor.

Most external monitors receive video information from the computer using the
external VGA video standard. The fn+f4 hotkey can also alternate images among
other devices that are receiving video information from the computer.

fn+f8

Displays charge information for all installed batteries. The display indicates which
batteries are charging and reports the amount of charge remaining in each battery.
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Hotkey Description

fn+f9 i Decreases the screen brightness level incrementally.
£
fn+f10 v A Increases the screen brightness level incrementally.
£ S
i
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Using HP QuickLook 3

QuickLook 3 allows you to save calendar, contact, inbox, and task information from Microsoft Outlook
to the hard drive of your computer. Then, when the computer is off, you can press the QuickLook button
on the computer to view this information without waiting for the operating system to restart.

Use QuickLook 3 to manage contact information, calendar events, e-mail information, and tasks without
restarting your computer.

Bf NOTE: QuickLook 3 does not support the Sleep state or Hibernation in Windows.

For more information about setting up and using QuickLook 3, refer to the QuickLook 3 software Help.

Using keypads

The computer includes either an embedded numeric keypad or an integrated numeric keypad. The
computer also supports an optional external numeric keypad or an optional external keyboard that
includes a numeric keypad.

Refer to the illustration that most closely matches your computer.

Using the embedded numeric keypad

If the computer includes an embedded numeric keypad, the 15 keys of the embedded numeric keypad
can be used like the keys on an external keypad. When the embedded numeric keypad is turned on,
each key on the keypad performs the function indicated by the icon in the upper-right corner of the
key.

Component Description

(1) fn key Enables/disables the embedded numeric keypad when pressed in
combination with the num Ik key.
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Component Description

(2) Embedded numeric keypad When the keypad has been enabled, it can be used like an external
numeric keypad.

3) num Ik key Enables/disables the embedded numeric keypad when pressed in
combination with the fn key.

Enabling and disabling the embedded numeric keypad

Press fn+num lk to enable the embedded numeric keypad. Press fn+num |k again to return the keys to
their standard keyboard functions.

Bf NOTE: The embedded numeric keypad will not function while an external keyboard or numeric keypad
is connected to the computer.

Switching key functions on the embedded numeric keypad

You can temporarily alternate the functions of keys on the embedded numeric keypad between their
standard keyboard functions and their keypad functions by using the fn key or the fn+shift key
combination.

e To change the function of a keypad key to keypad functions while the keypad is off, press and hold
the fn key while pressing the keypad key.

e To use the keypad keys temporarily as standard keys while the keypad is on:
o Press and hold the fn key to type in lowercase.

° Press and hold fn+shift to type in uppercase.

Using the integrated numeric keypad

If the computer includes an integrated numeric keypad, the 17 keys of the integrated numeric keypad
can be used like the keys on an external keypad.

|
fu|
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Component Description

(1) num Ik key Alternates between the navigation and numeric functions on the
integrated numeric keypad.

NOTE: The keypad function that is active when the computer is
turned off will be reinstated when the computer is turned back on.

(2) Integrated numeric keypad Can be used like the keys on an external numeric keypad.

Using an optional external numeric keypad

Keys on most external numeric keypads function differently according to whether num lock is on or off.
(Num lock is turned off at the factory.) For example:

e  When num lock is on, most keypad keys type numbers.
e  When num lock is off, most keypad keys function like the arrow, page up, or page down keys.

When num lock on an external keypad is turned on, the num lock light on the computer is turned on.
When num lock on an external keypad is turned off, the num lock light on the computer is turned off.

To turn num lock on or off on an external keypad as you work:

A Press the num Ik key on the external keypad, not on the computer.
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4 Multimedia

Multimedia features

Your computer includes multimedia features that allow you to listen to music and view pictures. Your
computer may include the following multimedia components:

e  Optical drive for playing audio and video discs

e Integrated speakers for listening to music

e Integrated microphones for recording your own audio

e Integrated webcam that allows you to capture and share video

e Preinstalled multimedia software that allows you to play and manage your music, movies, and
pictures

B NOTE: Your computer may not include all of the components listed.

The following sections explain how to use the multimedia components included with your computer.

Adjusting the volume
You can adjust the volume using the following controls:
e  Computer volume buttons:
° To mute or restore volume, press the volume mute button (1).

o To decrease volume, press and hold the volume down button (2) until the desired volume
level is reached. You can also tap the volume down button.
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° To increase volume, press and hold the volume up button (3) until the desired volume level
is reached. You can also tap the volume up button.

© ® @
©

e  Windows volume control:
a. Click the Speakers icon in the notification area, at the far right of the taskbar.

b. Increase or decrease the volume by moving the slider up or down. Click the Mute
Speakers icon to mute the volume.

a. Right-click the Speakers icon in the notification area, at the far right of the taskbar, and then
click Open Volume Mixer.

b. Inthe Speakers column, you can increase or decrease the volume by moving the slider up
or down. You can also mute the volume by clicking the Mute Speakers icon.

If the Speakers icon is not displayed in the notification area, follow these steps to add it:
a. Right-click the Show hidden icons (the arrow at the left side of the notification area).
b. Click Customize notification icons.
c. Under Behaviors, select Show icon and notifications for the Volume icon.
d. Click OK.

e Program volume control:

Volume can also be adjusted within some programs.

Multimedia software

Your computer includes preinstalled multimedia software that allows you to play music and view pictures.
The following sections provide details about preinstalled multimedia software and installing multimedia
software from a disc.
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Accessing your preinstalled multimedia software
To access preinstalled multimedia software:

A Select Start > All Programs, and then open the multimedia program you want to use.

Bf NOTE: Some programs may be located in subfolders.

NOTE: For details about using software included with the computer, refer to the software
manufacturer’s instructions. These instructions may be provided with the software, on disc, or on
the manufacturer’'s Web site.

Installing multimedia software from a disc
To install any multimedia software from a CD or DVD, follow these steps:
1. Insert the disc into the optical drive (select models only) or an optional external optical drive.
2.  When the installation wizard opens, follow the on-screen instructions.

3. Restart the computer if you are prompted to do so.

B NOTE: If your computer does not have an optical drive, you can connect an external optical drive
(purchased separately) to one of the USB ports on the computer.
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Audio

Your computer enables you to use a variety of audio features:

Play music using your computer speakers and/or connected external speakers
Record sound using the internal microphones or connect an external microphone
Download music from the Internet

Create multimedia presentations using audio and images

Transmit sound and images with instant messaging programs

Stream radio programs (select models only) or receive FM radio signals

Create or “burn” audio CDs

Connecting external audio devices

/A WARNING! To reduce the risk of personal injury, adjust the volume before putting on headphones,
earbuds, or a headset. For additional safety information, refer to the Regulatory, Safety and
Environmental Notices. These notices are located in Help and Support.

To connect external devices such as external speakers, headphone, or a microphone, refer to the
information provided with the device. For best results, remember the following tips:

Be sure that the device cable is securely connected to the correct jack on your computer. (Cable
connectors are normally color-coded to match the corresponding jacks on the computer.)

Be sure to install any drivers required by the external device.

Bf NOTE: A driveris a required program that acts like a translator between the device and the

programs that use the device.

Checking your audio functions

To check the system sound on your computer, follow these steps:

1.

2
3.
4

Select Start > Control Panel.
Click Hardware and Sound.
Click Sound.

When the Sound window opens, click the Sounds tab. Under Program Events, select any sound
event, such as a beep or alarm, and click the Test button.

You should hear sound through the speakers or through connected headphones.

To check the record functions of the computer, follow these steps:

1.
2.
3.

Select Start > All Programs > Accessories > Sound Recorder.
Click Start Recording and speak into the microphone. Save the file to the desktop.

Open Windows Media Player and play back the sound.
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Ef NOTE: For best results when recording, speak directly into the microphone and record sound in a
setting free of background noise.

A To confirm or change the audio settings on your computer, select Start > Control Panel >
Hardware and Sound > Sound.
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Video

Your computer enables you to use a variety of video features:

e  Watch movies
e Play games over the Internet
e Edit pictures and video to create presentations

e Connect external video devices

Connecting an external monitor or projector

Your computer has both an external monitor port and a DisplayPort that allow you to connect external
monitors and projectors.

Using the external monitor port

The external monitor port connects an external VGA display device such as an external VGA monitor
or a VGA projector to the computer. The external monitor port is an analog display interface.

A To connect a VGA display device, connect the device cable to the external monitor port.

o]

B NOTE: If a properly connected external display device does not display an image, press fn+f4 to

transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the
computer display and the device.

Using the DisplayPort
The DisplayPort connects a digital display device such as a high-performance monitor or projector. The

DisplayPort delivers higher performance over the VGA external monitor port and improves digital
connectivity.
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A To connect a digital display device, connect the device cable to the DisplayPort.

D

L)

B NOTE: If a properly connected external display device does not display an image, press fn+f4 to
transfer the image to the device. Repeatedly pressing fn+f4 alternates the screen image between the
computer display and the device.
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Optical drive (select models only)

Your computer may include an optical drive that expands the functionality of the computer. The optical
drive allows you to read data discs, play music, and watch movies.

Identifying the optical drive
A Select Start > Computer.

You will see a list of all the devices installed on your computer, including the optical drive.

Playing a CD, DVD, or BD
1. Turn on the computer.
2. Press the release button (1) on the drive bezel to release the disc tray.
3. Pull out the tray (2).

4. Hold the disc by the edges to avoid touching the flat surfaces and position the disc label-side up
over the tray spindle.

B NOTE: If the tray is not fully accessible, tilt the disc carefully to position it over the spindle.

5. Gently press the disc (3) down onto the tray spindle until the disc snaps into place.

6. Close the disc tray.

If you have not yet configured AutoPlay, as described in the following section, an AutoPlay dialog box
opens. It prompts you to select how you want to use the media content.

Bf NOTE: For best results, be sure that your AC adapter is plugged into an external power source while
playing a BD.

Configuring AutoPlay
1. Select Start > Default Programs > Change AutoPlay settings.

2. Confirm that the Use AutoPlay for all media and devices check box is selected.
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3. Click Choose a default, and then select one of the available options for each media type listed.

4. Click Save.

B NOTE: For more information about AutoPlay, refer to Help and Support.

Changing DVD region settings

Most DVDs that contain copyrighted files also contain region codes. The region codes help protect
copyrights internationally.

You can play a DVD containing a region code only if the region code on the DVD matches the region
setting on your DVD drive.

/A CAUTION: The region settings on your DVD drive can be changed only 5 times.
The region setting you select the fifth time becomes the permanent region setting on the DVD drive.

The number of region changes remaining is displayed on the DVD Region tab.

To change settings through the operating system:

1. Select Start > Control Panel > System and Security > Device Manager.

Bf NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

2. Click the plus sign (+) next to DVD/CD-ROM drives.

3. Right-click the DVD drive for which you want to change region settings, and then click
Properties.

4. Click the DVD Region tab, and change settings.
5. Click OK.

Observing the copyright warning

It is a criminal offense, under applicable copyright laws, to make unauthorized copies of copyright-
protected material, including computer programs, films, broadcasts, and sound recordings. Do not use
this computer for such purposes.

/A CAUTION: To prevent loss of information or damage to a disc, observe the following guidelines:

Before writing to a disc, connect the computer to a reliable external power source. Do not write to a disc
while the computer is running on battery power.

Before writing to a disc, close all open programs except the disc software you are using.

Do not copy directly from a source disc to a destination disc or from a network drive to a destination
disc. Save the information to your hard drive, and then burn from your hard drive to the destination disc.

Do not use the computer keyboard or move the computer while the computer is writing to a disc. The
write process is sensitive to vibration.
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B NOTE: For details about using software included with the computer, refer to the software
manufacturer’s instructions, which may be provided on disc, in the software Help, or on the
manufacturer's Web site.

Copying a CD, DVD, or BD

1.

Select Start > All Programs > Roxio > Creator Business.

Bf NOTE: If this is the first time you have used Roxio, you must accept the program license

agreement before you can complete this process.

In the right pane, click Copy Disc.
Insert the disc you want to copy into the optical drive.
Click Copy Disc at the bottom right of the screen.

Creator Business reads the source disc and copies the data to a temporary folder on your hard
drive.

When prompted, remove the source disc from the optical drive and insert a blank disc into the drive.

After the information is copied, the disc you created is ejected automatically.

Creating (burning) a CD, DVD, or BD

/A CAUTION: Observe the copyright warning. It is a criminal offense, under applicable copyright laws,
to make unauthorized copies of copyright-protected material, including computer programs, films,
broadcasts, and sound recordings. Do not use this computer for such purposes.

If your optical drive is a CD-RW, DVD-RW, or DVD+RW optical drive, you can use software such as
Windows Media Player to burn data and audio files, including MP3 and WAV music files.

Observe the following guidelines when burning a CD, DVD, or BD:

Before burning a disc, save and close any open files and close all programs.

A CD-R or DVD-R is usually best for burning audio files because after the information is copied, it
cannot be changed.

Because some home and car stereos will not play CD-RWs, use CD-Rs to burn music CDs.

A CD-RW or DVD-RW is generally best for burning data files or for testing audio or video recordings
before you burn them to a CD or DVD that cannot be changed.

DVD players used in home systems usually do not support all DVD formats. Refer to the user guide
that came with your DVD player for a list of supported formats.

An MP3 file uses less space than other music file formats, and the process for creating an MP3
disc is the same as the process for creating a data file. MP3 files can be played only on MP3 players
or on computers with MP3 software installed.

To burn a CD, DVD, or BD, follow these steps:

1.
2.
3.

Download or copy the source files into a folder on your hard drive.
Insert a blank disc into the optical drive.

Select Start > All Programs and the name of the software you want to use.
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4. Select the kind of disc you want to create—data, audio, or video.

5. Right-click Start, click Open Windows Explorer, and then navigate to the folder where the source
files are stored.

6. Open the folder, and then drag the files to the drive that contains the blank disc.
7. Initiate the burning process as directed by the program you have selected.

For specific instructions, refer to the software manufacturer's instructions. These instructions may be
provided with the software, on disc, or on the manufacturer's Web site.

Removing an optical disc (CD, DVD, or BD)

1.  Press the release button (1) on the drive bezel to release the disc tray, and then gently pull out the
tray (2) until it stops.

2. Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

Bf NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove it.

%

3. Close the disc tray and place the disc in a protective case.

Troubleshooting

The following sections describe several common issues and resolutions.

The optical disc tray does not open for removal of a CD, DVD, or BD
1. Insert the end of a paper clip (1) into the release access in the front bezel of the drive.

2. Pressin gently on the paper clip until the disc tray is released, and then pull out the tray (2) until it
stops.
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3.  Remove the disc (3) from the tray by gently pressing down on the spindle while lifting the outer
edges of the disc. Hold the disc by the edges and avoid touching the flat surfaces.

Bf NOTE: If the tray is not fully accessible, tilt the disc carefully as you remove fit.

4. Close the disc tray and place the disc in a protective case.

The computer does not detect the optical drive

If Windows does not detect an attached device, the device driver software may be missing or corrupted.
If you suspect that the DVD/CD-ROM drive is not being detected, verify that the optical drive is listed in
the Device Manager utility.

1. Remove any discs from the optical drive.

2. Select Start > Control Panel > System and Security. Then in the System area, click Device
Manager.

3. Inthe Device Manager window, click the plus sign (+) next to DVD/CD-ROM drives, unless a minus
sign (-) is already showing. Look for an optical drive listing.

4. Right-click the optical device listing to perform the following tasks:
e Update driver software
e Disable

° Uninstall
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e Scan for hardware changes. Windows scans your system for installed hardware and installs
any required drivers.

e Click Properties to see if the device is working properly.
0 The Properties window provides details about the device to help you troubleshoot issues.

0 Click the Driver tab to update, disable, or uninstall drivers for this device.

A disc does not play

Save your work and close all open programs before playing a CD, DVD, or BD.
Log off the Internet before playing a CD, DVD, or BD.
Be sure that you insert the disc properly.

Be sure that the disc is clean. If necessary, clean the disc with filtered water and a lint-free cloth.
Wipe from the center of the disc to the outer edge.

Check the disc for scratches. If you find scratches, treat the disc with an optical disc repair kit
available at many electronics stores.

Disable Sleep mode before playing the disc.

Do not initiate Hibernation or Sleep while playing a disc. Otherwise, you may see a warning
message asking if you want to continue. If this message is displayed, click No. After you click No,
the computer may behave in either of the following ways:

° Playback may resume.

° The playback window in the multimedia program may close. To return to playing the disc, click
the Play button in your multimedia program to restart the disc. In rare cases, you may need
to exit the program and then restart it.

Increase system resources:

Turn off external devices such as printers and scanners. Disconnecting these devices frees up
valuable system resources and results in better playback performance.

Change desktop color properties. Because the human eye cannot easily tell the difference between
colors beyond 16 bits, you should not notice any loss of color while watching a movie if you lower system
color properties to 16-bit color, as follows:

1.

2
3.
4

Right-click on a blank area of the computer desktop, and then select Screen resolution.
Select Advanced Settings > Monitor tab.

Click High Color (16 bit), if this setting is not already selected.

Click OK.
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A disc does not play automatically
1. Select Start > Default Programs > Change AutoPlay settings.
2. Confirm that the Use AutoPlay for all media and devices check box is selected.
3. Click Save.

A CD, DVD, or BD should now start automatically when it is inserted into the optical drive.

A movie stops, skips, or plays erratically
e Clean the disc.
e Conserve system resources by trying the following suggestions:
° Log off the Internet.
° Change the color properties of the desktop:
1. Right-click on a blank area of the computer desktop, and select Screen resolution.
2. Select Advanced Settings > Monitor tab.
3. Click High Color (16 bit), if this setting is not already selected.
4. Click OK.

° Disconnect external devices, such as a printer, scanner, camera, or handheld device.

A movie is not visible on an external display

1. If both the computer display and an external display are turned on, press fn+f4 one or more times
to switch between the 2 displays.

2. Configure the monitor settings to make the external display primary:
a. Right-click on a blank area of the computer desktop, and select Screen resolution.

b. Specify a primary display and a secondary display.

Bf NOTE: When using both displays, the DVD image will not appear on any display designated as
the secondary display.

To get information about a multimedia question not covered in this guide, select Start > Help and
Support.

The process of burning a disc does not begin, or it stops before completion
e Be sure that all other programs are closed.
e Turn off Sleep mode and Hibernation.

e Be sure that you are using the right kind of disc for your drive. See your user guides for more
information about disc types.

e Be sure that the disc is inserted properly.

e Select a slower write speed and try again.
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If you are copying a disc, save the information on the source disc to your hard drive before trying
to burn the contents to a new disc, and then burn from your hard drive.

Reinstall the disc-burning device driver located in the DVD/CD-ROM drives category in Device
Manager.

A device driver must be reinstalled

1.
2,

6.
7.

Remove any discs from the optical drive.
Select Start > Control Panel > System and Security > Device Manager.

In the Device Manager window, click the plus sign (+) next to the type of driver you want to uninstall
and reinstall (for example, DVD/CD-ROMs, Modems, and so on), unless a minus sign (-) is already
showing.

Right-click the device listing and click Uninstall. When prompted, confirm that you want to delete
the device, but do not restart the computer. Repeat for any other drivers you want to delete.

In the Device Manager window, click Action, and then click Scan for hardware changes.
Windows scans your system for installed hardware and installs default drivers for anything requiring
drivers.

NOTE: If you are prompted to restart the computer, save all open files, and then continue with
the restart.

Reopen Device Manager, if necessary, and then verify that the drivers are once again listed.

Try to use your device.

If uninstalling and reinstalling the device drivers does not correct the problem, you may need to update
your drivers using the procedures in the following section.

Obtaining the latest HP device drivers

To use the HP Web site to obtain HP device drivers:

1.
2,

3.

Open your Web browser, go to http://www.hp.com/support, and select your country or region.

Click the option for software and driver downloads, and then type your computer model number in
the product box.

Press enter, and then follow the on-screen instructions.

Obtaining Microsoft device drivers

You can obtain the latest Windows device drivers by using Windows Update. This feature can be set to
automatically check for and install updates for your hardware drivers, as well as for the Windows
operating system and other Microsoft products.
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To use Windows Update:

1. Select Start > All Programs > Windows Update.

B NOTE: If you have not previously set up windows update, you will be prompted to enter settings
before you can check for updates.

2. Click Check for updates.

3. Follow the on-screen instructions.
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Webcam (select models only)

Your computer may include an integrated webcam, located at the top of the display. With the preinstalled
software, you can use the webcam to take a photo or record a video. You can preview the photo or video
recording and save it on your computer hard drive.

To access the webcam and HP Webcam software, select Start > All Programs > HP > HP Webcam.

The webcam software enables you to experiment with the following features:

Capture video.
Stream video with instant message software.

Take still photos.

Bf NOTE: Forinformation about using software designed for use with the integrated webcam, refer to
the webcam software Help.

For optimum performance, observe the following guidelines while using the integrated webcam:

Be sure that you have the latest version of an instant message program before attempting a video
conversation.

The webcam may not work properly across some network firewalls.

NOTE: If you are having trouble viewing or sending multimedia files to someone on another LAN
or outside your network firewall, temporarily disable the firewall, perform the task you want to
perform, and then reenable the firewall. To permanently resolve the problem, reconfigure the
firewall as necessary, and adjust the policies and settings of other intrusion detection systems. For
additional information, contact your network administrator or IT department.

Whenever possible, place bright light sources behind the webcam and out of the picture area.

Adjusting webcam properties

You can adjust webcam properties using the Properties dialog box, which is accessible from various
programs that use the integrated webcam, usually from a configuration, settings, or properties menu:

Brightness—Controls the amount of light that is incorporated into the image. A higher brightness
setting creates a brighter image; a lower brightness setting creates a darker image.

Contrast—Controls the difference between lighter and darker areas on the image. A higher
contrast setting intensifies the image; a lower contrast setting maintains more of the original
information’s dynamic range but leads to a flatter image.

Hue—Controls the aspect of color that distinguishes it from another color (what makes a color red,
green, or blue). Hue is distinct from saturation, which measures the intensity of the hue.

Saturation—Controls the strength of color in the final image. A higher saturation setting creates a
bolder image; a lower saturation setting creates a more subtle image.

Sharpness—Controls the definition of edges in an image. A higher sharpness setting creates a
more defined image; a lower sharpness setting creates a softer image.

Gamma—Controls the contrast affecting the mid-level grays or midtones of an image. Adjusting
the gamma of an image allows you to change the brightness values of the middle range of gray
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tones without dramatically altering the shadows and highlights. A lower gamma setting makes
grays look black, and makes dark colors even darker.

For information about using the webcam, select Start > Help and Support.
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5 Power management

Setting power options

Using power-saving states
The computer has two power-saving states enabled at the factory: Sleep and Hibernation.

When Sleep is initiated, the power lights blink and the screen clears. Your work is saved to memory,
letting you exit Sleep faster than exiting Hibernation. If the computer is in the Sleep state for an extended
period or if the battery reaches a critical battery level while in the Sleep state, the computer initiates
Hibernation.

When Hibernation is initiated, your work is saved to a hibernation file on the hard drive and the computer
turns off.

/\ CAUTION: To prevent possible audio and video degradation, loss of audio or video playback
functionality, or loss of information, do not initiate Sleep or Hibernation while reading from or writing to
a disc or an external media card.

EE)

NOTE: You cannotinitiate any type of networking connection or perform any computer functions while
the computer is in the Sleep state or in Hibernation.

NOTE: When HP 3D DriveGuard has parked a drive, the computer will not initiate Sleep or Hibernation,
and the display will be turned off.

Initiating and exiting Sleep

The system is set at the factory to initiate Sleep after 15 minutes of inactivity when running on battery
power and 30 minutes of inactivity when running on external power.

Power settings and timeouts can be changed using Power Options in Windows® Control Panel.
With the computer on, you can initiate Sleep in any of the following ways:

e Close the display.

e  Press fn+f3.

e Click Start, click the arrow next to the Shut down button, and then click Sleep.

To exit Sleep:

A Briefly press the power button

When the computer exits Sleep, the power lights turn on and your work returns to the screen where
you stopped working.
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B NOTE: Ifyou have set a password to be required when the computer exits Sleep, you must enter your
Windows password before your work will return to the screen.

Initiating and exiting Hibernation

The system is set at the factory to initiate Hibernation after 1080 minutes (18 hours) of inactivity when
running on battery power, 1080 minutes (18 hours) of inactivity when running on external power, or when
the battery reaches a critical battery level.

Power settings and timeouts can be changed using Power Options in Windows Control Panel.
To initiate Hibernation:

1. Click Start, and then click the arrow next to the Shut down button.

2. Click Hibernate.

To exit Hibernation:

A Press the power button.

The power lights turn on and your work returns to the screen where you stopped working.

B NOTE: Ifyou have set a password to be required when the computer exits Hibernation, you must enter
your Windows password before your work will return to the screen.

Using the battery meter

The battery meter is located in the notification area, at the far right of the taskbar. The battery meter
allows you to quickly access power settings, view remaining battery charge, and select a different power
plan.

e Todisplay the percentage of remaining battery charge and the current power plan, move the pointer
over the battery meter icon.

e To access Power Options, or to change the power plan, click the battery meter icon and select an
item from the list.

Different battery meter icons indicate whether the computer is running on battery or external power. The
icon also displays a message if the battery has reached a low battery level, critical battery level, or
reserve battery level.

To hide or display the battery meter icon:

1. Right-click the Show hidden icons icon (the arrow at the left side of the notification area).
2. Click Customize notification icons.

3. Under Behaviors, select Show icon and notifications for the Power icon.

4

Click OK.

Using power plans

A power plan is a collection of system settings that manages how the computer uses power. Power
plans can help you conserve power or maximize performance.

You can change power plan settings or create your own power plan.
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Viewing the current power plan

A

Click the battery meter icon in the notification area, at the far right of the taskbar.

Select Start > Control Panel > System and Security > Power Options.

Selecting a different power plan

A

Click the battery meter icon in the notification area, and then select a power plan from the list.

Select Start > Control Panel > System and Security > Power Options, and then select a power
plan from the list.

Customizing power plans

1.

3.
4,

Click the battery meter icon in the notification area, and then click More power options.
—or—

Select Start > Control Panel > System and Security > Power Options.

Select a power plan, and then click Change plan settings.

Change the settings as needed.

To change additional settings, click Change advanced power settings and make your changes.

Setting password protection on wakeup

To set the computer to prompt for a password when the computer exits Sleep or Hibernation, follow
these steps:

1.
2
3.
4

Select Start > Control Panel > System and Security > Power Options.
In the left pane, click Require a password on wakeup.
Click Change Settings that are currently unavailable.

Click Require a password (recommended).

NOTE: If you need to create a user account password or change your current user account
password, click Create or change your user account password, and then follow the on-screen
instructions. If not, go to step 5.

Click Save changes.
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Using Power Assistant (select models only)

Power Assistant allows you to configure system settings to optimize your computer's power consumption
and battery charge. Power Assistant provides tools and information to help you make informed decisions
on power management:

Power consumption predictions in hypothetical system configurations
Predefined power profiles

Usage details and graphs showing power consumption trends over time

Starting Power Assistant

To start Power Assistant when Windows is running:

A

Select Start > All Programs > HP > HP Power Assistant.
—or—

Press fn+f8.

Power Assistant opens, and the following tabs are displayed:

Settings—Displays the opening page, which shows battery charge and power consumption
information.

Preferences—Enables you to set device preferences.
Usage Details—Enables you to enter information about computer use.
Charts—Displays charts and graphs of power consumption.

About—Displays Power Assistant Help and version information.

For more information about using, configuring, and managing Power Assistant, refer to the Power
Assistant software Help.

Using external AC power

External AC power is supplied through one of the following devices:

/A WARNING! To reduce potential safety issues, use only the AC adapter provided with the computer,
a replacement AC adapter provided by HP, or a compatible AC adapter purchased from HP.

Approved AC adapter

Optional docking device

Connect the computer to external AC power under any of the following conditions:

/A WARNING! Do not charge the computer battery while you are onboard aircraft.

When you are charging or calibrating a battery
When you are installing or modifying system software

When you are writing information to a CD or DVD
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When you connect the computer to external AC power, the following events occur:

e The battery begins to charge.

e If the computer is turned on, the battery meter icon in the notification area changes appearance.
When you disconnect external AC power, the following events occur:

e  The computer switches to battery power.

e The display brightness is automatically decreased to save battery life. To increase display
brightness, press the fn+f10 hotkey or reconnect the AC adapter.

Connecting the AC adapter

/A WARNING! To reduce the risk of electric shock or damage to the equipment:
Plug the power cord into an AC outlet that is easily accessible at all times.

Disconnect power from the computer by unplugging the power cord from the AC outlet (not by
unplugging the power cord from the computer).

If provided with a 3-pin attachment plug on the power cord, plug the cord into a grounded (earthed) 3-
pin outlet. Do not disable the power cord grounding pin, for example, by attaching a 2-pin adapter. The
grounding pin is an important safety feature.

To connect the computer to external AC power, follow these steps:
1.  Plug the AC adapter into the power connector (1) on the computer.
2.  Plug the power cord into the AC adapter (2).

3. Plug the other end of the power cord into an AC outlet (3).
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Using battery power

When a charged battery is in the computer and the computer is not plugged into external power, the
computer runs on battery power. When the computer is plugged into external AC power, the computer
runs on AC power.

If the computer contains a charged battery and is running on external AC power supplied through the
AC adapter, the computer switches to battery power if the AC adapter is disconnected from the
computer.

NOTE: The display brightness is decreased to save battery life when you disconnect AC power. To
increase display brightness, use the fn+f10 hotkey or reconnect the AC adapter.

You can keep a battery in the computer or in storage, depending on how you work. Keeping the battery
in the computer whenever the computer is plugged into AC power charges the battery and also protects
your work in case of a power outage. However, a battery in the computer slowly discharges when the
computer is off and unplugged from external power.

WARNING! To reduce potential safety issues, use only the battery provided with the computer, a
replacement battery provided by HP, or a compatible battery purchased from HP.

Computer battery life varies, depending on power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Finding battery information in Help and Support

Help and Support provides the following tools and information about the battery:
e Battery Check tool to test battery performance

e Information on calibration, power management, and proper care and storage to maximize battery
life

e Information on battery types, specifications, life cycles, and capacity
To access battery information:

A Select Start > Help and Support > Learn > Power Plans: Frequently Asked Questions.

Using Battery Check

Help and Support provides information on the status of the battery installed in the computer.
To run Battery Check:

1. Connect the AC adapter to the computer.

Bf NOTE: The computer mustbe connected to external power for Battery Check to function properly.

2. Select Start > Help and Support > Troubleshoot > Power, Thermal and Mechanical.
3. Click the Power tab, and then click Battery Check.

Battery Check examines the battery and its cells to see if they are functioning properly, and then reports
the results of the examination.
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Displaying the remaining battery charge

Move the pointer over the battery meter icon in the notification area, at the far right of the taskbar.

Inserting or removing the battery

/A CAUTION: Removing a battery that is the sole power source can cause loss of information. To prevent
loss of information, save your work and initiate Hibernation or shut down the computer through Windows
before removing the battery.

To insert the battery:
1. Turn the computer upside down on a flat surface, with the battery bay toward you.
2. Insert the battery (1) into the battery bay until it is seated.

The battery release latch (2) automatically locks the battery into place.

To remove the battery:
1. Turn the computer upside down on a flat surface, with the battery bay toward you.

2. Slide the battery release latch (1) to release the battery.
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3.  Remove the battery from the computer (2).

Charging a battery

/A WARNING! Do not charge the computer battery while you are onboard aircraft.

The battery charges whenever the computer is plugged into external power through an AC adapter, an
optional power adapter, or an optional docking device.

The battery charges whether the computer is off or in use, but it charges faster when the computer is
off.

Charging may take longer if a battery is new, has been unused for 2 weeks or more, or is much warmer
or cooler than room temperature.

To prolong battery life and optimize the accuracy of battery charge displays, follow these
recommendations:

e If you are charging a new battery, charge it fully before turning on the computer.

e  Charge the battery until the battery light turns off.

Bf NOTE: If the computer is on while the battery is charging, the battery meter in the notification
area may show 100 percent charge before the battery is fully charged.

e Allow the battery to discharge below 5 percent of a full charge through normal use before charging
it.

e If the battery has been unused for one month or more, calibrate the battery instead of simply
charging it.

The battery light displays charge status:
e Amber: A battery is charging.

e Turquoise: A battery is close to full charge capacity.
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e Blinking amber: A battery that is the only available power source has reached a low battery level.
When the battery reaches a critical battery level, the battery light begins blinking rapidly.

e  Off: If the computer is plugged into an external power source, the light turns off when all batteries
in the computer are fully charged. If the computer is not plugged into an external power source,
the light stays off until the battery reaches a low battery level.

Maximizing battery discharge time

Battery discharge time varies, depending on the features you use while on battery power. Maximum
discharge time gradually shortens as the battery storage capacity naturally degrades.

Tips for maximizing battery discharge time:

e Lower the brightness on the display.

e Check the Power saver setting in Power Options.

e Remove the battery from the computer when it is not being used or charged.

e  Store the battery in a cool, dry location.

Managing low battery levels

The information in this section describes the alerts and system responses set at the factory. Some low-
battery alerts and system responses can be changed using Power Options in Windows Control Panel
(Start > Control Panel > System and Security > Power Options). Preferences set using Power
Options do not affect lights.

Identifying low battery levels

When a battery that is the sole power source for the computer reaches a low battery level, the battery
light blinks.

If a low battery level is not resolved, the computer enters a critical battery level, and the battery light
blinks rapidly.

The computer takes the following actions for a critical battery level:

e If Hibernation is enabled and the computer is on or in the Sleep state, the computer initiates
Hibernation.

e IfHibernation is disabled and the computer is on or in the Sleep state, the computer remains briefly
in the Sleep state, and then shuts down and loses any unsaved information.
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Resolving a low battery level

/A CAUTION: To reduce the risk of losing information when the computer reaches a critical battery level
and has initiated Hibernation, do not restore power until the power lights turn off.

Resolving a low battery level when external power is available
A Connect one of the following devices:
e AC adapter
e  Optional docking device

e  Optional power adapter

Resolving a low battery level when a charged battery is available
1. Turn off the computer or initiate Hibernation.
2. Remove the discharged battery, and then insert a charged battery.

3. Turn on the computer.

Resolving a low battery level when no power source is available
A Initiate Hibernation.

Save your work and shut down the computer.

Resolving a low battery level when the computer cannot exit Hibernation
When the computer lacks sufficient power to exit Hibernation, follow these steps:
1. Insert a charged battery or plug the computer into external power.

2. Exit Hibernation by briefly pressing the power button.

Calibrating a battery
Calibrate a battery under the following conditions:
e  When battery charge displays seem inaccurate
e When you observe a significant change in battery run time

Even if a battery is heavily used, it should not need to be calibrated more than once a month. It is also
not necessary to calibrate a new battery.

Step 1: Fully charge the battery

/A WARNING! Do not charge the computer battery while you are onboard aircraft.

Bf NOTE: The battery charges whether the computer is off or in use, but it charges faster when the
computer is off.
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To fully charge the battery:

1.
2,

Insert the battery into the computer.

Connect the computer to an AC adapter, optional power adapter, optional expansion product, or

optional docking device, and then plug the adapter or device into external power.
The battery light on the computer turns on.
Leave the computer plugged into external power until the battery is fully charged.

The battery light on the computer turns off.

Step 2: Disable Hibernation and Sleep

1.

d
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10.

Click the battery meter icon in the notification area, and then click More power options.
—or—

Select Start > Control Panel > System and Security > Power Options.

Under the current power plan, click Change plan settings.

Record the Turn off the display and Put the computer to sleep settings listed in the On
battery column so that you can reset them after the calibration.

Change the Turn off the display and Put the computer to sleep settings to Never.
Click Change advanced power settings.

Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.

Record the On battery setting under Hibernate after so that you can reset it after the calibration.

Change the On battery setting to Never.
Click OK.

Click Save changes.

Step 3: Discharge the battery

The computer must remain on while the battery is being discharged. The battery can discharge whether

or not you are using the computer, but the battery will discharge faster while you are using it.

If you plan to leave the computer unattended during the discharge, save your information before

beginning the discharge procedure.

If you use the computer occasionally during the discharge procedure and have set energy-saving

timeouts, expect the following performance from the system during the discharge process:
o The monitor will not turn off automatically.
o Hard drive speed will not decrease automatically when the computer is idle.

o System-initiated Hibernation will not occur.
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To discharge a battery:
1. Unplug the computer from its external power source, but do not turn off the computer.

2.  Run the computer on battery power until the battery is discharged. The battery light begins to blink
when the battery has discharged to a low battery level. When the battery is discharged, the battery
light turns off and the computer shuts down.
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Step 4: Fully recharge the battery

To recharge the battery:

1.

Plug the computer into external power and maintain external power until the battery is fully
recharged. When the battery is recharged, the battery light on the computer turns off.

You can use the computer while the battery is recharging, but the battery will charge faster if the
computer is off.

If the computer is off, turn it on when the battery is fully charged and the battery light has turned
off.

Step 5: Reenable Hibernation and Sleep

/A CAUTION: Failure to reenable Hibernation after calibration may result in a full battery discharge and
information loss if the computer reaches a critical battery level.

1.

Click the battery meter icon in the notification area, and then click More power options.
—or—

Select Start > Control Panel > System and Security > Power Options.

Under the current power plan, click Change plan settings.

Reenter the settings that you recorded for the items in the On battery column.

—or—

Click Restore default settings for this plan, and then follow the on-screen instructions.

NOTE: If you restore default settings, omit steps 4 through 8.

Click Change advanced power settings.

Click the plus sign next to Sleep, and then click the plus sign next to Hibernate after.
Reenter the setting that you recorded for On battery.

Click OK.

Click Save changes.

Conserving battery power

Select the Power saver power plan through Power Options under System and Security in
Windows Control Panel.

Turn off wireless and local area network (LAN) connections and exit modem applications when you
are not using them.

Disconnect external devices that are not plugged into an external power source, when you are not
using them.

Stop, disable, or remove any external media cards that you are not using.
Use the fn+f9 and fn+f10 hotkeys to adjust screen brightness as needed.

If you leave your work, initiate Sleep or Hibernation, or shut down the computer.
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Storing a battery

/A CAUTION: To preventdamage to a battery, do not expose it to high temperatures for extended periods
of time.

If a computer will be unused and unplugged from external power for more than 2 weeks, remove the
battery and store it separately.

To prolong the charge of a stored battery, place it in a cool, dry place.

Bf NOTE: A stored battery should be checked every 6 months. If the capacity is less than 50 percent,
recharge the battery before returning it to storage.

Calibrate a battery before using it if it has been stored for one month or more.

Disposing of a used battery

A WARNING! To reduce the risk of fire or burns, do not disassemble, crush, or puncture; do not short
external contacts; do not dispose of in fire or water.

Refer to the Regulatory, Safety and Environmental Notices for battery disposal information. These
notices are located in Help and Support.

Replacing the battery

Computer battery life varies, depending on the power management settings, programs running on the
computer, display brightness, external devices connected to the computer, and other factors.

Battery Check notifies you to replace the battery when an internal cell is not charging properly, or when
the battery storage capacity has reached a “weak” condition. A message refers you to the HP Web site
for more information about ordering a replacement battery. If the battery is possibly covered by an HP
warranty, instructions include a warranty ID.

B NOTE: To ensure that you always have battery power when you need it, HP recommends purchasing
a new battery when the storage capacity indicator turns green-yellow.
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Testing an AC adapter
Test the AC adapter if the computer exhibits any of the following symptoms:
e  The computer will not turn on when connected to the AC adapter.

e The display does not turn on when the computer is connected to the AC adapter and external
power.

e The power lights are off when the computer is connected to the AC adapter.
To test the AC adapter:
1. Remove the battery from the computer.
2. Connect the AC adapter to the computer and to an AC outlet.
3. Turn on the computer.
e If the power lights turn on, the AC adapter is functioning properly.
e If the power lights remain off, the AC adapter is not functioning and should be replaced.

Contact technical support for information on obtaining a replacement AC power adapter. Select
Start > Help and Support > Get assistance.

Shutting down the computer

/A CAUTION: Unsaved information will be lost when the computer is shut down.

The Shut down command closes all open programs, including the operating system, and then turns off
the display and computer.

Shut down the computer under any of the following conditions:

e When you need to replace the battery or access components inside the computer

e When you are connecting an external hardware device that does not connect to a USB port

e  When the computer will be unused and disconnected from external power for an extended period

Although you can shut down the computer with the power button, the recommended procedure is to use
the Windows Shut down command.

To shut down the computer, follow these steps:

B NOTE: If the computer is in the Sleep state or in Hibernation, you must first exit Sleep or Hibernation
before shutdown is possible.

1. Save your work and close all open programs.
2. Click Start.
3. Click Shut down.
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If the computer is unresponsive and you are unable to use the preceding shutdown procedures, try the
following emergency procedures in the sequence provided:

e Press and hold the power button for at least 5 seconds.

e Disconnect the computer from external power and remove the battery.
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6 Drives

Identifying installed drives

Your computer includes a hard drive (with a rotating disc) or a solid-state drive (SSD) with solid-state
memory. Because it has no moving parts, an SSD does not generate as much heat as a hard drive.

To view the drives installed on the computer, select Start > Computer.

B NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing applications, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

Handling drives

Drives are fragile computer components that must be handled with care. Refer to the following cautions
before handling drives. Additional cautions are included with the procedures to which they apply.
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/A CAUTION: To reduce the risk of damage to the computer, damage to a drive, or loss of information,
observe these precautions:

Before you move a computer that is connected to an external hard drive, initiate Sleep and allow the
screen to clear, or properly disconnect the external hard drive.

Before handling a drive, discharge static electricity by touching the unpainted metal surface of the drive.
Do not touch the connector pins on a removable drive or on the computer.
Handle a drive carefully; do not drop a drive or place items on it.

Before removing or inserting a drive, shut down the computer. If you are unsure whether the computer
is off, in the Sleep state, or in Hibernation, turn the computer on and then shut it down through the
operating system.

Do not use excessive force when inserting a drive into a drive bay.

Do not type on the keyboard or move the computer while an optional optical drive is writing to a disc.
The write process is sensitive to vibration.

When the battery is the only source of power, be sure that the battery is sufficiently charged before
writing to media.

Avoid exposing a drive to temperature or humidity extremes.
Avoid exposing a drive to liquids. Do not spray the drive with cleaning products.

Remove media from a drive before removing the drive from the drive bay, or traveling with, shipping, or
storing a drive.

If a drive must be mailed, place the drive in a bubble-pack mailer or other suitable protective packaging
and label the package “FRAGILE.”

Avoid exposing a drive to magnetic fields. Security devices with magnetic fields include airport walk-
through devices and security wands. The airport security devices that check carry-on luggage, such as
conveyor belts, use X-rays instead of magnetism and will not damage a drive.
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Improving hard drive performance

Using Disk Defragmenter

As you use the computer, files on the hard drive become fragmented. Disk Defragmenter consolidates
the fragmented files and folders on the hard drive so that the system can run more efficiently.

After you start Disk Defragmenter, it works without supervision. Depending on the size of your hard drive
and the number of fragmented files, Disk Defragmenter may take more than an hour to complete. You
may want to set it to run during the night or another time when you do not need access to your computer.

HP recommends defragmenting your hard drive at least once a month. You may set Disk Defragmenter
to run on a monthly schedule, but you can defragment your computer manually at any time.

5 NOTE: It is not necessary to run Disk Defragmenter on solid-state drives.

To run Disk Defragmenter:

1. Select Start > All Programs > Accessories > System Tools > Disk Defragmenter.

2. Click Defragment disk.

B NOTE: Windows includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

For additional information, access the Disk Defragmenter software Help.

Using Disk Cleanup

Disk Cleanup searches the hard drive for unnecessary files that you can safely delete to free up disk
space and help the computer to run more efficiently.

To run Disk Cleanup:
1. Select Start > All Programs > Accessories > System Tools > Disk Cleanup.

2. Follow the on-screen instructions.
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Using HP 3D DriveGuard

HP 3D DriveGuard protects the hard drive by parking the drive and halting I/O requests under either of
the following conditions:

e You drop the computer.
e You move the computer with the display closed while the computer is running on battery power.

A short time after the end of one of these events, HP 3D DriveGuard returns the hard drive to normal
operation.

Bf NOTE: Because solid-state drives (SSD) lack moving parts, HP 3D DriveGuard is unnecessary.

NOTE: If the upgrade bay contains a hard drive, the hard drive is protected by HP 3D DriveGuard.
Hard drives installed in optional docking devices or connected to USB ports are not protected by HP 3D
DriveGuard.

For more information, refer to the HP 3D DriveGuard software Help.

Identifying HP 3D DriveGuard status

The drive light on the computer changes to an amber color to show that the drive is parked. To determine
whether drives are currently protected or whether a drive is parked, select Start > Control Panel >
Hardware and Sound > Windows Mobility Center:

e If the software is enabled, a green check mark is superimposed over the hard drive icon.
e If the software is disabled, a red X is superimposed over the hard drive icon.

e Ifthe drives are parked, a yellow moon is superimposed over the hard drive icon.

NOTE: The icon in the Mobility Center may not show the most up-to-date status for the drive. For
immediate updates after a change in status, you need to enable the notification area icon.

To enable the notification area icon:

1. Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.

Bf NOTE: If prompted by User Account Control, click Yes.

2.  Onthe lcon in system tray row, click Show.

3. Click OK.

If HP 3D DriveGuard has parked the drive, the computer will behave in the following ways:
e  The computer will not shut down.

e The computer will not initiate Sleep or Hibernation, except as described in the following Note.

B NOTE: If the computer is running on battery power and reaches a critical battery level, HP 3D
DriveGuard allows the computer to initiate Hibernation.

Before you move the computer, HP recommends that you either shut it down or initiate Sleep or
Hibernation.
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Using HP 3D DriveGuard software
The HP 3D DriveGuard software enables you to perform the following tasks:

° Enable and disable HP 3D DriveGuard.

B NOTE: Permission to enable or disable HP 3D DriveGuard is dependent on certain user
privileges. Members of an Administrator group can change privileges for non-Administrator users.

e Determine whether a drive in the system is supported.

To open the software and change settings, follow these steps:

1. In Mobility Center, click the hard drive icon to open the HP 3D DriveGuard window.
—or—

Select Start > Control Panel > Hardware and Sound > HP 3D DriveGuard.

B NOTE: |If prompted by User Account Control, click Yes.

2. Click the appropriate button to change settings.
3. Click OK.
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Replacing a hard drive in the hard drive bay

/A CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the hard drive bay. Do not remove the
hard drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by briefly pressing
the power button. Then shut down the computer through the operating system.

To remove a hard drive:

1.
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10.

Save your work.

Shut down the computer and close the display.

Disconnect all external hardware devices connected to the computer.

Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the battery bay toward you.
Remove the battery from the computer.

Loosen the 2 hard drive cover screws (1).

Remove the hard drive cover (2).

Loosen the hard drive screws (1).

Pull the hard drive tab to the right (2) to disconnect the hard drive.
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11. Lift the hard drive (3) out of the hard drive bay.

To install a hard drive:
1. Insert the hard drive into the hard drive bay (1).
2. Pull the hard drive tab (2) to the left to connect the hard drive.

3. Tighten the hard drive screws (3).
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4.  Align the tabs (1) on the hard drive cover with the notches on the computer.
5. Replace the cover (2).

6. Tighten the hard drive cover screws (3).

7. Replace the battery.
8. Turn the computer right-side up, and then reconnect external power and external devices.

9. Turn on the computer.
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Replacing a drive in the upgrade bay

The upgrade bay can hold either a hard drive or an optical drive.

Removing the protective insert

The upgrade bay may contain a protective insert. You must remove the insert before inserting a drive
into the upgrade bay. To remove the insert:

1. Save your work.

Shut down the computer and close the display.

Disconnect all external hardware devices connected to the computer.

Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the upgrade bay toward you.
Loosen the upgrade bay screw (1).

Using a flat-bladed screwdriver, gently push the tab to release the protective insert (2).
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Remove the protective insert (3) from the upgrade bay.

Replacing a hard drive

/A CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the hard drive from the upgrade bay. Do not remove the hard
drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.
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To remove a hard drive from the upgrade bay:

1.  Save your work.

Shut down the computer and close the display.

Disconnect all external hardware devices connected to the computer.

Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the upgrade bay toward you.

Remove the battery from the computer.
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Remove the protective screw caps (1), and then remove the 4 hard drive screws (2).

8. Loosen the upgrade bay screw (1).
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9. Using a flat-bladed screwdriver, gently push the tab to release the hard drive (2).

10. Remove the hard drive from the upgrade bay.
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To install a hard drive in the upgrade bay:

1. Insert the hard drive into the upgrade bay.

2. Tighten the upgrade bay screw.
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3. Replace the 4 hard drive screws (1), and then replace the protective screw caps (2).

4. Replace the battery.
5.  Turn the computer right-side up, and then reconnect external power and external devices.

6. Turn on the computer.

Replacing an optical drive

/\ CAUTION: To prevent information loss or an unresponsive system:

Shut down the computer before removing the optical drive from the upgrade bay. Do not remove the
optical drive while the computer is on, in the Sleep state, or in Hibernation.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing the
power button. Then shut down the computer through the operating system.

To remove an optical drive from the upgrade bay:

1. Save your work.

Shut down the computer and close the display.

Disconnect all external hardware devices connected to the computer.

Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface, with the upgrade bay toward you.

Remove the battery from the computer.
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Loosen the upgrade bay screw (1).
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8. Using a flat-bladed screwdriver, gently push the tab to release the optical drive (2).

9. Remove the optical drive from the upgrade bay.
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To install an optical drive in the upgrade bay:

1. Insert the optical drive into the upgrade bay.

2. Tighten the upgrade bay screw.

3. Replace the battery.
4. Turn the computer right-side up, and then reconnect external power and external devices.

5.  Turn on the computer.
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7 External devices

Using a USB device

Universal Serial Bus (USB) is a hardware interface that can be used to connect an optional external
device, such as a USB keyboard, mouse, drive, printer, scanner, or hub.

Some USB devices may require additional support software, which is usually included with the device.
For more information about device-specific software, refer to the manufacturer's instructions.

Your computer model has 4 USB ports, which support USB 1.0, USB 1.1, and USB 2.0 devices.
An optional docking device or a USB hub provide additional USB ports that can be used with the

computer.

Connecting a USB device

/A CAUTION: To prevent damage to a USB connector, use minimal force to connect a USB device.

A To connect a USB device to the computer, connect the USB cable for the device to the USB
port.

b

You will hear a sound when the device has been detected.

Bf NOTE: The first time you connect a USB device, a message is displayed in the notification area to let
you know the device is recognized by the computer.
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Removing a USB device

/A CAUTION: To prevent loss of information or an unresponsive system, use the following procedure to
safely remove a USB device.

CAUTION: To preventdamage to a USB connector, do not pull on the cable to remove the USB device.

To remove a USB device:

1.

2.

3.

Click the Safely Remove Hardware and Eject Media icon in the notification area, at the far right
of the taskbar.

B NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show hidden

icons icon (the arrow at the left side of the notification area).

Click the name of the device in the list.
You are prompted that it is safe to remove the device.

Remove the device.

Using USB legacy support

USB legacy support (enabled at the factory) permits the following actions:

Using a USB keyboard, mouse, or hub connected to a USB port on the computer during startup or
in an MS-DOS-based program or utility

Starting or restarting from an optional external MultiBay or an optional USB bootable device

To disable or reenable USB legacy support in Computer Setup, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter Computer Setup.

Use a pointing device or the arrow keys to select System Configuration > Device
Configurations.

To disable USB legacy support, click Disabled next to USB legacy support. To reenable USB
legacy support, click Enabled next to USB legacy support.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then follow the on-screen
instructions.

Your changes go into effect when the computer restarts.
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Using a 1394 device

IEEE 1394 is a hardware interface that connects a high-speed multimedia or data storage device to the
computer. Scanners, digital cameras, and digital camcorders often require a 1394 connection.

Some 1394 devices may require additional support software, which is usually included with the device.
For more information about device-specific software, refer to the manufacturer's instructions.

The 1394 port also supports IEEE 1394a devices.

Connecting a 1394 device

/A CAUTION: To prevent damage to a 1394 port connector, use minimal force when connecting a 1394
device.

A To connect a 1394 device to the computer, connect the 1394 cable for the device to the 1394
port.
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You will hear a sound when the device has been detected.

Removing a 1394 device

/A CAUTION: To prevent loss of information or an unresponsive system, use the following procedure to
safely remove a 1394 device.

CAUTION: To prevent damage to a 1394 connector, do not pull on the cable to remove the 1394
device.
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To remove a 1394 device:

1. Click the Safely Remove Hardware and Eject Media icon in the notification area, at the far right
of the taskbar.

B NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show hidden
icons icon (the arrow at the left side of the notification area).

2. Click the name of the device in the list.
You are prompted that it is safe to remove the device.

3. Remove the device.
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Using a serial device (select models only)

Select computer models include a serial port that connects optional devices such as a serial modem,
mouse, or printer.

Some serial devices may require additional support software, which is usually included with the device.
For more information about device-specific software, refer to the manufacturer's instructions.

A To connect a serial device, connect the device cable to the serial port on the computer.
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Using external drives

Removable external drives expand your options for storing and accessing information. A USB drive can
be added by connecting the drive to a USB port on the computer.

USB drives include the following types:
e 1.44-megabyte diskette drive
e Hard drive module (a hard drive with an adapter attached)

e  External optical drive

Using optional external devices

B NOTE: For more information about required software and drivers, or to learn which computer port to
use, refer to the manufacturer's instructions.

To connect an external device to the computer:

/A CAUTION: To reduce the risk of damage to the equipment when connecting a powered device, be
sure that the device is turned off and the AC power cord is unplugged.

1. Connect the device to the computer.
2. If you are connecting a powered device, plug the device power cord into a grounded AC outlet.
3. Turn on the device.

To disconnect an unpowered external device, turn off the device, and then disconnect it from the
computer. To disconnect a powered external device, turn off the device, disconnect it from the computer,
and then unplug the AC power cord.
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Using a docking device

The docking connector connects the computer to an optional docking device. An optional docking device
provides additional ports and connectors that can be used with the computer.
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8 External media cards

Using Media Card Reader cards

Optional digital cards provide secure data storage and convenient data sharing. These cards are often
used with digital media—equipped cameras and PDAs as well as with other computers.

The Media Card Reader supports the following formats:
e  Memory Stick

e  Memory Stick Pro

e  Memory Stick Duo (adapter required)

e Memory Stick Duo Pro (adapter required)

e  MultiMediaCard

e  MultiMediaCard Plus

e  Secure Digital (SD) Memory Card

e SD High Capacity Memory Card

e microSD Memory Card (adapter required)

e xD-Picture Card

Inserting a digital card

/A CAUTION: To prevent damage to the digital card connectors, use minimal force to insert a digital card.

1. Hold the digital card label-side up, with the connectors facing the computer.
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2. Insert the card into the Media Card Reader, and then push in on the card until it is firmly seated.

You will hear a sound when the device has been detected, and a menu of available options may
be displayed.

Removing a digital card

/A CAUTION: To prevent loss of data or an unresponsive system, use the following procedure to safely
remove the digital card.

1. Save your information and close all programs associated with the digital card.

Bf NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

2. Toremove a digital card:

a. Click the Safely Remove Hardware and Eject Media icon in the notification area, at the far
right of the taskbar.

B NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show
hidden icons icon (the arrow at the left side of the notification area).

b. Click the name of the digital card in the list.

B NOTE: You are prompted that it is safe to remove the hardware device.

3. To eject the digital card, press in on the card (1), and then remove it from the slot (2).

(1]
.
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Using ExpressCards (select models only)

An ExpressCard is a high-performance PC Card that is inserted into the ExpressCard slot.

Like standard PC Cards, ExpressCards are designed to conform to the standard specifications of the
Personal Computer Memory Card International Association (PCMCIA).

Configuring an ExpressCard

Install only the software required for your device. If you are instructed by the ExpressCard manufacturer
to install device drivers:

e Install only the device drivers for your operating system.

° Do not install other software, such as card services, socket services, or enablers, supplied by the
ExpressCard manufacturer.

Inserting an ExpressCard

/A CAUTION: To prevent damage to the computer and external media cards, do not insert a PC Card
into an ExpressCard slot.

CAUTION: To prevent damage to the connectors:
Use minimal force when inserting an ExpressCard.

Do not move or transport the computer when an ExpressCard is in use.

The ExpressCard slot may contain a protective insert. To remove the insert:
1. Press in on the insert (1) to unlock it.

2. Pull the insert out of the slot (2).

To insert an ExpressCard:

1. Hold the card label-side up, with the connectors facing the computer.
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2. Insert the card into the ExpressCard slot, and then push in on the card until it is firmly seated.

=7

You will hear a sound when the device has been detected, and a menu of options may be displayed.

Bf NOTE: The first time you insert an ExpressCard, a message is displayed in the notification area
to let you know the device is recognized by the computer.

B NOTE: An inserted ExpressCard uses power even when idle. To conserve power, stop or remove an
ExpressCard when it is not in use.

Removing an ExpressCard

/A CAUTION: To prevent loss of data or an unresponsive system, use the following procedure to safely
remove the ExpressCard.

To remove an ExpressCard:

1. Save your information and close all programs associated with the ExpressCard.

B NOTE: To stop a data transfer, click Cancel in the operating system Copying window.

2. Click the Safely Remove Hardware and Eject Media icon in the notification area, at the far right
of the taskbar.

Bf NOTE: To display the Safely Remove Hardware and Eject Media icon, click the Show hidden
icons icon (the arrow at the left side of the notification area).

3. Click the name of the ExpressCard in the list.

B NOTE: You are prompted that it is safe to remove the hardware device.

4. Release and remove the ExpressCard:
a. Gently press in on the ExpressCard (1) to unlock it.

b. Pull the ExpressCard out of the slot (2).
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Using smart cards (select models only)

B NOTE: The term smart card is used throughout this chapter to refer to both smart cards and Java™
Cards.

A smart card is a credit card—sized accessory that carries a microchip containing memory and a
microprocessor. Like personal computers, smart cards have an operating system to manage input and
output, and they include security features to protect against tampering. Industry-standard smart cards
are used with the smart card reader (select models only).

A personal identification number (PIN) is needed to gain access to the contents of the microchip. For
more information about smart card security features, refer to Help and Support.

B NOTE: Your computer may look slightly different from the illustrations in this chapter.

Inserting a smart card
To insert a smart card:

1. Holding the smart card label-side up, gently slide the card into the smart card reader until the card
is seated.

2. Follow the on-screen instructions for logging on to the computer using the smart card PIN.

Removing a smart card

To remove a smart card:
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A Grasp the edge of the smart card, and pull it out of the smart card reader.
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9 Memory modules

The computer has two memory module compartments. The primary memory module compartment is
located under the keyboard. The expansion memory module compartment is located on the bottom of
the computer.

The memory capacity of the computer can be upgraded by adding a memory module to the empty
expansion memory module slot or by upgrading the existing memory module in the primary memory
module slot.

/A WARNING! To reduce the risk of electric shock and damage to the equipment, unplug the power cord
and remove all batteries before installing a memory module.

/A CAUTION: Electrostatic discharge (ESD) can damage electronic components. Before beginning any
procedure, touch a grounded metal object to be sure that you are discharged of static electricity.
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Adding or replacing a memory module in the expansion
memory module slot

To add or replace a memory module in the expansion memory module slot, follow these steps:
1. Save your work.
2. Shut down the computer and close the display.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing
the power button. Then shut down the computer through the operating system.

Disconnect all external devices connected to the computer.
Unplug the power cord from the AC outlet.

Turn the computer upside down on a flat surface.

Remove all batteries from the computer.

Loosen the memory module compartment cover screw (1).
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Lift the memory module compartment cover (2) away from the computer.

9. Remove the memory module:

Bf NOTE: Ifthe expansion memory module slot is not populated, bypass step 9 and proceed to step
10.

a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

/A CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

Adding or replacing a memory module in the expansion memory module slot 109



b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.

10. Insert a memory module:

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

/A CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module and do not bend the memory
module.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.
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c. Gently press the memory module (3) down, applying pressure to both the left and right edges
of the memory module, until the retention clips snap into place.

11. Align the tabs (1) on the memory module compartment cover with the notches on the computer.
12. Close the cover (2).

13. Tighten the memory module compartment cover screw (3).

14. Replace the batteries.
15. Turn the computer right-side up, and then reconnect external power and external devices.

16. Turn on the computer.
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Upgrading a memory module in the primary memory
module slot

To upgrade a memory module in the primary memory module slot, follow these steps:
1. Save your work.
2.  Shut down the computer.

If you are not sure whether the computer is off or in Hibernation, turn the computer on by pressing
the power button. Then shut down the computer through the operating system.

Disconnect all external devices connected to the computer.
Unplug the power cord from the AC outlet.
Turn the computer upside down on a flat surface.

Remove all batteries from the computer.

N o a » »

Loosen the 3 keyboard access screws.

8.  Turn the computer over and open it.
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9. Gently lift the top edge of the keyboard (1) and slide the keyboard (2) out of the computer.

10. Remove the memory module:
a. Pull away the retention clips (1) on each side of the memory module.

The memory module tilts up.

/A CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module.

b. Grasp the edge of the memory module (2), and gently pull the module out of the memory
module slot.

To protect a memory module after removal, place it in an electrostatic-safe container.
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11. Insert a memory module:

a. Align the notched edge (1) of the memory module with the tab in the memory module slot.

/A CAUTION: To prevent damage to the memory module, hold the memory module by the
edges only. Do not touch the components on the memory module and do not bend the memory
module.

b. With the memory module at a 45-degree angle from the surface of the memory module
compartment, press the module (2) into the memory module slot until it is seated.

c. Gently press the memory module (3) down, applying pressure to both the left and right edges
of the memory module, until the retention clips snap into place.

12. Align the notched edge (1) of the keyboard with the tabs in the keyboard slot and lower the keyboard
(2) until it is seated.
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13. Close the cover.
14. Turn the computer upside down on a flat surface.

15. Tighten the 3 keyboard access screws.

16. Replace the batteries.
17. Turn the computer right-side up, and then reconnect external power and external devices.

18. Turn on the computer.
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10 Security

Protecting the computer

Bf NOTE: Security solutions are designed to act as deterrents. These deterrents may not prevent a

product from being mishandled or stolen.

NOTE: Insome countries or regions, the computer supports CompuTrace, which is an online security-
based tracking and recovery service. If the computer is stolen, CompuTrace can track the computer if
the unauthorized user accesses the Internet. You must purchase the software and subscribe to the
service in order to use CompuTrace. For information about ordering the CompuTrace software, go to

the HP Web site at http://www.hpshopping.com.

Security features provided with your computer can protect the computer, personal information, and data
from a variety of risks. The way you use your computer will determine which security features you need

to use.

The Windows® operating system offers certain security features. Additional security features are listed
in the following table. Most of these additional security features can be configured in the Computer Setup

utility (referred to hereafter as Computer Setup).

To protect against

Use this security feature

Unauthorized use of the computer

HP ProtectTools Security Manager, in combination with a
password, smart card, and/or fingerprint reader

Unauthorized access to Computer Setup (f10)

BIOS administrator password in Computer Setup*

Unauthorized access to the contents of a hard drive

DriveLock password in Computer Setup*

Unauthorized startup from an optical drive, diskette drive, or
internal network adapter

Boot options feature in Computer Setup*

Unauthorized access to a Windows user account

HP ProtectTools Security Manager

Unauthorized access to data

e  Firewall software
e  Windows updates

e  Drive Encryption for HP ProtectTools

Unauthorized access to Computer Setup settings and other
system identification information

BIOS administrator password in Computer Setup*

Unauthorized removal of the computer

Security cable slot (used with an optional security cable)

*Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system is not working or will
not load. You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the keyboard to navigate and make

selections in Computer Setup.
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Using passwords

Most security features use passwords. Whenever you set a password, write down the password and
store it in a secure location away from the computer. Note the following password considerations:

e  Setup and DriveLock password are set in Computer Setup and are managed by the system BIOS.

e The embedded security password, which is an HP ProtectTools Security Manager password, can
be enabled in Computer Setup to provide BIOS password protection in addition to their normal HP
ProtectTools functions. The embedded security password is used with the optional embedded
security chip.

e Windows passwords are set only in the Windows operating system.

e If you forget the BIOS administrator password set in Computer Setup, you can use HP SpareKey
to access the utility.

e Ifyouforget both the DriveLock user password and the DriveLock master password setin Computer
Setup, the hard drive that is protected by the passwords is permanently locked and can no longer
be used.

You can use the same password for a Computer Setup feature and for a Windows security feature. You
can also use the same password for more than one Computer Setup feature.

Use the following tips for creating and saving passwords:

e  When creating passwords, follow requirements set by the program.

e  Write down your passwords and store them in a secure place away from the computer.
e Do not store passwords in a file on the computer.

The following tables list commonly used Windows and BIOS administrator passwords and describe their
functions.

Setting passwords in Windows

Windows passwords Function
Administrator password* Protects access to a Windows administrator-level account.
User password* Protects access to a Windows user account.

*For information about setting a Windows administrator password or a Windows user password, select Start > Help and
Support.

Setting passwords in Computer Setup

BIOS administrator passwords Function
BIOS administrator password Protects access to Computer Setup.
DriveLock master password Protects access to the internal hard drive that is protected by

DriveLock. Itis also used to remove DriveLock protection. This
password is set under DriveLock Password during the enable
process.
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BIOS administrator passwords Function

DriveLock user password Protects access to the internal hard drive that is protected by
DriveLock, and is set under DriveLock Password during the
enable process.

TPM embedded security password When enabled as a BIOS administrator password, protects
access to the computer contents when the computer turns on,
restarts, or exits Hibernation.

This password requires the optional embedded security chip
to support this security feature.

BIOS administrator password

The Computer Setup BIOS administrator password protects the configuration settings and system
identification information in Computer Setup. After this password is set, it must be entered to access
Computer Setup and to make changes using Computer Setup.

Note the following characteristics of the BIOS administrator password:

e ltis notinterchangeable with a Windows administrator password, although both passwords can be
identical.

e ltis not displayed as it is set, entered, changed, or deleted.

e It must be set and entered with the same keys. For example, a BIOS administrator password set
with keyboard number keys will not be recognized if you enter it thereafter with embedded numeric
keypad number keys.

e It caninclude any combination of up to 32 letters and numbers and it is not case sensitive unless
mandated by the administrator.
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Managing a BIOS administrator password

A BIOS administrator password is set, changed, and deleted in Computer Setup.

To set or change this password in Computer Setup, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

When prompted, type your current password.
When prompted, type your new password.
When prompted, type your new password again to confirm.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

To delete this password in Computer Setup, follow these steps:

1.

&
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Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select Security > Change Password, and then press
enter.

When prompted, type your current password.

When prompted for the new password, leave the field empty, and then press enter.

Read the warning. To continue, select YES.

When prompted to type your new password again, leave the field empty, and then press enter.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
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Entering a BIOS administrator password

At the BIOS administrator password prompt, type your password (using the same kind of keys you
used to set the password), and then press enter. After 3 unsuccessful attempts to enter the BIOS
administrator password, you must restart the computer and try again.

Using Computer Setup DriveLock

/A CAUTION: To prevent the DriveLock-protected hard drive from becoming permanently unusable,
record the DriveLock user password and the DriveLock master password in a safe place away from your
computer. If you forget both DriveLock password, the hard drive will be permanently locked and can no
longer be used.

DriveLock protection prevents unauthorized access to the contents of a hard drive. DriveLock can be
applied only to the internal hard drive(s) of the computer. After DriveLock protection is applied to a drive,
a password must be entered to access the drive. The drive must be inserted into the computer or an
advanced port replicator in order for it to be accessed by the DriveLock password.

To apply DriveLock protection to an internal hard drive, a user password and a master password must
be set in Computer Setup. Note the following considerations about using DriveLock protection:

e  After DriveLock protection is applied to a hard drive, the hard drive can be accessed only by entering
either the user password or the master password.

e The owner of the user password should be the day-to-day user of the protected hard drive. The
owner of the master password may be either a system administrator or the day-to-day user.

e The user password and the master password can be identical.

e You can delete a user password or master password only by removing DriveLock protection from
the drive. DriveLock protection can be removed from the drive only with the master password.
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Setting a DriveLock password

To set a DriveLock password in Computer Setup, follow these steps:

1.

Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu” message
is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select Security > DriveLock password, and then press
enter.

Use a pointing device to click the hard drive you want to protect.

—or—

Use the arrow keys to select the hard drive you want to protect, and then press enter.
Read the warning. To continue, select YES.

Type your master password in the New password and Verify new password fields, and then
press enter.

Type your user password in the New password and Verify new password fields, and then press
enter.

To confirm DriveLock protection on the drive you have selected, type DriveLock in the
confirmation field, and then press enter.

NOTE: The DriveLock confirmation is case sensitive.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
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Entering a DriveLock password

Be sure that the hard drive is inserted into the computer (not into an optional docking device or external
MultiBay).

At the DriveLock Password prompt, type your user or master password (using the same kind of keys
you used to set the password), and then press enter.

After 2 incorrect attempts to enter the password, you must shut down the computer and try again.
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Changing a DriveLock password
To change a DriveLock password in Computer Setup, follow these steps:

1. Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu” message
is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.

3. Use apointing device or the arrow keys to select Security > DriveLock password, and then press
enter.

4. Use a pointing device to select an internal hard drive.
—or—
Use the arrow keys to select an internal hard drive, and then press enter.
5. Use a pointing device or the arrow keys to select the password you want to change.

6. Type your current password in the Old password field, type a new password in the New
password and Verify new password fields, and then press enter.

7. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
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Removing DrivelLock protection

To remove DrivelLock protection in Computer Setup, follow these steps:

1.

(od
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Turn on the computer, and then press esc while the “Press the ESC key for Startup Menu” message
is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select Security > DriveLock password, and then press
enter.

Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.
Use a pointing device or the arrow keys to select Disable protection.
Type your master password, and then press enter.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

Using Computer Setup Auto DriveLock

In a multiple-user environment, you can set an Automatic DriveLock password. When the Automatic
DriveLock password is enabled, a random user password and a DriveLock master password will be
created for you. When any user passes the password credential, the same random user and DriveLock
master password will be used to unlock the drive.

Ef NOTE: You must have a BIOS administrator password before you can access the Automatic
DriveLock features.

Entering an Automatic DriveLock password

To enable an Automatic DriveLock password in Computer Setup, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then press
enter.

Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.
Read the warning. To continue, select YES.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.
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Removing Automatic DriveLock protection

To remove DriveLock protection in Computer Setup, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select Security > Automatic DriveLock, and then press
enter.

Use a pointing device or the arrow keys to select an internal hard drive, and then press enter.
Use a pointing device or the arrow keys to select Disable protection.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.
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Using Computer Setup security features

Securing system devices

You can disable or enable system devices from the following menus in Computer Setup:

Boot Options
Device Configurations
Built-In Device Options

Port Options

To disable or reenable system devices in Computer Setup, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select System Configuration > Boot Options, or
System Configuration > Device Configurations, or System Configuration > Built-In Device
Options, or System Configuration > Port Options.

Press enter.

To disable an option, use a pointing device to click Disabled next to the option.
—or—

Use the arrow keys to select Disabled next to the option, and then press enter.
To reenable an option, use a pointing device to click Enabled next to the option.
—or—

Use the arrow keys to select Enabled next to the option, and then press enter.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

Viewing Computer Setup System Information

The System Information feature in Computer Setup provides 2 types of system information:

Identification information about the computer model and the batteries

Specification information about the processor, cache, memory, ROM, video revision, and keyboard
controller revision
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To view this general system information in Computer Setup, follow these steps:

1. Turnon orrestart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press 10 to enter BIOS Setup.

3. Use a pointing device or the arrow keys to select File > System Information, and then press
enter.

B NOTE: To prevent unauthorized access to this information, you must create a BIOS administrator
password in Computer Setup.

Using Computer Setup System IDs

The System IDs feature in Computer Setup allows you to display or enter the computer asset tag and
ownership tag.

Bf NOTE: To prevent unauthorized access to this information, you must create a BIOS administrator
password in Computer Setup.

To manage this feature in Computer Setup, follow these steps:

1. Turnon orrestart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press f10 to enter BIOS Setup.
3. Use a pointing device or the arrow keys to select Security > System IDs, and then press enter.

4. Use a pointing device or the arrow keys to select Notebook Asset Tag or Notebook Ownership
Tag, and then enter the information.

5. Press enter when finished.

6. To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
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Using antivirus software

When you use the computer to access e-mail, a network, or the Internet, you expose the computer to
computer viruses. Computer viruses can disable the operating system, programs, or utilities, or cause
them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in most cases, repair any damage they

have caused. To provide ongoing protection against newly discovered viruses, antivirus software must
be kept up to date.

McAfee Total Protection antivirus software is either preinstalled or preloaded on the computer.

If the antivirus software is preinstalled, select Start > All Programs > McAfee > Managed
Services > Total Protection.

If the software is preloaded, select Start > All Programs > HP Software Setup, and then follow the
on-screen instructions to load the McAfee Total Protection software.

For more information about computer viruses, type viruses in the Search box in Help and Support.
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Using firewall software

When you use the computer to access e-mail, a network, or the Internet, unauthorized persons may be
able to gain access to the computer, your personal files, and information about you. Use the firewall
software preinstalled on the computer to protect your privacy. McAfee Total Protection antivirus software
is preinstalled on the computer. To access your software, select Start > All Programs > McAfee >
Managing Services > Total Protection.

Firewall features include logging and reporting of network activity, and automatic monitoring of all
incoming and outgoing traffic. For more information, refer to the software manufacturer’s instructions.
These instructions may be provided with the software, on disc, or on the manufacturer's Web site.

NOTE: Under some circumstances a firewall can block access to Internet games, interfere with printer
or file sharing on a network, or block authorized e-mail attachments. To temporarily resolve the problem,
disable the firewall, perform the task that you want to perform, and then reenable the firewall. To
permanently resolve the problem, reconfigure the firewall as necessary, and adjust the policies and
settings of other intrusion detection systems. For additional information, contact your network
administrator or IT department.
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Installing critical updates

/A CAUTION: Microsoft sends alerts regarding critical updates. To protect the computer from security
breaches and computer viruses, install all critical updates from Microsoft as soon as you receive an
alert.

Updates to the operating system and other software may have become available after the computer
was shipped. To be sure that all available updates are installed on the computer, observe these
guidelines:

e Run Windows Update monthly to install the latest software from Microsoft.

e Obtain updates, as they are released, from the Microsoft Web site and through the updates link in
Help and Support.

130 Chapter 10 Security



Using HP ProtectTools Security Manager (select models
only)

HP ProtectTools Security Manager software is preinstalled on select computer models. This software

can be accessed through Windows Control Panel. It provides security features that help protect against
unauthorized access to the computer, networks, and critical data. For more information, refer to the HP
ProtectTools software Help.
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Installing a security cable

B NOTE: A security cable is designed to act as a deterrent, but it may not prevent the computer from
being mishandled or stolen.

1. Loop the security cable around a secured object.

2. Insert the key (1) into the cable lock (2).

3. Insert the cable lock into the security cable slot on the computer (3), and then lock the cable lock
with the key.

B NOTE: Your computer may look different from the illustration. The location of the security cable slot
varies by computer model.
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11 Software updates

Updating software

Updated versions of the software provided with your computer are available either through the HP
Assistant or on the HP Web site.

HP Assistant automatically checks for updates from HP. The utility runs at a specified interval and
provides a list of support alerts, such as security enhancements, and optional software and driver
updates.

You can manually check for updates at any time by selecting Start > Help and Support > Maintain
and following the on-screen instructions.

Most software on the HP Web site is packaged in compressed files called SoftPags. Some BIOS updates
may be packaged in compressed files called ROMPags.

Some download packages contain a file named Readme.txt, which contains information regarding
installing and troubleshooting the file. (Readme.ixt files included with ROMPags are provided in English

only.)
To update the software using the HP Web site, follow these steps:

1. Identify your computer model, product category, and series or family. Prepare for a system BIOS
update by identifying the BIOS version currently installed on the computer. For details, refer to the
"Determining the BIOS version" section.

If your computer is connected to a network, consult the network administrator before installing any
software updates, especially system BIOS updates.

B NOTE: The computer system BIOS is stored on the system ROM. The BIOS initializes the
operating system, determines how the computer will interact with the hardware devices, and
provides for data transfer among hardware devices, including the time and date.

NOTE: Windows® includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing

software, running utilities, or changing Windows settings. Refer to Help and Support for more

information.

2.  Open your Web browser, and go to http://www.hp.com/support.

3.  Select your country or region.

4. Click the option for software and driver downloads, and then type your computer model number in
the product box.
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5. Press enter.

6. Follow the on-screen instructions.
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Updating the BIOS

To update the BIOS, first determine what BIOS version you currently have, and then download and
install the new BIOS.

Determining the BIOS version

BIOS version information (also known as ROM date and System BIOS) can be displayed by pressing
fn+esc (if you are already in Windows) or by using Computer Setup.

To use Computer Setup for displaying BIOS information, follow these steps:

1. Turnon orrestart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.
Use a pointing device or the arrow keys to select File > System Information.

Press esc to return to the File menu.
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Click Exit in the lower-left corner of the screen, and follow the on-screen instructions.

Use the arrow keys to select File > Ignore changes and exit, and then press enter.

Downloading a BIOS update

A

CAUTION: To prevent damage to the computer or an unsuccessful installation, download and install
a BIOS update only when the computer is connected to reliable external power using the AC adapter.
Do not download or install a BIOS update while the computer is running on battery power, docked in an
optional docking device, or connected to an optional power source. During the download and installation,
follow these instructions:

Do not disconnect power from the computer by unplugging the power cord from the AC outlet.
Do not shut down the computer or initiate Sleep or Hibernation.

Do not insert, remove, connect, or disconnect any device, cable, or cord.

To download a BIOS update:

NOTE: BIOS updates are posted as needed. A newer BIOS update may not be available for your
computer. It is recommended that you check the HP Web site periodically for BIOS updates.

1. Open your Web browser, go to http://www.hp.com/support, and then select your country or region.

2. Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter.

3.  Click your specific product from the models listed.

4. Click your operating system.
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5. Follow the on-screen instructions to access the BIOS update you want to download. Make a note
of the download date, name, or other identifier. You may need this information to locate the update
later, after it has been downloaded to your hard drive.

6. Atthe download area, perform these steps:

a. Identify the BIOS update that is newer than the BIOS version currently installed on your
computer.

b. Follow the on-screen instructions to download your selection to the hard drive.

Make a note of the path to the location on your hard drive where the BIOS update will be
downloaded. You will need to access this path when you are ready to install the update.

Bf NOTE: If you connect your computer to a network, consult the network administrator before installing
any software updates, especially system BIOS updates.

BIOS installation procedures vary. Follow any on-screen instructions that are displayed after the
download is complete. If no instructions are displayed, follow these steps:

1. Open Windows Explorer by selecting Start > Computer.
2. Double-click your hard drive designation. The hard drive designation is typically Local Disk (C:).

3. Using the hard drive path you recorded earlier, open the folder on your hard drive that contains the
update.

4. Double-click the file that has an .exe extension (for example, filename.exe).

The BIOS installation begins.

Bf NOTE: Windows® includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more
information.

5. Complete the installation by following the on-screen instructions.

Ef NOTE: After an on-screen message reports a successful installation, you may delete the downloaded
file from your hard drive.
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Updating programs and drivers

1.
2,

Open your Web browser, go to http://www.hp.com/support, and then select your country or region.

Click the option for software and driver downloads, type your computer model number in the product
box, and then press enter.

Click your specific product from the models listed.
Click your operating system.

When the list of updates is displayed, click an update to open a window containing additional
information.

Click Download.
Click Run to install the updated software without downloading the file.

Click Save to save the file to your computer. When prompted, select a storage location on your
hard drive.

After the file is downloaded, navigate to the folder where the file was stored, and double-click the
file to install the update.

If prompted to do so, restart your computer after the installation is complete.
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12 Backup and recovery

To protect your information, use Windows® Backup and Restore to back up individual files and folders,
back up your entire hard drive (select models only), create system repair discs (select models only), or
create system restore points. In case of system failure, you can use the backup files to restore the
contents of your computer.

Windows Backup and Restore provides the following options:

Creating a system repair disc (select models only)
Backing up individual files and folders

Creating a system image (select models only)
Scheduling automatic backups (select models only)
Creating system restore points

Recovering individual files

Restoring the computer to a previous state

Recovering information using recovery tools

EE)

NOTE: For detailed instructions, perform a search for these topics in Help and Support.

NOTE: In case of system instability, HP recommends that you print the recovery procedures and save
them for later use.
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Backing up your information

Recovery after a system failure is as complete as your most current backup. You should create system
repair discs (select models only) and your initial backup immediately after software setup. As you add
new software and data files, you should continue to back up your system on a regular basis to maintain
a reasonably current backup. The system repair discs (select models only) are used to start up (boot)
the computer and repair the operating system in case of system instability or failure. Your initial and
subsequent backups allow you to restore your data and settings if a failure occurs.

You can back up your information to an optional external hard drive, a network drive, or discs.
Note the following when backing up:

e  Store personal files in the Documents library, and back it up regularly.

e Back up templates that are stored in their associated programs.

e  Save customized settings that appear in a window, toolbar, or menu bar by taking a screen shot
of your settings. The screen shot can be a time-saver if you have to reset your preferences.

To create a screen shot:

1. Display the screen you want to save.

2. Copy the screen image:
To copy only the active window, press alt+fn+prt sc.
To copy the entire screen, press fn+prt sc.

3. Open a word-processing document, and then select Edit > Paste.
The screen image is added to the document.

4. Save the document.

e When backing up to discs, use any of the following types of discs (purchased separately): CD-R,
CD-RW, DVD+R, DVD+R DL, DVD-R, DVD-R DL, or DVD+RW. The discs you use will depend on
the type of optical drive installed in your computer.

B NOTE: DVDs and DVDs with double-layer (DL) support store more information than CDs, so
using them for backup reduces the number of recovery discs required.

e When backing up to discs, number each disc before inserting it into the optical drive of the computer.

To create a backup using Backup and Restore, follow these steps:

NOTE: Be sure that the computer is connected to AC power before you start the backup process.

NOTE: The backup process may take over an hour, depending on file size and the speed of the
computer.

1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to set up your backup, create a system image (select models
only), or create a system repair disc (select models only).
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B NOTE: Windows® includes the User Account Control feature to improve the security of your
computer. You may be prompted for your permission or password for tasks such as installing
software, running utilities, or changing Windows settings. Refer to Help and Support for more

information.
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Performing a recovery

In case of system failure or instability, the computer provides the following tools to recover your files:

e  Windows recovery tools: You can use Windows Backup and Restore to recover information you
have previously backed up. You can also use Windows Startup Repair to fix problems that might
prevent Windows from starting correctly.

e 11 recovery tools: You can use the f11 recovery tools to recover your original hard drive image.
The image includes the Windows operating system and software programs installed at the factory.

NOTE: If you are unable to boot (start up) your computer and you cannot use the system repair discs
you previously created (select models only), you must purchase a Windows 7 operating system DVD
to reboot the computer and repair the operating system. For additional information, refer to the “Using
a Windows 7 operating system DVD (purchased separately)” section in this guide.

Using the Windows recovery tools

To recover information you previously backed up, follow these steps:
1. Select Start > All Programs > Maintenance > Backup and Restore.

2. Follow the on-screen instructions to recover your system settings, your computer (select models
only), or your files.

NOTE: Windows includes the User Account Control feature to improve the security of your computer.
You may be prompted for your permission or password for tasks such as installing software, running
utilities, or changing Windows settings. Refer to Help and Support for more information.

To recover your information using Startup Repair, follow these steps:

CAUTION: Using Startup Repair completely erases hard drive contents and reformats the hard drive.
All files you have created and any software installed on the computer are permanently removed. When
reformatting is complete, the recovery process restores the operating system, as well as the drivers,
software, and utilities from the backup used for recovery.

1. If possible, back up all personal files.
2. If possible, check for the presence of the Windows partition and the HP Recovery partition.
To check for the Windows partition, select Start > Computer.

To check for the HP Recovery partition, click Start, right-click Computer, click Manage, and then
click Disk Management.

= NOTE: If the Windows partition and the HP Recovery partition are not listed, you must recover
your operating system and programs using the Windows 7 operating system DVD and the Driver
Recovery disc (both purchased separately). For additional information, refer to the “Using a
Windows 7 operating system DVD (purchased separately)” section in this guide.

3. If the Windows partition and the HP Recovery partition are listed, restart the computer, and then
press f8 before the Windows operating system loads.

4. Select Startup Repair.

5. Follow the on-screen instructions.
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B NOTE: Foradditionalinformation on recovering information using the Windows tools, perform a search

for these topics in Help and Support.

Using 11 recovery tools

/\ CAUTION: Using f11 completely erases hard drive contents and reformats the hard drive. All files you

have created and any software installed on the computer are permanently removed. The 11 recovery
tool reinstalls the operating system and HP programs and drivers that were installed at the factory.
Software not installed at the factory must be reinstalled.

To recover the original hard drive image using 11, follow these steps:
1. If possible, back up all personal files.

2. If possible, check for the presence of the HP Recovery partition: click Start, right-click
Computer, click Manage, and then click Disk Management.

Bf NOTE: |If the HP Recovery partition is not listed, you must recover your operating system and
programs using the Windows 7 operating system DVD and the Driver Recovery disc (both
purchased separately). For additional information, refer to the “Using a Windows 7 operating
system DVD (purchased separately)” section in this guide.

3. Ifthe HP Recovery partition is listed, restart the computer, and then press esc while the “Press the
ESC key for Startup Menu” message is displayed at the bottom of the screen.

4. Press f11 while the “Press <F11> for recovery” message is displayed on the screen.

5. Follow the on-screen instructions.

Using a Windows 7 operating system DVD (purchased separately)

L)

If you are unable to boot (start up) your computer and you cannot use the system repair discs you
previously created (select models only), you must purchase a Windows 7 operating system DVD to
reboot the computer and repair the operating system. Make sure that your most recent backup (stored
on discs or on an external drive) is easily accessible. To order a Windows 7 operating system DVD, go
to http://www.hp.com/support, select your country or region, and follow the on-screen instructions. You
can also order the DVD by calling technical support. For contact information, refer to the Worldwide
Telephone Numbers booklet included with the computer.

CAUTION: Using a Windows 7 operating system DVD completely erases hard drive contents and
reformats the hard drive. All files you have created and any software installed on the computer are

permanently removed. When reformatting is complete, the recovery process helps you restore the

operating system, as well as drivers, software, and utilities.

To initiate recovery using a Windows 7 operating system DVD, follow these steps:

NOTE: This process takes several minutes.

1. If possible, back up all personal files.

2. Restart the computer, and then insert the Windows 7 operating system DVD into the optical drive
before the Windows operating system loads.

3.  When prompted, press any keyboard key.
4. Follow the on-screen instructions.

5. Click Next.
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6. Select Repair your computer.

7. Follow the on-screen instructions.
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13 Computer Setup

Starting Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be used even when the operating system
is not working or will not load.

Bf NOTE: Some of the Computer Setup menu items listed in this guide may not be supported by your
computer.

NOTE: An external keyboard or mouse connected to a USB port can be used with Computer Setup
only if USB legacy support is enabled.

To start Computer Setup, follow these steps:

1. Turnon or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

2. Press 10 to enter BIOS Setup.

Using Computer Setup

Navigating and selecting in Computer Setup

The information and settings in Computer Setup are accessed from the File, Security, and System
Configuration menus.

To navigate and select in Computer Setup, follow these steps:

1. Turnon or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

e To select a menu or a menu item, use the tab key and the keyboard arrow keys and then
press enter, or use a pointing device to click the item.

e To scroll up and down, click the up arrow or the down arrow in the upper-right corner of the
screen, or use the up arrow key or the down arrow key.

e To close open dialog boxes and return to the main Computer Setup screen, press esc, and
then follow the on-screen instructions.

Bf NOTE: You can use either a pointing device (TouchPad, pointing stick, or USB mouse) or the
keyboard to navigate and make selections in Computer Setup.

2. Press f10 to enter BIOS Setup.

3. Select the File, Security, or System Configuration menu.
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To exit Computer Setup menus, choose one of the following methods:

To exit Computer Setup menus without saving your changes, click the Exit icon in the lower-left
corner of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select File > Ignore changes and exit, and then press
enter.

To save your changes and exit Computer Setup menus, click the Save icon in the lower-left corner
of the screen, and then follow the on-screen instructions.

Use the tab key and the arrow keys to select File > Save changes and exit, and then press
enter.

Your changes go into effect when the computer restarts.

Restoring factory settings in Computer Setup

Bf NOTE: Hard drive mode, password settings, and security settings are not changed when you restore
the factory settings.

To return all settings in Computer Setup to the values that were set at the factory, follow these steps:

1.

> 0 b

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.
Use a pointing device or the arrow keys to select File > Restore defaults.
Follow the on-screen instructions.

To save your changes and exit, click the Save icon in the lower-left corner of the screen, and then
follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

Computer Setup menus

The menu tables in this section provide an overview of Computer Setup options.

Bf NOTE: Some of the Computer Setup menu items listed in this chapter may not be supported by your
computer.
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File menu

Select

To do this

System Information

e View identification information for the computer and the
batteries in the system.

e View specification information for the processor, cache
and memory size, system ROM, video revision, and
keyboard controller version.

Set System Date and Time

Set or change the date and time on the computer.

System Diagnostics

e  System Information—Displays the following information:

° Identification information for the computer and the
batteries in the system.

° Specification information for the processor, cache
and memory size, system ROM, video revision, and
keyboard controller version.

e  Start-up Test—Verifies the system components needed
for starting the computer.

e Run-In Test—Runs a comprehensive check on system
memory.

e Hard Disk Test—Runs a comprehensive self-test on any
hard drive in the system.

e  Memory Test—Runs a comprehensive test on any
memory installed in the computer.

e  Battery Test—Runs a comprehensive test on any
batteries installed in the computer.

e  Error Log—Displays a log file if any errors have occurred.

Reset BIOS security to factory default

Restore the BIOS security settings to the factory default.

Restore defaults

Replace the configuration settings in Computer Setup with the
original factory settings. (Hard drive mode, password settings,
and security settings are not changed when you restore the
factory settings.)

Ignore changes and exit

Cancel any changes entered during the current session. Then
exit and restart the computer.

Save changes and exit

Save any changes entered during the current session. Then
exit and restart the computer. Your changes go into effect
when the computer restarts.

Security menu

Bf NOTE: Some of the menu items listed in this section may not be supported by your computer.

Select

To do this

Setup BIOS Administrator Password

Set up a BIOS administrator password.

Password Policy (requires a BIOS administrator password)

Revise password policy criteria.
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Select To do this

HP SpareKey Enable/disable HP SpareKey (enabled by default).
Always Prompt for HP SpareKey Enrollment Enable/disable HP SpareKey enroliment (enabled by default).
Fingerprint Reset on Reboot (If Present) Reset/clear the fingerprint reader ownership (select models

only; disabled by default).

Change Password Enter, change, or delete a BIOS administrator password.

HP SpareKey Enrollment Enroll or reset HP SpareKey, which is a set of security
questions and answers used if you forget your password.

DriveLock Password e Enable/disable DriveLock on any computer hard drive
(enabled by default).

e  Change a DriveLock user password or master password.

NOTE: DrivelLock settings are accessible only when you
enter Computer Setup by turning on (not restarting) the

computer.
Automatic DriveLock Enable/disable Automatic DriveLock support.
TPM Embedded Security Enable/disable support for Trusted Platform Module (TPM)

Embedded Security, which protects the computer from
unauthorized access to owner functions available in
Embedded Security for ProtectTools. For more information,
refer to the ProtectTools software Help.

NOTE: You must have a setup password to change this
setting.

Disk Sanitizer Run Disk Sanitizer to destroy all existing data on the primary
hard drive or the drive in the upgrade bay.

CAUTION: Ifyourun Disk Sanitizer, the data on the selected
drive is destroyed permanently.

System IDs Enter a user-defined computer asset tracking number and
ownership tag.

System Configuration menu

Bf NOTE: Some of the listed System Configuration options may not be supported by your computer.

Select To do this
Language Change the Computer Setup language.
Boot Options e  Set a Startup Menu delay (in seconds).

e Enable/disable MultiBoot (enabled by default).
e  Set the Express Boot Popup delay in seconds.
e Enable/disable Custom Logo (disabled by default).

e Enable/disable Display Diagnostic URL (enabled by
default).

e Enable/disable CD-ROM boot (enabled by default).
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Select

To do this

Enable/disable SD Card boot (enabled by default).
Enable/disable floppy boot (enabled by default).

Enable/disable PXE Internal NIC boot (enabled by
default).

Enable/disable Unified Extensible Firmware Interface
(UEFI) Boot Mode (disabled by default).

Set the Legacy Boot Order.

Device Configurations

Enable/disable USB legacy support (enabled by default).
When enabled, USB legacy support allows the
following:

° Use of a USB keyboard in Computer Setup even
when a Windows® operating system is not running

° Startup from bootable USB devices, including a hard
drive, diskette drive, or optical drive connected by a
USB port to the computer

Select a parallel port mode: ECP (Enhanced Capabilities

Port), standard, bidirectional, or EPP (Enhanced Parallel

Port).

Enable/disable fan always on while connected to an AC
outlet (disabled by default).

Enable/disable Data Execution Prevention (select models
only). When enabled, the processor can disable some
virus code execution, which helps to improve computer
security (disabled by default).

SATA (Serial Advanced Technology Attachment) device
mode. The following options are available:

° AHCI (Advanced Host Controller Interface)
° IDE (Integrated Drive Electronics)
° RAID (select models only)

NOTE: Auvailability of these options varies by computer
model.

Enable/disable secondary battery fast charge (enabled by
default).

Enable/disable HP QuickLook (enabled by default).

Enable/disable Preboot Authentication on HP QuickLook
Boot (enabled by default).

Enable/disable HP QuickWeb (enabled by default).

Enable/disable HP QuickWeb Elevated Security
(disabled by default).

Enable/disable Virtualization Technology (select models
only; disabled by default).

Enable/disable Wake on USB (enabled by default).
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Select

To do this

Enable/disable Num lock state at boot (disabled by
default).

Enable/disable TXT (Intel® Trusted Execution
Technology) (select models only; disabled by default).

Built-In Device Options

Enable/disable the wireless button state (enabled by
default).

Enable/disable embedded WLAN device radio (select
models only; enabled by default).

Enable/disable the Network Interface Controller (LAN)
(enabled by default).

Enable/disable the embedded Bluetooth® device radio
(enabled by default).

Enable/disable LAN/WLAN switching (disabled by
default).

Enable/disable LAN Power Save (select models only).
When enabled, saves power by turning off the LAN when
not in use (enabled by default).

Set the wake on LAN state. Options include the
following:

° Disabled
° Boot to Network
° Follow Boot Order

Enable/disable the Notebook Upgrade Bay device
(enabled by default).

Enable/disable the Power Monitor Circuit (enabled by
default).

Enable/disable the audio devices (enabled by default).

Enable/disable the fingerprint device (enabled by
default).

Enable/disable a modem device (enabled by default).
Enable/disable the microphone (enabled by default).

Enable/disable the internal speakers (enabled by
default).

Port Options (all are enabled by default)

NOTE: All port options are enabled by default.

Enable/disable the serial port.

Enable/disable the parallel port.

Enable/disable the flash media reader.
Enable/disable the USB port.

CAUTION: Disabling the USB port also disables

MultiBay devices and ExpressCard devices on the
advanced port replicator.
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Select

To do this

e Enable/disable the 1394 port.
e Enable/disable the ExpressCard slot.
e Enable/disable the smart card slot.

e Enable/disable the eSATA/USB port.

Set Security Level

Change, view, or hide security levels for all BIOS menu items.

Restore Security Defaults

Restore the default security settings.
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MultiBoot

About the boot device order

As the computer starts, the system attempts to boot from enabled boot devices. The MultiBoot utility,
which is enabled at the factory, controls the order in which the system selects a boot device. Boot devices
can include optical drives, diskette drives, a network interface card (NIC), hard drives, and USB devices.
Boot devices contain bootable media or files that the computer needs to start and operate properly.

NOTE: Some boot devices must be enabled in Computer Setup before they can be included in the
boot order.

The factory setting is for the computer to select the boot device by searching enabled boot devices and
drive bay locations in the following order:

NOTE: Some of the boot devices and drive bay locations listed may not be supported on your
computer.

e Notebook upgrade bay

e Internal hard drive

e  USB diskette drive

e USB CD-ROM

e USB hard drive

e Notebook Ethernet

e  Secure Digital (SD) Memory Card
e Docking station upgrade bay

e  External SATA drive

You can change the order in which the computer searches for a boot device by changing the boot order
in Computer Setup. You can also press esc while the “Press the ESC key for Startup Menu” message
is displayed at the bottom of the screen, and then press f9. Pressing f9 displays a menu that shows the
current boot devices and allows you to select a boot device. Or, you can use MultiBoot Express to set
the computer to prompt you for a boot location each time the computer turns on or restarts.

If MultiBoot is disabled, the computer uses a fixed boot order that consists of first searching for a drive
A boot device. If none is found, the computer looks for a drive C boot device. Drive A boot devices
include optical drives and diskette drives. Drive C boot devices include optical drives and hard drives.

The NIC does not have an assigned drive letter.

About the boot device order 151



Bf NOTE: An optical drive (such as a CD-ROM drive) can boot either as drive A or drive C, depending
on the format of the boot CD.
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Enabling boot devices in Computer Setup

The computer will boot to a USB device or a NIC device only if the device has first been enabled in
Computer Setup.

To start Computer Setup and enable a USB device or a NIC device as a boot device, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

To enable bootable media in USB drives or in drives inserted into an optional docking device (select
models only), use a pointing device or the arrow keys to select System Configuration > Device
Configurations. Confirm that Enabled is selected next to USB legacy support.

NOTE: The USB Port option must be enabled in order to use USB legacy support. It is enabled
at the factory. If the port becomes disabled, reenable it by selecting System Configuration > Port
Options, and then clicking Enabled next to USB Port.

To enable a NIC device, select System Configuration > Boot Options, and then click Enabled
next to PXE Internal NIC boot.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

Bf NOTE: To connecta NIC to a Preboot eXecution Environment (PXE) or Remote Program Load (RPL)
server without using MultiBoot, press esc while the “Press the ESC key for Startup Menu” message is
displayed at the bottom of the screen, and then quickly press f12.
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Considering boot order changes

Before changing the boot order, note the following considerations:

When the computer restarts after the boot order has been changed, the computer attempts to start
using the new boot order.

If there is more than one type of boot device, the computer attempts to boot using the first of each
type of boot device (except for optical devices). For example, if the computer is connected to an
optional docking device (select models only) that contains a hard drive, this hard drive will be shown
in the boot order as a USB hard drive. If the system attempts to boot from this USB hard drive and
fails, it will not attempt to boot to the hard drive in the hard drive bay. Instead, it will try to boot to
the next type of device in the boot order. However, if there are 2 optical devices, and the first optical
device does not boot (either because it does not contain media or the media is not a boot disc),
the system will try to boot to the second optical device.

Changing the boot order also changes the logical drive designations. For example, if you start up
from a CD-ROM drive with a disc formatted as drive C, that CD-ROM drive becomes drive C and
the hard drive in the hard drive bay becomes drive D.

The computer will boot from a NIC device only if the device has been enabled in the Built-In Device
Options menu of Computer Setup and if booting from the device has been enabled in the Boot
Options menu of Computer Setup. Booting from a NIC does not affect logical drive designations
because no drive letter is associated with the NIC.

Drives in an optional docking device (select models only) are treated like external USB devices in
the boot order.
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Choosing MultiBoot preferences

You can use MultiBoot in the following ways:

To set a new boot order that the computer uses each time it is turned on, by changing the boot
order in Computer Setup.

To dynamically choose the boot device, by pressing esc while the “Press the ESC key for Startup
Menu” message is displayed at the bottom of the screen, and then pressing f9 to enter the Boot
Device Options menu.

To use MultiBoot Express to set variable boot orders. This feature prompts you for a boot device
each time the computer is turned on or restarted.

Setting a new boot order in Computer Setup

To start Computer Setup and set a boot device order that the computer uses each time it is turned on
or restarted, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select System Configuration > Boot Options. Confirm
that Enabled is selected next to MultiBoot.

NOTE: MultiBoot is enabled at the factory.

Use a pointing device or the arrow keys to select a device in the list.

To move the device up in the boot order, use a pointing device to click the up arrow key next to the
device name, or press the + key.

To move the device down in the boot order, use a pointing device to click the down arrow key next
to the device name, or press the - key.

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.
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Dynamically choosing a boot device using the F9 prompt

To dynamically choose a boot device for the current startup sequence, follow these steps:

1.

2,
3.

Open the Select Boot Device menu by turning on or restarting the computer, and then pressing
esc while the “Press the ESC key for Startup Menu” message is displayed at the bottom of the
screen.

Press 9.

Use a pointing device or the arrow keys to select a boot device, and then press enter.

Your changes go into effect immediately.

Setting a MultiBoot Express prompt

To start Computer Setup and set the computer to display the MultiBoot startup location menu each time
the computer is started or restarted, follow these steps:

1.

Turn on or restart the computer, and then press esc while the “Press the ESC key for Startup Menu”
message is displayed at the bottom of the screen.

Press 10 to enter BIOS Setup.

Use a pointing device or the arrow keys to select System Configuration > Boot Options, and
then press enter.

In the Express Boot Popup Delay (Sec) field, enter the length of time in seconds that you want
the computer to display the startup location menu before it defaults to the current MultiBoot setting.
(When 0 is selected, the Express Boot startup location menu is not displayed.)

To save your changes and exit Computer Setup, click Save in the lower-left corner of the screen,
and then follow the on-screen instructions.

Use the arrow keys to select File > Save changes and exit, and then press enter.

Your changes go into effect when the computer restarts.

Entering MultiBoot Express preferences

When the Express Boot menu is displayed during startup, you have the following choices:

To specify a boot device from the Express Boot menu, select your preference within the allotted
time, and then press enter.

To prevent the computer from defaulting to the current MultiBoot setting, press any key before the
allotted time expires. The computer will not start until you select a boot device and press enter.

To allow the computer to start according to the current MultiBoot settings, wait for the allotted time
to expire.
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Management and printing

Using Client Management Solutions

Client Management Solutions software provides standards-based solutions for managing client (user)
desktop, workstation, notebook, and tablet computers in a networked environment.

Client management includes the following key capabilities and features:

e Initial software image deployment

e Remote system software installation

e Software management and updates

e ROM updates

e Tracking and security of computer assets (the hardware and software installed on the computer)

e Fault notification and recovery of certain system software and hardware components

NOTE: Support for specific features described in this section may vary, depending on computer model
and/or version of management software installed on the computer.

Configuring and deploying a software image

The computer is shipped with a preinstalled system software image. The initial software image is
configured during the first-time setup of the computer. After a brief software "unbundling" occurs, the
computer is ready to be used.

A customized software image can be deployed (distributed) in one of the following ways:
e Installing additional software applications after unbundling the preinstalled software image

e Using software deployment tools, such as Altiris Deployment Solutions, to replace the preinstalled
software with a customized software image

e Using a disk-cloning process to copy the contents from one hard drive to another

The deployment method you use depends on your organization's technology environment and
processes.

NOTE: The Computer Setup utility and other system features provide further assistance with
configuration management and troubleshooting, power management, and the recovery of system
software.
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Managing and updating software
HP provides several tools for managing and updating software on client computers:

e HP Client Manager for Altiris (select models only)

B NOTE: To download HP Client Manager for Altiris or to obtain more information about HP Client
Manager for Altiris, see the HP Web site at http://www.hp.com.

e HP CCM (Client Configuration Manager) (select models only)
e HP SSM (System Software Manager)

HP Client Manager for Altiris (select models only)

HP Client Manager for Altiris integrates Intelligent Manageability technology into Altiris software. HP
Client Manager for Altiris provides superior hardware management capabilities for HP devices:

e Detailed views of hardware inventory for asset management
e  System Checkup monitoring and diagnostics
e  Web-accessible reporting of business-critical details such as thermal warnings and memory alerts

e Remote updating of system software such as device drivers and the system BIOS

Ef NOTE: Additional functionality can be added when HP Client Manager for Altiris is used with optional
Altiris Solutions software (purchased separately).

When HP Client Manager for Altiris (installed on a client computer) is used with Altiris Solutions software
(installed on an administrator computer), HP Client Manager for Altiris provides increased management
functionality and centralized hardware management of client devices for the following IT life-cycle areas:

e Inventory and asset management

o Software license compliance

o Computer tracking and reporting

o Computer lease contract information and fixed asset tracking
e System software deployment and migration

o Windows® migration

o System deployment

o Personality (personal user settings) migration
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e Help desk and problem resolution
° Management of help desk tickets
0 Remote troubleshooting
o Remote problem resolution
0 Client disaster recovery
e  Software and operations management
0 Ongoing client management
0 HP system software deployment
° Application self-healing (the ability to identify and repair certain application problems)

Altiris Solutions software provides easy-to-use software distribution capabilities. HP Client Manager for
Altiris enables communication with the Altiris Solutions software, which can be used to complete new
hardware deployment or personality migration to a new operating system using easy-to-follow wizards.
HP Client Manager for Altiris is available for download from the HP Web site.

When Altiris Solutions software is used in conjunction with HP System Software Manager or HP Client
Manager for Altiris, administrators can also update the system BIOS and device driver software from a
central console.
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HP CCM (Client Configuration Manager) (select models only)

HP CCM (Client Configuration Manager) automates the management of software such as operating
systems, programs, software updates, and content and configuration settings to ensure that each
computer is maintained in the correct configuration. With these automated management solutions, you
can manage software throughout the life cycle of the computer.

CCM enables you to perform the following tasks:

Collect hardware and software inventory across multiple platforms
Prepare a software package and conduct impact analysis prior to distribution

Target individual computers, workgroups, or entire populations of computers for deployment and
maintenance of software and content according to policies

Provision and manage operating systems, applications, and content on distributed computers from
any location

Integrate CCM with help desks and other system management tools for seamless operations

Leverage a common infrastructure for management of software and content on standard computing
devices across any network for all enterprise users

Scale to meet enterprise needs
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HP SSM (System Software Manager)

HP SSM (System Software Manager) lets you remotely update system-level software on multiple
systems simultaneously. When executed on a client computer, SSM detects versions of both hardware
and software, and then updates designated software from a central repository, known as a file store.
Driver versions that are supported by SSM are denoted with a special icon on the HP driver download
Web site. To download the SSM ultility or to obtain more information on SSM, see the HP Web site at
http://www.hp.com/go/ssm (English only).
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Using the HP Universal Print Driver (select models only)

The HP Universal Print Driver Series for Windows is a single intelligent driver that replaces individual
drivers for HP networked printers.

Bf NOTE: The HP Universal Print Driver is preinstalled on select computer models only. To download
the HP Universal Print Driver or obtain more information about using it, see the HP Web site at
http://www.hp.com/go/universalprintdriver (English only).

To print using the HP Universal Print Driver:
1.  Select File > Print from any application.
Select HP Universal Printing PS from the list of printers.

Click Print.

A w0 N

Enter the printer's IP address or network path.

Bf NOTE: If you cannot identify the printer's IP address or network path, contact your IT
administrator for help.

5. Select the Make a permanent instance of this printer in my Printers folder check box.

6. Click Print.
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Cleaning products

Use the following products to safely clean and disinfect your computer:

e  Dimethyl benzyl ammonium chloride 0.3 percent maximum concentration (For example: germicidal
disposable wipes. These wipes come in a variety of brand names.)

e Alcohol-free glass cleaning fluid
e  Water with mild soap solution
e Dry microfiber cleaning cloth or a chamois (static-free cloth without oil)

e  Static-free cloth wipes

/A CAUTION: Avoid the following cleaning products:

Strong solvents, such as acetone, alcohol, ammonium chloride, methylene chloride, and hydrocarbons
can permanently damage the surface of the notebook or the tablet PC.

Fibrous materials, such as paper towels, which can scratch the computer. Over time, dirt particles and
cleaning agents can get trapped in the scratches.

Cleaning procedures

Follow the procedures in this section to safely clean your computer.

/A WARNING! To prevent electric shock or damage to components, do not attempt to clean your
computer while it is turned on:

Turn off the computer.
Disconnect external power.
Disconnect all powered external devices.

/A CAUTION: Do not spray cleaning agents liquids directly on any computer surface. Liquids dripped on
the surface can permanently damage internal components.

Cleaning the display
Gently wipe the display using a soft, lint-free cloth moistened with an alcohol-free glass cleaner. Be sure
that the display is dry before closing the display lid.

Cleaning the sides and cover

To clean and disinfect the sides and cover, use a soft microfiber cloth or chamois moistened with one
of the cleaning solutions listed previously or use an acceptable germicidal disposable wipe.

Bf NOTE: When cleaning the cover of the notebook, use a circular motion to aid in removing dirt and
debris.
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Cleaning the TouchPad and keyboard

/A CAUTION: When cleaning the TouchPad and keyboard, do not let liquids drip between the keys. This
can permanently damage internal components.

e Toclean and disinfect the TouchPad and keyboard, use a soft microfiber cloth or chamois
moistened with one of the cleaning solutions listed previously or use an acceptable germicidal
disposable wipe.

e To prevent keys from sticking and to remove dust, lint, and particles from the keyboard, use a can
of compressed air with a straw extension.

/A WARNING! To reduce the risk of electric shock or damage to internal components, do not use a
vacuum cleaner attachment to clean the keyboard. A vacuum cleaner can deposit household debris
on the keyboard surface.
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Symbols/Numerics
1394 cable, connecting 97
1394 devices
connecting 97
removing 97
1394 port 97
1394 port, identifying 13

A
AC adapter
connecting 68
identifying 19
administrator password 117
airport security devices 81
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applications key, Windows 10,
11
audio devices, connecting
external 49
audio functions, checking 49
audio-out (headphone) jack 15
Automatic DriveLock password
entering 124
removing 125
AutoPlay 53

B

Backup and Restore 138, 139

battery
calibrating 73
charging 71, 73
conserving power 76
disposing 77
identifying 19
inserting 70
low battery levels 72
recharging 76
removing 70
replacing 77
storing 77
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battery bay 16, 20
battery charge, maximizing 72
battery light 12, 71, 72
battery light, identifying 3, 5
battery power 69
battery release latch 16, 70
battery temperature 77
bays
battery 16, 20
hard drive 16
upgrade drive 16
BD
copying 55
creating 55
playing 53
removing 56
BIOS administrator
password 146
BIOS update
downloading 135
installing 136
Bluetooth compartment,
identifying 16
Bluetooth device 21
Bluetooth label 20
boot devices, enabling 153
boot options 147
boot order 147
built-in device
audio devices 149
Bluetooth device radio 149
fingerprint reader 149
internal speakers 149
LAN/WLAN switching 149
microphone 149
modem 149
Network Interface Controller
(LAN) 149
Notebook Upgrade Bay 149

Power Monitor Circuit 149

Wake on LAN 149

wireless button 149

WLAN device radio 149
built-in device options 149
buttons

mute 8, 9

power 7, 8

QuickLook 7, 9

QuickWeb 7, 9

TouchPad 2

volume 8, 9

wireless 8, 9

Cc
cables

1394 97

modem 35

UsSB 95
calculator light, identifying 6
calibrating battery 73
caps lock light, identifying 4, 6
CD

copying 55

creating 55

playing 53

removing 56
Certificate of Authenticity label
changing boot order 155
charging batteries 71, 73
checking audio functions 49
compartments

Bluetooth 16

expansion memory module

wireless 16
components

additional hardware 19

bottom 16

display 17

front 11



left-side 14
rear 15
right-side 12
top 1
wireless antennas 18
computer information 135
Computer Setup
BIOS administrator
password 118
device security 126
DriveLock password 120
enabling bootable
devices 153
File menu 146
navigating and selecting 144
restoring factory settings 145
Security menu 146
setting boot order 155
setting MultiBoot Express
prompt 156
System Configuration
menu 147
Computer Setup utility 157
configuring ExpressCards 104
connecting to a LAN 39
connecting to a WLAN 26
connection, external power 68
connector, power 15
conservation, power 76
copyright warning 54
cord, power 19
corporate WLAN connection 26
country- or region-specific modem
cable adapter 36
critical battery level 72

D
deployment, software 157
device configurations 148
device drivers
HP drivers 60
Microsoft drivers 60
reinstalling 60
device security 126
digital card
inserting 102
removing 103
Disk Cleanup software 82
Disk Defragmenter software 82
disk sanitizer 147

diskette drive 100
display components 17
display release latch,
identifying 11
DisplayPort, identifying 14
docking connector, identifying 16
drive light 12, 83
drive light, identifying 4, 6
drive media 64
DriveLock password
changing 123
description 120
entering 122
removing 124

setting 121
DriveLock, automatic 147
drives

boot order 147, 151

diskette 100
external 100
external optical 100
hard 86, 100

DVD
changing region setting 54
copying 55
creating 55
playing 53
removing 56

DVD region settings 54

E
embedded numeric keypad keys,
identifying 10
encryption 26
eSATA/USB port, identifying 14
esc key, identifying 10, 11
Execution Disable 148
expansion memory module
inserting 110
removing 109
replacing 109
expansion memory module
compartment, identifying 16
ExpressCard
configuring 104
inserting 104
removing 105
removing insert 104
stopping 105

external audio devices,
connecting 49

external drive 100

external monitor port 51

external monitor port,
identifying 15

external optical drive 100

F

f11 recovery 142

File menu 146

fingerprint reader, identifying 6,
8, 9

firewall 26

fn key 40

fn key, identifying

function keys 40

function keys, identifying

10, 11, 43
10, 11

H
hard drive
external 100
HP 3D DriveGuard 83
installing 86
hard drive bay 16
hard drive recovery 142
hardware, identifying 1
Hibernation
exiting 65
initiated during critical battery
level 72
initiating 65
hotkeys
description 40
using 41
HP 3D DriveGuard 83
HP Client Configuration
Manager 158, 160
HP Client Manager for
Altiris 158
HP Connection Manager
software 23
HP Mobile Broadband Module 28
HP Mobile Broadband,
disabled 28
HP QuickLook 148
HP SpareKey enrollment 147
HP System Software
Manager 158, 161
hubs 95
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I
icons
network status 22, 33
wireless 22
image, computer 157
inserting a memory module
expansion 110
primary 114
integrated numeric keypad keys,
identifying 11
integrated numeric keypad,
identifying 45
interference, minimizing 34
internal display switch 17
internal microphones,
identifying 17
Internet connection setup 25

J
jacks
audio-out (headphone) 15
RJ-11 (modem) 15
RJ-45 (network) 15
Java Card
defined 106
inserting 106
removing 106

K

keyboard hotkeys 40

keyboard screws
removing 112
replacing 115

keypad, embedded
identifying 43

keypad, external
num lock 45
using 45

keypad, integrated
identifying 44

keys
esc 10, 11
fn 10, 11, 43
function 10, 11
keypad 10, 11
Windows applications 10, 11
Windows logo 10, 11
L
labels

Bluetooth 20
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HP Mobile Broadband
Module 20
Microsoft Certificate of
Authenticity 20
modem approval 20
regulatory 20
serial number 19
SIM 20
wireless certification 20
WLAN 20
LAN Power Save 149
LAN, connecting 39
language, changing in Computer
Setup 147
latch, battery release 16
legacy support, USB 144, 148
lights
battery 3, 5, 12
calculator 6
capslock 4, 6
drive 4, 6, 12, 83
local area network (LAN) 3,
5, 12
num lock 4, 6
power 3, 5, 12
QuickLook 4, 6
QuickWeb 4, 6
volume 4, 6
webcam 11, 17
wireless 3, 5, 12
logical drive designations 154
low battery level 72

M
maintenance
Disk Cleanup 82
Disk Defragmenter 82
McAfee Total Protection 128,
129
Media Card Reader 13, 102
memory module compartment
cover
removing 109
replacing 111
memory module compartment,
identifying 16
microphones, internal 17
Microsoft Certificate of Authenticity
label 20
minimizing interference 34

modem approval label 20
modem cable

connecting 35

country- or region-specific cable

adapter 36

noise suppression circuitry 35
modem software

setting/adding location 36

travel connection problems 38
monitor port, external 15
monitor, connecting 51
mouse, external

connecting 40

setting preferences 40
MultiBoot Express 151, 156
multimedia software, installing 48
MultiMediaCard 102
mute button, identifying 8, 9

N
network key 33
network security codes

network key 33

SSID 33
Network Service Boot 153
network status icon 22, 33
NIC boot device 151, 153
noise suppression circuitry, modem

cable 35

num Ik key, identifying 44, 45
num lock light, identifying 4, 6
num lock, external keypad 45

(0]
operating system
Microsoft Certificate of
Authenticity label 20
Product Key 20
optical disc, removing 56

P
parallel port mode 148
passwords
administrator 117
BIOS administrator 118
DriveLock 120
user 117
pointing devices
setting preferences 40
using 40
pointing stick, using 40



port options
1394 port 150
eSATA/USB port 150
ExpressCard slot 150
flash media reader 149
parallel port 149
serial port 149
smart card slot 150

USB port 149
ports
1394 13, 97

DisplayPort 14
eSATA/USB 14
external monitor
serial 14
USB 13, 14, 95
power
connecting 68
conserving 76
Power Assistant 67
power button, identifying 7, 8
power connector, identifying 15
power cord, identifying 19
power light, identifying 3, 5, 12
power plans 65
primary memory module
inserting 114
removing 113
replacing 112
upgrading 112
Product Key 20
product name and number,
computer 19
projector, connecting 51
public WLAN connection 26
PXE server 153

15, 51

Q

QuickLook button, identifying 7,
9

QuickLook light, identifying 4, 6

QuickWeb button, identifying 7,
9

QuickWeb light, identifying 4, 6

R

readable media 64
recovery partition 142
region codes, DVD 54

regulatory information
modem approval label 20
regulatory label 20
wireless certification labels 20
release latch, battery 16
replacing a primary memory
module 112
replacing an expansion memory
module 109
restore security defaults 150
restore the factory settings 146
restoring the hard drive 142
RJ-11 (modem) jack,
identifying 15
RJ-45 (network) jack,
identifying 15

S
SATA (Serial Advanced
Technology Attachment) devices
AHCI (Advanced Host Controller
Interface) 148
IDE (Integrated Drive
Electronics) 148
scrolling regions, TouchPad 2
SD Card 102
Secondary Battery Fast
Charge 148
security cable slot, identifying 13,
15
Security menu
always prompt for HP SpareKey
enrollment 147
Automatic DriveLock 147
change password 147
Disk Sanitizer 147
DriveLock 147
fingerprint reader reset 147
HP Sparekey 147
HP Sparekey enrollment 147
password policy 146
set up BIOS administrator
password 146
System IDs 147
security, wireless 25
serial number 19
serial number, computer 19
serial port, identifying 14
set security level 150
setup of WLAN 25

setup utility
File menu 146
navigating and selecting 144
restoring factory settings 145
Security menu 146
System Configuration
menu 147
setup, computer 1
shut down 78
SIM
inserting 28
removing 29
SIM slot, identifying 16

Sleep
exiting 64
initiating 64
slots

memory 108
security cable 13, 15

SIM 16, 28
smart card
defined 106
inserting 106
removing 106
software

BIOS update 135
deployment 157
Disk Cleanup 82
Disk Defragmenter 82
HP Connection Manager 23
recovery 157
updates 158
Wireless Assistant 23
speaker, identifying 12
storing battery 77
System Configuration menu 147
system date and time 146
system diagnostics 146
system fan 148
system IDs 147
system information 146

T
temperature 77
TouchPad
buttons 2
identifying 2
scrolling regions 2
using 40

TPM Embedded Security 147
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traveling with the computer

modem approval label 20
troubleshooting

AutoPlay 59

device drivers 60

disc burning 59

disc does not play 58

external display 59

HP device drivers 60

Microsoft device drivers 60

movie play 59

optical disc tray 56

optical drive detection 57
troubleshooting modem 38
turning off the computer 78
TXT (Intel Trusted Execution

Technology) 149

u
Unified Extensible Firmware
Interface (UEFI) mode 148

unresponsive system 78
updates, software 158
upgrade bay

identifying 13

replacing a hard drive 88

replacing an optical drive 92
USB cable, connecting 95
USB devices

connecting 95

description 95

removing 96
USB hubs 95
USB legacy support 96, 144,

148

USB port, identifying 13
USB ports, identifying 14, 95
user password 117

Vv

vents, identifying 14, 16
video, recording 17
Virtualization Technology 148
volume buttons 46

volume down button,
identifying 8, 9

volume lights, identifying 4, 6
volume mute button,

identifying 8, 9
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volume up button, identifying 8,
9
volume, adjusting 46

w
Web sites
HP System Software
Manager 161
HP Universal Print Driver 162
webcam 17
webcam light, identifying 11, 17
webcam properties, adjusting 62
Windows 7 operating system
DVD 142
Windows applications key,
identifying 10, 11
Windows logo key, identifying 10,
11
Wireless Assistant software 23
wireless button 22
wireless button, identifying 8, 9
wireless certification label 20
wireless compartment,
identifying 16
wireless controls
button 22
operating system 22
wireless icon 22
wireless light 22
wireless light, identifying 3, 5,
12
wireless local area network
(WLAN), equipment needed 25
wireless network (WLAN)
connecting 26
corporate WLAN
connection 26
functional range 27
public WLAN connection 26
security 25
wireless wide area network
(WWAN) 28
WLAN antennas, identifying 18
WLAN device 20, 21, 25
WLAN label 20
writable media 64
WWAN antennas, identifying 18
WWAN device 28
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