主对话框

从应用程序中运行驱动程序时会显示该对话框。
主对话框包括以下项目。

原始大小

选择原稿文件的尺寸。
值: A4 / A5/ A6 / B5 / B6 / Letter / Legal / Statement

原始布置

从图标中选择原稿方向。
可选择的图标

[垂直]

[横]

双面设定

选择双面设定。
值: 关闭 / 关于 (装订 左／右) / 关于 (装订 上)

扫描颜色

选择色彩设定。
值: 全色 / 灰度 / 黑白

分辨率

选择分辨率。
值: 600dpi / 400dpi / 300dpi / 200dpi

图像质量

选择图像质量。
值: 文本 + 照片 / 照片 / 文本 / OCR

曝光度

选择浓度。
值: 自动 / -3 / -2 / -1 / 0 / +1 / +2 / +3

设置

打开配置对话框。

扫描

开始扫描。

帮助

显示帮助。

关闭

关闭主对话框。


配置对话框

读取并保存扫描配置。
初始配置：1 + 附加登录：10

配置列表

显示配置列表。

详细内容

显示详细信息对话框。

添加当前配置

保存当前的配置。

删除所选配置

从列表中删除所选的配置。


详细信息对话框

该对话框用于确认在配置对话框中所设定的配置。