主對話方塊

從應用程序中執行驅動程式時會顯示該對話方塊。
主對話方塊包括以下項目。

原始文件大小

選擇原稿文件的尺寸。
設定值: A4 / A5/ A6 / B5 / B6 / Letter / Legal / Statement

原始文件佈置

以圖像選擇原稿方向。
可選擇的圖像

[垂直]

[橫]

雙面設定

選擇雙面設定。
設定值: 關閉 / 關於 (左/右) / 關於 (上方裝訂)

掃描色彩

選擇色彩設定。
設定值: 彩色 / 灰階 / 黑白

解析度

選擇解析度。
設定值: 600dpi / 400dpi / 300dpi / 200dpi

影像品質

選擇影像品質。
設定值: 文字 + 照片 / 照片 / 文字 / OCR

曝光

選擇濃度。
設定值: 自動 / -3 / -2 / -1 / 0 / +1 / +2 / +3

設定

打開設定對話方塊。

掃描

開始掃描。

說明

顯示說明。

關閉

關閉主對話方塊。


設定對話方塊

讀取並儲存掃描設定。
預設設定：1 + 附加登錄：10

設定清單

顯示設定清單。

內容

顯示詳細資訊對話方塊。

新增目前設定

儲存目前的設定。

刪除所選設定

從清單中刪除所選擇的設定。


詳細資訊對話方塊

該對話方塊用於確認在設定對話方塊中所進行的設定。