Cuadro de diálogo principal

Este cuadro de diálogo se muestra cuando el controlador se ejecuta desde una aplicación.
El Cuadro de diálogo principal incluye las siguientes opciones.

Tamaño Original

Selecciona el tamaño de los documentos originales.
Valores: A4 / A5/ A6 / B5 / B6 / Letter / Legal / Statement

Posición Original

Selecciona la orientación original desde los iconos.
El icono se puede seleccionar desde

[Vertical]

[Horizontal]

Dúplex

Seleccione la opción Dúplex.
Valores: De / En (Encuadernación izquierda/derecha) / En (Encuadernación superior)

Color de escaneo

Seleccione la opción Color.
Valores: A Todo Color / Escala de grises / Blanco y Negro

Resolución

Seleccione la Resolución.
Valores: 600dpi / 400dpi / 300dpi / 200dpi

Calidad de imagen

Seleccione la Calidad de imagen.
Valores: Texto + Foto / Foto / Texto / OCR

Exposición

Seleccione la Densidad.
Valores: Auto / -3 / -2 / -1 / 0 / +1 / +2 / +3

Configuración

Abre el Cuadro de diálogo de configuración.

Escanear

Inicia el escaneado.

Ayuda

Muestra la Ayuda.

Cerrar

Cierra el Cuadro de diálogo principal.


Cuadro de diálogo de configuración

Lee y guarda la configuración de escaneado.
Configuración predeterminada: 1 + Registros adicionales: 10

Lista de configuraciones

Muestra la lista de configuraciones.

Detalle

Muestra el Cuadro de diálogo de información detallada.

Agregar configuración actual

Guarda la configuración actual.

Eliminar configuración seleccionada

Elimina la configuración seleccionada en la lista.


Cuadro de diálogo de información detallada

Este cuadro de diálogo le permite confirmar la configuración realizada en el Cuadro de diálogo de configuración.