メインダイアログ

アプリケーションからドライバを起動した時に表示されるダイアログです。
メインダイアログには以下の項目があります。

原稿サイズ

原稿サイズを選択します。
設定値 : A4 / A5 / A6 / B5 / B6 / Letter / Legal / Statement

原稿方向

原稿方向をアイコンで選択します。
以下のアイコンから選択できます。
原稿サイズによって選択が可能な設定が変わります。

[ポートレート]

[ランドスケープ]

両面設定

両面設定を選択します。
設定値 : オフ / オン(左/右とじ) / オン(上とじ)

カラー設定

カラー設定を選択します。
設定値 : フルカラー / グレースケール / 白黒

解像度

解像度を選択します。
設定値 : 600dpi / 400dpi / 300dpi / 200dpi

画質

画質を選択します。
設定値 : 文字+写真 / 写真 / 文字 / OCR

濃度

濃度を設定します。
設定値 : 自動 / -3 / -2 / -1 / 0 / +1 / +2 / +3

設定

設定ダイアログを開きます。

スキャン

スキャンを実行します。

ヘルプ

ヘルプを表示します。

閉じる

メインダイアログを閉じます。


設定ダイアログ

スキャン設定情報の呼び出し、保存を行います。
初期設定 : 1件 + 追加登録 : 10件

設定リスト

設定情報一覧を表示します。

詳細

詳細情報ダイアログを表示します。

現在の設定を追加

現在の設定を保存します。

現在の設定を消去

リスト上で選択されている設定を削除します。


詳細情報ダイアログ

設定情報ダイアログで登録された設定値の詳細情報を確認することができます。