概述

WIA 驱动程序会将已扫描的图象发送给支持 WIA 的应用程序。
*要求使用与 WIA 驱动程序相符合的扫描仪。


术语表

应用程序：

通过用户的用户界面执行特定功能的程序。

压缩：

为便于检索和交换而减少图象数据量的一种方法。
压缩级别越高，图象质量越低。

文档处理器：

可自动输送和扫描多张原件的扫描仪设备。

OCR (Optical Character Recognition)：

一种软件，可使用扫描仪扫描图象中的字符并将它们转换成文本数据。

预览：

最终确定扫描之前以较低分辨率显示的扫描图象，用于检验预期的结果。

WIA：

将 PC 连接到图象设备的技术标准。


WIA 驱动程序主窗口

WIA 驱动程序主窗口

原始设置

扫描设置

图象设置

图象控制

预览


WIA 驱动程序主窗口

当从符合 WIA 的应用程序中运行 WIA 驱动程序时，将显示此窗口。
WIA 驱动程序主窗口包括下列各项。

扫描

单击此按钮将开始扫描原件。
已扫描图象被发送到应用程序。

预览

单击此按钮将以低分辨率开始扫描原件并在预览区域显示预览结果。

默认

将所有值恢复为默认值。

关闭

关闭 [WIA 驱动程序主窗口] 。

帮助

显示帮助。

状态

显示扫描状态和进度。

当扫描范围已设置，开始点的坐标及扫描范围的宽度和高度就会显示出来。


原始设置

原始大小

确定原始文档的大小。

手动：允许您从常规大小列表中选择扫描区域。
自定义：图象大小依照打印系统所定义的设置确定。

注：
显示的图象的大小取决于扫描的色彩和分辨率。

原始布置

确定扫描仪上原始文档的方向。

输送方法

确定在扫描仪上输送原始文档的方式。

文档处理器：扫描文档处理器中已装入的原始文档。
台板：扫描台板上放置的原始文档。
自动：选择扫描文档处理器中或台板上的原件。

输送图象

根据原件送进方式模拟扫描图象。


扫描设置

原始质量

根据原始文档的典型内容确定扫描质量。
*文本 + 照片：照片和文本的混合。
*OCR：优化 OCR 应用程序的扫描。

扫描方法

根据原始文档的典型内容确定扫描质量。

自动：使用相同的扫描设置扫描文档处理器中的原始文档。
页：逐一扫描文档处理器中装入的原始文档。

发送大小

确定传送扫描图象时的数据量限制。

当 [原始大小] 设置为 [自定义] 时，[发送大小] 会自动设置为 [自动]。

手动：允许您从数据量列表中选择数据量限制。
自定义：图象大小依照打印系统所定义的设置确定。


图象设置

扫描颜色

设置扫描图象的颜色模式。

分辨率

选择扫描图象的分辨率。
较高的分辨率可提供较高的图象质量。

反转图象

将被扫描图象中的颜色反转，以得到负片图象。


图象控制

曝光度

选择扫描图象的曝光度。


预览

区域选择

单击 [区域选择] [image] 可使用鼠标定义预览和扫描区域。

缩放

单击 [缩放] [image] 会将鼠标光标改为 [放大] 光标 [image] 。
使用 [放大] 光标单击预览图象可将其放大。

右键单击 [缩放] 可显示弹出菜单。

选择 [放大] 可将鼠标光标改为 [放大] 光标。
使用 [放大] 光标单击预览图象可将其放大。

选择 [缩小] 可将鼠标光标改为 [缩小] 光标 [image] 。
使用 [缩小] 光标单击预览图象可将其缩小。

旋转

如果单击 [旋转] [image] 按钮，预览图象将向右旋转 90 度。
右键单击 [旋转] 按钮会显示弹出菜单。
在 [旋转] 上单击鼠标右键可选择 [倒置旋转] 、[向右旋转] 或 [向左旋转]。

图象移动

要通过拖动鼠标来滚动查看预览图象，请单击 [图象移动] [image] 。

放大率设置

要更改显示预览图象的放大率，请从 [放大率设置] 中选择一项。

预览区域

在此区域中显示预览图象，以预览扫描结果和定义扫描区域。


.topic	1001
关闭 [WIA 驱动程序主窗口] 。
.topic	1002
若要滚动预览图象，请用鼠标拖拽。
.topic	1003
显示帮助。
.topic	1004
单击此按钮将以低分辨率开始扫描原件并在预览区域显示预览结果。
.topic	1005
单击 [旋转] 将使预览图象沿顺时针方向旋转90度。在 [旋转] 上单击鼠标右键可选择 [倒置旋转] 、[向右旋转] 或 [向左旋转]。
.topic	1006
单击此按钮将开始扫描原件。已扫描图象被发送到应用程序。
.topic	1007
单击 [区域选择] 可使用鼠标定义预览和扫描区域。
.topic	1008
用 [放大]/[缩小] 光标单击预览图象可以放大/缩小预览图象。单击鼠标右键可更改鼠标光标。
.topic	1009
复选此项将自动选择扫描图象的亮度。
.topic	1010
设置扫描图象的颜色模式。
.topic	1011
确定在扫描仪上输送原始文档的方式。
.topic	1012
确定原始文档的大小。
.topic	1013
根据原始文档的典型内容确定扫描质量。
.topic	1014
确定扫描仪上原始文档的方向。
.topic	1015
确定传送扫描图象时的数据量限制。
.topic	1016
选择扫描图象的分辨率。较高的分辨率可提供较高的图象质量。
.topic	1017
允许您定义使用鼠标预览和扫描的区域。
.topic	1018
要更改显示预览图象的放大率，请从 [放大率设置] 中选择一项。
.topic	1019
根据原件送进方式模拟扫描图象。
.topic	1020
选择扫描图象的曝光度。
.topic	1021
选择扫描图象的对比度。
.topic	1022
在此区域中显示预览图象，以预览扫描结果和定义扫描区域。
.topic	1023
将所有值恢复为默认值。
.topic	1024
将被扫描图象中的颜色反转，以得到负片图象。
.topic	1025
显示扫描状态和进度。
.topic	1026
当扫描范围已设置，开始点的坐标及扫描范围的宽度和高度就会显示出来。
.topic	1027
当扫描范围已设置，开始点的坐标及扫描范围的宽度和高度就会显示出来。
.topic	1101
此对话框显示已注册扫描仪的列表。
.topic	1102
显示最多 30 个扫描仪的名称和型号。带有复选标记的扫描仪为默认扫描仪。
.topic	1103
单击 [添加...] 将显示 [扫描仪注册对话框]。这将用于注册新扫描仪。
.topic	1104
单击 [删除] 将从列表中删除扫描仪。
.topic	1105
单击 [编辑...] 将显示 [扫描仪编辑对话框]。可通过 [扫描仪编辑对话框] 来编辑扫描仪的名称、型号和图象压缩配置。
.topic	1106
要将列表中的扫描仪指定为默认扫描仪，请单击 [设置为默认值]。带有复选标记的扫描仪为默认扫描仪。
.topic	1107
显示版本信息。
.topic	1108
显示帮助。
.topic	1109
关闭 [扫描仪列表对话框] 对话框。
.topic	1110
可通过 [扫描仪注册对话框] 来注册扫描仪的名称、型号和图象压缩配置。
.topic	1111
输入任意名称。如果将此扫描仪设置为默认使用的扫描仪，所注册的名称将显示为支持 WIA 的应用程序的扫描仪设备。
.topic	1112
选择扫描仪的型号名称。
.topic	1113
设置是否压缩发送图象。
.topic	1114
设置发送图象的压缩级别。
.topic	1115
设置发送图象的压缩级别。
.topic	1116
设置测量单位。
.topic	1117
显示帮助。
.topic	1118
保存设置并关闭“对话框”。
.topic	1119
对话框关闭。更改的设置被取消。
.topic	1120
可通过 [扫描仪注册对话框] 来注册扫描仪的名称、型号和图象压缩配置。
.topic	1121
输入任意名称。如果将此扫描仪设置为默认使用的扫描仪，所注册的名称将显示为支持 WIA 的应用程序的扫描仪设备。
.topic	1122
选择扫描仪的型号名称。
.topic	1123
设置是否压缩发送图象。
.topic	1124
设置发送图象的压缩级别。
.topic	1125
设置发送图象的压缩级别。
.topic	1126
设置测量单位。
.topic	1127
显示帮助。
.topic	1128
保存设置并关闭“对话框”。
.topic	1129
对话框关闭。更改的设置被取消。