概觀

WIA 驅動程式傳送掃描的影像至支援 WIA 的應用程式。
*需要與 WIA 驅動程式相符的掃描器。


辭彙

應用程式：

透過使用者介面，由使用者執行特定功能的程式。

壓縮：

縮小要擷取與交換的影像資料的大小的方法。
當壓縮等級升高時，影像的品質就會降低。

文件處理器：

掃描器的一個裝置，能夠自動送入並掃描多張原始文件。

OCR (Optical Character Recognition)：

利用掃描器來掃描影像字符並將它們轉換為文字資料的軟體。

預覽：

在進行最終掃描之前，用來作為預期結果驗證用的以較低解析度掃描的影像。

WIA︰

將 PC 與影像裝置連接的技術標準。


WIA 驅動程式主視窗

WIA 驅動程式主視窗

原始文件設定

掃描設定

影像設定

影像控制

預覽


WIA 驅動程式主視窗

當 WIA 驅動程式從與 WIA 相符的應用程式執行時，此視窗會顯示。
WIA 驅動程式主視窗包含下列項目。

掃描

按一下此按鈕會開始掃描原始文件。
掃描的影像被傳送到應用程式。

預覽

按一下此按鈕以在低解析度下開始掃描，並在預覽區域中顯示預覽畫面。

預設

將所有的值回復成預設值。

關閉

關閉 [WIA 驅動程式主視窗]。

說明

顯示說明。

狀態

顯示掃描的狀態與進度。

設定好掃描範圍後，會顯示起點的座標、掃描範圍的寬度和高度。


原始文件設定

原始文件大小

決定原始文件的大小。

手動：允許您從一般的大小清單中選擇掃描區域。
自訂：影像大小乃依據印表機系統所定義的設定。

注意：
顯示的影像大小視掃描顏色和解析度而定。

原始文件佈置

決定原始文件在掃描器上的方向。

送入方法

決定原始文件送進掃描器的方式。

文件處理器：掃描文件處理器中載入的原始文件。
平台：掃描放置於平台上的原始文件。
自動：從文件處理器或平台上擇一掃描原始文件。

送入影像

根據原始文件的送入方式，模擬掃描的影像。


掃描設定

原始文件品質

依據原始文件的典型內容來決定掃描品質。
*文字 + 照片：照片與文字的混合。
*OCR︰最佳化 OCR 應用程式的掃描。

掃描方法

依據原始文件的典型內容來決定掃描品質。

自動：文件處理器上的原始文件會以相同掃描設定進行掃描。
頁面：載入至文件處理器中的原始文件是一個接一個地掃描。

傳送大小

當傳送掃描的影像時，用來決定資料大小限制。

當 [原始文件大小] 設定為 [自訂] 時，[傳送大小] 會自動設定為 [自動]。

手動：允許您從資料大小清單中選擇資料大小限制。
自訂：影像大小乃依據印表機系統所定義的設定。


影像設定

掃描色彩

設定掃描影像的色彩模式。

解析度

選取掃描影像的解析度。
較高的解析度提供較高的影像品質。

倒轉影像

反轉掃瞄影像中的色彩，使之呈現負像。


影像控制

曝光

選取掃描影像的曝光率。


預覽

區域選取

按一下 [區域選取] [image] 能讓您利用滑鼠來定義預覽與掃描的區域。

縮放

按一下 [縮放] [image] 將滑鼠游標變更為 [放大] 游標 [image] 。
利用 [放大] 游標按一下預覽影像，能讓您放大預覽的影像。

以滑鼠右鍵按一下 [縮放]，會顯示一躍現式選單。

選取 [放大] 將滑鼠游標變更為 [放大] 游標。
利用 [放大] 游標按一下預覽影像，能讓您放大預覽的影像。

選取 [縮小] 將滑鼠游標變更為 [縮小] 游標 [image] 。
利用 [縮小] 游標按一下預覽影像，能讓您縮小預覽的影像。

旋轉

如果按下了 [旋轉] [image] 按鈕，預覽影像會向右翻轉 90 度。
如果以滑鼠右鍵按下 [旋轉] 按鈕，則會顯示一個躍現式選單。
在 [旋轉] 上單按滑鼠右鍵可讓您選取 [顛倒旋轉]、[向右旋轉] 或 [向左旋轉]。

影像移動

若要利用拖曳滑鼠的方式捲動預覽影像，請按一下 [影像移動] [image] 。

放大設定

若要變更放大比例來顯示預覽影像，請從 [放大設定] 中選取一個。

預覽區域

預覽影像會顯示在此區域，用來預覽掃描的結果，以及用來定義要掃描的區域。


.topic	1001
關閉 [WIA 驅動程式主視窗]。
.topic	1002
若要捲動預覽影像，請使用滑鼠拖曳。
.topic	1003
顯示說明。
.topic	1004
按一下此按鈕以在低解析度下開始掃描，並在預覽區域中顯示預覽畫面。
.topic	1005
單按 [旋轉] 可將預覽影像順時鐘方向旋轉 90 度。在 [旋轉] 上單按滑鼠右鍵可讓您選取 [顛倒旋轉]、[向右旋轉] 或 [向左旋轉]。
.topic	1006
按一下此按鈕會開始掃描原始文件。掃描的影像被傳送到應用程式。
.topic	1007
按一下 [區域選取] 能讓您利用滑鼠來定義預覽與掃描的區域。
.topic	1008
以 [放大]/[縮小] 游標單按預覽影像，可讓您放大/縮小預覽影像。單按滑鼠右鍵可變更滑鼠游標。
.topic	1009
核取此選項可自動選取掃描影像的亮度。
.topic	1010
設定掃描影像的色彩模式。
.topic	1011
決定原始文件送進掃描器的方式。
.topic	1012
決定原始文件的大小。
.topic	1013
依據原始文件的典型內容來決定掃描品質。
.topic	1014
決定原始文件在掃描器上的方向。
.topic	1015
當傳送掃描的影像時，用來決定資料大小限制。
.topic	1016
選取掃描影像的解析度。較高的解析度提供較高的影像品質。
.topic	1017
可以讓您定義使用滑鼠預覽與掃描的區域。
.topic	1018
若要變更放大比例來顯示預覽影像，請從 [放大設定] 中選取一個。
.topic	1019
根據原始文件的送入方式，模擬掃描的影像。
.topic	1020
選取掃描影像的曝光率。
.topic	1021
選取掃描影像的對比。
.topic	1022
預覽影像會顯示在此區域，用來預覽掃描的結果，以及用來定義要掃描的區域。
.topic	1023
將所有的值回復成預設值。
.topic	1024
反轉掃瞄影像中的色彩，使之呈現負像。
.topic	1025
顯示掃描的狀態與進度。
.topic	1026
設定好掃描範圍後，會顯示起點的座標、掃描範圍的寬度和高度。
.topic	1027
設定好掃描範圍後，會顯示起點的座標、掃描範圍的寬度和高度。
.topic	1101
此對話框將會顯示登錄的掃描器清單。
.topic	1102
顯示最多 30 個掃描器的名稱與型號。以勾選標記勾起的掃描器是預設掃描器。
.topic	1103
按一下 [新增...] 來顯示 [掃描器登錄對話框]。這是用來登錄新的掃描器。
.topic	1104
按一下 [刪除] 從清單中刪除掃描器。
.topic	1105
按一下 [編輯...] 來顯示 [掃描器編輯對話框]。[掃描器編輯對話框] 能讓您編輯掃描器的名稱、型號與影像壓縮配置。
.topic	1106
要指定清單上的掃描器為預設掃描器，請按一下 [設為預設值]。以勾選標記勾起的掃描器是預設掃描器。
.topic	1107
顯示版本資訊。
.topic	1108
顯示說明。
.topic	1109
關閉 [掃描器清單對話框] 對話框。
.topic	1110
[掃描器登錄對話框] 能讓您登錄掃描器的名稱、型號與影像壓縮配置。
.topic	1111
輸入任意名稱。如果此掃描器是設為預設使用，已登錄的名稱會顯現為 WIA 所支援的應用程式之掃描器裝置。
.topic	1112
選擇掃描器的型號名稱。
.topic	1113
設定是否壓縮傳送的影像。
.topic	1114
設定傳送影像的壓縮等級。
.topic	1115
設定傳送影像的壓縮等級。
.topic	1116
設定計算單位。
.topic	1117
顯示說明。
.topic	1118
設定會儲存，並且對話框會關閉。
.topic	1119
對話框關閉。已變更的設定將會取消。
.topic	1120
[掃描器登錄對話框] 能讓您登錄掃描器的名稱、型號與影像壓縮配置。
.topic	1121
輸入任意名稱。如果此掃描器是設為預設使用，已登錄的名稱會顯現為 WIA 所支援的應用程式之掃描器裝置。
.topic	1122
選擇掃描器的型號名稱。
.topic	1123
設定是否壓縮傳送的影像。
.topic	1124
設定傳送影像的壓縮等級。
.topic	1125
設定傳送影像的壓縮等級。
.topic	1126
設定計算單位。
.topic	1127
顯示說明。
.topic	1128
設定會儲存，並且對話框會關閉。
.topic	1129
對話框關閉。已變更的設定將會取消。