Resumen General

El controlador WIA envía la imagen escaneada a una aplicación con soporte para WIA.
*Se requiere un escáner compatible con el controlador WIA.


Glosario

Aplicación:

Un programa que realiza una funcionalidad específica por medio de una interfase con el usuario.

Compresión:

Un medio para reducir el tamaño de los datos de la imagen para su recuperación e intercambio.
La calidad de la imagen se reduce a medida que el nivel de compresión aumenta.

Procesador de Documentos:

Un dispositivo para escáneres que alimenta automáticamente y escanea originales de varias hojas.

OCR (Optical Character Recognition):

Un software para reconocer los caracteres en una imagen utilizando el escáner para traducirlos a datos de texto.

Previsualización:

Una imagen escaneada a menor resolución antes de terminar el escaneo para la verificación del resultado esperado.

WIA:

Estándar técnico para la interfase entre una PC y un dispositivo de tratamiento de imágenes.


Ventana principal del controlador WIA

Ventana principal del controlador WIA

Configuración Original

Configuración de escaneo

Configuración de Imagen

Control de Imagen

Previsualización


Ventana principal del controlador WIA

Esta ventana se muestra cuando se ejecuta el controlador WIA desde una aplicación compatible con WIA.
La ventana principal del controlador WIA incluye los siguientes elementos.

escanear

Al hacer clic en este botón se inicia el escaneo de un original.
Las imágenes escaneadas se envían a la aplicación.

Previsualización

Al hacer clic en este botón, se realizará el escaneo de un original a baja resolución y se mostrará una imagen de previsualización en el área de previsualización.

Predeterminado

Regresa los valores a su valor predeterminado.

Cerrar

Cierra la [Ventana principal del controlador WIA].

Ayuda

Muestra la Ayuda.

Estado

Muestra el estado y progreso de el escaneo.

Cuando se establece el intervalo de escaneado, se muestran las coordenadas del punto de inicio, la anchura y la altura del intervalo de escaneado.


Configuración Original

Tamaño Original

Determina el tamaño de los documentos originales.

Manual: Le permite seleccionar un área de escaneo de la lista de tamaños estándar.
Personalizado: El tamaño de la imagen se establece de acuerdo a los parámetros definidos por el sistema de impresión.

Nota:
El tamaño de la imagen visualizada depende de la resolución y del color de escaneado.

Posición Original

Determina la orientación del documento original en el escáner.

Método de alimentación

Determina cómo alimentar los documentos originales en el escáner.

Procesador de Documentos: escanea los documentos originales cargados en el Procesador de Documentos.
Platina: escanea el documento original colocado en la platina.
Auto: Alternativamente escanea el original en el Procesador de Documentos o en la Platina.

Alimentar Imagen

Simula la imagen escaneada de acuerdo con la manera en que se alimenta el original.


Configuración de escaneo

Calidad Original

Determina la calidad de escaneo de acuerdo con el contenido típico del documento original.
*Texto + Foto: Para la combinación de fotos y textos.
*OCR: Optimiza el escaneo para una aplicación OCR.

Método de escaneo

Determina la calidad de escaneo de acuerdo con el contenido típico del documento original.

Auto: Los documentos originales en el Procesador de Documentos se escanean utilizando la misma configuración para el escaneo.
Página: Los documentos originales cargados en el Procesador de documentos se escanearán uno por uno.

Enviar Tamaño

Determina el límite en el tamaño de los datos al transmitir la imagen escaneada.

Cuando [Tamaño Original] se ajusta en [Personalizado], [Enviar Tamaño] se ajusta automáticamente en [Auto].

Manual: Le permite seleccionar un límite para el tamaño de datos de la lista de tamaños de datos.
Personalizado: El tamaño de la imagen se establece de acuerdo a los parámetros definidos por el sistema de impresión.


Configuración de Imagen

Color de escaneo

Establecer modo de color para la imagen a escanear.

Resolución

Selecciona la resolución de imágenes para escaneo.
La resolución más alta proporciona una calidad de imagen mayor.

Invertir Imagen

Invierte los colores en la imagen escaneada para obtener una imagen en negativo.


Control de Imagen

Exposición

Selecciona la exposición de imágenes para escaneo.


Previsualización

Seleccionar Área

Hacer clic en [Seleccionar Área] [image] le permite definir el área de previsualización y escaneo utilizando el ratón.

Acercamiento

Si hace clic en [Acercamiento] [image] cambiará el cursor del ratón al cursor [Acercar] [image] .
Al hacer clic en la imagen de previsualización con el cursor [Acercar] usted podrá agrandar la imagen de previsualización.

Haga clic con el botón secundario en [Acercamiento] para mostrar el menú desplegable.

Si selecciona [Acercar] cambiará el cursor del ratón al cursor [Acercar].
Al hacer clic en la imagen de previsualización con el cursor [Acercar] usted podrá agrandar la imagen de previsualización.

Si selecciona [Alejar] cambiará el cursor del ratón al cursor [Alejar] [image] .
Al hacer clic en la imagen de previsualización con el cursor [Alejar] usted podrá reducir la imagen de previsualización.

Rotar

La imagen de previsualización rota 90 grados a la derecha si se hace clic en el botón [Rotar] [image] .
Se mostrará un menú desplegable si hace clic con el botón secundario en [Rotar].
Al hacer clic con el botón secundario del ratón en [Rotar] puede seleccionar [Girar de arriba hacia abajo], [Girar a la Derecha] o [Girar a la Izquierda].

Movimiento de Imagen

Para desplazar la imagen de previsualización arrastrándola con el ratón, haga clic en [Movimiento de Imagen] [image] .

Configuración de Acercamiento

Para cambiar la razón de acercamiento para mostrar la imagen de previsualización, selecciónela de [Configuración de Acercamiento].

Área de Previsualización

La imagen en previsualización se muestra en esta área para previsualizar el resultado del escaneo y para definir el área a escanear.


.topic	1001
Cierra la [Ventana principal del controlador WIA].
.topic	1002
Para deslizar la imagen de vista previa, arrástrela con el ratón.
.topic	1003
Muestra la Ayuda.
.topic	1004
Al hacer clic en este botón, se realizará el escaneo de un original a baja resolución y se mostrará una imagen de previsualización en el área de previsualización.
.topic	1005
Al hacer clic en [Rotar] la imagen de vista previa gira 90 grados en el sentido de las agujas del reloj. Al hacer clic con el botón secundario del ratón en [Rotar] puede seleccionar [Girar de arriba hacia abajo], [Girar a la Derecha] o [Girar a la Izquierda].
.topic	1006
Al hacer clic en este botón se inicia el escaneo de un original. Las imágenes escaneadas se envían a la aplicación.
.topic	1007
Hacer clic en [Seleccionar Área] le permite definir el área de previsualización y escaneo utilizando el ratón.
.topic	1008
Al hacer clic en la imagen de vista previa con el cursor [Acercar]/[Alejar] puede alargar/reducir la imagen de vista previa. Al hacer clic con el botón secundario del ratón cambia el cursor del ratón.
.topic	1009
Al verificar esto, automáticamente se selecciona el brillo de las imágenes de escaneo.
.topic	1010
Establecer modo de color para la imagen a escanear.
.topic	1011
Determina cómo alimentar los documentos originales en el escáner.
.topic	1012
Determina el tamaño de los documentos originales.
.topic	1013
Determina la calidad de escaneo de acuerdo con el contenido típico del documento original.
.topic	1014
Determina la orientación del documento original en el escáner.
.topic	1015
Determina el límite en el tamaño de los datos al transmitir la imagen escaneada.
.topic	1016
Selecciona la resolución de imágenes para escaneo. La resolución más alta proporciona una calidad de imagen mayor.
.topic	1017
Le permite definir el área para la vista previa y el escaneo usando el ratón.
.topic	1018
Para cambiar la razón de acercamiento para mostrar la imagen de previsualización, selecciónela de [Configuración de Acercamiento].
.topic	1019
Simula la imagen escaneada de acuerdo con la manera en que se alimenta el original.
.topic	1020
Selecciona la exposición de imágenes para escaneo.
.topic	1021
Selecciona el contraste de imágenes para escaneo.
.topic	1022
La imagen en previsualización se muestra en esta área para previsualizar el resultado del escaneo y para definir el área a escanear.
.topic	1023
Regresa los valores a su valor predeterminado.
.topic	1024
Invierte los colores en la imagen escaneada para obtener una imagen en negativo.
.topic	1025
Muestra el estado y progreso de el escaneo.
.topic	1026
Cuando se establece el intervalo de escaneado, se muestran las coordenadas del punto de inicio, la anchura y la altura del intervalo de escaneado.
.topic	1027
Cuando se establece el intervalo de escaneado, se muestran las coordenadas del punto de inicio, la anchura y la altura del intervalo de escaneado.
.topic	1101
Este diálogo muestra una lista de los escáneres registrados.
.topic	1102
Muestra el nombre y modelo de los escáneres, hasta un máximo de 30. El escáner señalado con una marca es el escáner predeterminado.
.topic	1103
Al hacer clic en [Añadir...] se muestra el [Diálogo de Registro de Escáner]. Esto se usa para registrar un nuevo escáner.
.topic	1104
Hacer clic en [Eliminar] elimina el escáner de la lista.
.topic	1105
Al hacer clic en [Editar...] se muestra el [Diálogo Editar Escáner]. El [Diálogo Editar Escáner] permite editar el nombre, modelo y  la configuración de compresión de imagen del escáner.
.topic	1106
Para designar el escáner en la lista como el escáner predeterminado, haga clic en [Establecer como predeterminado]. El escáner señalado con una marca es el escáner predeterminado.
.topic	1107
Muestra la información de la versión.
.topic	1108
Muestra la Ayuda.
.topic	1109
Cierra el diálogo [Diálogo de Lista de Escáneres].
.topic	1110
El [Diálogo de Registro de Escáner] permite registrar el nombre, modelo y  la configuración de compresión de imágenes del escáner.
.topic	1111
Introduzca nombres arbitrarios. Si este escáner se establece como de uso predeterminado, el nombre registrado se muestra como un dispositivo de escáner de la aplicación con soporte WIA.
.topic	1112
Elija el nombre del modelo del escáner.
.topic	1113
Determinar si  se comprime o no una imagen enviada.
.topic	1114
Establecer nivel de compresión de la imagen a enviar.
.topic	1115
Establecer nivel de compresión de la imagen a enviar.
.topic	1116
Establezca la unidad de medida.
.topic	1117
Muestra la Ayuda.
.topic	1118
Las opciones se guardarán y se cerrará el Cuadro de Diálogo.
.topic	1119
El cuadro de diálogo se cerrará. Se cancelarán los cambios en las opciones.
.topic	1120
El [Diálogo de Registro de Escáner] permite registrar el nombre, modelo y  la configuración de compresión de imágenes del escáner.
.topic	1121
Introduzca nombres arbitrarios. Si este escáner se establece como de uso predeterminado, el nombre registrado se muestra como un dispositivo de escáner de la aplicación con soporte WIA.
.topic	1122
Elija el nombre del modelo del escáner.
.topic	1123
Determinar si  se comprime o no una imagen enviada.
.topic	1124
Establecer nivel de compresión de la imagen a enviar.
.topic	1125
Establecer nivel de compresión de la imagen a enviar.
.topic	1126
Establezca la unidad de medida.
.topic	1127
Muestra la Ayuda.
.topic	1128
Las opciones se guardarán y se cerrará el Cuadro de Diálogo.
.topic	1129
El cuadro de diálogo se cerrará. Se cancelarán los cambios en las opciones.