概要

WIA Driverはスキャナで読み込んだ画像イメージをWIA対応アプリケーションに取り込むためのWIAドライバです。
※WIA Driverに対応したスキャナが必要となります。


用語集

アプリケーション ：

特定の作業を行なうためのソフトウェアのこと。

圧縮 ：

データの容量を小さくすること。
圧縮レベルが低いほど画質が高くなりますが、送信画像のデータサイズが大きくなります。

ドキュメントプロセッサ：

原稿送り装置のこと。

OCR (Optical Character Recognition)：

スキャナなどを使って画像として読み取った文字を解析して、テキストの文字データに変換するソフトのこと。

プレビュー：

本スキャン前に領域設定、画質補正、スキャン設定を行なうために原稿をあらかじめ低解像度画像でスキャンさせる動作のこと。

WIA：

画像入力機器とパソコンを接続するための技術仕様の一つ。
機器がWIAに対応していれば、WIAに対応したあらゆるアプリケーションソフトからでも画像の入力が行える。


WIA Driver メインウィンドウ

WIA Driver メインウィンドウ

原稿設定

スキャン設定

画像設定

イメージコントロール

プレビュー


WIA Driver メインウィンドウ

WIA対応アプリケーションからWIA Driverを起動した時に表示されるウィンドウです。
WIA Driverメインウィンドウには以下の項目があります。

スキャン

このボタンをクリックすると原稿がスキャンされます。
スキャン画像はアプリケーションに転送されます。

プレビュー

このボタンをクリックすると原稿が低解像度でスキャンされ、プレビュー領域にプレビュー画像が表示されます。

標準に戻す

設定内容を全て初期値に戻します。

閉じる

[WIA Driverメインウィンドウ]を終了します。

ヘルプ

ヘルプを表示します。

ステータス

スキャナのステータス、処理の状況を表示します。

領域選択時の始点の座標と選択範囲の幅と高さを表示します。


原稿設定

原稿サイズ

原稿のサイズを設定することができます。

マニュアル：読込み範囲を定型サイズのリストから選択することができます。
不定形：本体で設定した任意の画像サイズです。

注意：
表示される原稿サイズはスキャンカラーと解像度に依存します。

原稿セット向き

原稿のセット方向を設定することができます。

原稿給紙方法

原稿の給紙方法を設定することができます。

ドキュメントプロセッサ：DPから原稿の読込みを行います。
原稿台：原稿台から原稿の読込みを行います。
自動：DPに原稿がある場合はDPから、DPに原稿が無い場合は原稿台から原稿の読込みを行います。

給紙イメージ

給紙の方法を画像で表示します。


スキャン設定

原稿の画質

原稿の画質を設定することができます。
※文字 + 写真 ： 文字と写真の混在原稿を読み込む時に使用します。
※OCR ： 送信データをOCRで使用するのに最適な画像を得ることができます。

スキャン方法

スキャンの方法を設定することができます。

自動：DP上の全ての原稿を読み込みます。
１枚毎：ドキュメントプロセッサ（DP）上の原稿を１枚毎に読み込みます。

送信サイズ

スキャン画像の送信サイズを設定することができます。

[原稿サイズ]が[カスタム]の場合は強制的に[自動]に設定されます。

マニュアル：送信画像サイズを定型サイズのリストから選択することができます。
不定形：本体で設定した任意の画像サイズです。


画像設定

スキャンカラー

スキャン画像のカラーモードを設定することができます。

解像度

スキャン画像の解像度を設定することができます。
高い解像度を選択するとより高画質の画像を得ることができます。

色の反転

色の反転したスキャン画像を得ることができます。


イメージコントロール

濃度

スキャン画像の濃度を設定することができます。


プレビュー

領域選択

[領域選択]ボタン [image] をクリックすると、マウスでプレビュー画像の読込みを行う範囲を指定できるようになります。

ズーム

[ズーム]ボタン [image] をクリックすると、マウスカーソルが[ズームイン]カーソル [image] に変更され、プレビュー画像をクリックするとプレビュー画像が一段階拡大されます。

[ズーム]ボタンを右クリックすると、ポップアップメニューが表示されます。

[ズームイン]を選択するとマウスカーソルが[ズームイン]カーソル に変更され、プレビュー画像をクリックするとプレビュー画像が一段階拡大されます。

[ズームアウト]を選択するとマウスカーソルが[ズームアウト]カーソル [image] に変更され、プレビュー画像をクリックするとプレビュー画像が一段階縮小されます。

回転

[回転]ボタン [image] をクリックすると、プレビュー画像が右へ90°回転します。
[回転]ボタンを右クリックすると、ポップアップメニューが表示されます。
[回転]ボタンを右クリックすると、[180度回転]、[右90度回転]、[左90度回転]が選択できます。

画像移動

[画像移動]ボタン [image] をクリックすると、マウスでプレビュー画像をドラッグしてスクロールできるようになります。

倍率設定

倍率設定メニューから必要な倍率を選択すると、プレビュー画像が選択された倍率で表示されます。

プレビュー領域

プレビュー画像が表示されます。
表示されたプレビュー画像を確認したり、読込み範囲の指定等が行えます。


.topic	1001
[WIA Driverメインウィンドウ]を終了します。
.topic	1002
マウスでプレビュー画像をドラッグしてスクロールできるようになります。
.topic	1003
ヘルプを表示します。
.topic	1004
このボタンをクリックすると原稿が低解像度でスキャンされ、プレビュー領域にプレビュー画像が表示されます。
.topic	1005
[回転]ボタンをクリックすると、プレビュー画像が右へ90°回転します。[回転]ボタンを右クリックすると、[180度回転]、[右90度回転]、[左90度回転]が選択できます。
.topic	1006
このボタンをクリックすると原稿がスキャンされます。スキャン画像はアプリケーションに転送されます。
.topic	1007
[領域選択]ボタをクリックすると、マウスでプレビュー画像の読込みを行う範囲を指定できるようになります。
.topic	1008
プレビュー画像を[ズームイン]/[ズームアウト]カーソルでクリックすると、プレビュー画像が一段階拡大/縮小されます。右クリックでマウスカーソルを変更します。
.topic	1009
これをチェックすると、自動的にスキャン画像の濃度が選択されます。
.topic	1010
スキャン画像のカラーモードを設定することができます。
.topic	1011
原稿の給紙方法を設定することができます。
.topic	1012
原稿のサイズを設定することができます。
.topic	1013
原稿の画質を設定することができます。
.topic	1014
原稿のセット方向を設定することができます。
.topic	1015
スキャン画像の送信サイズを設定することができます。
.topic	1016
スキャン画像の解像度を設定することができます。高い解像度を選択するとより高画質の画像を得ることができます。
.topic	1017
マウスでプレビュー画像の読込みを行う範囲を指定できるようになります。
.topic	1018
倍率設定メニューから必要な倍率を選択すると、プレビュー画像が選択された倍率で表示されます。
.topic	1019
給紙の方法を画像で表示します。
.topic	1020
スキャン画像の濃度を設定することができます。
.topic	1021
スキャン画像のコントラストを設定することができます。
.topic	1022
プレビュー画像が表示されます。表示されたプレビュー画像を確認したり、読込み範囲の指定等が行えます。
.topic	1023
設定内容を全て初期値に戻します。
.topic	1024
色の反転したスキャン画像を得ることができます。
.topic	1025
スキャナのステータス、処理の状況を表示します。
.topic	1026
領域選択時の始点の座標と選択範囲の幅と高さを表示します。
.topic	1027
領域選択時の始点の座標と選択範囲の幅と高さを表示します。
.topic	1101
スキャナの登録、編集、削除が行えます。
.topic	1102
スキャナ名称、機種名を表示します。（最大登録件数：30件）通常使用に設定されているスキャナは先頭にチェックマークが表示されます。
.topic	1103
[追加...]ボタンをクリックすると、[スキャナ登録ダイアログ]を表示します。新規にスキャナを登録する時に使用します。
.topic	1104
[削除]ボタンをクリックすると、スキャナリスト上で選択しているスキャナを削除します。
.topic	1105
[編集...]ボタンをクリックすると、[スキャナ編集ダイアログ]を表示します。スキャナリスト上で選択しているスキャナのスキャナ名称、機種名、画像圧縮設定等を行うことができます。
.topic	1106
[通常使用に設定]ボタンをクリックすると、スキャナリスト上で選択しているスキャナを通常使用するスキャナとして設定します。通常使用に設定されているスキャナは先頭にチェックマークが表示されます。
.topic	1107
バージョン情報を表示します。
.topic	1108
ヘルプを表示します。
.topic	1109
[スキャナリストダイアログ]を閉じます。
.topic	1110
スキャナ名称、機種名、画像圧縮レベルの登録を行うことができます。
.topic	1111
任意の名称を登録してください。このスキャナを通常使用に設定すると登録した名称がWIA対応アプリケーションのスキャナデバイスとして表示されます。
.topic	1112
使用するスキャナの機種名をリストから選択してください。
.topic	1113
送信画像の圧縮設定を行います。
.topic	1114
送信画像の圧縮レベルを設定します。
.topic	1115
送信画像の圧縮レベルを設定します。
.topic	1116
使用する単位を設定します。
.topic	1117
ヘルプを表示します。
.topic	1118
設定内容を保存してダイアログを閉じます。
.topic	1119
設定内容を保存せずにダイアログを閉じます。
.topic	1120
スキャナ名称、機種名、画像圧縮レベルの登録を行うことができます。
.topic	1121
任意の名称を登録してください。このスキャナを通常使用に設定すると登録した名称がWIA対応アプリケーションのスキャナデバイスとして表示されます。
.topic	1122
使用するスキャナの機種名をリストから選択してください。
.topic	1123
送信画像の圧縮設定を行います。
.topic	1124
送信画像の圧縮レベルを設定します。
.topic	1125
送信画像の圧縮レベルを設定します。
.topic	1126
使用する単位を設定します。
.topic	1127
ヘルプを表示します。
.topic	1128
設定内容を保存してダイアログを閉じます。
.topic	1129
設定内容を保存せずにダイアログを閉じます。