개요

WIA 드라이버는 WIA을 지원하는 응용프로그램에 스캐닝 이미지를 전달합니다.
*WIA 드라이버와 일치하는 스캐너가 필요합니다.


용어집

응용프로그램:

사용자의 사용자 인터페이스를 통해 특정 기능을 수행하는 프로그램.

압축:

검색하거나 교환할 이미지 데이터의 크기를 줄이는 방법.
압축 레벨이 높을수록 이미지의 품질은 떨어집니다.

문서 처리 장치:

여러 장의 원문을 자동으로 공급하고 스캐닝하는 스캐너의 장치

OCR (Optical Character Recognition):

스캐너를 사용하여 문서나 이미지를 스캐닝하여 텍스트 데이터로 변환하는 소프트웨어.

미리보기:

예상 결과 확인을 위해 스캐닝을 완결하기 전에 최저 해상도로 스캐닝된 이미지.

WIA:

PC를 이미지 장치에 접속하기 위한 기술 표준.


WIA 드라이버 메인 윈도우

WIA 드라이버 메인 윈도우

최초 설정

스캔 설정값

이미지 설정

이미지 제어

미리보기


WIA 드라이버 메인 윈도우

이 창은 WIA 드라이버가 WIA과 일치하는 응용프로그램에서 실행될 때 표시됩니다.
WIA 드라이버 메인 윈도우는 다음 항목을 포함합니다.

스캔

이 버튼을 클릭하면 원본 스캐닝이 시작됩니다.
수캔된 이미지가 응용프로그램에 전송됩니다.

미리보기

이 버튼을 클릭하면 저해상도의 원본 스캐닝이 시작되고 미리보기 영역에 미리보기가 표시됩니다.

디폴트

모든 값을 디폴트로 반환합니다.

닫기

[WIA 드라이버 메인 윈도우]을 닫습니다.

도움말

도움말을 표시합니다.

상태

스캐닝 상태 및 경과를 표시합니다.

스캐닝 범위가 설정되면, 시작점의 조정, 스캐닝 범위의 폭과 높이가 보여집니다.


최초 설정

최초 크기

문서 원본의 크기를 판별합니다.

수동: 표준 크기 목록에서 스캔 영역을 선택할 수 있습니다.
사용자 정의: 프린터 시스템에 의해 정의된 설정에 따라 이미지의 크기가 달라집니다.

참고:
표시된 이미지 사이즈는 스캔 컬러와 해상도에 따라 다릅니다.

최초 위치

스캐너에서 문서 원본의 방향을 판별합니다.

급지 방법

스캐너에 문서 원본을 공급하는 방법을 판별합니다.

문서 처리 장치: 문서 처리 장치에 로드된 문서 원본을 스캐닝합니다.
플래턴(platen): 플래턴상에 배치된 문서 원본을 스캐닝합니다.
자동: 문서 처리 장치 또는 플래턴(Platen)상의 원본을 선택적으로 스캐닝합니다.

이미지 공급

원본의 공급 방법에 따라 스캔된 이미지를 모의 실험합니다.


스캔 설정값

최초 품질

문서 원본의 일반적인 내용에 따라 스캔 품질을 판별합니다.
*텍스트 + 사진: 사진과 텍스트의 혼합형
*OCR: OCR 응용프로그램의 스캐닝 기능을 최적화합니다.

스캔 방법

문서 원본의 일반적인 내용에 따라 스캔 품질을 판별합니다.

자동: 문서 처리 장치상의 문서 원본은 동일한 스캐닝 설정값을 사용하여 스캐닝됩니다.
페이지; 문서 처리 장치에 로드된 기존의 문서들이 하나씩 스캐닝됩니다.

전송 데이터 크기

스캐닝 이미지가 전송될 때 데이터 크기의 한계를 판별합니다

[최초 크기]를 [사용자 정의]로 설정하면 [전송 데이터 크기]는 [자동]으로 자동적으로 설정됩니다.

수동: 데이터 크기 목록에서 데이터 크기의 한계값을 선택할 수 있습니다
사용자 정의: 프린터 시스템에 의해 정의된 설정에 따라 이미지의 크기가 달라집니다.


이미지 설정

스캔 컬러

스캔 이미지의 컬러 모드 설정

해상도

스캐닝 이미지의 해상도를 선택합니다.
해상도가 높을수록 화상 품질이 좋습니다.

반전 이미지

스캔한 이미지의 컬러를 보색 전환하여 네거티브 이미지를 얻습니다.


이미지 제어

공개

스캐닝 이미지의 노출을 선택합니다.


미리보기

영역 선택

[영역 선택] [image] 를 클릭하면 마우스를 사용하여 미리보기 및 스캐닝할 영역을 정의할 수 있습니다.

확대/축소

[확대/축소] [image] 을 클릭하면 마우스 커서가 [확대 ] 커서로 바뀝니다 [image] .
[확대 ] 커서에서 미리보기 이미지를 클릭하면 미리보기 이미지를 확대할 수 있습니다.

[확대/축소]을 마우스 오른쪽 버튼으로 클릭하면 팝업 메뉴가 표시됩니다.

[확대 ]을 선택하면 마우스 커서가 [확대 ] 커서로 바뀝니다.
미리보기 이미지를 [확대 ] 커서로 클릭하면 미리보기 이미지를 확대할 수 있습니다.

[축소]을 선택하면 마우스 커서가 [축소] 커서로 바뀝니다 [image] .
미리보기 이미지를 [축소] 커서로 클릭하면 미리보기 이미지를 축소할 수 있습니다.

회전

[회전] [image] 버튼을 클릭하면 미리보기 화상이 시계방향으로 90도 회전합니다.
[회전] 버튼을 우측버튼 클릭하면 팝업 메뉴가 표시됩니다.
[회전]를 마우스 오른쪽 버튼으로 클릭하면 [거꾸로 회전], [오른쪽 회전] 또는 [왼쪽 회전]을 선택하도록 해줍니다.

이미지 이동

마우스로 드래그하여 미리보기 이미지를 스크롤하려면 [이미지 이동] [image] 를 클릭하십시오.

확대 설정

확대비를 변경하여 미리보기 화상을 표시하려면 [확대 설정]에서 해당하는 값을 선택하십시오.

미리보기 영역

미리보기 화상은 스캐닝 결과를 미리보기하여 스캐닝 해야 할 영역을 정의할 있도록 이 영역에 표시됩니다.


.topic	1001
[WIA 드라이버 메인 윈도우]을 닫습니다.
.topic	1002
미리보기 이미지를 스크롤하려면, 마우스로 드래그하십시오.
.topic	1003
도움말을 표시합니다.
.topic	1004
이 버튼을 클릭하면 저해상도의 원본 스캐닝이 시작되고 미리보기 영역에 미리보기가 표시됩니다.
.topic	1005
[회전]를 클릭하여 미리보기 이미지를 시계 방향으로 90도 회전합니다. [회전]를 마우스 오른쪽 버튼으로 클릭하면 [거꾸로 회전], [오른쪽 회전] 또는 [왼쪽 회전]을 선택하도록 해줍니다.
.topic	1006
이 버튼을 클릭하면 원본 스캐닝이 시작됩니다.  수캔된 이미지가 응용프로그램에 전송됩니다.
.topic	1007
[영역 선택]를 클릭하면 마우스를 사용하여 미리보기 및 스캐닝할 영역을 정의할 수 있습니다.
.topic	1008
[확대 ]/[축소] 커서를 가지고 미리보기 이미지를 클릭하면 미리보기 이미지를 확대/축소할 수 있습니다. 마우스 오른쪽 버튼 클릭이 마우스 커서를 변경시킵니다.
.topic	1009
이러한 점검이 스캐닝 이미지의 밝기를 자동으로 선택합니다.
.topic	1010
스캔 이미지의 컬러 모드 설정
.topic	1011
스캐너에 문서 원본을 공급하는 방법을 판별합니다.
.topic	1012
문서 원본의 크기를 판별합니다.
.topic	1013
문서 원본의 일반적인 내용에 따라 스캔 품질을 판별합니다.
.topic	1014
스캐너에서 문서 원본의 방향을 판별합니다.
.topic	1015
스캐닝 이미지가 전송될 때 데이터 크기의 한계를 판별합니다
.topic	1016
스캐닝 이미지의 해상도를 선택합니다. 해상도가 높을수록 화상 품질이 좋습니다.
.topic	1017
마우스를 사용하여 미리보기 및 스캐닝할 영역을 정의하도록 해줍니다.
.topic	1018
확대비를 변경하여 미리보기 화상을 표시하려면 [확대 설정]에서 해당하는 값을 선택하십시오.
.topic	1019
원본의 공급 방법에 따라 스캔된 이미지를 모의 실험합니다.
.topic	1020
스캐닝 이미지의 노출을 선택합니다.
.topic	1021
스캐닝 이미지의 선명도(contrast)를 선택하십시오.
.topic	1022
미리보기 화상은 스캐닝 결과를 미리보기하여 스캐닝 해야 할 영역을 정의할 있도록 이 영역에 표시됩니다.
.topic	1023
모든 값을 디폴트로 반환합니다.
.topic	1024
스캔한 이미지의 컬러를 보색 전환하여 네거티브 이미지를 얻습니다.
.topic	1025
스캐닝 상태 및 경과를 표시합니다.
.topic	1026
스캐닝 범위가 설정되면, 시작점의 조정, 스캐닝 범위의 폭과 높이가 보여집니다.
.topic	1027
스캐닝 범위가 설정되면, 시작점의 조정, 스캐닝 범위의 폭과 높이가 보여집니다.
.topic	1101
이 대화 상자는 등록된 스캐너 목록을 표시합니다.
.topic	1102
스캐너의 이름 및 모델을 30개까지 표시합니다. 체크 표시가 되어 있는 스캐너는 디폴트 스캐너입니다.
.topic	1103
[추가...]를 클릭하면 [스캐너 등록 대화 상자]가 표시됩니다. 이것은 새 스캐너를 등록하는 데 사용됩니다.
.topic	1104
[삭제]를 클릭하면 스캐너가 목록에서 삭제됩니다.
.topic	1105
[편집...]을 클릭하면 [스캐너 편집 대화 상자]가 표시됩니다. [스캐너 편집 대화 상자]를 사용하면 스캐너의 이름, 모델 및 이미지 압축 구성을 편집할 수 있습니다.
.topic	1106
목록의 스캐너를 디폴트 스캐너로 지정하려면 [디폴트로 설정]를 클릭하십시오. 체크 표시가 되어 있는 스캐너는 디폴트 스캐너입니다.
.topic	1107
버전 정보를 표시합니다.
.topic	1108
도움말을 표시합니다.
.topic	1109
[스캐너 목록 대화 상자] 대화 상자를 닫습니다.
.topic	1110
[스캐너 등록 대화 상자]를 사용하면 스캐너의 이름, 모델 및 이미지 압축 구성을 등록할 수 있습니다.
.topic	1111
임의의 이름을 입력하십시오. 이 스캐너가 디폴트용으로 설정되어 있는 경우에는 등록된 이름이 WIA 지원 응용프로그램의 스캐너 장치로 표시됩니다.
.topic	1112
스캐너의 모델 이름을 선택하십시오.
.topic	1113
전송 이미지의 압축 여부를 설정하십시오.
.topic	1114
전송 이미지의 압축 레벨 설정
.topic	1115
전송 이미지의 압축 레벨 설정
.topic	1116
측정 단위를 설정하십시오.
.topic	1117
도움말을 표시합니다.
.topic	1118
설정값이 저장되고 대화 상자가 닫힙니다.
.topic	1119
변경된 설정을 취소하면 대화 상자가 닫힙니다.
.topic	1120
[스캐너 등록 대화 상자]를 사용하면 스캐너의 이름, 모델 및 이미지 압축 구성을 등록할 수 있습니다.
.topic	1121
임의의 이름을 입력하십시오. 이 스캐너가 디폴트용으로 설정되어 있는 경우에는 등록된 이름이 WIA 지원 응용프로그램의 스캐너 장치로 표시됩니다.
.topic	1122
스캐너의 모델 이름을 선택하십시오.
.topic	1123
전송 이미지의 압축 여부를 설정하십시오.
.topic	1124
전송 이미지의 압축 레벨 설정
.topic	1125
전송 이미지의 압축 레벨 설정
.topic	1126
측정 단위를 설정하십시오.
.topic	1127
도움말을 표시합니다.
.topic	1128
설정값이 저장되고 대화 상자가 닫힙니다.
.topic	1129
변경된 설정을 취소하면 대화 상자가 닫힙니다.