HP ProLiant DL320s Server Maintenance and Service Guide

HP stretch logo

Part Number 431240-002
June 2008 (Second Edition)


Navigation tips

Navigating in the HTML document

To navigate through the documentation sequentially:

  • Click the Next arrow ( Next Topic) for the next topic
  • Click Previous arrow ( Previous Topic) for the previous topic

Navigating using the Internet browser toolbar:

  • To return to the last page you viewed, click the Back button on the browser toolbar.
  • To return to one of the last nine pages you viewed in this session, click the down arrow to the side of the Back or Forward button on the browser toolbar, and then click the page you want from the list.

Navigating to documentation on the HP website

  • From the URLs in this guide, you may need to make several selections to get to your specific server documentation.
  • For online access to technical documentation, self-help resources, live chat assistance, community forums of IT experts, technical knowledge base, remote monitoring and diagnostic tools, go to http://www.hp.com/support.
  • For the latest versions of selected technical documentation, go to http://docs.hp.com.


Notices

© Copyright 2006, 2008 Hewlett-Packard Development Company, L.P.

The information contained herein is subject to change without notice. The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.

Microsoft and Windows are U.S. registered trademarks of Microsoft Corporation.

Intel and Xeon are trademarks or registered trademarks of Intel Corporation or its subsidiaries in the United States and other countries.

Intended audience

This guide is for an experienced service technician. HP assumes you are qualified in the servicing of computer equipment and trained in recognizing hazards in products with hazardous energy levels and are familiar with weight and stability precautions for rack installations.


Customer self repair

HP products are designed with many Customer Self Repair (CSR) parts to minimize repair time and allow for greater flexibility in performing defective parts replacement. If during the diagnosis period HP (or HP service providers or service partners) identifies that the repair can be accomplished by the use of a CSR part, HP will ship that part directly to you for replacement. There are two categories of CSR parts:

  • Mandatory—Parts for which customer self repair is mandatory. If you request HP to replace these parts, you will be charged for the travel and labor costs of this service.
  • Optional—Parts for which customer self repair is optional. These parts are also designed for customer self repair. If, however, you require that HP replace them for you, there may or may not be additional charges, depending on the type of warranty service designated for your product.

NOTE: Some HP parts are not designed for customer self repair. In order to satisfy the customer warranty, HP requires that an authorized service provider replace the part. These parts are identified as "No" in the Illustrated Parts Catalog.

Based on availability and where geography permits, CSR parts will be shipped for next business day delivery. Same day or four-hour delivery may be offered at an additional charge where geography permits. If assistance is required, you can call the HP Technical Support Center and a technician will help you over the telephone. HP specifies in the materials shipped with a replacement CSR part whether a defective part must be returned to HP. In cases where it is required to return the defective part to HP, you must ship the defective part back to HP within a defined period of time, normally five (5) business days. The defective part must be returned with the associated documentation in the provided shipping material. Failure to return the defective part may result in HP billing you for the replacement. With a customer self repair, HP will pay all shipping and part return costs and determine the courier/carrier to be used.

For more information about HP's Customer Self Repair program, contact your local service provider. For the North American program, refer to the HP website.

Parts only warranty service

Your HP Limited Warranty may include a parts only warranty service. Under the terms of parts only warranty service, HP will provide replacement parts free of charge.

For parts only warranty service, CSR part replacement is mandatory. If you request HP to replace these parts, you will be charged for the travel and labor costs of this service.

Réparation par le client (CSR)

Les produits HP comportent de nombreuses pièces CSR (Customer Self Repair = réparation par le client) afin de minimiser les délais de réparation et faciliter le remplacement des pièces défectueuses. Si pendant la période de diagnostic, HP (ou ses partenaires ou mainteneurs agréés) détermine que la réparation peut être effectuée à l'aide d'une pièce CSR, HP vous l'envoie directement. Il existe deux catégories de pièces CSR:

  • Obligatoire - Pièces pour lesquelles la réparation par le client est obligatoire. Si vous demandez à HP de remplacer ces pièces, les coûts de déplacement et main d'œuvre du service vous seront facturés.
  • Facultatif - Pièces pour lesquelles la réparation par le client est facultative. Ces pièces sont également conçues pour permettre au client d'effectuer lui-même la réparation. Toutefois, si vous demandez à HP de remplacer ces pièces, l'intervention peut ou non vous être facturée, selon le type de garantie applicable à votre produit.

REMARQUE: Certaines pièces HP ne sont pas conçues pour permettre au client d'effectuer lui-même la réparation. Pour que la garantie puisse s'appliquer, HP exige que le remplacement de la pièce soit effectué par un Mainteneur Agréé. Ces pièces sont identifiées par la mention "Non" dans le Catalogue illustré.

Les pièces CSR sont livrées le jour ouvré suivant, dans la limite des stocks disponibles et selon votre situation géographique. Si votre situation géographique le permet et que vous demandez une livraison le jour même ou dans les 4 heures, celle-ci vous sera facturée. Pour bénéficier d'une assistance téléphonique, appelez le Centre d'assistance technique HP. Dans les documents envoyés avec la pièce de rechange CSR, HP précise s'il est nécessaire de lui retourner la pièce défectueuse. Si c'est le cas, vous devez le faire dans le délai indiqué, généralement cinq (5) jours ouvrés. La pièce et sa documentation doivent être retournées dans l'emballage fourni. Si vous ne retournez pas la pièce défectueuse, HP se réserve le droit de vous facturer les coûts de remplacement. Dans le cas d'une pièce CSR, HP supporte l'ensemble des frais d'expédition et de retour, et détermine la société de courses ou le transporteur à utiliser.

Pour plus d'informations sur le programme CSR de HP, contactez votre Mainteneur Agrée local. Pour plus d'informations sur ce programme en Amérique du Nord, consultez le site Web HP.

Service de garantie "pièces seules"

Votre garantie limitée HP peut inclure un service de garantie "pièces seules". Dans ce cas, les pièces de rechange fournies par HP ne sont pas facturées.

Dans le cadre de ce service, la réparation des pièces CSR par le client est obligatoire. Si vous demandez à HP de remplacer ces pièces, les coûts de déplacement et main d'œuvre du service vous seront facturés.

Riparazione da parte del cliente

Per abbreviare i tempi di riparazione e garantire una maggiore flessibilità nella sostituzione di parti difettose, i prodotti HP sono realizzati con numerosi componenti che possono essere riparati direttamente dal cliente (CSR, Customer Self Repair). Se in fase di diagnostica HP (o un centro di servizi o di assistenza HP) identifica il guasto come riparabile mediante un ricambio CSR, HP lo spedirà direttamente al cliente per la sostituzione. Vi sono due categorie di parti CSR:

  • Obbligatorie – Parti che devono essere necessariamente riparate dal cliente. Se il cliente ne affida la riparazione ad HP, deve sostenere le spese di spedizione e di manodopera per il servizio.
  • Opzionali – Parti la cui riparazione da parte del cliente è facoltativa. Si tratta comunque di componenti progettati per questo scopo. Se tuttavia il cliente ne richiede la sostituzione ad HP, potrebbe dover sostenere spese addizionali a seconda del tipo di garanzia previsto per il prodotto.

NOTA: alcuni componenti HP non sono progettati per la riparazione da parte del cliente. Per rispettare la garanzia, HP richiede che queste parti siano sostituite da un centro di assistenza autorizzato. Tali parti sono identificate da un "No" nel Catalogo illustrato dei componenti.

In base alla disponibilità e alla località geografica, le parti CSR vengono spedite con consegna entro il giorno lavorativo seguente. La consegna nel giorno stesso o entro quattro ore è offerta con un supplemento di costo solo in alcune zone. In caso di necessità si può richiedere l'assistenza telefonica di un addetto del centro di supporto tecnico HP. Nel materiale fornito con una parte di ricambio CSR, HP specifica se il cliente deve restituire dei componenti. Qualora sia richiesta la resa ad HP del componente difettoso, lo si deve spedire ad HP entro un determinato periodo di tempo, generalmente cinque (5) giorni lavorativi. Il componente difettoso deve essere restituito con la documentazione associata nell'imballo di spedizione fornito. La mancata restituzione del componente può comportare la fatturazione del ricambio da parte di HP. Nel caso di riparazione da parte del cliente, HP sostiene tutte le spese di spedizione e resa e sceglie il corriere/vettore da utilizzare.

Per ulteriori informazioni sul programma CSR di HP contattare il centro di assistenza di zona. Per il programma in Nord America fare riferimento al sito Web HP.

Servizio di garanzia per i soli componenti

La garanzia limitata HP può includere un servizio di garanzia per i soli componenti. Nei termini di garanzia del servizio per i soli componenti, HP fornirà gratuitamente le parti di ricambio.

Per il servizio di garanzia per i soli componenti è obbligatoria la formula CSR che prevede la riparazione da parte del cliente. Se il cliente invece richiede la sostituzione ad HP, dovrà sostenere le spese di spedizione e di manodopera per il servizio.

Customer Self Repair

HP Produkte enthalten viele CSR-Teile (Customer Self Repair), um Reparaturzeiten zu minimieren und höhere Flexibilität beim Austausch defekter Bauteile zu ermöglichen. Wenn HP (oder ein HP Servicepartner) bei der Diagnose feststellt, dass das Produkt mithilfe eines CSR-Teils repariert werden kann, sendet Ihnen HP dieses Bauteil zum Austausch direkt zu. CSR-Teile werden in zwei Kategorien unterteilt:

  • Zwingend – Teile, für die das Customer Self Repair-Verfahren zwingend vorgegeben ist. Wenn Sie den Austausch dieser Teile von HP vornehmen lassen, werden Ihnen die Anfahrt- und Arbeitskosten für diesen Service berechnet.
  • Optional – Teile, für die das Customer Self Repair-Verfahren optional ist. Diese Teile sind auch für Customer Self Repair ausgelegt. Wenn Sie jedoch den Austausch dieser Teile von HP vornehmen lassen möchten, können bei diesem Service je nach den für Ihr Produkt vorgesehenen Garantiebedingungen zusätzliche Kosten anfallen.

HINWEIS: Einige Teile sind nicht für Customer Self Repair ausgelegt. Um den Garantieanspruch des Kunden zu erfüllen, muss das Teil von einem HP Servicepartner ersetzt werden. Im illustrierten Teilekatalog sind diese Teile mit „No" bzw. „Nein" gekennzeichnet.

CSR-Teile werden abhängig von der Verfügbarkeit und vom Lieferziel am folgenden Geschäftstag geliefert. Für bestimmte Standorte ist eine Lieferung am selben Tag oder innerhalb von vier Stunden gegen einen Aufpreis verfügbar. Wenn Sie Hilfe benötigen, können Sie das HP technische Support Center anrufen und sich von einem Mitarbeiter per Telefon helfen lassen. Den Materialien, die mit einem CSR-Ersatzteil geliefert werden, können Sie entnehmen, ob das defekte Teil an HP zurückgeschickt werden muss. Wenn es erforderlich ist, das defekte Teil an HP zurückzuschicken, müssen Sie dies innerhalb eines vorgegebenen Zeitraums tun, in der Regel innerhalb von fünf (5) Geschäftstagen. Das defekte Teil muss mit der zugehörigen Dokumentation in der Verpackung zurückgeschickt werden, die im Lieferumfang enthalten ist. Wenn Sie das defekte Teil nicht zurückschicken, kann HP Ihnen das Ersatzteil in Rechnung stellen. Im Falle von Customer Self Repair kommt HP für alle Kosten für die Lieferung und Rücksendung auf und bestimmt den Kurier-/Frachtdienst.

Weitere Informationen über das HP Customer Self Repair Programm erhalten Sie von Ihrem Servicepartner vor Ort. Informationen über das CSR-Programm in Nordamerika finden Sie auf der HP Website unter.

Parts-only Warranty Service (Garantieservice ausschließlich für Teile)

Ihre HP Garantie umfasst möglicherweise einen Parts-only Warranty Service (Garantieservice ausschließlich für Teile). Gemäß den Bestimmungen des Parts-only Warranty Service stellt HP Ersatzteile kostenlos zur Verfügung.

Für den Parts-only Warranty Service ist das CSR-Verfahren zwingend vorgegeben. Wenn Sie den Austausch dieser Teile von HP vornehmen lassen, werden Ihnen die Anfahrt- und Arbeitskosten für diesen Service berechnet.

Reparaciones del propio cliente

Los productos de HP incluyen muchos componentes que el propio usuario puede reemplazar (Customer Self Repair, CSR) para minimizar el tiempo de reparación y ofrecer una mayor flexibilidad a la hora de realizar sustituciones de componentes defectuosos. Si, durante la fase de diagnóstico, HP (o los proveedores o socios de servicio de HP) identifica que una reparación puede llevarse a cabo mediante el uso de un componente CSR, HP le enviará dicho componente directamente para que realice su sustitución. Los componentes CSR se clasifican en dos categorías:

  • Obligatorio: componentes para los que la reparación por parte del usuario es obligatoria. Si solicita a HP que realice la sustitución de estos componentes, tendrá que hacerse cargo de los gastos de desplazamiento y de mano de obra de dicho servicio.
  • Opcional: componentes para los que la reparación por parte del usuario es opcional. Estos componentes también están diseñados para que puedan ser reparados por el usuario. Sin embargo, si precisa que HP realice su sustitución, puede o no conllevar costes adicionales, dependiendo del tipo de servicio de garantía correspondiente al producto.

NOTA: Algunos componentes no están diseñados para que puedan ser reparados por el usuario. Para que el usuario haga valer su garantía, HP pone como condición que un proveedor de servicios autorizado realice la sustitución de estos componentes. Dichos componentes se identifican con la palabra "No" en el catálogo ilustrado de componentes.

Según la disponibilidad y la situación geográfica, los componentes CSR se enviarán para que lleguen a su destino al siguiente día laborable. Si la situación geográfica lo permite, se puede solicitar la entrega en el mismo día o en cuatro horas con un coste adicional. Si precisa asistencia técnica, puede llamar al Centro de asistencia técnica de HP y recibirá ayuda telefónica por parte de un técnico. Con el envío de materiales para la sustitución de componentes CSR, HP especificará si los componentes defectuosos deberán devolverse a HP. En aquellos casos en los que sea necesario devolver algún componente a HP, deberá hacerlo en el periodo de tiempo especificado, normalmente cinco días laborables. Los componentes defectuosos deberán devolverse con toda la documentación relacionada y con el embalaje de envío. Si no enviara el componente defectuoso requerido, HP podrá cobrarle por el de sustitución. En el caso de todas sustituciones que lleve a cabo el cliente, HP se hará cargo de todos los gastos de envío y devolución de componentes y escogerá la empresa de transporte que se utilice para dicho servicio.

Para obtener más información acerca del programa de Reparaciones del propio cliente de HP, póngase en contacto con su proveedor de servicios local. Si está interesado en el programa para Norteamérica, visite la página web de HP siguiente.

Servicio de garantía exclusivo de componentes

La garantía limitada de HP puede que incluya un servicio de garantía exclusivo de componentes. Según las condiciones de este servicio exclusivo de componentes, HP le facilitará los componentes de repuesto sin cargo adicional alguno.

Para este servicio de garantía exclusivo de componentes, es obligatoria la sustitución de componentes por parte del usuario (CSR). Si solicita a HP que realice la sustitución de estos componentes, tendrá que hacerse cargo de los gastos de desplazamiento y de mano de obra de dicho servicio.

Customer Self Repair

Veel onderdelen in HP producten zijn door de klant zelf te repareren, waardoor de reparatieduur tot een minimum beperkt kan blijven en de flexibiliteit in het vervangen van defecte onderdelen groter is. Deze onderdelen worden CSR-onderdelen (Customer Self Repair) genoemd. Als HP (of een HP Service Partner) bij de diagnose vaststelt dat de reparatie kan worden uitgevoerd met een CSR-onderdeel, verzendt HP dat onderdeel rechtstreeks naar u, zodat u het defecte onderdeel daarmee kunt vervangen. Er zijn twee categorieën CSR-onderdelen:

  • Verplicht: Onderdelen waarvoor reparatie door de klant verplicht is. Als u HP verzoekt deze onderdelen voor u te vervangen, worden u voor deze service reiskosten en arbeidsloon in rekening gebracht.
  • Optioneel: Onderdelen waarvoor reparatie door de klant optioneel is. Ook deze onderdelen zijn ontworpen voor reparatie door de klant. Als u echter HP verzoekt deze onderdelen voor u te vervangen, kunnen daarvoor extra kosten in rekening worden gebracht, afhankelijk van het type garantieservice voor het product.

OPMERKING: Sommige HP onderdelen zijn niet ontwikkeld voor reparatie door de klant. In verband met de garantievoorwaarden moet het onderdeel door een geautoriseerde Service Partner worden vervangen. Deze onderdelen worden in de geïllustreerde onderdelencatalogus aangemerkt met "Nee".

Afhankelijk van de leverbaarheid en de locatie worden CSR-onderdelen verzonden voor levering op de eerstvolgende werkdag. Levering op dezelfde dag of binnen vier uur kan tegen meerkosten worden aangeboden, indien dit mogelijk is gezien de locatie. Indien assistentie gewenst is, belt u een HP Service Partner om via de telefoon technische ondersteuning te ontvangen. HP vermeldt in de documentatie bij het vervangende CSR-onderdeel of het defecte onderdeel aan HP moet worden geretourneerd. Als het defecte onderdeel aan HP moet worden teruggezonden, moet u het defecte onderdeel binnen een bepaalde periode, gewoonlijk vijf (5) werkdagen, retourneren aan HP. Het defecte onderdeel moet met de bijbehorende documentatie worden geretourneerd in het meegeleverde verpakkingsmateriaal. Als u het defecte onderdeel niet terugzendt, kan HP u voor het vervangende onderdeel kosten in rekening brengen. Bij reparatie door de klant betaalt HP alle verzendkosten voor het vervangende en geretourneerde onderdeel en kiest HP zelf welke koerier/transportonderneming hiervoor wordt gebruikt.

Neem contact op met een Service Partner voor meer informatie over het Customer Self Repair programma van HP. Informatie over Service Partners vindt u op de HP website.

Garantieservice "Parts Only"

Het is mogelijk dat de HP garantie alleen de garantieservice "Parts Only" omvat. Volgens de bepalingen van de Parts Only garantieservice zal HP kosteloos vervangende onderdelen ter beschikking stellen.

Voor de Parts Only garantieservice is vervanging door CSR-onderdelen verplicht. Als u HP verzoekt deze onderdelen voor u te vervangen, worden u voor deze service reiskosten en arbeidsloon in rekening gebracht.

Reparo feito pelo cliente

Os produtos da HP são projetados com muitas peças para reparo feito pelo cliente (CSR) de modo a minimizar o tempo de reparo e permitir maior flexibilidade na substituição de peças com defeito. Se, durante o período de diagnóstico, a HP (ou fornecedores/parceiros de serviço da HP) concluir que o reparo pode ser efetuado pelo uso de uma peça CSR, a peça de reposição será enviada diretamente ao cliente. Existem duas categorias de peças CSR:

  • Obrigatória – Peças cujo reparo feito pelo cliente é obrigatório. Se desejar que a HP substitua essas peças, serão cobradas as despesas de transporte e mão-de-obra do serviço.
  • Opcional – Peças cujo reparo feito pelo cliente é opcional. Essas peças também são projetadas para o reparo feito pelo cliente. No entanto, se desejar que a HP as substitua, pode haver ou não a cobrança de taxa adicional, dependendo do tipo de serviço de garantia destinado ao produto.

OBSERVAÇÃO: Algumas peças da HP não são projetadas para o reparo feito pelo cliente. A fim de cumprir a garantia do cliente, a HP exige que um técnico autorizado substitua a peça. Essas peças estão identificadas com a marca "No" (Não), no catálogo de peças ilustrado.

Conforme a disponibilidade e o local geográfico, as peças CSR serão enviadas no primeiro dia útil após o pedido. Onde as condições geográficas permitirem, a entrega no mesmo dia ou em quatro horas pode ser feita mediante uma taxa adicional. Se precisar de auxílio, entre em contato com o Centro de suporte técnico da HP para que um técnico o ajude por telefone. A HP especifica nos materiais fornecidos com a peça CSR de reposição se a peça com defeito deve ser devolvida à HP. Nos casos em que isso for necessário, é preciso enviar a peça com defeito à HP dentro do período determinado, normalmente cinco (5) dias úteis. A peça com defeito deve ser enviada com a documentação correspondente no material de transporte fornecido. Caso não o faça, a HP poderá cobrar a reposição. Para as peças de reparo feito pelo cliente, a HP paga todas as despesas de transporte e de devolução da peça e determina a transportadora/serviço postal a ser utilizado.

Para obter mais informações sobre o programa de reparo feito pelo cliente da HP, entre em contato com o fornecedor de serviços local. Para o programa norte-americano, visite o site da HP.

Serviço de garantia apenas para peças

A garantia limitada da HP pode incluir um serviço de garantia apenas para peças. Segundo os termos do serviço de garantia apenas para peças, a HP fornece as peças de reposição sem cobrar nenhuma taxa.

No caso desse serviço, a substituição de peças CSR é obrigatória. Se desejar que a HP substitua essas peças, serão cobradas as despesas de transporte e mão-de-obra do serviço.

Customer self repair and parts only warranty

Customer self repair and parts only warranty

Customer self repair and parts only warranty

Customer self repair and parts only warranty


Illustrated parts catalog

In this section

System components


System components

Item | Description | Assembly part number | Spare part number | Customer self repair
1 | Upper tray | — | — | —
2 | Riser board assembly | 433720-001 | 432163-001 | Optional2
3 | Heatsink | 418530-001 | 417969-001 | Optional2
4 | Processor | — | — | —
 | a) 2.13-GHz Intel® Xeon® processor E6400 | 486198-L21 | 490061-001 | Optional2
 | b) 2.40-GHz Intel® Xeon® processor X3060 | 434382-001 | 432943-001 | Optional2
 | c) 2.66-GHz Intel® Xeon® processor X3070 | 434382-002 | 432944-001 | Optional2
5 | System board | — | — | —
 | a) System board with tray | — | 432162-001 | No3
 | b) System board | 419408-001 | — | No3
6 | System board tray | 431810-001 | — | Optional2
7 | Power supply | — | 405914-001 | Mandatory1
8 | Midplane board | 012994-001 | 432164-001 | Optional2
9 | Hard drive backplane board | — | 399050-001 | Optional2
10 | Power button cable assembly | — | — | —
 | a) Power On/Standby board, with cable | — | 432168-001 | Mandatory1
 | b) Power On/Standby board | 012495-001 | — | Mandatory1
 | c) Power On/Standby cable* | 416714-001 | — | Mandatory1
11 | Power UID board with elastomer | — | 432167-001 | Optional2
 | a) Power UID board | 013009-001 | — | Optional2
 | b) Elastomer | 418382-001 | — | Optional2
12 | System fan | 394035-001 | 407747-001 | Mandatory1
13 | Data cable kit* | — | 432166-001 | Optional2
 | a) USB cable assembly* | 434342-001 | — | Optional2
 | b) Mini SAS cable assembly* | 402084-003 | — | Optional2
 | c) System board/midplane cable assembly* | 416711-001 | — | Optional2
 | d) 24P/20P system board/midplane cable assembly* | 412712-001 | — | Optional2
 | e) Fan cable assembly* | 412713-001 | — | Optional2
14 | Fan assembly* | — | — | —

*Not shown

1Mandatory—Parts for which customer self repair is mandatory. If you request HP to replace these parts, you will be charged for the travel and labor costs of this service.

2Optional—Parts for which customer self repair is optional. These parts are also designed for customer self repair. If, however, you require that HP replace them for you, there may or may not be additional charges, depending on the type of warranty service designated for your product.

3No—Some HP parts are not designed for customer self repair. In order to satisfy the customer warranty, HP requires that an authorized service provider replace the part. These parts are identified as "No" in the Illustrated Parts Catalog.

1Mandatory: Obligatoire—Pièces pour lesquelles la réparation par le client est obligatoire. Si vous demandez à HP de remplacer ces pièces, les coûts de déplacement et main d'œuvre du service vous seront facturés.

2Optional: Facultatif—Pièces pour lesquelles la réparation par le client est facultative. Ces pièces sont également conçues pour permettre au client d'effectuer lui-même la réparation. Toutefois, si vous demandez à HP de remplacer ces pièces, l'intervention peut ou non vous être facturée, selon le type de garantie applicable à votre produit.

3No: Non—Certaines pièces HP ne sont pas conçues pour permettre au client d'effectuer lui-même la réparation. Pour que la garantie puisse s'appliquer, HP exige que le remplacement de la pièce soit effectué par un Mainteneur Agréé. Ces pièces sont identifiées par la mention "Non" dans le Catalogue illustré.

1Mandatory: Obbligatorie—Parti che devono essere necessariamente riparate dal cliente. Se il cliente ne affida la riparazione ad HP, deve sostenere le spese di spedizione e di manodopera per il servizio.

2Optional: Opzionali—Parti la cui riparazione da parte del cliente è facoltativa. Si tratta comunque di componenti progettati per questo scopo. Se tuttavia il cliente ne richiede la sostituzione ad HP, potrebbe dover sostenere spese addizionali a seconda del tipo di garanzia previsto per il prodotto.

3No: Non CSR—Alcuni componenti HP non sono progettati per la riparazione da parte del cliente. Per rispettare la garanzia, HP richiede che queste parti siano sostituite da un centro di assistenza autorizzato. Tali parti sono identificate da un "No" nel Catalogo illustrato dei componenti.

1Mandatory: Zwingend—Teile, die im Rahmen des Customer Self Repair Programms ersetzt werden müssen. Wenn Sie diese Teile von HP ersetzen lassen, werden Ihnen die Versand- und Arbeitskosten für diesen Service berechnet.

2Optional: Optional—Teile, für die das Customer Self Repair-Verfahren optional ist. Diese Teile sind auch für Customer Self Repair ausgelegt. Wenn Sie jedoch den Austausch dieser Teile von HP vornehmen lassen möchten, können bei diesem Service je nach den für Ihr Produkt vorgesehenen Garantiebedingungen zusätzliche Kosten anfallen.

3No: Kein—Einige Teile sind nicht für Customer Self Repair ausgelegt. Um den Garantieanspruch des Kunden zu erfüllen, muss das Teil von einem HP Servicepartner ersetzt werden. Im illustrierten Teilekatalog sind diese Teile mit „No" bzw. „Nein" gekennzeichnet.

1Mandatory: Obligatorio—componentes para los que la reparación por parte del usuario es obligatoria. Si solicita a HP que realice la sustitución de estos componentes, tendrá que hacerse cargo de los gastos de desplazamiento y de mano de obra de dicho servicio.

2Optional: Opcional— componentes para los que la reparación por parte del usuario es opcional. Estos componentes también están diseñados para que puedan ser reparados por el usuario. Sin embargo, si precisa que HP realice su sustitución, puede o no conllevar costes adicionales, dependiendo del tipo de servicio de garantía correspondiente al producto.

3No: No—Algunos componentes no están diseñados para que puedan ser reparados por el usuario. Para que el usuario haga valer su garantía, HP pone como condición que un proveedor de servicios autorizado realice la sustitución de estos componentes. Dichos componentes se identifican con la palabra "No" en el catálogo ilustrado de componentes.

1Mandatory: Verplicht—Onderdelen waarvoor Customer Self Repair verplicht is. Als u HP verzoekt deze onderdelen te vervangen, komen de reiskosten en het arbeidsloon voor uw rekening.

2Optional: Optioneel—Onderdelen waarvoor reparatie door de klant optioneel is. Ook deze onderdelen zijn ontworpen voor reparatie door de klant. Als u echter HP verzoekt deze onderdelen voor u te vervangen, kunnen daarvoor extra kosten in rekening worden gebracht, afhankelijk van het type garantieservice voor het product.

3No: Nee—Sommige HP onderdelen zijn niet ontwikkeld voor reparatie door de klant. In verband met de garantievoorwaarden moet het onderdeel door een geautoriseerde Service Partner worden vervangen. Deze onderdelen worden in de geïllustreerde onderdelencatalogus aangemerkt met "Nee".

1Mandatory: Obrigatória—Peças cujo reparo feito pelo cliente é obrigatório. Se desejar que a HP substitua essas peças, serão cobradas as despesas de transporte e mão-de-obra do serviço.

2Optional: Opcional—Peças cujo reparo feito pelo cliente é opcional. Essas peças também são projetadas para o reparo feito pelo cliente. No entanto, se desejar que a HP as substitua, pode haver ou não a cobrança de taxa adicional, dependendo do tipo de serviço de garantia destinado ao produto.

3No: Nenhuma—Algumas peças da HP não são projetadas para o reparo feito pelo cliente. A fim de cumprir a garantia do cliente, a HP exige que um técnico autorizado substitua a peça. Essas peças estão identificadas com a marca "No" (Não), no catálogo de peças ilustrado.


Removal and replacement procedures

In this section

Safety considerations

Preparation procedures

Power supply

Fan assembly

PCI riser board assembly

Midplane

Hard drive backplanes

Heatsink

Processor

System board


Safety considerations

Before performing service procedures, review all the safety information.


Preventing electrostatic discharge

To prevent damaging the system, be aware of the precautions you need to follow when setting up the system or handling parts. A discharge of static electricity from a finger or other conductor may damage system boards or other static-sensitive devices. This type of damage may reduce the life expectancy of the device.

To prevent electrostatic damage:

  • Avoid hand contact by transporting and storing products in static-safe containers.
  • Keep electrostatic-sensitive parts in their containers until they arrive at static-free workstations.
  • Place parts on a grounded surface before removing them from their containers.
  • Avoid touching pins, leads, or circuitry.
  • Always be properly grounded when touching a static-sensitive component or assembly.


Rack warnings

WARNING: To reduce the risk of personal injury or damage to the equipment, be sure that:

  • The leveling jacks are extended to the floor.
  • The full weight of the rack rests on the leveling jacks.
  • The stabilizing feet are attached to the rack if it is a single-rack installation.
  • The racks are coupled together in multiple-rack installations.
  • Only one component is extended at a time. A rack may become unstable if more than one component is extended for any reason.

WARNING: To reduce the risk of personal injury or equipment damage when unloading a rack:

  • At least two people are needed to safely unload the rack from the pallet. An empty 42U rack can weigh as much as 115 kg (253 lb), can stand more than 2.1 m (7 ft) tall, and may become unstable when being moved on its casters.
  • Never stand in front of the rack when it is rolling down the ramp from the pallet. Always handle the rack from both sides.


Preparation procedures

To access some components and perform certain service procedures, you must perform one or more of the following procedures:

  • Power down the server.

    If you must remove a server from a rack or a non-hot-plug component from a server, power down the server.

  • Remove the server from the rack.

    If you are servicing internal components, remove the server from the rack.

  • Remove the access panel.

    If you are servicing internal components, remove the access panel.

  • Remove the upper tray.

    If you are servicing internal components, remove the upper tray.


Power down the server

WARNING: To reduce the risk of personal injury, electric shock, or damage to the equipment, remove the power cord to remove power from the server. The front panel Power On/Standby button does not completely shut off system power. Portions of the power supply and some internal circuitry remain active until AC power is removed.

IMPORTANT: If installing a hot-plug device, it is not necessary to power down the server.

  1. Shut down the OS as directed by the OS documentation.
  2. Press the Power On/Standby button to place the server in standby mode. When the server enters standby power mode, the system power LED changes to amber.
  3. Disconnect the power cords.

The system is now without power.


Extend the server from the rack

  1. Power down the server.
  2. Disconnect all peripheral cables and power cords from the server rear panel.
  3. Loosen the thumbscrews that secure the server faceplate to the front of the rack.
  4. Extend the server on the rack rails.

    WARNING: To reduce the risk of personal injury or equipment damage, be sure that the rack is adequately stabilized before extending a component from the rack.

  5. After performing the installation or maintenance procedure:
    1. Slide the server fully into the rack.
    2. Secure the server by tightening the thumbscrews.
  6. Connect all peripheral cables and power cords.


Remove the server from the rack

To remove the server from an HP, Compaq branded, telco, or third-party rack:

  1. Power down the server.
  2. Extend the server from the rack.
  3. Disconnect the cabling and remove the server from the rack. For more information, refer to the documentation that ships with the rack mounting option.
  4. Place the server on a sturdy, level surface.


Removing and replacing the access panel

WARNING: To reduce the risk of personal injury from hot surfaces, allow the drives and the internal system components to cool before touching them.

CAUTION: Do not operate the server for long periods with the access panel open or removed. Operating the server in this manner results in improper airflow and improper cooling that can lead to thermal damage.

  1. Turn the captive screw to the unlocked position.
  2. Lift the latch.
  3. Slide the access panel and lift off the server.

    Removing the access panel

To replace the access panel, reverse the previous steps.


Removing the upper tray

To remove the component:

  1. Power down the server.
  2. Remove the access panel.

    CAUTION: Do not detach the cable that connects the battery pack to the cache module. Detaching the cable causes any unsaved data in the cache module to be lost.

  3. Remove the battery pack.

    Removing the battery pack

  4. Loosen the thumbscrews, and lift the upper tray from the server.

    Removing the upper tray

To replace the component, reverse the removal procedure.


Power supply

CAUTION: To prevent improper cooling and thermal damage, do not operate the server unless all bays are populated with either a component or a blank.

To remove the component, disconnect the power cord from the power supply and remove the component as indicated.

Removing a power supply

To replace the component, reverse the removal procedure.


Fan assembly

To remove the component:

  1. Power down the server.
  2. Extend the server from the rack.
  3. Remove the server from the rack.
  4. Remove the access panel.
  5. Remove the power supplies
  6. Remove all system fans.
  7. Loosen the two thumbscrews, and lift the fan assembly out of the chassis.

    Removing the fan assembly

To replace the components, reverse the removal procedure.


PCI riser board assembly

To remove the component:

CAUTION: To prevent damage to the server or expansion boards, power down the server and remove all AC power cords before removing or installing the PCI riser board assembly.

  1. Power down the server.
  2. Extend the server from the rack.
  3. Remove the server from the rack.
  4. Remove the access panel.
  5. Remove the upper tray.
  6. Disconnect any internal or external cables that are connected to any existing expansion boards.
  7. Loosen the thumbscrews, and lift the PCI riser board assembly out of the server.

    Removing the PCI riser board assembly

To replace the component, reverse the removal procedure.


Midplane

  1. Power down the server.
  2. Extend the server from the rack.
  3. Remove the server from the rack.
  4. Remove the access panel.
  5. Remove the power supplies.
  6. Remove the fan assembly.
  7. Lift the release button on the system board tray, and slide the tray out approximately 2.5 cm (1 in) to allow space for the midplane to be removed.

    Removing the system board tray

  8. Loosen the two captive thumbscrews.
  9. Push the midplane board toward the back of the server to disengage it from the backplanes, and lift it from the chassis.

    Removing the midplane

To replace the component, reverse the removal procedure.


Hard drive backplanes

To remove the components:

  1. Power down the server.
  2. Extend the server from the rack.
  3. Remove the server from the rack.
  4. Remove all hot-plug hard drives.
  5. Remove the access panel.
  6. Remove the midplane.
  7. Remove the screw securing the backplane to the chassis.
  8. Tilt the backplane up from the bottom, and lift it out of the chassis.

    Removing the backplane

To replace the components, reverse the removal procedure.


Heatsink

To remove the component:

WARNING: To reduce the risk of personal injury from hot surfaces, allow the drives and the internal system components to cool before touching them.

CAUTION: To prevent thermal instability and damage to the server, do not separate the processor from the heatsink. The processor, heatsink, and retaining clip make up a single assembly.

CAUTION: To prevent possible server malfunction, do not mix processors of different speeds or cache sizes. Refer to the label on the processor heatsink for a description of the processor.

  1. Power down the server.
  2. Extend the server from the rack.
  3. Remove the server from the rack.
  4. Remove the access panel.

    CAUTION: Always use a new heatsink when replacing processors. Failure to use new components can cause damage to the processor.

  5. Loosen the four screws securing the heatsink.
    1. Loosen each screw three or four turns in the counterclockwise direction.
    2. Fully loosen the screws to free the heatsink, being careful not to remove the screw assemblies from the heatsink.

      CAUTION: Heatsink retaining screws should be tightened or loosened in diagonally opposite pairs (in an "X" pattern). Do not overtighten the screws as this can damage the board, connectors, or screws. Use the wrench supplied with the system to reduce the possibility of overtightening the screws.

  6. Pull up on the heatsink to remove it from the server.

    Removing the heatsink

To replace the component:

IMPORTANT: When replacing the heatsink, check the label on top to be sure the heatsink is properly oriented.

  1. Use the alcohol swab to remove all the existing thermal grease from the processor. Allow the alcohol to evaporate before continuing.
  2. Apply new grease to the top of the processor in one of the following patterns to ensure even distribution.

    CAUTION: The heatsink thermal interface media is not reusable and must be replaced if the heatsink is removed from the processor after it has been installed.

  3. Replace the heatsink by tightening the four screws securing it to the system board.


Processor

To remove the component:

WARNING: To reduce the risk of personal injury from hot surfaces, allow the drives and the internal system components to cool before touching them.

CAUTION: To prevent thermal instability and damage to the server, do not separate the processor from the heatsink. The processor, heatsink, and retaining clip make up a single assembly.

CAUTION: To prevent possible server malfunction, do not mix processors of different speeds or cache sizes. Refer to the label on the processor heatsink for a description of the processor.

  1. Power down the server.
  2. Extend the server from the rack.
  3. Remove the server from the rack.
  4. Remove the access panel.
  5. Remove the heatsink.
  6. Open the processor retaining clip and bracket, and remove the processor.

    Removing the processor

To replace the component, reverse the removal procedure.

IMPORTANT: When replacing the heatsink, check the label on top to be sure the heatsink is properly oriented.


System board

To remove the component:

  1. Power down the server.
  2. Extend the server from the rack.
  3. Remove the server from the rack.
  4. Remove the access panel.
  5. Remove the upper tray.
  6. Remove all DIMMs.
  7. Remove the fan assembly.
  8. Disconnect the power supply cables from the system board.
  9. Disconnect the fan cable from the system board.
  10. Disconnect the power UID cable from the system board.
  11. Disconnect the SATA hard drive cables from the system board.
  12. Remove the heatsink.
  13. Open the processor retaining latch and the processor socket retaining bracket on the failed system board.

    Opening the processor socket retaining bracket

  14. Using your fingers, remove the processor from the failed system board.

    Removing the failed processor

    CAUTION: To avoid damage to the system board:

    • Do not touch the processor socket contacts.
    • Always install the processor socket cover after removing the processor from the socket.
    • Do not tilt or slide the processor when lowering the processor into the socket.

    CAUTION: To avoid damage to the processor:

    • Handle the processor only by the edges.
    • Do not touch the bottom of the processor, especially the contact area.
  15. Lift the release button, and slide the system board out from the chassis.

    Removing the system board tray

To replace the system board:

  1. Slide the spare system board into the server.
  2. Prepare the processor socket on the spare system board:
    1. Open the processor retaining latch and the processor socket retaining bracket.

      Opening the processor retaining latch and processor socket retaining bracket

    2. Remove the processor socket protective cover.

      Removing the processor socket cover

  3. Install the processor socket cover onto the processor socket of the failed system board. The cover protects the socket during shipping when the failed board is returned.

    CAUTION: Always install the processor parallel to the system board to avoid damage to the pins.

    Installing the processor

  4. On the failed system board, close the processor retaining latch and the processor socket retaining bracket.

    Close the processor socket retaining bracket and the processor retaining latch

  5. Clean the old thermal grease from the heatsink and the top of the processor with the alcohol swab. Allow the alcohol to evaporate before continuing.
  6. Apply all the grease to the top of the processor in one of the following patterns to ensure even distribution.

    CAUTION: The heatsink thermal interface media is not reusable and must be replaced if the heatsink is removed from the processor after it has been installed.

  7. Install the heatsink.

    IMPORTANT: To ensure proper cooling, be sure the processor air baffle is installed at all times (if applicable).

  8. Install all components removed from the failed system board.

    IMPORTANT: Install all components with the same configuration that was used on the failed system board.

  9. Power up the server.

After you replace the system board, you must re-enter the server serial number and the product ID.

  1. During the server startup sequence, press the F9 key to access RBSU.
  2. Select the Advanced Options menu.
  3. Select Serial Number. The following warning is displayed:

    Warning: The serial number should ONLY be modified by qualified service personnel. This value should always match the serial number located on the chassis.

  4. Press the Enter key to clear the warning.
  5. Enter the serial number.
  6. Select Product ID. The following warning is displayed.

    Warning: The Product ID should ONLY be modified by qualified service personnel. This value should always match the Product ID located on the chassis.

  7. Enter the product ID and press the Enter key.
  8. Press the Esc key to close the menu.
  9. Press the Esc key to exit RBSU.
  10. Press the F10 key to confirm exiting RBSU. The server will automatically reboot.


Diagnostic tools

In this section

Troubleshooting resources

HP Insight Diagnostics

HP Insight Diagnostics survey functionality

Integrated Management Log

Array Diagnostic Utility

HP Systems Insight Manager


Troubleshooting resources

The HP ProLiant Servers Troubleshooting Guide provides procedures for resolving common problems and comprehensive courses of action for fault isolation and identification, error message interpretation, issue resolution, and software maintenance on ProLiant servers and server blades. This guide includes problem-specific flowcharts to help you navigate complex troubleshooting processes. To view the guide, select a language:

  • English
  • French
  • Italian
  • Spanish
  • German
  • Dutch
  • Japanese


HP Insight Diagnostics

HP Insight Diagnostics is a proactive server management tool, available in both offline and online versions, that provides diagnostics and troubleshooting capabilities to assist IT administrators who verify server installations, troubleshoot problems, and perform repair validation.

HP Insight Diagnostics Offline Edition performs various in-depth system and component testing while the OS is not running. To run this utility, launch the SmartStart CD.

HP Insight Diagnostics Online Edition is a web-based application that captures system configuration and other related data needed for effective server management. Available in Microsoft® Windows® and Linux versions, the utility helps to ensure proper system operation.

For more information or to download the utility, refer to the HP website.


HP Insight Diagnostics survey functionality

HP Insight Diagnostics provides survey functionality that gathers critical hardware and software information on ProLiant servers.

This functionality supports operating systems that may not be supported by the server. For operating systems supported by the server, see the HP website.

If a significant change occurs between data-gathering intervals, the survey function marks the previous information and overwrites the survey data files to reflect the latest changes in the configuration.

Survey functionality is installed with every SmartStart-assisted HP Insight Diagnostics installation, or it can be installed through the HP PSP.

NOTE: The current version of SmartStart provides the memory spare part numbers for the server. To download the latest version, see the HP website.


Integrated Management Log

The IML records hundreds of events and stores them in an easy-to-view form. The IML timestamps each event with 1-minute granularity.

You can view recorded events in the IML in several ways, including the following:

  • From within HP SIM
  • From within Survey Utility
  • From within operating system-specific IML viewers
    • For NetWare: IML Viewer
    • For Windows®: IML Viewer
    • For Linux: IML Viewer Application
  • From within the iLO2 user interface
  • From within HP Insight Diagnostics

For more information, refer to the Management CD in the HP ProLiant Essentials Foundation Pack.


Array Diagnostic Utility

The HP Array Diagnostics Utility is a web-based application that creates a report of all HP storage controllers and disk drives. This report provides vital information to assist in identifying faults or conditions that may require attention. ADU can be accessed from the SmartStart CD or downloaded from the HP website.


HP Systems Insight Manager

HP SIM is a web-based application that allows system administrators to accomplish normal administrative tasks from any remote location, using a web browser. HP SIM provides device management capabilities that consolidate and integrate management data from HP and third-party devices.

IMPORTANT: You must install and use HP SIM to benefit from the Pre-Failure Warranty for processors, SAS and SCSI hard drives, and memory modules.

For additional information, refer to the Management CD in the HP ProLiant Essentials Foundation Pack or the HP SIM website.


Server component identification

In this section

Front panel LEDs and buttons

SAS and SATA drive numbers

SAS and SATA hard drive LEDs

SAS and SATA hard drive LED combinations

Rear panel components

Rear panel LEDs and buttons

System board components

System board LEDs

Internal USB connectors

System LEDs and internal health LED combinations

Battery-backed write cache LEDs

Fan assembly location


Front panel LEDs and buttons

Front panel LEDs

Item | Description | Status
1 | UID button/LED | Blue = Identification is activated. Flashing blue = System is being remotely managed. Off = Identification is deactivated.
2 | Internal health LED | Green = System health is normal. Amber = System is degraded. To identify the component in a degraded state, see system board LEDs. Red = System critical. To identify the component in a critical state, see system board LEDs. Off = System health is normal (when in standby mode).
3 | NIC 1 link/activity LED | Green = Network link exists. Flashing green = Network link and activity exist. Off = No link to network exists. If power is off, view the LEDs on the RJ-45 connector for status by referring to the rear panel LEDs.
4 | NIC 2 link/activity LED | Green = Network link exists. Flashing green = Network link and activity exist. Off = No link to network exists. If the power is off, view the LEDs on the RJ-45 connector for status by referring to the rear panel LEDs.
5 | Power On/Standby button and system power LED | Green = System is on. Amber = System is shut down, but power is still applied. Off = Power cord is not attached, power supply failure has occurred, no power supplies are installed, facility power is not available, or the DC-to-DC converter is not installed.


SAS and SATA drive numbers

Hard drive numbers


SAS and SATA hard drive LEDs

SAS or SATA hard drive LEDs

Item | LED description | Status
1 | Online/Activity status | Green = Drive activity Flashing green = High activity on the drive or drive is being configured as part of an array Off = No drive activity
2 | Fault/UID status | Amber = Drive failure Flashing amber = Fault-process activity Blue = Unit identification is active Off = No fault-process activity


SAS and SATA hard drive LED combinations

Online/activity LED (green) | Fault/UID LED (amber/blue) | Interpretation
On, off, or flashing | Alternating amber and blue | The drive has failed, or a predictive failure alert has been received for this drive; it also has been selected by a management application.
On, off, or flashing | Steadily blue | The drive is operating normally, and it has been selected by a management application.
On | Amber, flashing regularly (1 Hz) | A predictive failure alert has been received for this drive. Replace the drive as soon as possible.
On | Off | The drive is online, but it is not active currently.
Flashing regularly (1 Hz) | Amber, flashing regularly (1 Hz) | Do not remove the drive. Removing a drive may terminate the current operation and cause data loss. The drive is part of an array that is undergoing capacity expansion or stripe migration, but a predictive failure alert has been received for this drive. To minimize the risk of data loss, do not replace the drive until the expansion or migration is complete.
Flashing regularly (1 Hz) | Off | Do not remove the drive. Removing a drive may terminate the current operation and cause data loss. The drive is rebuilding, or it is part of an array that is undergoing capacity expansion or stripe migration.
Flashing irregularly | Amber, flashing regularly (1 Hz) | The drive is active, but a predictive failure alert has been received for this drive. Replace the drive as soon as possible.
Flashing irregularly | Off | The drive is active, and it is operating normally.
Off | Steadily amber | A critical fault condition has been identified for this drive, and the controller has placed it offline. Replace the drive as soon as possible.
Off | Amber, flashing regularly (1 Hz) | A predictive failure alert has been received for this drive. Replace the drive as soon as possible.
Off | Off | The drive is offline, a spare, or not configured as part of an array.


Rear panel components

Rear panel components

Item | Description
1 | Power supply
2 | USB connectors (2)
3 | PCI Express x8 expansion slot 2 (full-length)
4 | Video connector
5 | Mouse connector
6 | Keyboard connector
7 | Serial connector
8 | iLO 2 NIC
9 | PCI Express x1 expansion slot 1 (low-profile, half-length)
10 | NIC controller 1
11 | NIC controller 2
12 | UID button/LED


Rear panel LEDs and buttons

Rear panel LEDs and buttons

Item | Description | LED color | Status
1 | Activity LED | Green | On or flashing = Network activity Off = No network activity
2 | Link LED | Green | On = Linked to network Off = Not linked to network
3 | UID LED | Blue | On = Activated Flashing = Server remotely managed Off = Deactivated


System board components

System board components

Item | Description | Item | Description
1 | PCI Express x8 connector | 10 | Fan 3 connector
2 | PCI Express x1 connector | 11 | Fan 4 connector
3 | System maintenance switch | 12 | Main power connector
4 | NMI switch | 13 | Processor socket
5 | Battery | 14 | Auxiliary power connector
6 | Front panel LED board connector | 15 | DIMM slot 1 (bank A)
7 | Internal USB connector | 16 | DIMM slot 2 (bank B)
8 | Fan 1 connector | 17 | DIMM slot 3 (bank A)
9 | Fan 2 connector | 18 | DIMM slot 4 (bank B)


System maintenance switch

Position | Default | Function
S1 | Off | Off = iLO 2 security is enabled On = iLO 2 security is disabled
S2 | Off | Off = Normal operation On = RBSU will not commit any configuration changes *
S3 | Off | Reserved
S4 | Off | Off = Normal operation On = Override RBSU setting and enable diskette boot *
S5 | Off | Off = Power-on password enabled On = Power-on password disabled *
S6 | Off | Off = Normal operation On = BIOS will clear CMOS and NVRAM *
S7 | Off | Reserved
S8 | Off | Reserved

* "On" activates the function.

When the system maintenance switch position 6 is set to the On position, the system is prepared to erase all system configuration settings from both CMOS and NVRAM.

CAUTION: Clearing CMOS and/or NVRAM deletes configuration information. Be sure to properly configure the server or data loss could occur.


NMI functionality

An NMI crash dump enables administrators to create crash dump files when a system is hung and not responding to traditional debug mechanisms.

Crash dump log analysis is an essential part of diagnosing reliability problems, such as hangs in operating systems, device drivers, and applications. Many crashes freeze a system, and the only available action for administrators is to cycle the system power. Resetting the system erases any information that could support problem analysis, but the NMI feature preserves that information by performing a memory dump before a hard reset.

To force the OS to invoke the NMI handler and generate a crash dump log, the administrator can do any of the following:

  • Short the NMI jumper pins
  • Press the NMI switch
  • Use the iLO Virtual NMI feature

For additional information, see the whitepaper on the HP website.


System board LEDs

System board LEDs

Item | LED description | Status
1 | Reserved | —
2 | Overtemperature | Amber = System has reached a cautionary or critical temperature level. Off = Temperature is OK.
3 | Fan 1 | Amber = One or more fans in this module have failed. Off = All fans in this module are operating normally.
4 | Processor | Amber = Processor has failed. Off = Processor is operating normally.
5 | Fan 2 | Amber = One or more fans in this module have failed. Off = All fans in this module are operating normally.
6 | Fan 3 | Amber = One or more fans in this module have failed. Off = All fans in this module are operating normally.
7 | Fan 4 | Amber = One or more fans in this module have failed. Off = All fans in this module are operating normally.
8 | PPM | Amber = PPM has failed. Off = PPM is operating normally.
9 | DIMM 4 | Amber = DIMM has failed. Off = DIMM is operating normally.
10 | DIMM 3 | Amber = DIMM has failed. Off = DIMM is operating normally.
11 | DIMM 2 | Amber = DIMM has failed. Off = DIMM is operating normally.
12 | DIMM 1 | Amber = DIMM has failed. Off = DIMM is operating normally.
13 | Power supply signal | Green = System board power is normal. Off = System board power has failed.


Internal USB connectors

Internal USB connectors

See "Internal USB functionality" for more information.


System LEDs and internal health LED combinations

When the internal health LED on the front panel illuminates either amber or red, the server is experiencing a health event. Combinations of illuminated system LEDs and the internal health LED indicate system status.

The front panel health LEDs indicate only the current hardware status. In some situations, HP SIM may report server status differently than the health LEDs because the software tracks more system attributes.

System LED and Color

Internal Health LED Color

Status

Processor failure (amber)

Red

One or more of the following conditions may exist:

  • Processor has failed.
  • Processor failed over to the offline spare.
  • Processor is not installed in the socket.
  • Processor is unsupported.
  • ROM detects a failed processor during POST.

Amber

Processor is in a pre-failure condition.

PPM failure (amber)

Red

PPM has failed.

DIMM failure, slot X (amber)

Red
  • DIMM in slot X has failed.
  • DIMM in slot X is an unsupported type, and no valid memory exists in another bank.

Amber
  • DIMM in slot X has reached single-bit correctable error threshold.
  • DIMM in slot X is in a pre-failure condition.
  • DIMM in slot X is an unsupported type, but valid memory exists in another bank.

DIMM failure, all slots in one bank (amber)

Red

No valid or usable memory is installed in the system.

Overtemperature (amber)

Amber

The Health Driver has detected a cautionary temperature level.

Red

The server has detected a hardware critical temperature level.

Riser interlock (amber)

Red

The PCI riser board assembly is not seated.

Fan module (amber)

Amber

A redundant fan has failed.

Fan module (red)

Red

The minimum fan requirements are not being met in one or more of the fan modules. One or more fans have failed or are missing.

Power supply signal interlock (amber)

Red

The power supply signal cable is not connected to the system board.


Battery-backed write cache LEDs

Battery pack LEDs

Item ID | Color | Description
1 | Green | System Power LED. This LED glows steadily when the system is powered up and 12 V system power is available. This power supply is used to maintain the battery charge and provide supplementary power to the cache microcontroller.
2 | Green | Auxiliary Power LED. This LED glows steadily when 3.3V auxiliary voltage is detected. The auxiliary voltage is used to preserve BBWC data and is available any time that the system power cords are connected to a power supply.
3 | Amber | Battery Health LED. To interpret the illumination patterns of this LED, see the following table.
4 | Green | BBWC Status LED. To interpret the illumination patterns of this LED, see the following table.

LED3 pattern

LED4 pattern

Interpretation

—

One blink every two seconds

The system is powered down, and the cache contains data that has not yet been written to the drives. Restore system power as soon as possible to prevent data loss.

Data preservation time is extended any time that 3.3V auxiliary power is available, as indicated by LED 2. In the absence of auxiliary power, battery power alone preserves the data. A fully-charged battery can normally preserve data for at least 2 days.

The battery lifetime also depends on the cache module size. For further information, see the controller QuickSpecs on the HP website.

—

Double blink, then pause

The cache microcontroller is waiting for the host controller to communicate.

—

One blink per second

The battery pack is below the minimum charge level and is being charged. Features that require a battery (such as write cache, capacity expansion, stripe size migration, and RAID migration) are temporarily unavailable until charging is complete. The recharge process takes between 15 minutes and 2 hours, depending on the initial capacity of the battery.

—

Steady glow

The battery pack is fully charged, and posted write data is stored in the cache.

—

Off

The battery pack is fully charged, and there is no posted write data in the cache.

One blink per second

One blink per second

An alternating green and amber blink pattern indicates that the cache microcontroller is executing from within its boot loader and receiving new flash code from the host controller.

Steady glow

—

There is a short circuit across the battery terminals or within the battery pack. BBWC features are disabled until the battery pack is replaced. The life expectancy of a battery pack is typically more than 3 years.

One blink per second

—

There is an open circuit across the battery terminals or within the battery pack. BBWC features are disabled until the battery pack is replaced. The life expectancy of a battery pack is typically more than 3 years.


Fan assembly location

Fan assembly location


Cabling

In this section

Cabling overview

Server cable routing

BBWC cable routing


Cabling overview

This section provides guidelines that help you make informed decisions about cabling the server and hardware options to optimize performance.


Server cable routing

CAUTION: When routing cables, always be sure that the cables are not in a position where they can be pinched or air flow can be blocked.

IMPORTANT: Route the cables without blocking the airflow or other installed components. Use the cable clips installed in the chassis to manage cable routing.

Server cable routing


BBWC cable routing

CAUTION: When routing cables, always be sure that the cables are not in a position where they can be pinched or air flow can be blocked.

Cabling the battery-backed write cache


Specifications

In this section

Environmental specifications

Server specifications


Environmental specifications

Specification | Value
Temperature range* |
Operating | 10°C to 35°C (50°F to 95°F)
Shipping | -40°C to 70°C (-40°F to 158°F)
Maximum wet bulb temperature | 28°C (82.4°F)
Relative humidity (noncondensing)** |
Operating | 10% to 90%
Non-operating | 5% to 95%

* All temperature ratings shown are for sea level. An altitude derating of 1°C per 300 m (1.8°F per 1,000 ft) to 3048 m (10,000 ft) is applicable. No direct sunlight allowed.

** Storage maximum humidity of 95% is based on a maximum temperature of 45°C (113°F). Altitude maximum for storage corresponds to a pressure minimum of 70 KPa.


Server specifications

Specification | Value
Dimension |
Height | 8.9 cm (3.5 in)
Depth | 60.9 cm (24 in)
Width | 42.6 cm (16.7 in)
Weight (maximum) | 26.8 kg (59 lb)
Weight (no drives installed) | 17.4 kg (38.4 lb)
Input requirement |
Rated line voltage | 90 VAC to 264 VAC
Rated input frequency | 47 Hz to 63 Hz
Rated input current | 6.0 A (100 to 120 VAC) to 3.0 A (200 to 240 VAC)
Rated input power | 486 W at 115 V (assume 350 W output) 479 W at 230 V (assume 350 W output)
BTUs per hour | 1,710
Power supply output |
Rated steady-state power | 450 W
Acoustic Noise* |
Sound power, LWAd |
Idle | less than or equal to 7.2 Bels
Operating | less than or equal to 7.2 Bels
Bystander sound pressure, LpAm |
Idle | less than or equal to 55 dBA
Operating | less than or equal to 56 dBA

*The limits apply when operated in an ambient environment temperature of +23°C ± 2° (+73.4°F ± 2°).


Technical support

In this section

Before you contact HP

HP contact information


Before you contact HP

Be sure to have the following information available before you call HP:

  • Technical support registration number (if applicable)
  • Product serial number
  • Product model name and number
  • Product identification number
  • Applicable error messages
  • Add-on boards or hardware
  • Third-party hardware or software
  • Operating system type and revision level


HP contact information

For the name of the nearest HP authorized reseller:

  • In the United States, see the HP US service locator webpage.
  • In other locations, see the Contact HP worldwide (in English) webpage.

For HP technical support:

  • In the United States, for contact options see the Contact HP United States webpage. To contact HP by phone:
    • Call 1-800-HP-INVENT (1-800-474-6836). This service is available 24 hours a day, 7 days a week. For continuous quality improvement, calls may be recorded or monitored.
    • If you have purchased a Care Pack (service upgrade), call 1-800-633-3600. For more information about Care Packs, refer to the HP website.
  • In other locations, see the Contact HP worldwide (in English) webpage.


Acronyms and abbreviations

BBWC

battery-backed write cache

BIOS

Basic Input/Output System

CMOS

complementary metal-oxide semiconductor

CSR

Customer Self Repair

DIMM

dual inline memory module

iLO 2

Integrated Lights-Out 2

IML

Integrated Management Log

LED

light-emitting diode

NIC

network interface controller

NMI

non-maskable interrupt

NVRAM

non-volatile memory

OS

operating system

PCI

peripheral component interface

PCI Express

Peripheral Component Interconnect Express

PCI-X

peripheral component interconnect extended

POST

Power-On Self Test

PPM

processor power module

PSP

ProLiant Support Pack

RAID

redundant array of inexpensive (or independent) disks

RBSU

ROM-Based Setup Utility

ROM

read-only memory

SAS

serial attached SCSI

SATA

serial ATA

SCSI

small computer system interface

SIM

Systems Insight Manager

UID

unit identification

USB

universal serial bus