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1 Overview

IPMIView (IPMI-Over-LAN) is a management software program based on the IPMI specification
Reversion 1.5 - 2.0. IPMIView sends IPMI messages to and from the BMC (Base Management Card) on a
host system at a remote location. IPMI messages are encapsulated in RMCP (Remote Management
Control Protocol) packets called “datagrams.” This method is also referred to as “IPMI-over-LAN.”

According to the Distributed Management Task Force (DMTF) specification, RMCP is used for system
management in a pre-OS or an OS-absent environment. RMCP is a simple request-response protocol
that can be delivered using UDP (User Datagram Protocol) datagrams. IPMI-over-LAN uses version 1 of
the RMCP protocol and packet format. An RMCP packet is transmitted via an IP (Internet Protocol)
network, which allows system managers to manage their IPMI-enabled systems over the Internet. In a
private LAN network, this is a basic feature. IPMI uses the same UDP port number (623 in decimal) as
the ASF (Alert Standard Forum) protocol. If the managed system is protected by a firewall, UDP port 623
must be opened.

In Supermicro’s IPMI solution, a BMC (Baseboard Management Controller) shares the LAN1 NIC on the
mainboard. (If there are more than one LAN ports on the mainboard, LAN1 is the one closest to the
Keyboard/Mouse port.) The NIC will re-route the IPMI packet to the BMC instead of forwarding it to the
upper layer of the network protocol stacks as other protocol packets do.

IPMIView V2.0 covers Supermicro’s BMCs for both IPMI v1.5 and IPMI v2.0. However, due to design
changes, some functions may not be available for IPMI v1.5, while others might no longer be available
for IPMI v2.0. IPMIView will automatically hide any functions that are not available based on the BMC
version used in the system.
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2 System Management

Menu Bar —} File Edit Session Manage Help

Toolbar——ﬂ@ @ ‘I__E] 6 Q @ ko
| SUPERMICR. & 192168.1.38

IPMI Sorting — Bl IPMIDomain & ¥ @ & &

=) 192.168.1.168 System Name 192.168.1.38
) =) 192168.1.227
System List —& 1921631.38
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) New System2
M Description  DESCRIPTION

LoginID | ADMIN

Password | *****

System View Sessions

save |D and Password

Viewing Window

CONNECTED

Group Management — =

Version : IPM| 2.0 RMCP+
Cipher Suite : RAKP-HMAC-SHA1, HMAC-SHA1-96, AES-CBC-128
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P;!MCF‘# Open Session successful

Figure 2-1

e Menu Bar: contains functions that allow you to add/delete systems or groups and save
configurations.

e Toolbar: contains functions that allow you to execute commands quickly. Click the icons on the
toolbar to add a new system, save the current configuration settings, to discover IPMI devices, to
access group management, to discontinue the IPMIView section and to access the help menus. See
Figure 2-2 for details.

e Logo: Click the Logo icon to visit Supermicro’s website.

e IPMI Sorting: This allows you to sort devices in ascending/descending order via the online format,
or in their original sequence.

e System List: This lists the computers managed by the BMC Controller.

e Group Management: This allows the user to manage system groups, including creating/adding new
accounts, deleting accounts and updating group information.

e Group List: This lists the computer groups managed by the BMC for better management.
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e Viewing Window: This shows detailed information including Login, IPMI Device, Event Log, Sensors,
BMC Settings, and the status of the IPMIView firmware.

e System View Sessions: IPMIView can manage up to 20 systems at any given time. The systems that
are currently managed by the BMC are indicated in the System View window.

e Bottom Toolbar: This toolbar contains function tabs that allow you to execute commands quickly.
The tabs allow you to access the following submenus: Login, Event Log, Sensors, IPMI Device, BMC

Setting, Users, Text Console, and KVM Console.

As shown in Figure 2-1, there are several components in the IPMIView window (Figure 2-2):

:‘_ IPMI Yiew ¥2.6.29 (build 070927) - Super Micro Computer, Inc.
File Edit Manage Help

BE e @E @R
SUPERMICR®

IPMIDomain 4 ¥ Q £t @

) 192.168.10.243

IPMI View

Intelligent Platform Management Interface

IPMI 2.0/1.5 over LAN

155! Groups B & & @,
{0 IPMI Domain (4/4)

Ready

Figure 2-2

e ToolBar (Top)

The toolbar provides you with direct access to the features that are used frequently (as shown in Figure
2-3). You are able to switch between server- and group- management. The following toolbar shows the
items that are currently available for user configuration under BMC management.
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Add a new System
Save configuration

Discover IPMI device

Switch to server management

Switch to group management

|
DB LG0T R0

Close session

Show trap info
About

Figure 2-3

e Adding a new system

8 Edit Session Manage Help
System

Discover IPMI Device Group

Reload Configuration

Save Configuration CR. I

Update Firmware —
v Q8%
Language | X

Exit
éj, New System2
) 192.168.1.168
(=1 192.168.1.38

Figure 2-4

Click File> New> System to add a new system to the IPMI connection (as shown in Figure 2-4). An “Add
a new system...” dialog box will display as shown in Figure 2-5.
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4 Add a new system...

IP address: ‘ 0.000

Description: ;DESCRIPTION

Figure 2-5

In the “Add a new system” dialog box, enter the System Name for the system to be managed by the
BMC, its IP address, and its description. Then click OK.

e Adding a new group

For better system management, the manager may group systems into different groups. A system may
be included in multiple groups. The default group is the “IPMI Domain.” All systems under BMC
management belong to the IPMI Domain even if they are also added to other groups.

Click File> New...> Group to add a new group to the IPMI connection.

An “Add a new group” dialog box will display as shown in Figure 2-6.

2 Add a new group E]@

Grove Nare: | [ETEES]

Descrition: | DESCRIPTION

Figure 2-6

In the “Add a new group” dialog box, enter the Group Name and its description. Then click OK.

e Discover IPMI Device

IPMIView offers a feature that will detect all devices or systems currently connected to the network. The
user may specify a Network IP address range and network Mask, then click Detect or Start to search for
any IPMI devices or systems that are connected to the IPMI 1.5 or IPMI 2.0 connections as shown in
Figure 2-7. Click Exit to discontinue this process.
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£ [PMI Deyice Discoyering. @

To | 192.168.10.25¢

Metwrork Mask | 255 285 255.0

Search Option

[Flipmizo [C]iPmias

Start Exit

Found: 2
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19216810241 19216810241 Pt 2.0 |
19216810246 19216810246 Pt 2.0 |

Figure 2-7

¢ Reload Configuration

From the pull-down menu, click File> Reload Configuration to load the configuration settings that were
previously saved.

e Save Configuration

From the pull-down menu, click File> Save Configuration to save the current configuration settings.

e Update Firmware

From the pull-down menu, click File> Update Firmware, and select the system you wish to update from
the IPMI Domain list on the left side of the window. A Confirmation dialogue box will appear. Click OK to
update the IPMI Firmware. Click Cancel to discontinue this process.

From the pull-down menu, click File> Save Configuration to save the current IPMIView configuration
settings.

e Language

From the pull-down menu, click File> Language to activate a Language submenu. From the submenu,
you can select Chinese (Traditional), Chinese (Simplified) or English as your IPMI language setting.

O Note: There may be Chinese display issues in some Linux systems that lack Chinese fonts
for JVM. You can install Chinese fonts, e.g., SimSun.ttf, and then type the following

commands: mkfontscale, mkfontdir and fc-cache —-fv atthe font path to fix

the issue.
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e Exit

From the pull-down menu, click File> Exit or press <Alt-F4> to exit IPMIView.

e Modify System
Select a system in the System Window you want to modify and click Edit> Modify System to modify it

from the pull-down menu as shown in Figure 2-8.

You can also right click on a system in the System Window and select Modify in the pop-up menu to
modify it.
e Modify Group

Select a group in the Group Window you want to modify and click Edit> Modify...> Group from the pull-
down menu shown in Figure 2-8 to modify it.

You can also right-click a group in the Group Window and select Modify in the pop-up menu to modify it.

File Sesmon  Manage Help

ﬂ Modify P A @
— N i

Dielets 1 Fystem

IPMI Secnrity Gromp | 210216810
S [CR®

Disjoin

Refresh ve&EP

) 107 165.10 247
m| 102.168.10.243

Figure 2-8

e Delete System

Select a system in the System Window you want to delete and click Edit> Delete System from the pull-
down menu as shown in Figure 2-8 to delete it.

You can also right click on a system in the System Window, and select Delete in the pop-up menu to
delete it.

e Delete Group

Select a group in the System Window you want to delete and click Edit> Delete Group from the pull-
down menu to delete it as shown in Figure 2-8.

You can also right click a group in the System Window, and select Delete in the pop-up menu to delete it.

e IPMI Security
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From the pull-down menu, click Edit> IPMI Security to activate the IPMI Security dialogue box. Check
Auto Detection for IPMIView to automatically check the current IPMI status. Check the For Advanced
User box to select the following protocols as shown in Figure 2-9.

Hardware: BMCB, Firmware:IPMI 1.5:
Hardware: BMC2, Firmware:IPMI 2.0 (nhon-RMCP+):
Hardware: BMC2, Firmware:IPMI 2.0 (Standard RMCP+).

Check the Encryptor box to use encryption supported by the IPMI 2.0 Standard RMCP+. All packets
transmitted from IPMIView to the BMC system management will be encrypted.

IPHI Protocol X
<P IPMI Pratocol for Mew Sestem
\_\‘t

() Auta Detection

For Advanced User. Select Following Protocols based on HW and P
() Hw! : BMCE, P : IPMI1.5
) H : BMC2, FYY PR 2.0 non-RMCP+

(&) Hw/ . BMC2, P : IPMI 2.0 Standard RMCP+

E
Hw' = Hardware
Fif = Firrnware
Figure 2-9

e Joinagroup

Select a group in the Group window, a system in the System Window, and click Edit> Join from the pull-
down menu to include (to join) this system into the group as shown in Figure 2-8.

e Disjoin a System or a Group

Double click the group from which you want to disjoin a system. The systems that are included in the
group will appear in the System Window. Then, select the system you want to disjoin from the group,
and click Edit> Disjoin from the pull-down menu shown in Figure 2-8. You can also select a group from
the Groups list and click Edit> Disjoin to remove it from the IPMI groups.

You can also right click the selected system, and select Disjoin in the pop-up menu to remove it from the
group.

e Refresh
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Double-click the group from which you want to disjoin a system. The systems that are included in the
group will appear in the System Window. Select the system you want to refresh, and click Edit> Refresh
from the pull-down menu to refresh the system as shown in Figure 2-8.

e Timeout

The timeout setting is shown in Figure 2-10. Timeout is the period for IPMIView to wait for a response
after sending a command to a managed system. If a response is not received from the managed system
in the timeout period, IPMIView will resend the command to managed system again. You may specify
the timeout value (in seconds) to get a quicker response from the managed system. You can also specify
the number of times that IPMIView will resend the command.

Setting

< Timeout for retry [secundj 8 |
\".J‘/ Mumber of retry |20 |

[0]:4 Cancel

Figure 2-10

e Section

IPMIView will display the IP address(es) currently connected to the network when you click Section
from the toolbar. You can disconnect the IPMI connection from a system currently connected to the
network by clicking Closing. (the IP Address).

il | ER RPN

Group

Setting..
SUFEKNVIICR®

B PMIDomain = A ¥ @ £ @
=) New System |
(=) 192.168.1.227

=) New System2

) 192.168.1.168

& 132168.1.38

IPMI View

Intelligent Platform Management Interface

IPMI 2.0/1.5 over LAN

Figure 2-11

e IPMIView Management
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IPMIView allows you to manage your server or your network group by selecting Manage> Server/Group
from the pull-down menu as shown in Figure 2-11.

In addition, you can also configure Group Login Settings by selecting Setting from a pull-down menu
under the Manage tab. A dialog box will appear, prompting you for the Login ID and Password. Once
enter the values in these fields, click OK to access the page and configure the settings. Please note that
this feature is available for the system administrator only.

e Help

Select About to display the information on the systems connected to the network.
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3 Login

e Login

Click the Login tab on the bottom toolbar as shown in Figure 3-1. A login screen along with some
information about the managed system will appear in the Viewing Window. Enter the login ID and
password, and click the Login button to log in. When login is successful, the connection information will
be shown at the bottom. The Login button is grayed (disabled), and the Logout button as well as other
available management functions will be enabled as shown in Figure 3-2.

Fle Edi Sesson Manage Help

NEQAEEORO M
SUPERMICR®

L]

) 192.1681.227

=) New System1
=) New System2
) New System3
=) New Systemd
2] New SystenS

Groups Bd&sP

Ready

) IPMI Yiew ¥2.6.29 (build 070927) - Super Micro Computer, Inc

File Edit Sesion Mamge Help

Logn

@A D @ 2 @

192168.1.38

System Name 192168138
1P Addess 192168138
Descripion DESCRIPTION

LoginID | ADMIN

Password | **

save ID and Password

Figure 3-1

SUPERMICR®

IPMIDomain ¥ § £ @
192 16810240

B 192,165 10242
ml 192.168.10.243

{25 Groups LE&%
i 1PMI Domnsin (4/4)

2419216810241 |

Login | Event Log | Sensars |[PMI Deviee | BMC Setting | Users|| Text Consale | K¥M Console | Virtual Media.

Systern Name 192.168.10.241
IP fddress 19216810241
Deseription  192.168.10.241

LoginID | ADMIN

save 1D and Basvand

CONNECTED

Version : IPMI 2.0 RMCP+
Cipher Suite | RAKP-HMAC-SHAL, HMAC-SHAL-06, AES-CEC-128

[RMCP+ Open Session successful

Figure 3-2
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In IPMIView, an MD5 algorithm will encrypt the password when it is transmitted through the network.
(If you are connecting to the IPMI 2.0 RMCP+, all the data will be transmitted by an encrypted algorithm.)
Once the password is confirmed, IPMIView will show a CONNECTED symbol, and all available function
pages will be shown as in Figure 3-2. If the password is invalid, a message will be displayed in the Status
Area that reads, “Unable to activate a session, please check ID and Password.” and a Break symbol will
be shown (see Figure 3-3).

:j IPMI ¥iew ¥2.6.29 (build 070927} - Super Micro Computer, Inc.

File Edit Sesdon Manage Help
DEa@oe R
SUPERMICR. | = 192.168.10.241
IPMIDomain =~ & w 5 £ &
1932.168.10.24
T Systern Namne  192.168.10.241
@] 107 16810 242
= 192.168.10.242 TP hddress 192.168.10.241
Description  192.168.10.241
LoginID | admin
Password | T
save 1D and Password
Login
BREAK
=5 Groups Rk
g [FMI Domedn (444)
Login
RAEP Message 2 eror: Unsuthorized name (sfatoz code = 0Dh)
Figure 3-3

In order to reduce overhead on the managed system, all pages will not be refreshed automatically. The
user must refresh the pages manually as needed.

After logging in, the IPMIView main window will display as shown in Figure 3-2. A tool bar will display on
the bottom of the screen for your convenience.

e Bottom ToolBar

As shown in Figure 2-4 below, this toolbar contains function tabs to allow you to execute commands
quickly. The tabs allow you to access the following submenus: Login, Event Log, Sensors, IPMI Device,
BMC Setting, Users, Text Console and KVM Console.
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Log

Event Log
Sensors

IPMI Device BMC Setting

Login Event Log'H Senzors H IPMI Device ” BMC Setting H Users!]l’ext Conzole H E}IM CC[’?_SEIE"

Users

Text Console
KVM Console

Figure 3-4
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4 Event Log

After you have logged into a system, the screen as shown in Figure 4-1 will display. Click the Event Log
tab on the bottom toolbar to activate the Event Log screen as shown in Figure 4-2.

IPMI View ¥2.6.99 (build 070927) - Super Micro Computer, Inc.

Flo Bift Sesion Maaee Help
hE e gt R e
SUPE ICR. 4 192.168.10.241 |
IPMIDomain =~ 4 v @ & &
192.168.10.240 Systom Name 192.168.10.241
=] 192 160.10.242
7| 19218810243 IP Addrss 192.168.10.241
Description 192.168.10.041
LogniD [ADMIN |
7] save ID eud Passwod
Login
CONNECTED
Groups & &
TP Domsin @44}
Version : IPMI 20 RMCP+
Ciphex Suie - RAKP-HMAC-SHAL, HMAC-SHA1-96, ABS-CBC-128
Login | Event Log | Sensors | TEM[Device | BMC Setting | Users | Text Consale || KM Console | Vistual Media,
JRMCP+ Opon Session sssesstl

Figure 4-1

B 1PMIView 2.16.1 (build 191104) - Super Micro Computer, Inc.
File Edit Session Manage Help

BB Aa0deRe

4
)| & 10.147.3393

Health Event Log

Export Entries Detail -
@ Al SEL Version: 1.5
O Fromi 1 To 2 Total Entries: 2
Free Space: 10200 bytes
Recent Entry Added: 2019/11/04 09:08:00 Mon
Get Export Recent Entry Erased: 19700101 00:00:00 Thu

Current SEL Device Timestamp: [2019/05/14 18:10:49 Tve | @)

Event Type Timestamp Sensor Type Sensor  Event Type
1 }Syshem Event [2019!1 1/04 09:06:23 Mon ]Seslnn Audit P’JXFF iAsseniDn: Session Auditl Event = Invalid U:
2 [System Event  [2019/11/04 09.08:00 Mon  [Session Avdit  [#0xFF  |Assertion: Session Auditl Event = Invalid U
< >
Clear All Entries

Maintenance Event Log -
Export Clear

Refresh

Sensors IPMI Device BMC Setting Users TextConsole KVM Console

Get Chassis Power state succeeded _ - _

Figure 4-2

Supermicro IPMIView User’s Guide [k



e Health Event Log

O

O

O

All: Click this radio button to select all health events.

From...to: Click this radio box to select a portion of health events.

Get: Click this tab to get the event health logs.

Export: Click this tab to export health event logs to a file.

Clear All Entries: Click this tab to clear all health event log entries.

Current SEL Device Timestamp: This item displays the timestamp of the current SEL device.
To learn about the rules, click the information icon 0 3

Refresh: Click this tab to refresh this page.

e Maintenance Event Log

o Export: Click this tab to export maintenance event logs to a file.

o Clear: Click this tab to clear all maintenance event log entries.
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5 Sensors

This feature displays the status of each sensor used to monitor system health as shown in Figure 5-1.

__j IPMI Yiew ¥29.18 (build 130410) - Super Micro Computer, Inc.
File Edit Session Manage Help

Bl aQEQRe
SUPERMICR. 2 10133176155

B@l & Voltagy

10.133.176.19
& 101339961
= 2
& 101339963 FRU | EEF
& 101339964 o
Stats
AT Input Foltage
LT Tnput Current
= 10.133.176.142 = DC 12 Ctpmt Valtage
= 10.133.176.172 DC 12 Output Current
) 10133176152
= 10.133.176.106
) 10.133.176.188
= 10.133.176.129 DC 12 Dutput Power
) 1013317668 AC Inpnt Power
= 10.133.176.160
) 10.133.176.107 17
g, 10.132.160.1 @ -~ - CPU Temp Systein Temp

=lin12z17601

r F
T TTTTTT
LA \.Im L._
PI-DIMMAL Temp P1-DIMMAZ Temp

Hide inactive item
Eefresh every seconds [ Refresh Now ] I Zave Layout ] D
Show History

[ Login | Event Log| Sensors [IPMI Device || BMC Seting | Users | Texd Consals | KVM Console|

Refreshing sensors' stotus completed

Figure 5-1

e Fans: This window displays fan status.

e Voltages: This window displays voltage readings for various devices.

e Temperatures: This window displays temperature readings for various devices.

e Sensors: This window displays the devices being monitored.

e PSU: This window includes three tabs: PMBus, FRU, BBP (Battery Backup Power). Click each tab to
view the information.

o Refresh Every X seconds: Enter the number of seconds for the system to refresh.

o Refresh Now: Click this button to refresh the Sensors page immediately.

e Save Layout: Click this button to save the current layout setting.

e Hide inactive item: Check this box to hide inactive items.

e Show History: Check this box to display the sensor records.
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There are other sensors that is not exist in common boards (ex. discrete sensors), IPMIView will show

them accordingly. However since they are not fixed, history and layout function are not supported for

those sensors.

5.1 Discharging Battery

1. The battery can be automatically or manually discharged. In the PSU dialog box (see Figure 5-1), click

the BBP tab.

- ~
i IPMI View V2.9.14 (build 121115) - Super Micro Computer, Inc. [E=NEEE )
File Edit Session Manage Help
L] ] [
Bl e E0e e
S » | 8119216832119 | & 192.160.12.137
UPERMICR® |5 —=
i PMIDomain & w 3 £ % || |FMEus| FRU EBP
Hbstere)
& 1021682301 1 tem EBP 2 (Click Setting)
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) 1723117148
& 192.168.12.137 =

[ IPMI Domain (14/...
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Refmschevery 60+ | seconds | Refrech Now
] Show History

| Login | BventLog| sensors [IPMIDevice | BMC Setting | Users | Teod Consale | KVM Canscle|

Refreshing sensors' status completed

Figure 5-2

2. Click the top right field BBP2. A dialog box appears.

r T — h
Battery Discharge Setting - u

Dimharge
(Wil discharge dmmed iately)
L9  —
Figure 5-3

3. Select Auto and type desired number of days for the battery to discharge automatically, or select
User to manually discharge the battery. Click Update to start.
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6 IPMI Devices

Click the IPMI Device tab of the IPMIView management session in the Viewing Window (shown in Figure
6-1) to display the information and functionality of the BMC firmware installed in the system.

& 10.146.160.1 ‘

Device Informaticn

Firmware Bevision 1.44 Chassis Power Status. 0N
IPMI Revision 2.0
Bosrd Model X113Pi-TF

Graceful Power Control

NEjpzleaiu el anym

Chassis Power Control

LsoneRBown N Eowerin L N roweCyole N JSeSEl

BMC UID LED Fan Speed Mode
[ comRest | Blink UID LED © Standard @) Optimal
piate
) Full PUE2 Opt TN

(7 Heawy IO PUEZ Opt

Login | Event Log | Sensors| [FMI Device | BMC Setting | Users | Text Console | K¥M Console

Figure 6-1

Device Information

This shows the revision levels of the BMC and IPMI firmware. Also provide Board Model information.
Chassis Power Status

This shows the power state of the managed system. If the managed system is in a power-off state,
the green light will be off. It will be updated automatically every five seconds.

Graceful Power Control (Administrator and Operator only)

Graceful shutdown will inform the OS running on the managed system to shutdown within a
specified time. When the OS running on the managed system receives a graceful shutdown request,
it will start to shutdown system. This behavior is via ACPI by emulating a fatal over temperature.
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Graceful Shutdown: This feature has the same function as “shutdown” in the Windows. Using this
feature will cause the managed system to enter the S5 state.

Power On Icon: Click on the Power-On icon to power on or power off the device.

Chassis Power Control (Administrator and Operator only)

This feature is used to manually control the power state of the chassis of a managed system. When
the BMC receives the power control command from the chassis, it will have direct control over the
power button or the reset button of a system.

Power Down: This feature will power off a managed system as it would when the Power-Down
button of the chassis is pressed.

Power Up: This feature will turn on the power of a managed system as it would when the Power-
Up button of the chassis is pressed.

Power Cycle: This feature will turn off the power of a managed system for a few seconds and then
turn on the power of the system again.

Reset: This feature resets a managed system as it would when the Reset button of the chassis is
pressed.

BMC Cold Reset (Administrator only)

Clicking the Cold Reset button allows you to reset the BMC. After confirming the reset of the BMC,
the session will be terminated immediately. The user has to close this session manually. This feature
is rarely used. It is only used for an event when you suspect a system malfunction for example.

UID (Unit Identifier) LED

o Blink UID LED: Click this table for the UID LED to blink when the unit in question is identified.
Refresh

Click this tab to refresh this page.

Fan Speed Mode

Select the desired fan speed mode and click Update. Note that available speed options vary.
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7 BMC Settings

(Available for the Administrator only)

Click the BMC Setting tab of the IPMIView management session in the Viewing Window (as shown in
Figure 7-1) to display detailed information on the BMC LAN Configuration, SNMP trap configuration and

the serial port status.

BMC LAN Configuration

IP Address (101473303 LANMAC |00.25.00:EE 58:E5 Update
GatewayIP |10.147.0.250 DHCP
SubnetMask (25525500 LAN MAC must be correct while update
VLAN Tag g [[] Enable YLAN Tagging
SNMP
Community | public Update
SNMP Trap Receivers IP Address
10.136.33.41 A
10.13€.33.41
10.13€.33.41
10.136.33.41
10.136.33.41 v
LAN Interface
(O Dedicated (O Shared (®) Failover Update

Refresh

Login EventLog Sensors IPMIDevice BMC Setting Users TextConsole KVM Console

Figure 7-1
e BMC LAN Configuration
This feature displays the IP address, the LAN MAC, the Gateway IP, the Gateway MAC and the Subnet
Mask of the BMC and allows you to modify these settings.
To configure the VLAN Tag setting, you can enable the VLAN (Virtual LAN) Tag setting by clicking the
checkbox of Enable VLAN Tagging on the right, and entering the value in the VLAN Tag field.

@ Note: Please make sure both MAC addresses of LAN and gateway for the BMC are correct
before clicking the Update button. Be especially careful when you enter the MAC address

of LAN. If the entered address is incorrect, the connection between IPMIView and the

system will no longer be established.
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e SNMP

This displays the SNMP trap configuration of the system that needs to receive the SNMP traps generated
by the BMC to allow you to modify the settings. To change the configuration on the BMC, enter the
SNMP community name in the Community text field, and enter the IP address as well as the MAC

address in the SNMP Trap Receivers table in the SNMP group. Then, click the Update button.

The SNMP Trap may have multiple destinations. When any critical error occurs, an SNMP trap packet
will be sent to all receivers in the list. To remove an SNMP receiver, you may change both IP and MAC

addresses to 0.0.0.0 and 00:00:00:00:00:00 respectively. Then, click Update.

For a system to receive the SNMP traps, you must install and run an SNMP trap receiver program. The
managed system will send out an SNMP trap packet to all receivers when an event occurs. If an SNMP
trap receiver is not running, the trap packet is discarded, and cannot be queued anywhere.
e RS232 / MODEM (available for IPMI 1.5 only)
This displays the configuration of the RS232 interface on the BMC. It is used to initialize the RS232 port
and the installed modem, if any. The RS232 port is the box-header (Figure 7-2) on the BMC, and a
dedicated serial port.

o Baud Rate: It is the baud rate for serial connections, which will not affect paging settings.

o Modem Init String: This is the modem initialization string for serial link connections, which will

not affect paging settings.

Figure 7-2

e LAN Interface
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Dedicated: Click this radio box to use the IPMI-Dedicated LAN as the default LAN connection.
Onboard LANZ1: Click this radio box to use the onboard LAN port 1 as the default LAN connection.
Failover: Click this radio box to enable Failover support.

Update: Click this tab to update LAN connection status.

Refresh: Click this tab to refresh the page.
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8 Users
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Figure 8-1 (For IPMI 2.0)
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Figure 8-2 (For IPMI 1.5)
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Click the Users tab of the IPMIView management session in the Viewing Window (as shown in Figure 8-1
and 8-2) to display detailed information on the Users management, and paging severity thresholds for

IPMI 1.5.

We strongly recommend that you change the password immediately for security reasons.

e USERS
o User Name
IPMIView allows you to add or delete a user, to change a user’s password, to set and update user
privilege settings by clicking the appropriate tabs.
o Privilege
This feature allows you to set and update privilege level for a user or delete a user from the list.
There are six privilege levels, Callback, User, Operator, Administrator, OEM, and No Access. Only the
first four privileges are supported. Privilege Levels determine which IPMI commands a user can
execute over a channel. Privilege Limits set the maximum privilege level that a user is allowed to
operate at. A user is granted certain privileges for each channel, and the user can operate at a
privilege level that is granted. Click Update Privilege to change the privilege level setting for a user.

Group Privilege Levels

Callback This may be the lowest privilege level. Only those commands that are used
to initiate a Callback are allowed. (Available for IPMI 1.5 only.)

User Only the basic commands are allowed. These commands are used to read
and retrieve data, to modify BMC configuration settings, or to write data to
the BMC or other controllers. Actions such as resets, power on/off, and
watchdog activation are not allowed.

Operator All BMC commands are allowed, except for commands that can modify
out-of-band interface settings. For example, the Operator is not allowed to
disable individual channels or change a user’s access privileges.

Administrator | Al BMC commands are allowed, including modifying commands. An
Administrator is allowed to execute configuration commands that disable
the channel over which the Administrator is communicating.

o SOL (Serial-Over-LAN)
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This feature allows the user to configure SOL settings. Click Enable to enable SOL support. Click
Update SOL Privilege to update a user’s SOL privilege level.

Click Paging Setting to set the parameters for an individual user (Figure 8-3). There are two
types of paging services: Numeric paging and alphanumeric paging. To use a paging service, a

modem must be connected to the R$232 connector on the BMC (Figure 7-2).

& Paging Sethng

Us=er Matne

Pager Mode

Padging Service Mumber 094 2505132

Mumeric Meszage | SooEgs

odetn Init String | ATLAKA X 355=2E

Dial String | ATDT

Update ” Cancel ][ Test Paging

Figure 8-3
e FRU (for IPMI 2.0 only)

This provides useful information on the board and the product, including the serial number, part
number, and the components of the motherboard. Click the Update FRU tab to update board
information and product information, including information on the manufacturer, the name of firmware,
the serial number/ the part number of the motherboard, and the part/model number of the BMC
firmware, the version and the serial of the IPMI/BMC firmware.

e PAGING/SEVERITY (for IPMI 1.5 only)

Use paging severity settings to determine when a user will be notified of an entry of the system event
log (SEL).

The following settings are available for each group:

None When this setting is selected, user notification for this group is disabled.

Warning When this setting is selected, the RMC will notify the user when SEL entries
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for the group exceed the warning thresholds.

Critical When this setting is selected, the RMC will notify the user when SEL entries

for the group exceed the critical thresholds.

All When this is selected, the RMC will notify the user of all entries of the SEL

events for the group.

All warning and critical thresholds are predefined by Supermicro based on hardware design.
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9 Text Console Redirection (SOL- Serial-
Over-LAN)
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Figure 9-1

Click the Text Console tab on the bottom tool box (Figure 9-1) to enable Text Console Redirection
support, which will allow you to control a remote system from a text mode console. Click the Start
button to start the text console redirection. Click the Stop button to stop the text console.

e BMCforIPMI 1.5

Console Redirection is not supported by the IPMI specification V1.5. Supermicro provides this useful
feature for a manager to control the managed system from a remote location. When a managed system
is booting up during the POST routine, and no other software application are available for you so that

you can gain control over console redirection, IPMIView provides you with this valuable feature.
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Console Redirection will redirect the monitor of a managed system for IPMIView use and allows you to

send the key codes to the managed system.

When a managed system changes its video mode from Text Mode to Graphics Mode, a termination
notice will be sent to IPMIView to terminate the console redirection. Text Console Redirection only

works with the text mode.

@ Important Note: Console Redirection can cast a very heavy load on a managed system. It

will redirect the whole monitor to the manager’s system, and it will slow down the managed
system significantly. We suggest that you use this function only when you absolutely need it.
For other applications, a proper console redirection software application (pcAnywhere,
Symantec Corporation) or a remote login protocol (telnet) is recommended. When you
finish your remote operation, click Stop to terminate console redirection to take the load off

the managed system.

e BMCforIPMI 2.0

Serial-Over-LAN (SOL) was designed to support Text Console Redirection based on the IPMI specification
V2.0. This function performs better in IPMI 2.0 than in IPMI 1.5. The Text mode console is supported by
the Windows 2003, even when the OS is running. To support Text Console Redirection on the Windows
2003, Special Administration Console (SAC) must be enabled. To enable SAC, follow thse steps:

1. Enable Console Redirection in the BIOS, and set it to COM 2 (or COM B)

2. Modify boot.iniin C:\. Boot.ini is a hidden file. An example of boot.ini is listed below.

[boot loader]

redirect=com2

redirectbaudrate=19200

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Standard" /fastdetect

/redirect
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To enable Text Console Redirection support on a Linux Platform:

1. Host A with the IPMI BMC installed (for the Linux Platform):
a) BIOS POST:
(i) Enable "Console Redirection" in BIOS Setup. For example, COM2 / 19.2Kbps / 8N1
(i) Disable "Enable Console Redirection after POST" in the BIOS setup.

b) Boot Loader:

(i) For GRUB, add the following TWO lines into /boot/grub/grub.conf,
but comment out "splashimage=(hd0,0)/grub/splash.xpm.gz"
serial --unit=1 --speed=19200 --word=8 --parity=no --stop=1
terminal --timeout=10 serial console
#splashimage=(hd0,0)/grub/splash.xpm.gz

(ii) Then add "serial console=ttyS1,19200n8" to the end of kernel /vmlinuz in
/boot/grub/grub.conf.

For example:

kernel /vmlinuz-2.6.5-1.358smp ro root=LABEL=/ rhgb quiet serial console=ttyS1,19200n8
This will result in all boot messages being output to the console ttyS1, but you will not see. All
these boot messages on the local console until the login message prompts.
c) LINUX OS:
(i) Add the following line into /etc/inittab.
s0:2345:respawn:/sbin/agetty ttyS1 19200
(ii) Edit /etc/securetty and add ttyS1
2. Host B with IPMIView installed:
a) Install and run IPMIView.
b) Log in Host A with the IPMI BMC installed as Admin.

c) Start Console Redirection in IPMIView immediately after the Host A reboots.

You will see the BIOS POST, the boot loader, and the Linux OS messages and prompts.
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10 KVM Console (KVM-Over-IP for Video
Redirection)

KVM Console Redirection is a new feature included in the Supermicro Intelligent Management (SIM)
Module. If Video Console Redirection support is enabled, the remote screen will be redirected to
IPMIView. BIOS POST, BIOS settings, DOS, Windows or Linux OS screens can all be redirected to
IPMIView.

Click the Launch KVM Console tab to launch KVM console redirection.

Figure 10-1 shows sample screenshots of Video Console redirection. The screen of a remote managed
system will be redirected to IPMIView. You will see the screen of the remote system just as if you were
sitting in front of the system.
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Toolbar
There are several tool buttons that can be used for video console as shown in Figure 10-2.

Zoom In
Select Percentage for Scaling Screen
Zoom Out
Send Ctrl+Alt+Del to Remote

Auto Adjust Screen
=) 192.168.10.249

13 O 100% v & ctreateDel Ll Options
| |

Open or Close Quick Shot Panel Options

Quick Shot
Screen Capture

Full Screen

Stop Video Redirection

Start Video Redirection

Figure 10-2 Video Console Toolbar

I} Start Video Redirection:
This button is used to start video redirection. IPMIView will automatically start the video redirection
when you click the Video console tab.
O Stop Video Redirection:
This button is used to stop video redirection. To stop video redirection, press this button again to stop it.
Please note that the drive redirection will continue to work when it is enabled.
Full Screen:
T
This button is used to maximize the size of the remote video screen on the local computer display. You

may press <Alt + Enter> to return to the original mode. Please refer to Figure 10-3.
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Screen Capture:

This button is used to capture the screenshots of the remote managed systems. You will see a file-save

dialog box with a preview image. Select the directory and filename to save it. The file format can be PNG

@ Quick Shot:
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G L

[Hide panel!

This button is used to capture quick screenshots. You will need to first specify a directory where you

want to store quick shot images. You will see the quick shot images in the quick shot panel. Please refer

to Figure 10-4.
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Open or Close a Quick Shot Panel:

This button is a switch used for opening or closing the quick shot panel. Double-click the image in this

panel to show a full-size window for viewing.

@§ Zoom In:

This button is used for zooming in the screen (up to 300%). Please refer to Figure 10-5.
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@Q Zoom Out:

This button is used for zooming out. The maximum zoom out percentage is 10%. Please refer to Figure
10-6.
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Figure 10-6

m Select percentage for Scaling Screen:
This combo box allows you to select the setting of screen scaling, either 10%, 25%, 50%, 75%, 100%,
200%, 250% or 300%. An additional selection allows you to scale to fit with the IPMIView window size.
ctri+at+0el - Send Ctrl + Alt + Del to Remote:
This button is used to send the <Ctrl + Alt + Del > key combination to the remote system. It is useful
when the remote system is running in the BIOS, DOS or Windows environment.

I@' Auto Adjust Screen:

This button is used to adjust the screen automatically. Click this button if it’s difficult for you to see the

whole screen.
options  Options:

You can select more options here. The list of options is listed below.

¢ Monitor Only: Use this feature to display the remote screen only. The keyboard and mouse will be
disabled.

* Readability Filter: This item uses algorithm to improve screen display. This will allow you to see the
text content easier when you scale the screen.

¢ Local Cursor: Use this to change local cursor settings.

e Chat Window: This feature allows the user to chat with each other via the IPMI connection. Please

refer to Figure 10-7.
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17192 168.10.24 Chat @

Jim@IEM-I0CA4107030 super }== test
root@linuxisuper )= 456

Jim@IBM-DDCE4107D3D(super) | [~ Beep

Figure 10-7 Chat Window

Video Settings: This feature allows you to configure the advanced video settings. Please refer to

Figure 10-8.

17 Video Settings X

Brightness 4 | M| | 70
ContrastRed _+ | 0 | 114
Confrast Green _« | Il ] 110
ContrastBlue  « I | 112
Clock | I = 1344
Fhase Xl I 29
Horizontal Offset < | 0 | 308
Vertical Offset  «| | ] 34
[Reset this Mode || Reset All Modes |
Save Changes | 1,024x768 60Hz Undo Changes

Figure 10-8 Video Settings
Refresh Video: This feature allows you to refresh the video screen.
Soft Keyboard: A virtual keyboard is provided for easy input. It also provides localized keyboard

mapping. Please refer to Figure 10-9.

English (United States) 104pc =3
Es;  F1|F2|F3|F4|FS|FBIFTFSFAF10F11F1z P & | Brk
10234867830 - =<In~ L& -
"—iqwert\,fuiop[]JDeIEnd?l;'K‘!‘I+
lals|d{flaglhlilk{1I]:]"|} +— 5|+
iV |z|x|c|v|b|nim|,| . |f| ©F 1| Edd |3
d
cirl | st|Al ait | ste ctn <[4+ ins [De

Figure 10-9 Soft Keyboard

Local Keyboard: This feature allows you to set local keyboard mapping settings.

Encoding: This feature supports encoding for the video screen. The options for encoding are

“Predefined”, “Compression” and “Color Depth”.
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Status Bar
Figure 10-10 displays the status bar for the video redirection.

Message Frames per second and In/Out bytes per second
Start Video redirection Fps: 20 In: 184 KB/= Out: 204 Bi= i j Q)@

Share Mode J Monitor Mode

Figure 10-10

Start Video redirection
Message:

This section displays tool tip information and the video redirection status.

Fp=: 20 In: 184 KB/z Out: 204 Bi=z

This section indicates the number of the frames displayed per second, and Input (Kbytes per second)/
Output (bytes per second).
3
z‘ Share Mode:

This icon indicates the status of screen-sharing on the remote system. If there is only one user using the

)
video redirection of a remote system, the icon will look Iike‘ If two or more users using the video

3
redirection of the same remote system, the icon will look like i‘ .
& Monitor Mode:
- )

This icon displays the status of monitor mode. When the display looks like (&g , it indicates that you

can use the local keyboard and the mouse to control the remote screen. When the display looks like

% , it indicates that the local keyboard and the mouse are not available. If you select the option

“monitor only”, the keyboard and mouse will be disabled.
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11 Virtual Media

The Supermicro Intelligent Management (SIM) Module provides a Virtual Media feature, which includes
a Virtual USB Floppy, a CD-ROM image and Drive Redirection.

Figure 11-1 shows the Virtual Media GUI. The Virtual Media Status section displays the current virtual
device status. There are two virtual drives available.

Floppy Image Upload allows the user to upload a floppy image as "floppy" located at the remote host.
The floppy image uploaded shall be in the binary format with a maximum size of 1.44MB. It will be
loaded to the Supermicro SIM card and emulated to the host as a USB device.

The CD-ROM Image on the “Windows Share” allows the user to configure Windows-Share settings. It
allows you to decide how you want to share the data stored in your shared folder with the users on the
remote host system.

Drive Redirection makes local drives accessible to other users via console redirection. This function
allows you to share your local drives (floppy, CD-ROM and HDDs) with users on remote systems.

192.168.10.241
Virtual Media Status
Drive 1 Lrrive 2
Type : Floppy image Empty

Read f Write mode: Writable
File name : floppy.img (1474560 botes)

Floppy [mage Upload CD-ROM Image on Windows Share
S D Q] (5]
Floppy Tmage file: Shae host:
CMloppy. img Share name:
Path to image:
Tpload floppy image dons Tser {optional)

Paszwornd (optional):

Dirive Redirection

Divive 1: Not comnected

Divive Redirection disconnescted

Drive 2:| Connect Drive ][ Comnect 30 [Not comnected

Divive Redirection disconnescted

(@b ] ®

Login | Event Log | Sensors | IPMIDevice | BMC Setting | Tsers | Text Console | KVM Console | Virtual Media

Figure 11-1
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Floppy Image Upload

As shown in Figure 11-2, click Open File to select the file that you wish to upload to a specific host drive
of your choice. Click Upload to upload the floppy image. Please wait for the uploading process to
complete. The virtual floppy will be activated after the floppy image is uploaded.

Flappry Irnage Uplosd

Drive:

Floppy Inage file:

Crifloppy img

Uploading floppy image

Figure 11-2

CD-ROM Image on Windows Share

Please refer to Figure 11-3 for the following items.

Drive: Specify the drive that you want the remote host to share.

Share Host: Enter the IP Address or the name of the system you wish to share data with via
“Windows Share”.

Share Name: Enter the name of the shared data in the remote host.

Path to Image: Enter the location of the source file that you wish to share via “Windows Share”.
User/Password (Optional): Enter the user and password for the person to access the data that you

want to share, and click the Set button to enter your selections as shown in Figure 11-3.

CO-ROM Image on Windows Share

Drive: |2

Share host: 192 16310117
Share narne: 150
Path to itnage: O Is0

Uzer (optional):

Pazzword (optional):

Figure 11-3
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Drive Redirection

As shown in Figure 11-4, Drive Redirection supports both local drive and the ISO file. When you click the

Connect Drive button, a dialog box (Figure 11-5) will show up.

* Local Drive List: This box displays a list of local drives available for remote access. Select from the list
a local drive that you want to make accessible for a remote server.

¢ Refresh List: Click this button to refresh the local drive list.

*  Write Support: Check this button to allow the remote operating system to have write access to the
drive that you have selected. This function allows a user to alter, overwrite, erase and destroy data
stored in the drive selected. This feature should only be used with non-critical data. Select the drive

and click OK to start direct redirection.

The second type of drive redirection is “Connect ISO”. You may redirect the 1SO file directly from your
file system. Click this button and select an ISO file to start this function.

Dirive Redinection

Drivel:[ Connect Drive ” Comnect [30 ]Notconneched

Cancelled Drive redivection

Dirive 2:[ Connect Drive ][ Comnect [30 ]Notconneched

Dirive Redirection disconnected

Figure 11-4

:j Select a drive to redirect

!

C: (Haxd Disk) v [ Refresh List ]

[ ] Enable Write support

| oK || Conel |

Figure 11-5
Stop Active Drives

As shown in Figure 11-6, click Stop Drive 1 to disable Drive 1 and Click Stop Drive 2 to disable Drive 2.
The Refresh button is used for refreshing the Virtual Media settings. If you want to stop or change the
type of a virtual drive, you first need to stop it.

[ @supDrive! | [ @ StopDrive2 | [ Refresh

Figure 11-6
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12 Group Management

Group management is a way to manage multiple servers at the same time. For example, you can query
the fan sensor readings from multiple servers and note their differences. Also, you can simultaneously
power on or off multiple servers at the same time. As shown in Figure 12-1, click the Manage Group
button to show the Group Management screen. In Goup Management, you can select multiple
servers from the host group on the left and manage them with the functions provided. You may re-
arrange groups of servers in the group list to make server group management easier.

T7 IPMI View ¥2.6.29 (build 070927) - Super Micro Computer, Inc.

File Edif Session Help
bEagoe R
S . 1 Group Management

UPERMICR. Fanl Voltage | Sensors| EventLog| ACPI| Power| LAN Config | FRU | Text Console | General Info
I IPMIDomain =~ & v © Tt @ | 22

192.168.10.240 =00

34 Fan
=] 152168 10242 System Nome P Sensor Name Reading Tnit Low Limit
iry| 192.168.10.243
25| Groups BR& &P
[ TPM1 Dornain (444)
[[] Refresh every seconds
GGet Virtual Medin information done
Figure 12-1

In the group management, a Login ID and password are required. Click Manage> Setting to set the login
information. Please note that IPMIView will use this account to login to multiple servers. (Figure 12-2)

Gromp Login Sething r5_<|

1) LoginID ADMIN]
R

save [0 and Password
* A dmindstrator level is requived

Figure 12-2

IPMIView allows servers to be grouped in the following categories:.
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Fans

Temperature

Voltages

Sensors

Event Log

ACPI

Power

LAN Configuration

FRU

Text Console

General Information
Group Management
Fan | Temperature | Yolttage | Sensors | Event Log | ACPI || Power | LAN Config | FRU | Text Consaole | General Info

Figure 12-3
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Fans

After you've selected multiple servers and clicked the Fan tab, a window will display as shown in Figure
12-4. You can press <Ctrl+Click>, <Shift+Click> or dragging your mouse to select servers. Click the Query
button for IPMIView to collect the fan readings from the selected servers. The information listed in the
table shows the fan status of the selected servers. If a fan reading is colored in red, the fan may be
broken, not installed, or the reading is below the lower limit. When this occurs, the Administrator should
take precautionary measures to ensure that the system functions properly.

You may refresh the fan status by checking the Re-flash checkbox. IPMIView will refresh the fan status
based on a preset schedule. Please note that IPMIView will not refresh if you switch to another tab.

[ IPMI Yiew ¥2.6.29 (build 070927) - Super Micro Computer, Inc. EEK

File Edit Session Manage Help

BE & Bde 2

SUPERMICR® 75 87et% Mansgerert

A v FEa
r-g Sstemn Name 1P Sensor Name Reading it Low Limit
E\ ggiggigéﬁ 192.168.10.241 192.168.10 241 [Fanl 0 RPM 600
R 192.168.10.241 192.168.10 241 [Fan2 4700 RPM 600

192.168.10.241 192.168.10 241 [Fan % 0 RPM 600
192.168.10.241 192.168.10 241 [Fand 0 RPM 600
192.168.10.241 192.168.10 241 [Fan5 0 RPM 600
192.168.10.241 192.168.10 241 [Fanf 0 RPM 600
192.168.10.241 192.168.10 241 Fan7ACFU1 0 RPM 600
192.168.10.241 192.168.10 241 FanBACFU2 1800 RPM 600
192.168.10.131 192.168.10.131 [Fanl 0 RPM 600
192.168.10.131 192.168.10.131 [Fan 0 RPM 600
192.168.10.131 192.168.10.131 [Fan % 4a00 RPM 600
192.168.10.131 192.168.10.131 [Fand 0 RPM 600
192.168.10.131 192.168.10.131 [Fan5 0 RPM 600
192.168.10.131 192.168.10.131 [Fanf 0 RPM 600
192.168.10.131 192.168.10.131 Fan7ACFU1 0 RPM 600
192.168.10.131 192.168.10.131 [FanBACFU2 0 RPM 600

25| Groups EEEE

MR TP Dioosdn (545
[] Refiesh every s last updated :2007/10/01 15:59:06 (16)

Finish

Figure 12-4
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Temperatures

The screen shown in Figure 12-5 indicates that multiple servers have been selected, and the
Temperature tab is pressed. Clicking the Query button allows IPMIView to collect the temperature
readings from the selected servers. The information listed in the table shows the temperature settings
of the selected servers.

Lj IFMI Yiew ¥2.6.29 (build 070927) - Super Micro Computer, Inc.

File Edit Session Manage Help
BE & Bde 2
SUPERMICR® 7 8otk Mansgerert
Fan | Temperatore | Voltage | Sensors | Event Log | ACPT | Power | LAN Config | FRU | Text Console || Genexal Info
086 2 q [
Temperature
Sstemn Name 1P Sensor Name Reading it High Limit
E\ ggiggiggﬁ 192.168.10.241 192.168.10 241 ICPU Temp 1 250 degres C 750
R 192.168.10.241 192.168.10 241 CPU Temp 2 220 degres C 750
192.168.10.241 192.168.10 241 CPU Temp 3 0.0 degres C 750
192.168.10.241 192.168.10 241 CPU Temp 4 0.0 degres C 750
192.168.10.241 192.168.10 241 vz Temp 220 degres C 750
192.168.10.131 192.168.10.131 CPU Temp 1 5a.0 degres C 750
192.168.10.131 192.168.10.131 CPU Temp 2 0.0 degres C 750
192.168.10.131 192.168.10.131 vz Temp 400 degres C 750
25| Groups EEEE
MR TP Dioosdn (545
[] Refiesh every s last updated :2007/10/01 15:59:25 (8)
Finish

Figure 12-5
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Voltages

After selecting multiple servers and Voltages settings, you will see the display as shown in Figure 12-6.
Clicking the Query tab will allow IPMIView to collect the voltage readings from the selected servers. The
information listed in the table shows the voltage status of the selected servers.

(7] [PMI View ¥2.6.29 (build 070927) - Super Micro Compater, Inc. =13

File Edit Session Manage Help

BE @ Gd e 2

SUPERMICR@ & Crovp Mansgement
Fan Temperatu.re| Voltage |Sensors Event Log | ACPI| Power| LAN Contfig | FRU | Text Console | General Info

il IPMI Domain =~ & + § £ &
Sstemn Name 1P Sensor Name Reading Tnit Low Limit High Limit

_ 192168.10241 [192168.10241 [CPUL Veors 122 Valts 108 161

7] 192.163.10 243 107.168.10241  [192.168.10341 (P02 Veore 0 Tolts 108 161
192166.10241 |192.168.10241 (337 528 Valts 206 363
192168.10241 [192.168.10241 |57 ! Volts 148 543
192166.10241 |192.168.10241 127 1160 Valts 1075 1324
192168.10241 |192.168.10241 127 126 Volts 132 108
192166.10241 |192.168.10241 (.57 147 Valts 134 164
192168.10241 |192.168.10241 [5YSE 475 Volts 148 543
192166.10241 |192.168.10241 [VBAT 324 Valts 206 363
192168.10131 |192.168.10131 |CFUL Veors 136 Volts 108 161
192166.10131 |192.168.10131 |CPUZ Voors ] Valts 1.0 161
192168.10131 |192.168.10.131 .37 ] Volts 296 383
192166.10131 [192.168.10131 |57 441 Valts 148 540
192168.10131 |192.168.10.131 127 1132 Volts 1075 1324
192166.10131 |192.168.10131 [575E 436 Valts 148 540
192168.10131 |192.168.10.131 [TBAT 515 Volts 296 383

=5l Groups E&de

IPMI Domsin (5/5)
[] Refissh every _— st updated 200710001 15:59:27 (16)
Finish
Figure 12-6
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Sensors

After selecting multiple servers and clicking the Sensors tab, you will see the window as shown in Figure
12-7. Click the Query button for IPMIView to collect the sensor readings from the selected servers. The
information listed in the table shows the sensor status of the selected servers. The window here shows

the chassis status and power supply status. If the chassis is opened or a power supply has failed, the
reading will be in red.

7 IPMI View ¥2.6.29 (build 070927) - Super Micro Computer, Inc. CEXx

File Edit Sesion Manage Help

BE & 00e 2
S C . J Group Management
UPERMI R‘ Fan | Temperatice Vohage| Sensors | EventLog | ACPI| Power || LAN Config | FRU | Text Conmle || General Info
I IPMIDomain & - @ £ & | 5= e
Power Suppy and Introsion
[Tfl s Sstern Name IF Sensor Name Statuz
= ig;igg}g%ﬁ 192.168.10.241 192.168.10.241 Intrusion (Chassis OK
e 192.168.10.241 192.168.10.241 Power Supply Power Supply O
192.168.10.131 192.168.10.131 [ntrusion i-hassiz Opened |
192.168.10.131 192.168.10.131 Power Supply Power Supply O
=5l Groups B&d&e
MM TP Diomadn (5/5)
[] Refresh every seoonds last updated :2007/10/01 15:52:32 (4)
Finish
Figure 12-7
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Event log

After selecting multiple servers and clicking the Event Log tab, you will see a display as shown in Figure
12-8. Click the Query button for IPMIView to collect the event logs from the selected servers. The table
below displays the event log of the selected servers. Select the Host combo box to filter the event log
data in the table.

;j IFMI Yiew ¥2.6.29 (build 070927) - Super Micro Computer, Inc.

CEX

File Edit Session Manage Help

Ea 30

2 ®

SUPERMICR®

A v Q f @

IPMI Domain
192.165.10.13

j Group Management

Fan | Temperatore | Yoltage Sensors| EventLog | ACPI| Power| LAN Config | FRU | Text Console | General Info

m =

192.162.10.240 SEL
Sarstermn Name: |A]l w
] 192.168.10.243 System Name i3 Time Stamp Sensor | Event Type

192.168.10.241 192.168.10.241

053/1042007 14:22:09 Fri

Die-azsertion: Phorsical Security (Chassis Int ~

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

b ssertion: Lower Mon-crifical - going low =

192.168.10.241 192.168.10.241

053/1042007 14:24:02 Fri

Azsertion: Lower Critical - going low

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

b ssertion: Lower Non-recoverable - going

192.168.10.241 192.168.10.241

053/1042007 14:24:02 Fri

.. |Azmertion: Lower Non-critical - going low

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

.. [ssertion: Lower Critical - going low

192.168.10.241 192.168.10.241

053/1042007 14:24:02 Fri

.. |Azmertion: Lower Non-recoverable - going

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

.| Assertion: Lower Non-critical - going low

192.168.10.241 192.168.10.241

053/1042007 14:24:02 Fri

.| Aszertion: Lower Critical - going low

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

.| Assertion: Lower Non-recoverable - going

192.168.10.241 192.168.10.241

053/1042007 14:24:02 Fri

. |Azertion: Lower Non-critical - going low

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

. [Lssertion: Lower Critical - going low

192.168.10.241 192.168.10.241

053/10/2007 14:24:02 Fri

. |Azmertion: Lower Non-recoverable - going

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

.. [Lssertion: Lower NMon-critical - going low

192.168.10.241 192.168.10.241

053/10/2007 14:24:02 Fri

.. |hmertion: Lower Critical - going low

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

.. [Lssertion: Lower Non-recoverable - going

Groups
TPMI Domadn (5/5)

B&&e

192.168.10.241 192.168.10.241

053/10/2007 14:24:02 Fri

.. |hzertion: Lower Non-critical - going low

192.168.10.241 192.168.10.241

03/10/2007 14:24:02 Fri

.. [Lssertion: Lower Critical - going low

192.168.10.241 192.168.10.241

053/10/2007 14:24:02 Fri

.. |hzmertion: Lower Non-recoverable - going

192.168.10.241 192.168.10.241

03/10/2007 14:34:34 Fri

b ssertion: Lower Mon-critical - going low

192.168.10.241 192.168.10.241

053/10/2007 14:34:34 Fri

Assertion: Lower Critical - godng low

192.168.10.241
<

192.168.10.241

03/10/2007 14:34:34 Fri

Azertion: Lower Non-recoverable - going %
| 4

[] Refresh every sconds

last updated :2007/10/01 16:01:43 (395)

Finish

Figure 12-8
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ACPI

After selecting multiple servers and clicking the ACPI tab, you will see a display as shown in Figure 12-9.

Click the Query button for IPMIView to collect the ACPI state from the selected servers. The table
displays the ACPI state of the selected servers.

(7] [PMI View ¥2.6.29 (build 070927) - Super Micro Compater, Inc. =13

File Edit Session Manage Help

BE e Ode 2
SUPERMICR@ [ Crove Mansgement
Fan| Temperatoee | Voltage | Sensors EventLog|ﬁCPI |Power LN Config | FRU | Text Console || Genexal Info
i IPMI Domain =~ 4 - § £ & | 3
- S 0 [
ACH
Sstemn Name IF ACPT Btate Description
[ 192.168.10.243 19216810241 [192168.10241  [30/GO working
19216810131 [192168.10131  [30/G0 warking
=5 Groups B&de
il IPMI Domain (5/5)
@B seoomds Tast updated 2007001 16:02:05 (2)
Finish
Figure 12-9
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Power

After selecting multiple servers and clicking the Power tab, you will see a display as shown in Figure 12-

10. Click one of the Power Control buttons to send a command to the selected server. The text area will
show the result.

;j IPMI ¥iew ¥26.20 (build 070927) - Super Micro Computer, Inc.

S[=1ES

File Edit Session Manage Help

BEa gdee
e 1 Group Management
SUPERMICR®

Fan || Temperatore | Voltage | Sensors | Event Log ACPI| P0W3T|LAN Config | FRU | Text Console || General Info
i3 IPMI Domyain A - @ £ @ | Graceful Power Control

[ 192.168.10.131

Soft shutfownivia ACP) | [ Gracefnl Shutlown | [ GracefulReboot | [ Graceful Power Cycls
[ 10241 .
= iz | Gl e Cannl
Bl 15 0.243 [ Power Down ] [ Power Up ] [ Power Cycle ] [ Resmt

Resnlt

[2007A0/01 16:02:42] Sending Power Up to 19216810241, Ok
[2007A0/01 16:02:42] Sending Power Up to 192.168.10.243... OK

Groups & e

MR IPMI Domadn (5/5)

Finish

Figure 12-10
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LAN Configuration

After selecting a single server and clicking the LAN Config tab, you will see a display as shown in Figure
12-11. Click Query to get the information needed from a single server and copy it to other servers for
data-sharing. The text area will show the results of the query and provide updates. The Clear button is
used to clear the text field only; it will not clear the actual LAN configuration from the server.

[ IPMI ¥iew ¥2.6.29 (build 070927) - Super Micro Computer, Inc. (=13

File Edit Sesdon Manage Help

o agEe R e

j Group Management

SUPERMICR. Fan | Temperatore | Voltage | Sensors| Event Log | ACPI | Power| LAN Config | FRIT | Text Console | General Info
i IPMIDomain 4 9 £ @ | LAN Configumstion
Crateway IP: 192.168.10.254 Get |
Gratewray MAC: 00:00:00:00:00:00 Tpdate ]
Subnet Mask: 255.255.255.0 Clear
] 192 165.10.243 Y
Community | public
1IP | 1921681043 1 MAC | 00:00:00:00:00:00 [ et |
2IF | 0000 2MAC | 00:00:00:00:00:00 [ Update |
3Ip 000D 3MAC | 00:00:00:00:00-00 [ Clar |
Result

[2007 10401 16:03:11] Getting LAN Configration from 192.165.10.241... Ok
Gateway [P = 192.168.10.254

Gateway MAC = 00:00:00:00:00:00

Subnet Mask = 255.255.255.0

[2007A0/01 16:03:12] Getting SMMP Configration from 192.168.10.241... Ok
SHMP Destination 1= 152.168.10.43 ( 00:00:00:00:00:00 )

25l Groups & i @ | SWMP Destination 2= 0.0.0.0 (00:00:00:00:00:00 )
MM TF2T Diosin (545 SMMP Destination 3=0.0.0.0 { 00:00:00:00:00:00 )
Finish

Figure 12-11
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FRU

After selecting a single server and clicking the FRU tab, you will see a display as shown in Figure 12-12.
Click the Query button for IPMIView to get the FRU information from a single server, and copy it to
other servers for data-sharing. The text area will show the results of a query and provide updates. The
Clear button is used to clear the text field only; it will not clear the actual FRU data from the server.

(7 IPMI View ¥2.6.20 (build 070927) - Super Micro Computer, Inc. =3
File Edit Sesdon Manage Help

PEaAgEe R e

j Group Management

SUPERMICR‘. Fan | Temperatore | Yoltage | Sensors | EventLog | ACPI | Power | LAN Config|ﬁ| Text Conmle | General Info

M IPMI Domain =~ & - 9 £t @ | FRU
[oet |[ Update | Clear |

Board Info Product Info
k3 Mi Manvfactorer Super Micra
] 192.168.10.243 ECATE g < urer Moo ik
Name IPMIZ0 Name I
Berial Number Parttdodel Number | AOC-IPMIZ0-E
Part Number ACQC-TPMIZ0-E Version 10
Serial Humber
Result

[2007/10/01 16:03:41] Getting FRU fram 192.165.10.241... OK

25| Groups B&d e
Wl TFRI Domain (550

Figure 12-12
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Text Console

After selecting a single server and clicking the Text Console tab, you will see a display as shown in Figure
12-13. Click the Open button for IPMIView to create an internal text console window for the selected
server. Click Start to start the text console redirection. The power control buttons displayed on the
status bar provides power on, power off and reset commands, allowing you to easily power on or power
off a remote server. The Encode checkbox is for RMCP+ encoding. Check it to enable packet encoding
between the IPMIView and a server.

:j IPMI Yiew ¥2.6.29 (build 070927) - Super Micro Computer, Inc.

File Edit Sesdon Manage Help
ol aghe R
SUPERMICR® . ouk Mensaemen
Fan | Temperature | Voltage | Sensors| Event Log | ACPI | Power | LAN Config | FRIT | Text Console | General Info
IPMIDomain =~ & ¥ Q £ & TR
[ 102 168.10.131 SeEe
= 192.168.10.240 Priv| Administrator v | [ UTF-E [#] RMCP+ Encryption Erild 070801
=] 1921631024 FhoenixBI0S Setup Utility
] 19216310243 Main Advanced Security Eoot
Item Specific Help
[[Hg: 05:02]
Systen Date: [10/01/2007]
£Tah», <Shift-Tab>, or
BIOS Date 0l/26/07 <Enter> selects field.
Legacy Diskette A: [1.44/1.25 MBE
IDE Channel 0 Master [Mone]
IDE Chamnel 0 Slawve [Mone]
S4T4 Port O [37020ME SATAD]
SATA Port 1 [Mone]
54TA Port Z [Mone]
SATA Port 3 [Mone]
Parallel ATA: [Enabled]
Serial ATa: [Enabled]
Natiwe Mode Operation: [Serial ATA]
EE Groups De & @ % 54T4 Controller Mode Option: [Compatible]
il TP Domsin (5/5)
Help Select Item Change Values Setup Defaults
Exit Select Menu Select > Sub-Menu Save and Exit
Powwer Comtrol :
Finish

Figure 12-13
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General Information

After selecting multiple servers and clicking the General Info tab, you will see a display as shown in
Figure 12-14. Select the fields you want to query from the servers, and click the Query button to allow
IPMIView to collect the information from the selected servers.

(07 [PMI View ¥2.6.29 (build 070927) - Super Micro Computer, Tnc =3
File Edit Sesdon Manage Help

hEmagoe R e

e 1 Group Management
SUPERMICR. Fan | Temperatore | Voltage | Sensors| Event Log | ACPI | Power | LAN Config | FRUT | Text Console | General Info

2R E 0

Select Hems Creneral Information

10241 .
=] 197.165.10 242 RMCE Version

G 192 10.243 Firmware Reversion

| >

Sarstem Name 1P RMCP Versi.. Fimnnware Eeversion TPMI Revision
192.168.10.131 192.168.10.131 |2.0 RMCP+ 0129 20
192.168.10.241 192.168.10.241 |2.0 RMCP+ 0125 20
IPMI Revision 192.168.10.243 192.168.10.243 |20 RMCP+ 01.44 20

SEL Entries

SEL Version

SEL Free Space
Recent Entry Added
Recent Entry Erased
MAC Address
Crateway IP
Gateway MAC
Subnet Mask

SHMP Cummunity

25l Groups Ed& e )
IPMI Domain (55) SNMP Trap Receiver (

SNMP Trap Receiver (v
£ |

Selection

@Al O Basic P

Figure 12-14
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13 Trap Receiver

The Trap Receiver is a utility used for receiving traps from the BMC. In the event of a sensor error or a

sensor reading that exceeds a threshold, the BMC will send SNMP traps to the destinations set in the

BMC. The Trap Receiver is executed on the destination site and receives the SNMP trap from multiple

senders (BMCs). If you select a category, you can see all the traps in that category. Furthermore, when

you click a trap in the trap list, you can see its details in the Trap Structure window. Please refer to the
BMC Setting page in IPMIView to set the SNMP destination.

As shown in Figure 13-1, there are several components to the IPMI Trap Receiver.

¢ Menu Bar: contains pull-down menus for exiting the programs, getting help, etc.

* Tool Bar: contains all IPMI Trap Receiver features.

* Category: categorizes the traps by the sender, community and sensor.

¢ Trap Structure: It is a tree structure that displays traps in detail.

¢ Status Bar: shows messages regarding the current status of related components.

* Trap List: shows detailed information for traps received.

4 IPMI Trap Receiver ¥2.0 (build 051122) - Super Micro Computer, Inc.

Menu Bar—j-# B
Toobar—» @® B & 1 3
Al Stop Save Load Clear Email
Category 2 | Num  Sencer Community Sersor  Description LocalTimeStamp .
il 5 pukblic Al Lower Mon-critical - going oy 20051001 1 7.
All r 192 168 10 245 public FAN 4 Lovever Critical - cning low 200510001 15 24:38
L W192.168.10.245 13 1192.168.10.245 puklic FAN4 Lower Non-recoverable - going loww 20054 0/01 15:24:40 ..
® 192.168.10.247 4 192.168.10245  |puklic FANZ l_oraver Mon-crilical - going low 2005/10/01 15.24.41
Categc)ry 5 192.168.10.245  |puklic FAN3 Lovwver Critical - going low 200510/ 15:24:43
6 192168.10.245  puklic FAN3 lLower Mon-recoverable - going low 200510001 15:24:44 .
7 19216810245  jpublic FAN2 lLovwver Mon-critical - going low 200510001 15:46:10 ..
Sender | Community | Sensor = 10216310245 jpuklic FAN2 lLower Critical - going low 2005H0/01 15:468:11 ...
— 3 [192160.10245  jpublic FANZ  |Lower Non-recoverable - going low 2005/ 0/ 15:46:13 ..
Trap Structure | 10 192.168.10.245 'puh\ic CPUA Upper Non-critical - going high 120054 0/01 15:45:22 ..
|| SNMP Trap Al 11 192168.10.245  |puklic CPUA Upper Non-crilical - going high 200510/ 15:46:25 ..
= ) SNWP Header | [12 19216810245  jpublic CPUA Upper Critical - going high 200510001 15:46:26
# Message Length: 125 13 1192168.10245 .puh\ic CPUA Upper Non-recoverable - going high 1200510/ 15:46:26
# Message Yersion v1 14 192.160.10.245 public FANI lLowver Mon-critical - going low 20051 0/01 15:49:25 ...
® Communtty. public s 192168.10.245 'puh\ic FAN3 lower Critical - coing low 1200541001 15:49:26 ..
= ) PDU Header 16 192168.10.245  |puklic FAN3 lLower Non-recoverable - going low 20054 0/01 15:49:28 .
® Type Trap 7 119216810245 'puh\i[: FAN4 lLower Mon-criical - going low 200510/ 15,4929
Trap Structure —— #® length 103 He 8216810245  |public FAM 4 Levwver Critical - going low 120064 0/ 15453
& Enterprise: 1361413180 119 1102.168.10.245 puklic FAN 4 Lower Non-recoverable - going loww (20054001 15:49:32 ..
# Agent P 19216810245 20 192168.10245  jpublic CPLI1 Upper Non-critical - going high 200500001 1543049
® Generic Trap Type: 6 21 192168.10.245  |public CPUA IUpper Critical - going high |200540/01 15:48:50 ...
# Specific Trap Type: 262400 22 192168.10.245  puklic CPU1 Upper Mon-recoverable - going high 2005401 154850 .,
# Timeticks 1128180277 23 19216810245  |public FAN2 Loraver Non-criical - going low 20054 0/ 15:50:07
= __] PDU Body 124 1192.168.10.245 pukdlic FAN2 lLower Critical - going low 20051 0/01 15:50:08 ...
# Total Length of ariable Bi 25 192168.10245  |puklic FAN2 lowver Mon-recoverable - going low | 200540/01 15.50:10 .,
= __] Bind 26 19216810 245 puklic FAN4 lLower Mon-critical - going low 20051 0M1 1550022 .
# Lencth of Binding: 70 % | |27 192168.10245  |puklic FAN4 lLower Critical - going low 2005410/ 15:50:23 ..
< | > Sender = 192.168.10 245 , Community = * | Sensor = *

— Trap List

Status Bar —]

LA Trap Received Sender IP =192163.10.247, content =[ CPU1 [Upper Mon-recoverable - going high

Figure 13-1
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Tool Bar functions

The tool bar provides the following features as shown in Figure 13-2.

> @ O a o 3

Stop Save Load Clear Etmil
Figure 13-2

*  Start: starts the Trap Receiver.

¢ Stop: stops the Trap Receiver.

* Save: saves the traps received into a file.

* Load: loads a saved trap file into the Trap Receiver.

¢ Clear: clears all the traps in the trap list.

* Email: displays an “Email-Alert Settings” dialog box (see Figure 13-3). Fill the “SMTP server”, “From
(email address)” and “To (email address)” fields. The “From” and “To” addresses must be valid in the
SMTP server. If the SMTP server requires authentication, please enter the username and password.
Once entering needed information, click the Test button to verify if your email works properly.

O Note: For some mail servers, the Enable TLS checkbox should be clicked so that emails
can be sent.

Email Alert P

Email Alert Setting
[] Enable Ermadl &let

SM TP Berver:
Firomm:

To:

* T comma (",") for multiple receivers

[] Luthentication [] Enable TLE

T sermname:

Pazsword:

| ok || Cancel

Figure 13-3
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Category

There are three categories including: Sender, Community and Sensor as shown in Figure 13-4. The
Sender page lists all sender IP addresses. The Community page lists all SNMP communities. The Sensor
page lists all sensor types from the traps. Clicking on each category type will act as a filter for all traps in
the traps list. Click the All button to cancel all filters.

Category Al Category Al
A =1
# 192165810245 & public

# 19216510247

Sender | Community || Sensor Sender | Comrunty | Sensor

Category Al
A
& FAN4
Fap 3
Far 2
CPU
Fard 1
Far 5
Far G
Far 7
Far &
Irtrusion

88888888

Sender | Community | Sensar

Figure 13-4

Once a category has been selected, the filter condition will be displayed at the bottom of the “trap” list.
See Figure 12-5 for reference. As displayed in Figure 13-5, the filter is “Sender = 192.168.10.245,
Community = public, Sensor = CPU 1”. The trap list displays only those traps whose contents are
included in each of the three filters.
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Murn Sender Cotritnunity Sensar Description LocalTimeStarme

10 19216810245 |public CPUA Upper Mov-critical - going high (20050 0001 15:46:22..
11 19216810245 |public CPUA Upper Mor-critical - going high (20050 0001 15:46:25...
12 19216810245 [aublic CPUA Upper Critical - gaing high 20051 0001 15:46:26...
13 19216810245 |public CPUA Upper Mok-recoversble - goi.. (200500001 15:46:26...
20 19216810245 |public CPUA Upper Mor-critical - going high (200500001 15:49:49...
21 19216810245 [aublic CPUA Upper Critical - gaing high 20051001 15:42:50...
22 19216810245 |public CPUA Upper Mok-recoversble - goi... (200500001 15:49:50...

Sender = 19216810245 | Community = puklic | Senzor = CPL 1

Trap Structure

The Trap Structure displays detailed information for the selected item in the trap list. Information

Figure 13-5

includes the “SNMP Header”, “PDU Header”, “PDU Body”, “Bind” and “PET” data.

Trap Structure

| ] SHMP Trap
= ] SMMP Header

# Meszage Length: 125
# Message Version: w1
& Community; public

LR K N R

[= ] POU Header

Type: Trap

length: 109

Enterprise: 1.36.1.4.1.3183.1 1
Agent [P 19216510245
Generic Trap Type: B

Specific Trap Type: 262400
Tireticks : 1125180281

= ] POU Bady

# Total Lenoth of Variable Binding: 72
= [ | Bind
# Length of Binding: 70
# OI0: 1361413183111
[= ] PET Data
# [FAM 3 ] Lovwer Mon-critical - going low
0B @ T 2xTF] @[S0 00 O

Figure 13-6
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Receiving a Trap

When the Trap Receiver receives a trap from the BMC, an alert bar will display on the screen for about
10 seconds to notify you that a trap has occurred. In addition, an email alert will be sent according to the

information field in the Email Alert dialog box. Please refer to Figure 13-7.

The email will include the following information.

A SNMP trap received
Sender:192.168.10.247
Sensor:FAN 2

Description:Lower Non-recoverable - going low
Time:2005/11/22 14:27:07 Tue

¥ IPMI Irap Receiver ¥2.0 (build 051122) - Super Micro Computer, Inc.

M Trap Received: Sender IP =192165.10.247 content = [ FAN 2 Lower Critical - going low

File Help
> @ B a m =
Stop Save Load Clear Ermnil
Category 2 urn Sender Comun'rt\,f Sensor Description LocaITmamp
... P L
192 165.10.... [public ot Critical - going lovw 200501 001 15:24:3..,
& 19216510245 192.168.10.... [public FAN 4 Lowver Mon-recoverable - goi... (20050 0J01 15:24:4.
& 19216510247 192.165.10.... [public Fapn 3 Lovwer Mon-critical - going low (2005010001 15:24:4..,
AOAASTAR et AL i 116 o 2005410401 15:24:4..
ATrap Received rable - goi... 200500001 15:24:4..
Sender 19216810247 - gaing lowy  [20050 0001 15:46:1 ...
ml oy | SETsar Content; [ FAN 2] Lower Critical - going low hg lov 2005610001 1504611 .,
rable - goi... (2005010001 15:46:1 ..
Trap Structure T T9Z TG0, T [ CFOT OppeEr or-=Cricar - going high (200500001 15:46:2...
;| ShP Trap A M 192.165.10.... [public P Upper Mon-critical - going high {20051 0401 135:46:2...
=l _| SMMP Header 12 192.168.10.... [public: CPUA Upper Critical - going high 20051 0501 15462
# hessage Length: 125 13 192.168.10.... |public CPU Upper Mon-recoverable - goin... | 2005010401 15:46:2...
# Message Version: wi 14 192.168.10.... [public FAM 3 Lowver Mon-critical - going low 20054 0J01 15:493:2.
# Community: public 13 192.168.10.... |public FAr 3 Lovver Critical - going low 200500001 15:49:2...
= _| PDU Header 16 192.1653.10.... [public Fan 3 Lowver Mon-recoverable - goi... (20050 0J01 15:49:2.
& Type: Trap 17 192.168.10.... [public FAn 4 Loweer han-critical - going have (200501 0001 15:48:2.
# length 109 15 192.168.10.... [public FAN 4 Lavver Critical - aaing low 20051 0J01 15:49:3.
# Enterprize; 1361413 19 192.165.10.... [public Fan 4 Lowwer Mon-recoverable - goi.. (2005910001 15:49:3...
& Agent P 19216310242 20 192.165.10.... [public CPLU 1 Upper Mon-critical - going high  |20054 001 15:48:4
# Generic Trap Type: 6 21 192.165.10.... [public CPU 1 Upper Critical - gaing high 200501 D01 15:49:5...
# Specific Trap Type: 262« 22 192.168.10.... |public CPU Upper Mon-recoverable - aoin... 20032010401 1530483,
# Timeticks : 1128180277 23 192.165.10.... [public Fan 2 Lowwer Mon-critical - going low (200590001 15:50:0...
= _| POU Body 24 192.165.10.... [public Fap 2 Lowver Critical - going law 200501 001 15:50:0...
# Total Length of Wariahle 3 25 192.1653.10.... [public Fap 2 Lovver Mon-recoverable - goi... |20054 0001 15:50:1 .
< HI L > | |zerder = * , Community = * |, Sensor = *

Sending Email ...

Figure 13-7
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Appendix A: SIM Firmware Update

* Select a remote system on the System list and click File> Update IPMI Firmware to start the
firmware update.

Edit Session Manage
Hew ... b
Dismover IFMI Device

Feload Configuration
Bave Configuration

pdate TPRT Firnweare

E:it

Figure A-1

* Click the Open button to select the firmware you desire and then click Start to continue.

;j Dpdate Firmware

TP: 192.168.10.249

Firrrevare File: | | ’ Open ” Start ]

Message:

Figure A-2
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* Alogin dialog will appear. Please enter the Login_ID and the password. This user will be granted the
privilege as an Administrator.

Please input ID and Password r5_<|

@ Login I ADMM

* Administrator level is required

o

Figure A-3

* A firmware information dialog will appear. It shows detailed information on the current and new
firmware. Click Yes to continue.

Request Confirmation E|

Curresnt firmware

@ Firmuware Version: 1.5.0 build 4238
Firmware Tag: Aug-14-06-17-30
hedware [D: 0x22
CEM: peppercon

Mew firmoware:

Firmware Wersion: 1.5.2 build 4238

Firmware Tag: Aug-16-06-11-10

Firmuware Size: 3092370 bytes

Firmware Path: C:ifw-kira-kimsmigd-smid c-peppercon_040200-4238-081606-1-5-2 bin

Would you like to continue ?

Figure A-4

* The firmware file will start to upload. This process may take few minutes to complete.

IP: 192.168.10.249

srcon_040200-4235-081606-1-5-2 bin |

Firreeare File:

Uploading firmware

Message:

Login to 192.168.10_249
tart firmware upgarde

Mploading firmware _..

Figure A-5
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* Please wait for the firmware to upload. Once uploading is completed, the BMC will start to flash the
firmware internally. This step may take about a minute. Please try to connect to the system after
two minutes.
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Appendix B: SIM(W) KVM Console and
Virtual Media

SIM(W) KVM Console allows the user to perform console redirection via KVM (Keyboard/Video/Mouse)
support as shown in Figure B-1.

1: IPMI Yiew ¥2.7.13 (build 100504) - Super Micro Computer, Inc.
File Edit Session Mansge Help

Bl a g o

S 1 = 192.168.12 169
UPERMICR® @ @ O Fitscreen [Z] Vire Media ] Soft Keyboand dips [ Mewu
IPMIDomain v @ & 4

A

4 102 168 12 171 13 12 i Fanl 675.00 RPHM
= e 14 13 § FanZ ©.00 RPM
' 15 14 i Fan3 ©.00 RPM
16 17 i PS Status 0K [00 CO 60 001

1?231.2123 C:x>ipmicfg —sdr >aa

o 172.31.2.145 )

o] 172.31.2.146 C:x>type aa .

5 172.31.1 62 SDR ID i Sensor Sensor Reading

T 17231 231 3 CPUZ Temp nsa [00 EO 07 001
-E_:Eil?231:258 System Temp 36.00 degree C

CPU1 Vcore 12
.00
.31
.23
.81
.86
.23
.23
.80 RPM
.00 RPM
.80 RPM

| 172.31.2.58
oyl 172.31.262
T 172312181
= 10718810118
) 1921681099
= 197 168.10.30
& 1071881050

T

Groups & & e

CPUZ2 Ucore
+12V
+3.3V

i
i
i
i
i
i
i
i DIMM
i
i
i
i
i
i
i

[

+5U
+3.3USH
UBAT
Fanl
Fan2
Fan3

o
=]
DO WWHA =W

P53 Status 0K [00 CO 00 00]

5] New Gooupd (3/22)

Redirection ¥iewerstarted...
Login | EventLog | Sensors | [PMIDevice | BMC Setting | Users | Text Console | ¥V Console

RMCP+ Open Sestion successful

Figure B-1 SIM(W) KVM Console Main Screen
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SIM(W) Console Toolbar

The SIM(W) Console Toolbar provides seven tool buttons which will allow the user to perform the
following actions as shown in Figure B-2.

Start Video Redirection

Stop Video Redirection

Screenshot
Refresh (the page)
Full Screen (display)

|
@ Q‘ Full Screen [[] Virtoal Media S-:uftK‘e:.rbuard 1 fps Ehiienu

Soft Keyboard (to use the soft keyboard)
Virtual Media (to use Virtual Media)

Menu

Figure B-2 SIM(W) KVM Console Toolbar
|} Start Video Redirection:
Click this button to start SIM(W) KVM console redirection.
@ Stop Video Redirection:

Click this button to stop video redirection. Please note that the drive redirection will continue to work
when it is enabled.

Full Screen:
| swac]

Click this button to maximize the size of the remote video screen displayed on the local computer screen
as shown in Figure B-3.

Figure B-3 Full Screen
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Virtual Media:

Click this button to enable Virtual Media support as shown in Figure B-4.

“a Yirtual Media

FloppwTT3E Eey Media,

x)

Browse ’ Connect Floppy ]

CD Media

(@ IS0 Tmage
OE
OF

[ e ] [ ComnectCDDYD

Statuz

Target Dirive

Virtual Floppy
Virtnal CD

Connected To Eead Bates

Mot conmnected '
Mot connected nfa

Cloz=

Figure B-4 Virtual Media

*  Floppy/USB key Media: This feature allows the user to redirect Floppy/USB Media.

* CD Media: This feature allows the user to redirect CD/DVD or ISO image file.

* Connect Floppy: Click this button to start to redirect your Floppy Image or USB Key Media.
e Connect CD/DVD: Click this button to start to redirect your CD/DVD or I1SO image file.
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Soft Keyboard:

Click this button to use the Soft Keyboard for console redirection as shown in Figure B-5.

Combination (of Keys) Lock (Hold Modifier Key)

Soft Eeyboard v0.96

Language Modifier KewiCtl, A1, Shift, Win, |PotSe)
(O Single Key

ER( F1 |F2 |F3 |F4 | F5 |Fo |F7 (F8 | F2 |F10|F11|F12 P | Sexl) Pau
“ ol 1 2 3l ] 5 7 ) |- = BR Ins |Hon P MNund |* |-
Tl ol wwa = S v o e 11 ] S| T [ ] Del | End) PDiy Hom & |PUp
Capjil sl =l 1 Gl £ ] ol hualll i i k] ol - ! -+ = = |+
Shift Za -l ol - T i 1 |l Shift it End| § |FDuy
Chl | Wi ATt Alt | Win AppChl = |} |= Inz Del| <

Figure B-5 Soft Keyboard

* Language: This feature allows you to select a proper language setting for your soft keyboard.
* Combination: Check this button if you want to use a combinations of modifier keys

* Single Key: Check this button if you want to use a modifier key as single key.

* Lock: Check this button to hold the modifier key you’ve clicked.

The menu is same as web KVM UlI.
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Appendix C: SIM(WA) iKVM Console and
Virtual Media

Click Launch KVM Console to open SIM(WA) iKVM Window as in Figure C-1.

:j IPMI Yiew ¥2.7.13 (build 100504) - Super Micro Computer, Inc.

File Edit Zesdon MManage Help

Bl e Ome Rae

SUPERMICR®

L

IPMI Domain = + 9 1t @
| 172.31.262 ~
Tl 172.51.2.181

& 192.168.10.118
& 192.168.10.30
& 192.168.10.50

] 192.168.12.53

21 172.31.2.114

11723111321
=) 192.168.10.174
) 202.128.183.134
=) 192.168.10.168

11723113

2117231136
2172311132 R
lLima 24 amdd o

B New Groupl (2010)
Mew Group2 (27

Mew Group? (322)

I 5 19216812169 | B 19216812125

Conmle Redirection

B Press the button 1o lamnch the redirection consols and mansge the server remotely,

Lamnch KYM Console

| Login | Event Log | Sensors | [PMIDevice | EMC Setting|| Users | Text Console || KM Comscle |

NP+ Open Session suzessstul

Figure C-1 SIM(WA) iKVM Window
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Please note that SIM(WA) iKVM window supports same features as other versions of Web KVM as
shown in Figure C-2.

Jaya iKYM Yiewer v1.55 17 [192.168.12.125] - Resolution 652 X 492 - FPS 0
Virtual Media  Record  Playback  Macro  Cptions  UserList  Ewit

Press any key to enter the menu

Booting Cent0S (Z.6.18-164.e15) in 3 seconds...[]

Figure C-2 iKVM Window

Virtual Media (USB Floppy & Flash)

Click Virtual Media on the menu bar and then click Virtual Storage to display the Virtual Media (USB
Floppy & Flash screen) as shown in Figure C-3.

Virtual Media 1.2 r2

TUSE FloppydFlsh | COROM&ISO

Setting for Device 1

Logical Drive Twpe Image Filename and Full Path

|N0 Select v | | | Open Inage
(oo ) [ mew Fog O

Connection Status History

|

[
|
| £

Figure C-3 Virtual Media (USB Floppy & Flash)
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* Logical Drive Type: From the pull-down menu select the logical drive type.

* Image Filename and Full Path: Enter the image file name and the full path to the file. It is available
only for ISO files.

* Refresh: Click this button to refresh the page.

¢ Plug In: Click this button to mount your logical drive as virtual media.

¢ Plug Out: Click this button to un-mount virtual media.

*  OK: Click this button to confirm and exit.

¢ Connection Status History: This window displays the connection and the status of virtual media.

Virtual Media (CDROM & 1SO)
Click CDROM & IS0 to display the Virtual Media (CDROM & ISO) as shown in Figure C-4.

Yirtual Media 1.2 12

USE Floppy&Flash |
Setting for Device 2
Logical Dirive Twpe Image Filename and Foll Path
Mo Select v
e R T

Connection Status History

Figure C-4 Virtual Media (CDROM & 1SO)

* Logical Drive Type: From the pull-down menu select the logical drive type.

* Image Filename and Full Path: Enter the image file name and the full path to the ISO file.

* Refresh: Click this button to refresh the page.

¢ Plug In: Click this button to mount your logical drive as virtual media.

*  Plug Out: Click this button to un-mount virtual media.

*  OK: Click this button to confirm and exit.

* Connection Status History: This window displays the connection and the status of Virtual Media.
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iKVM Virtual Keyboard

Virtual Keyboard provides soft keyboard support and allows the user to click a key on the soft keyboard
by using the mouse when a keyboard is not available. Refer to Figure C-5 for Virtual Keyboard.

Englizh keyboard T||_|r>_(|
esc| |F1|F2|F3|F4| |F5|F6|F7|F8| |[FO|FOFMIF2|  pse slk | pan
1123|4516 |7 Q10 |- |=] =— [fins| | L |fdk|/|* |-
M lgwle ||t |v|uflifo|p]|[]] | Vel | F (| T2 N
JLja|s|d|{f|glh|jlk|1];]']| = - —| |

T lzlx|c|v|b|n|m|,|. |/ 1 T S| L F

ctrl [#¢| alt it &8 o |[<] 4] =|[ s Jael] ™

Figure C-5 Virtual Keyboard
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Appendix D: SIM(W) Firmware Update

2.

1. To re-flash SIM(W) Firmware, please select an SIM(W) device and then Update firmware in the
menu. A dialog box appears.

Confirmation

- | ) Thiz iz SIM W) device. Pleaze make sure wou have correct fimmware for update (¥ dme)

| OK | Cancel

Figure D-1 SIM(W) Firmware Re-flash

Make sure that you select the correct firmware for update, and click OK. This dialog box appears.
YAFUFlash X
Remote Flash Tool for Hermon/ANM FW V121
IP: 19216812169 | O ptars
[ ] Preserve Bootloader
File: | | [ Browse. .. ]
[ ] Preserve Config Module
Flazh

Figure D-2 YAFU Flash
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3. The selected firmware is checked for validation before remote flashing starts.

Y AFTTFlazh E|
Remote Flash Tool for Hermon/AM FUW 121
IP: |192.15=3.12.1r59 | Options
- : [ ] Preserve Bootloader
Fie: | DAFWAMIETDCT-L_130ima | [ Brows |
[ ] Preserve Confiz Maodule

Mew fiomwsare verson ; 1.30

Figure D-3 YAFU Flash

* |P: This item displays the IP Address of the IPMI device.

* Browse: Enter the file name or browse the data base to select a file that you want to perform
remote flashing.

* Preserve BootLoader: Check this box to preserve the settings of BootLoader.

* Preserve Config Module: Check this box to preserve the settings of Configuration Module.

* Firmware Version: The new firmware version will be displayed.

*  Flash: Click <Flash> to commit the file for remote flashing.

4. Click FW Version. Remote Flashing can only be performed by an Administrator. If you are an
administrator, enter your ID and your password in the dialog box below. Then click OK.

Pleasze input ID) and Password [Z|
9| LoginID | |
\-'Q/ Pazzwrord | |
* A dnindstrator level is requdred,

| ok || Comel |

Figure D-4 ID and Password (Administrator)

5. After you check the firmware versions and click Flash, firmware flashing will start. See the figures
below.
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¥ AFUFlash [z|
Remote Flash Tool for Hermon/aM FW 121
IF: [192.168.12.169 | Options
[ ] Preserve BootLoadex
File: |D:'-.FW'-.AMI'-.K".-‘DCT-L_13EI.hm | [ Browss. . ]
[ ] Preserve Confiz Maodule

Mew fiomwsare verson ; 1.30

Current firmeeare versiomn: 1,30

Figure D-5 Display of Current Firmware Version

YAFUFlash X

Remote Flash Tool for Hermomn/AM FUW 1231

IP: (19216812169 | Options

Prezerve Bootl.oader

File: |D:'-.FW'-.AMI'-.}{?DCT-L_13III.iJm| Browss. .

Preserve Config Module
Wew firmware verson : 1.30
Crrrent firmevare version: 1.30 FW Version
statuz 79 (1,310,720 bortes £ 16,777,216 botes )
1T |
Femaining Time: 6 minfs) 47 mels) Flach

Figure D-6 Remote Flash #1
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YAFUFlash ['5_<|
Remote Flash Tool for Hermon/AM FW V121
IF: |192.168.12.169 | Oiptinns

Presrve Bootl oader

File: |D:\FW\AMI‘\K?DCT-L_13EI.m| Browse...

Preserve Config Moduls
Wew firmyeare version : 1.30
Crrent firmware verson: 1.30 FW Version
Status: 22% ( 2,801,088 bydes /16,777,216 bytes )
LLLLLLLL L]
Remaining Time: 5 miniz) 41 sec(z) Flazh

Figure D-7 Remote Flash Screen #2

Y AFOFlash &|
Remote Flash Tool for Hermon/AM FW w121
IF: 119216812 169 | Oiptions

Preserve Bootloader

Fils: |D:\FW\AMI‘\K?DCT-L_13EI.m| Browse...

Preserve Config Moduole
Wew finmueare wersion : 1.30
Crrent firmware versdon: 1.30 FW Version
Status: 51% (8,585,216 bytes / 16,777,216 bytes )
LB b bbb bbbl
Remaining Time: 3 min(z) 35 sec(s) Flazh

Figure D-8 Remote Flash Screen #3

6. When the flashing is complete, the status field displays “Finished.” Click Finish to exit this dialog box.

Y AFFlash &|
Remote Flash Tool for Hermon/AM FW Vi1
IF: |192.168.12.169 | Options

Preserve BootLoader

File: |D:\FW\AMI\K?DCT—L_IBD.m| Browse...

Preserve Config Module
Mew firmusare version : 1.30

Crurrent firmevare version: 1.30 FW Verson

Status: Findshed, (BMC needs 1 minvte to restart)

IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIlllllllllllllllllllllq

Figure D-9 Remote Flash Screen #4
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Appendix E: SIM(WA) Firmware Update

1. Select an SIM(WA) device and select Update Firmware in the menu for SIM(WA) Firmware re-
flashing. A dialog box appears.

Confirmation

- | ) This is SIM{WAY device. Please make sure you have corect firmware for update (* bin)

ok ][ comcel |

Figure E-1 Firmware Update

2. Make sure that you have the correct firmware for update, and click OK. The dialog box below
appears.

Flazh Tool rs_(|

Remote Flash Tool for Hermon/AT FW ¥1.20

IF: |192.168.12.125 |
|

File: |

Browse...

Figure E-2 Flash

3. Click Browse to select the desired firmware file for remote flashing. It will be checked for validation
before remote flashing starts.

Flash Tool rs_<|

Remote Flash Tool for Hermon/AT FW w120

IF: |192.168.12.125 |

File: |D:\FW\ATEN\X8DTL_81?.bin |

Hew firmuware version : 01.15

Figure E-3 Flash
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4. Click FW Version. Remote flashing can only be performed by an administrator. If you are an
administrator, enter your ID and password in the dialog box.

Please input 1IN and Password

2 wen [

* Ldyndnistrator level iz reguined

[ ok ][ Comel |

Figure E-4 ID/Password

5. After you check the firmware versions and click Flash, firmware flashing will start.

Flazh Tool gl

Remote Flash Tool for Hermon/AT FW ¥1.20

IF: |192.153.12_125 |

File: |D:\FW\ATEI-I\XBDTL_81?.hm

Mews fimmware verson ; 01.15

Current firmware version: 01,10

Figure E-5 Firmware Versions

Flazh Tool

x]

Remote Flash Tool for Hermon/AT FW ¥1.20

IF: |192.153.12_125 |

File: |D:\FW\ATEI'I\X8DTL_81?.hm | Browse...

Blew firmware wersion - 01.15
Current firmware version: 01.10 FW Verson

Statuz Uploading. ..

0%

Figure E-6 Remote Flash #1
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Flazh Tool

X

Remote Flash Tool for Hermon/AT FW ¥120

IF: |192_153_12.125 |

File: |D:\FW\ATEN\X8DTL_81?.bm | Browse. .

WNew fimmmware version : 01.15

Current firmvware version: 01.10 FW Version

Statuz: Updating. ..

- T

Figure E-7 Remote Flash #2

Flazh Tool

K

Remote Flash Tool for Hermon/AT FW ¥12.0

IF: |192.158.12.125 |

File: |D:\FW'\ATEN\X8DTL_81?.bm | Browse. .

WNew firmware version : 01.15

Current firmware version: 01.10 FW Version

Status: Updating. ..

Figure E-8 Remote Flash #3
6. When the flashing is complete, the status field displays “Finished”. Click Close to exit this dialog box.

Flazh Tool r§_<|

Remaote Flash Tool for Hermon/AT FW ¥1.20

IF: |192.153.12.125 |

File: |D:\FW\ATEN\X8DTL_81?.bin | Browss...

Wew firmware version : 01.15
Current firmeare version: 01,10 FW Version

Statug: Finished

100%

Clos

Figure E-9 Remote Flash #4
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Appendix F: ASPEED X10 Firmware Update

1. Select an ASPEED BMC device and select Update Firmware in the menu for ASPEED Firmware Re-
flashing. The dialog box below appears.

Confirmation

[

‘0‘ This is ASPEED BMIC. Please make sure you have correct firmware for update (*.bin,32M size)

Figure F-1 Firmware Update

2. Make sure that you have the correct firmware for the update, and click OK. The dialog box below

appears.

Flash Tool

S

IP:

File:

Statns:

Remote Flash Tool for Hermon ASPEEDIAT FW

101231770

¥1.30

Preserve Config

Figure F-2 Flash

3. Click Browse to select the desired firmware file for remote flashing. It will be checked for valication

before remote flashing starts.

Flash Tool

i3

File:

Btatos:

Remote Flash Tool for Hermon ASPEEDVAT FW

101321770

CASMT_¥10_105 bin

Wew finmueare version : 1.5

Preserve Config

Figure F-3 Flash

Supermicro IPMIView User’s Guide



4. Click FW Version. Remote flashing can only be performed by an administrator. If you are an
administrator, enter your ID and password in the dialog box. Then click OK.

-
Please input ID and Password

S5)

LoginID ADMIN

Password [ 1111 )
* B dmindstrator level is required

[ ok || cancel |

Figure F-4 ID/Password

5. After you check the firmware versions and click Flash, firmware flashing will start.

Flash Tool léj
Remote Flash Tool for Hermon ASPEEDIAT FWW Y130
B 101331770
File: |CASMT_Z10_105 bin
Hew firmueare versdon : 1.5
Current firmyware version: 01.04
Satus: Preserve Config

Figure F-5 Firmware Versions

6. When the flashing is complete, the status field displays “Done. (BMC needs 1 minute to restart.)”.

Click Close to exit this dialog box.

[ Flash Tool &Jw
Remote Flash Tool for Hermon, ASPEEDIAT FW ¥1.:0
P2 101321770
File: |CA3MT_H10_105bin Birovwse..
Hew finmware verson : 1.5
Current firmware version: 01.04 FW Version
Statuz: Done. (EMC needs 1 mdnte to mestart) Preserve Config

Figure F-6 Remote Flash
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Appendix G: Q&A and Supported BMC List

Q: Why can’t I save configuration/open KVM

window on Windows platform?

A: To solve this problem, there are two ways:

Running the IPMIView using the Administrator permission

a. Right-click the IPMIView20 icon, click More and then click Run as administrator.

b. When prompted for an administrator password or for a confirmation, type the
administrator password, and click Continue.

= Recently added Windows Server
3P TrapReceiver

PN >
Vi IPMIView20 P -
== 3 Pin to Start ) 2 )
= findows Windows
| Uninstall More S
-3 Pin to taskbar

Most used Uninstall .
Run as a different user

'i) Firefox 1‘
Windows
BN <iipping Tool Administrativ. | |

Run as administrator
Open file location

—! Command Prompt Remove from this list

&) Point % X Clear list

e Intemnet Explorer Event Viewer File Explorer

Installing the IPMIView to another location
Select a drive other than C drive. However, when you install the IPMIView, do not install it
to the default path (C:\Program Files).

Supported BMC List

ASPEED AST2500 BMC on-Board (e.g., X11SPL-F, X11DPU, X11DGQ, B11DPT boards)
ASPEED AST2400 BMC on-Board (e.g., X10, X11SSH-F, B10, B1 boards)

Renesas SH7757 BMC on-Board (e.g., X9, B9 boards)

Nuvoton WPCM450 BMC on-Board (e.g., X9 boards)

Winbond WPCM450 BMC on-Board (e.g., X8 boards)

* KVM-over-LAN supports BMCs with ATEN solution in ASPEED AST2500 (e.g., X11, B11), AST2400 (e.g.,
X10, B10, B1) and WPCMA450 (e.g., X9)
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Contacting Supermicro

Headquarters

Address:

Tel:
Fax:
Email:

Web Site:

Europe
Address:

Tel:
Fax:
Email:

Web Site:

Asia-Pacific
Address:

Tel:

Fax:
Email:
Web Site:

Super Micro Computer, Inc.

980 Rock Ave.

San Jose, CA 95131 U.S.A.

+1 (408) 503-8000

+1 (408) 503-8008

marketing@supermicro.com (General Information)
support@supermicro.com (Technical Support)
WWW.supermicro.com

Super Micro Computer B.V.

Het Sterrenbeeld 28, 5215 ML
's-Hertogenbosch, The Netherlands

+31 (0) 73-6400390

+31 (0) 73-6416525

sales@supermicro.nl (General Information)
support@supermicro.nl (Technical Support)
rma@supermicro.nl (Customer Support)
www.supermicro.com.nl

Super Micro Computer, Inc.

3F, No. 150, Jian 1st Rd.

Zhonghe Dist., New Taipei City 235
Taiwan (R.0.C)

+886-(2) 8226-3990

+886-(2) 8226-3992
support@supermicro.com.tw
www.supermicro.com.tw
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